EN DIRECT 1992 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Allumage impossible sur HP Desktops Mini neuf

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Lilbrik
Saisonnier
Saisonnier

78pts

Inscrit le: 14 mars 2019
Messages: 19

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 21 Sep 2019 à 22:03:01  Lien permanent
Répondre en citant
Bonjour a tous !
Je viens vers vous car un pote m'a ramené 2 ordinateurs HP desktops mini. Un 705 g3 en AMD A12 8800 qui marche nickel, et le deuxième, qui m'intéressait davantage malheureusement, est un 705 G4 mini en Ryzen 2200ge (version éco 35watts théoriquement mais au démontage il est marqué 2200g simplement sur le CPU) qui ne s'allume pas.
Lorsque j'appuie sur le bouton d'allumage, j'ai le droit a 3 bips longs (led rouge) et 4 courts (led blanche).
Je précise que l'ordinateur n'a jamais été allumé avant.
J'avais mis une carte wifi en PCIe 2230 juste avant. Je l'ai donc retirée et rien ne change. Idem avec une seule barrette de RAM.
Le code erreur pointe l'alimentation selon le site HP.
J'ai plusieurs alimentation identiques et le soucis est pareil.
Je parle d'une alimentation externe type ordinateur portable car la bestiole est a peine plus grande qu'un boîtier TNT.
A part la garantie HP, vous pensez a un truc a tester ?
Hier ne me suis dit :
Au pire je mets le 2200g dans le 705 g3 (chipset b300 compatible en théorie) car même socket et tant pis pour la deuxième machine.
Mais avec le 2200g , le 705 g3 n'affiche rien a l'écran. Il "s'allume"électriquement mais même pas un bip ni rien.
Je sais pas si ya moyen de faire tourner le truc mais j'imagine que HP a bien verrouillé son bios.
J'espère avoir été clair.
Merci d'avance de m'avoir lu !
Voir le profil de l'utilisateur Envoyer un message privé
Gazoo
Saisonnier
Saisonnier

52pts

Inscrit le: 31 juillet 2019
Messages: 22

Navigateur : n.c.

Hors ligne
jojolapotatoes
Agriculteur
Agriculteur

1789pts

Inscrit le: 30 juillet 2014
Age: 23
Messages: 701
Localisation: Pas cette gauche, L'autre gauche.
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 22 Sep 2019 à 11:02:14  Lien permanent
Répondre en citant
Réponse bête, mais je sais que les desktop mini ont pas mal de soucis "electrique"

est ce que l'ordi réagit de la meme manière après avoir vidé les condensateurs ?


All you had to do was follow the damn hype train CJ !!! - Big Smoke.
GTA San Andreas
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Cultivateur
Cultivateur

1123pts

Inscrit le: 28 février 2019
Age: 29
Messages: 260
Localisation: Bresse
Navigateur : Chrome

En ligne
Message Posté le: Dimanche 22 Sep 2019 à 11:58:51  Lien permanent
Répondre en citant
Le 2200g doit être bridé à 35w via le bios. Les alims sont identiques ? (Plaque signalétique). Les cm aussi ? (Nom écrit sur la carte mère).
Voir le profil de l'utilisateur Envoyer un message privé
Lilbrik
Saisonnier
Saisonnier

78pts

Inscrit le: 14 mars 2019
Messages: 19

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 22 Sep 2019 à 14:55:56  Lien permanent
Répondre en citant
C'est celui ci, même specs. https://www.cdiscount.com/informatique/achat-pc-ordinateur/hp-elitedesk-705-g4-mini-bureau-1-x-ryzen-3-pro-22/f-1070851-hp0193015691803.html
C'est la différence entre "sff" et "mini".
Mémoire sodimm.
Les alims sont identiques entre le g3 et G4. Mais les CM je ne pense pas. Je vais revoir mais de mémoire le G4 a un chipset b350 alors que le g3 est un b300 donc la cm doit être un peu différente. J'ai essayé de rester appuyé sur le bouton d'allumage 30 secondes machine débranchée, et aussi appuyé sur clear CMOS mais j'ai peut-être pas suivi la procédure constructeur pour ce dernier point.
Même résultat a chaque fois.
Je pense aussi pour le bridage tdp via le bios.
Cela devrait être indiqué autrement.
Le SSD est un Samsung sm981, version oem du 970 Evo plus il me semble.
J'étais franchement enthousiaste de l'allumer celui là Très content
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Cultivateur
Cultivateur

1123pts

Inscrit le: 28 février 2019
Age: 29
Messages: 260
Localisation: Bresse
Navigateur : Chrome

En ligne
Message Posté le: Dimanche 22 Sep 2019 à 16:04:04  Lien permanent
Répondre en citant
Je te comprends, j'ai un 200 Ge dans un inwin chopin, mais le hp est encore plus joli :)

Si les alims sont identiques, que les procos peuvent switcher de l'une à l'autre :

test le a 12 avec les deux cm et avec chaque alim pour chaque cm.

Puis rebelotte avec le 2200g.
Tu sauras si tu as une cm qui déconne ou une alim.

Après tu aviseras.
Voir le profil de l'utilisateur Envoyer un message privé
Lilbrik
Saisonnier
Saisonnier

78pts

Inscrit le: 14 mars 2019
Messages: 19

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 22 Sep 2019 à 19:56:41  Lien permanent
Répondre en citant
Merci de ton intérêt Arpenteur. Je me suis sûrement mal exprimé mais j'ai testé le 2200g dans le g3 (a la place du A12) et dans ce cas le G3 a le voyant allumé mais rien de se passe, aucun signal a l'écran. Testé en VGA et DP.
Je ne suis pas un habitué du changement de cpu sur des oem. Serait il possible que le bios soit bloqué aux seuls processeurs vendus par HP pour ce modèle ? Les Ryzen n'étaient pas un choix pour le G3, même si chipset en b300.
Dans le sens inverse, il est je pense inutile de mettre le A12 dans le G4 sil ne démarre pas avec le 2200.
Comme j'ai plusieurs alimentations, si le soucis vient de là, ce serait l'alimentation côté carte mère. Mais cela je ne sais pas comment essayer.
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Cultivateur
Cultivateur

1123pts

Inscrit le: 28 février 2019
Age: 29
Messages: 260
Localisation: Bresse
Navigateur : Chrome

En ligne
Message Posté le: Lundi 23 Sep 2019 à 02:46:43  Lien permanent
Répondre en citant
Côté carte mère ?

Soit l'alim fonctionne soit non.

Un clear cmos et un changement de la pile cr 2035 ;D

Tu as la ref exact pour chopper le manuel ? Histkire de comprendre le sens de tes bips.

La brique secteur fait combien ?
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Impossible d'installer Windows 10 infinityX OsLand 22 Dimanche 13 Oct 2019 à 16:43:45
Topic Verrouillé défaut radiateur black ice neuf cctv Watercooling 17 Mardi 8 Oct 2019 à 23:50:29
Pas de nouveau message Mini retour sur LEPA fonctionnel mini-pouce Refroidissement 2 Samedi 5 Oct 2019 à 14:33:37
Pas de nouveau message Création impossible d'une partition... Willo SSD 2 Mardi 1 Oct 2019 à 01:58:06
Pas de nouveau message cherche l'impossible (ça parle de filtre photo) loukass Les photos des fermiers 10 Vendredi 13 Sep 2019 à 00:55:37