EN DIRECT 2104 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[RESOLU] Reboot aléatoire

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Eykxas
Ouvrier agricole
Ouvrier agricole

280pts

Inscrit le: 23 juillet 2019
Messages: 88

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 23 Sep 2019 à 18:07:31  Lien permanent
Répondre en citant
Hello !

Depuis quelque jours, mon PC redémarre aléatoirement, quand ça lui chante. Le hic, c'est qu'il n'y a ni message d'erreur, ni entrée dans les journaux systèmes.

Les températures sont ok, pas de logiciel étrange, ni virus ni rien.

Les dernières mise à jour de windows datent du 13 septembre (le problème ne survient que depuis jeudi ou vendredi).


De plus il s'agit d'un "soft reboot" (seul windows se relance, la machine elle ne fait pas de POST ni rien... l'alim n'est pas coupé).

Tous les drivers sont à jour, bios également. J'ai checké les disques durs, la ram, je ne trouve pas d'où ça peut venir. Enfin sans doute de Windows, mais comme il est muet comme une carpe, dur de savoir quel est son souci.

Vous avez des idées ?


Dernière édition par Eykxas le Vendredi 4 Oct 2019 à 11:43:57; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Eykxas
Ouvrier agricole
Ouvrier agricole

280pts

Inscrit le: 23 juillet 2019
Messages: 88

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 25 Sep 2019 à 11:42:31  Lien permanent
Répondre en citant
Personne ?
Voir le profil de l'utilisateur Envoyer un message privé
Matt44
Saisonnier
Saisonnier

236pts

Inscrit le: 16 octobre 2017
Messages: 125

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 25 Sep 2019 à 11:53:01  Lien permanent
Répondre en citant
C'est un peu chiant à faire mais dans ton cas, reste le formatage et réinstalle propre.
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16130pts

Inscrit le: 14 décembre 2016
Messages: 11785

Navigateur : n.c.

En ligne
Message Posté le: Mercredi 25 Sep 2019 à 11:53:17  Lien permanent
Répondre en citant
Salut
Rien d'anormal dans l'observateur d’événements ?
As-tu un autre ssd ou hdd sur lequel tu pourrais réinstaller 10 et voir si il coupe aussi ?


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Linasti
Saisonnier
Saisonnier

79pts

Inscrit le: 04 août 2019
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 25 Sep 2019 à 13:27:40  Lien permanent
Répondre en citant
Salut,

Je vois que tu as du AMD, ça me le faisait aussi (j'ai à peu prêt comme toi : x570 + 3900x + 5700xt).

J'ai fait une passe avec https://www.touslesdrivers.com/ pour voir s'il n'y avait pas des drivers qui devaient être mis à jour. Fait de même avec de la chance y en a peut être un dans le lot qui fait planter.

1- Tu as quelle version du bios?
2- La version des drivers de ta CG?

Pour les drivers de la CG, je sais qu'en 19.9.1 je ne suis pas stable (sauf désactiver des éléments mais pas fait), j'ai la version 19.7.2 et je n'ai pas encore testé la 19.9.2.
Voir le profil de l'utilisateur Envoyer un message privé
Eykxas
Ouvrier agricole
Ouvrier agricole

280pts

Inscrit le: 23 juillet 2019
Messages: 88

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 25 Sep 2019 à 14:21:10  Lien permanent
Répondre en citant
Matt44 a écrit:
C'est un peu chiant à faire mais dans ton cas, reste le formatage et réinstalle propre.


Trop contraignant actuellement. J'aurais trop de chose a réinstaller et à configurer.

Bbert a écrit:
Salut
Rien d'anormal dans l'observateur d’événements ?


Comme dit dans mon premier post, Windows ne log rien dans les journaux. J'ai juste les messages qui me disent que le redémarrage n'était pas planifié.

Bbert a écrit:
As-tu un autre ssd ou hdd sur lequel tu pourrais réinstaller 10 et voir si il coupe aussi ?


Non pas pour l'instant, je n'ai rien de disponible.


Linasti a écrit:
Salut,

Je vois que tu as du AMD, ça me le faisait aussi (j'ai à peu prêt comme toi : x570 + 3900x + 5700xt).

J'ai fait une passe avec https://www.touslesdrivers.com/ pour voir s'il n'y avait pas des drivers qui devaient être mis à jour. Fait de même avec de la chance y en a peut être un dans le lot qui fait planter.

1- Tu as quelle version du bios?
2- La version des drivers de ta CG?

Pour les drivers de la CG, je sais qu'en 19.9.1 je ne suis pas stable (sauf désactiver des éléments mais pas fait), j'ai la version 19.7.2 et je n'ai pas encore testé la 19.9.2.


Le bios est la dernière version : MSI X570 A Pro, bios H4 (agesa abba)

Le driver est le dernier, le 19.9.2. Je n'avais pas de problème avec les précédentes versions. Je peux peut-être tenter de remettre la version précédente. Mais je ne pense pas que la CG soit en cause. Le reboot est vraiment aléatoire, il peut ne rien se passer pendant plusieurs heures, comme ça peut redémarrer au bout 5min.
Voir le profil de l'utilisateur Envoyer un message privé
Linasti
Saisonnier
Saisonnier

79pts

Inscrit le: 04 août 2019
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 25 Sep 2019 à 14:42:23  Lien permanent
Répondre en citant
Eykxas a écrit:

Linasti a écrit:
Salut,

Je vois que tu as du AMD, ça me le faisait aussi (j'ai à peu prêt comme toi : x570 + 3900x + 5700xt).

J'ai fait une passe avec https://www.touslesdrivers.com/ pour voir s'il n'y avait pas des drivers qui devaient être mis à jour. Fait de même avec de la chance y en a peut être un dans le lot qui fait planter.

1- Tu as quelle version du bios?
2- La version des drivers de ta CG?

Pour les drivers de la CG, je sais qu'en 19.9.1 je ne suis pas stable (sauf désactiver des éléments mais pas fait), j'ai la version 19.7.2 et je n'ai pas encore testé la 19.9.2.


Le bios est la dernière version : MSI X570 A Pro, bios H4 (agesa abba)

Le driver est le dernier, le 19.9.2. Je n'avais pas de problème avec les précédentes versions. Je peux peut-être tenter de remettre la version précédente. Mais je ne pense pas que la CG soit en cause. Le reboot est vraiment aléatoire, il peut ne rien se passer pendant plusieurs heures, comme ça peut redémarrer au bout 5min.



- Dans ce cas vérifie au niveau des drivers via https://www.touslesdrivers.com/ . Cela va vérifier si tous les drivers (pas seulement ceux de la CG) sont biens à jour.

- Après, si les problèmes que tu as coïncident avec le moment où tu as mis à jour les pilotes de la CG. Repasser en 19.9.1 ne coûte rien d'essayer.
Voir le profil de l'utilisateur Envoyer un message privé
Exosky
Paysan
Paysan

639pts

Inscrit le: 05 août 2014
Age: 27
Messages: 183

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 25 Sep 2019 à 14:57:45  Lien permanent
Répondre en citant
Eykxas a écrit:
J'ai juste les messages qui me disent que le redémarrage n'était pas planifié.
Je ne trouve pas cette info inutile.

Ça ne pourrait pas être un problème électrique ?
- Ton réseau électrique qui est instable
- Quelque chose qui appuie sur l'interrupteur de ta multiprise (si tu en as une)
- Un composant mal branché
- Ton alim qui déconne
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Bbert
Eleveur bovin
Eleveur bovin

16130pts

Inscrit le: 14 décembre 2016
Messages: 11785

Navigateur : n.c.

En ligne
Message Posté le: Mercredi 25 Sep 2019 à 15:02:33  Lien permanent
Répondre en citant
Pour éliminer définitivement Windows, je propose une bonne réinstallation.
Windows 10 n'est pas non plus un modèle de stabilité sans faille.


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Eykxas
Ouvrier agricole
Ouvrier agricole

280pts

Inscrit le: 23 juillet 2019
Messages: 88

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 25 Sep 2019 à 15:15:10  Lien permanent
Répondre en citant
Exosky a écrit:
Eykxas a écrit:
J'ai juste les messages qui me disent que le redémarrage n'était pas planifié.
Je ne trouve pas cette info inutile.

Ça ne pourrait pas être un problème électrique ?
- Ton réseau électrique qui est instable
- Quelque chose qui appuie sur l'interrupteur de ta multiprise (si tu en as une)
- Un composant mal branché
- Ton alim qui déconne


Alors, l'ordi ne se coupe pas, il n'y a pas d'extinction d'alimentation, il redémarre tout simplement. Il fait presque un cycle normal, excepté qu'on a pas l'écran "redémarrage en cours".


Linasti a écrit:



- Dans ce cas vérifie au niveau des drivers via https://www.touslesdrivers.com/ . Cela va vérifier si tous les drivers (pas seulement ceux de la CG) sont biens à jour.

- Après, si les problèmes que tu as coïncident avec le moment où tu as mis à jour les pilotes de la CG. Repasser en 19.9.1 ne coûte rien d'essayer.



Je vais tester tout ça ce soir. Je ne suis pas sur que ça coïncide avec le passage en 19.9.2. De plus quand c'est la carte graphique qui fait planter l'ordi, au redémarrage, Radeon Adrenalin nous envoie une notification pour nous dire qu'il y a eu un problème. Ce qui n'est pas le cas ici.

Bref, je repasse en 19.9.1 et je vous dis si il y a du changement.
Voir le profil de l'utilisateur Envoyer un message privé
Gazoo
Saisonnier
Saisonnier

52pts

Inscrit le: 31 juillet 2019
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 25 Sep 2019 à 15:59:59  Lien permanent
Répondre en citant
Linasti a écrit:
Eykxas a écrit:

Linasti a écrit:
Salut,

Je vois que tu as du AMD, ça me le faisait aussi (j'ai à peu prêt comme toi : x570 + 3900x + 5700xt).

J'ai fait une passe avec https://www.touslesdrivers.com/ pour voir s'il n'y avait pas des drivers qui devaient être mis à jour. Fait de même avec de la chance y en a peut être un dans le lot qui fait planter.

1- Tu as quelle version du bios?
2- La version des drivers de ta CG?

Pour les drivers de la CG, je sais qu'en 19.9.1 je ne suis pas stable (sauf désactiver des éléments mais pas fait), j'ai la version 19.7.2 et je n'ai pas encore testé la 19.9.2.


Le bios est la dernière version : MSI X570 A Pro, bios H4 (agesa abba)

Le driver est le dernier, le 19.9.2. Je n'avais pas de problème avec les précédentes versions. Je peux peut-être tenter de remettre la version précédente. Mais je ne pense pas que la CG soit en cause. Le reboot est vraiment aléatoire, il peut ne rien se passer pendant plusieurs heures, comme ça peut redémarrer au bout 5min.



- Dans ce cas vérifie au niveau des drivers via https://www.touslesdrivers.com/ . Cela va vérifier si tous les drivers (pas seulement ceux de la CG) sont biens à jour.

- Après, si les problèmes que tu as coïncident avec le moment où tu as mis à jour les pilotes de la CG. Repasser en 19.9.1 ne coûte rien d'essayer.


Touslesdrivers.com n'est plus du tout à jour,donc s'il veut encore plus de problémes,pourquoi pas.
La seule bonne manière est d'aller chercher sois même les drivers sur le site constructeur en sélectionnant la bonne version (32/64)
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Eykxas
Ouvrier agricole
Ouvrier agricole

280pts

Inscrit le: 23 juillet 2019
Messages: 88

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 25 Sep 2019 à 16:07:36  Lien permanent
Répondre en citant
De toute façon, je ne vois pas pourquoi les drivers ne seraient pas à jour. Mon install date d'août, et il y a très peu de drivers particulier (carte graphique, chipset, carte wifi) et tous sont à jour.
Voir le profil de l'utilisateur Envoyer un message privé
Gazoo
Saisonnier
Saisonnier

52pts

Inscrit le: 31 juillet 2019
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 25 Sep 2019 à 17:45:55  Lien permanent
Répondre en citant
Eykxas a écrit:
De toute façon, je ne vois pas pourquoi les drivers ne seraient pas à jour. Mon install date d'août, et il y a très peu de drivers particulier (carte graphique, chipset, carte wifi) et tous sont à jour.

Les sites des fabriquants (Asus..) eux même ne sont pas toujours à jour,que tas CM est 1 mois ou 2 ans,si déja tu as pris ceux présent sur celui de tas carte mère et saches aussi que Windows 10 ne se charge pas de tout répertorier pour chercher les drivers a mettre à jour.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bbert
Eleveur bovin
Eleveur bovin

16130pts

Inscrit le: 14 décembre 2016
Messages: 11785

Navigateur : n.c.

En ligne
Message Posté le: Mercredi 25 Sep 2019 à 17:57:06  Lien permanent
Répondre en citant
Gazoo a écrit:
Les sites des fabriquants (Asus..) eux même ne sont pas toujours à jour,que tas CM est 1 mois ou 2 ans,si déja tu as pris ceux présent sur celui de tas carte mère et saches aussi que Windows 10 ne se charge pas de tout répertorier pour chercher les drivers a mettre à jour.


Faut savoir ce que tu veux, aller chercher les drivers sur le site constructeur malgré le fait qu'ils ne soient pas à jour...
Gazoo a écrit:
La seule bonne manière est d'aller chercher sois même les drivers sur le site constructeur en sélectionnant la bonne version (32/64)



Perso après une installe de Windows, je passe un coup de Driver pack. il dl les derniers pilotes et jamais eu de souci.
Mais encore une fois, je te conseil une réinstallation, c'est peut être ton windows qui est foireux.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Eykxas
Ouvrier agricole
Ouvrier agricole

280pts

Inscrit le: 23 juillet 2019
Messages: 88

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 25 Sep 2019 à 19:40:03  Lien permanent
Répondre en citant
Comme j'ai dit je ne peux pas réinstaller Windows. Pas pour le moment.

J'ai checké les drivers ils sont tous nickel.

Je vais downgrader celui de la CG à la version précédente et on verra si ça change quelque chose.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [Résolu] asus=caca // Carte mère bloqué sur le voyant Dram Osbastien CPU, Cartes mères, RAM 31 Dimanche 6 Oct 2019 à 20:58:08
Pas de nouveau message [RESOLU] Asus Aura ne fonctionne plus Srad CPU, Cartes mères, RAM 49 Samedi 5 Oct 2019 à 15:51:41
Pas de nouveau message C'est tout noir ! (Résolu) Arpenteur2 Linux 24 Mercredi 2 Oct 2019 à 11:52:53
Pas de nouveau message [RESOLU] MàJ bios impossible MonsterPC Composants 64 Mercredi 4 Sep 2019 à 14:47:09
Pas de nouveau message [RÉSOLU] nouvelle config pas d'image j4y CPU, Cartes mères, RAM 42 Mardi 3 Sep 2019 à 19:13:52