EN DIRECT 1468 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

J'ai besoin de votre aide, disfonctionnemnt sérieux d'mon PC , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
AndrewTawin
Paysan
Paysan

549pts

Inscrit le: 07 juin 2019
Messages: 226
Localisation: Lille
Navigateur : Opera

Hors ligne
Message Posté le: Mardi 8 Oct 2019 à 09:20:51  Lien permanent
Répondre en citant
Ton PC refuse de démarré c'est ça ?
Voir le profil de l'utilisateur Envoyer un message privé
Linasti
Saisonnier
Saisonnier

95pts

Inscrit le: 04 août 2019
Messages: 28

Navigateur : n.c.

En ligne
Message Posté le: Mardi 8 Oct 2019 à 10:39:11  Lien permanent
Répondre en citant
Salut,

Essaye de le branché en HDMI pour effectuer le DDU.

J'ai aussi le même soucis de temps en temps (j'ai une 5700XT) et j'ai 3 écrans. Lorsque que ça arrive le principal saute (en DP, écran noir comme si la carte n'envoyait plus rien à cet écran) et les deux autres fonctionnent encore (un en DP l'autre en HDMI).

Je sais que côté driver AMD a pas mal de soucis, lorsque je passe en version > à 19.7.2 j'ai des soucis d’instabilité plus fréquent (écran noir, bluescreen, ...)
Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Agriculteur
Agriculteur

1537pts

Inscrit le: 14 mars 2019
Messages: 862

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 8 Oct 2019 à 14:05:37  Lien permanent
Répondre en citant
Tu peux démarrer en mode sans echec ?


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
robert30
Ouvrier agricole
Ouvrier agricole

474pts

Inscrit le: 09 juillet 2019
Messages: 105

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 07:18:32  Lien permanent
Répondre en citant
maziere00 a écrit:
Tu peux démarrer en mode sans echec ?


Re a tous eh bah j'en peux plus, aussitôt amené cher mon informaticien, et bah le con a fonctionné comme un charme, les mises à jour bios, AGESA et tout le toutim ont êté faîtes. du coup je soupçonne fortement la prise display port de mon écran ou mon écran lui même bj'ai changé de prise et pour le moment ça va.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Arpenteur2
Agriculteur
Agriculteur

1721pts

Inscrit le: 28 février 2019
Age: 29
Messages: 388
Localisation: Bresse
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 08:35:19  Lien permanent
Répondre en citant
Ce n'est sans doute qu'un bug de pilote carte graphique. Les 19.10.1 résolvent pas mal de bugs d'affichage.

Il m'y a qu'à sauter sur les mises à jour de ton pilote, et vérifier si cela aide.
Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Agriculteur
Agriculteur

1537pts

Inscrit le: 14 mars 2019
Messages: 862

Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 10:31:59  Lien permanent
Répondre en citant
Essayes donc avec un cable DVI pour voir


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
hyperman
Agriculteur
Agriculteur

1859pts

Inscrit le: 28 juin 2014
Messages: 571
Localisation: juste derriere toi...
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 10:59:49  Lien permanent
Répondre en citant
alors j'ai eu ce genre de problemes a l'epoque ou j'avais une HD 7990 branchées sur une alim 650W qui... ne delivrait pas 650W, merci LEPA et leurs merdes d'alim a pas cher... tout marchais bien jusqu'a ce que la carte tire trop, et que l'alim rende l'ame en fait. freeze machine total sur image, ecran noir, reboot intempestifs avec des codes cartes leres tous plus chelous les uns que les autres, ecran bloqué avec musique en fond sacadée ou non, jusque ce que l'ordi ne se rallume plus du tout... si ce n'est apres 12h d'attente Mort de rire

franchement on y pense pas souvent mais si t'as une alim sous le coude, ca vaut le coup de tester Clin d'oeil




Chuck norris est grand
Voir le profil de l'utilisateur Envoyer un message privé
hyperman
Agriculteur
Agriculteur

1859pts

Inscrit le: 28 juin 2014
Messages: 571
Localisation: juste derriere toi...
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 11:00:20  Lien permanent
Répondre en citant
Edit : en plus fortron le peu de retour que j'ai eu c'etait bien cheaposs bien pas fiable




Chuck norris est grand
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce
Eleveur bovin
Eleveur bovin

26235pts

Inscrit le: 15 mai 2011
Messages: 8624

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 12:52:23  Lien permanent
Répondre en citant
hyperman a écrit:
Edit : en plus fortron le peu de retour que j'ai eu c'etait bien cheaposs bien pas fiable


C'est pas un edit ça. Mort de rire
Par contre non FSP ça reste quand même un gros fabricant d'alim et leur partie grand publique a toujours été une référence pour moi.
Après la hydro HD ça à l'air d'être dans leur bas de gamme mais quand même je classerais ça au dessus de Akasa ou Lepa bas de gamme.

Pour les soucis il n'a plus d'image et lors du plantage avait encore du son donc je ne pense pas que ça soit un soucis d'alim comme toi.

Premièrement pour retrouvé l'affichage j'aurais également essayé toutes les sorties.
Dans le doute je ferais les maj et DDU comme indiqué plus haut maintenant que ça repart.
Tant mieux dans un sens !


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
divinours
Saisonnier
Saisonnier

152pts

Inscrit le: 11 février 2010
Messages: 74

Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 13:18:09  Lien permanent
Répondre en citant
un ami a eu exactement le même soucis que toi mais pas la même config un ryzen 2700x et une 1080 et une carte mere msi


il avait une alim 750w un peu limite mais qui aurai du passer il est passé sur une 900w seasonic en gold et sa lui a réglé tous ses soucis

en esperant que sa puisse aider
Voir le profil de l'utilisateur Envoyer un message privé
hyperman
Agriculteur
Agriculteur

1859pts

Inscrit le: 28 juin 2014
Messages: 571
Localisation: juste derriere toi...
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 13:21:36  Lien permanent
Répondre en citant
hehe si c'etait un edit d'un double post, pour peu que quelqu'un l'ai vu héhé Mort de rire

mais ouais betement je parlais de la gamme hydro, je connais pas le plus haut de gamme ^^'

mais je me suis surpris du comportement d'un pc sous alimenté, comme décris plus haut ça m'es arrivé justement de garder la musique mais perdre tout contact :)

enfin , encore une fois je ne theorise qu'une piste ^^




Chuck norris est grand
Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Cultivateur
Cultivateur

1436pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1233

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 21:16:49  Lien permanent
Répondre en citant
oui mais non ta bécane dans sa configuration fonctionne sur un autre écran , donc soit les câbles sont moisi , le display port fourni avec l'écran ne pose pas de problème en particulier , mais le câble HDMI no Name asiatique peux foutre le Bazard, un bon câble certifier hdmi 1.3 b hq , feras largement l'affaire .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
heuvanek
Métayer
Métayer

3281pts

Inscrit le: 16 avril 2013
Age: 28
Messages: 1562
Localisation: Pertuis (84)
Navigateur : Mozilla

Hors ligne
Message Posté le: Jeudi 10 Oct 2019 à 00:37:32  Lien permanent
Répondre en citant
Pour le retour bureau sans rien avoir toucher retour windows, ça me le fait aussi, bug windows.

J'ai aussi, et peu importe les CM, les OS windows 10, Les souris, mes navigateurs qui régulierement font "page suivante" "page précédente" alors que j'ai juste fait un clic gauche, c'est assez enervant, mais W10 n'a pas de bug hein :)


LD0003452002_2
Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Agriculteur
Agriculteur

1537pts

Inscrit le: 14 mars 2019
Messages: 862

Navigateur : Chrome

Hors ligne
Message Posté le: Jeudi 10 Oct 2019 à 06:13:22  Lien permanent
Répondre en citant
heuvanek a écrit:


J'ai aussi, et peu importe les CM, les OS windows 10, Les souris, mes navigateurs qui régulierement font "page suivante" "page précédente" alors que j'ai juste fait un clic gauche, c'est assez enervant, mais W10 n'a pas de bug hein :)


Ben , si c'est pas windows, c'est la souris


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Besoin de conseils avant achats Starb0y L'atelier 25 Mercredi 4 Déc 2019 à 23:42:37
Pas de nouveau message Besoin d'un avis d'expert ! Rems51 L'atelier 17 Mardi 3 Déc 2019 à 12:01:37
Pas de nouveau message Besoin de votre aide pour m'aider à choisir le dernier game. robert30 Jeux pc 3 Jeudi 28 Nov 2019 à 22:52:39
Pas de nouveau message Besoin de conseil pour un grand angle Sakerla Les photos des fermiers 2 Mercredi 27 Nov 2019 à 12:47:16
Pas de nouveau message Changement processeur besoin de vos avis WillekFly L'atelier 25 Mercredi 6 Nov 2019 à 19:13:58