EN DIRECT 5669 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème HDD, SSD

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Computerparker
Saisonnier
Saisonnier

86pts

Inscrit le: 27 mai 2019
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 21:46:18  Lien permanent
Répondre en citant
Bonsoir à tous,

J'ai monté une config il y a peu avec notamment un 970 EVO 500Go + et un HDD barracuda 2To. Le premier est bien reconnu par le bios et Windows, le second apparaît bien dans le bios mais pas sous Windows. Il est juste visible dans "Espace de stockage" "Créer un pool de stockage" avec comme précision "Lecteurs non formatés".

J'ai testé avec le HDD et un SSD reçu récemment: même chose pour les deux. J'ai testé les 4 ports Sata aussi.

Je ne crois pas que cela vienne des DD.

Comment formater ou renommer un DD invisible dans le gestionnaire de stockage ?

Je coince, des idées ?
Voir le profil de l'utilisateur Envoyer un message privé
Willo
Métayer
Métayer

3232pts

Inscrit le: 06 juillet 2015
Age: 34
Messages: 2294
Localisation: Le Havre
Navigateur : Firefox

En ligne
Message Posté le: Mercredi 9 Oct 2019 à 21:56:15  Lien permanent
Répondre en citant
Salut

quand je galère avec un DD je télécharge MiniTool Partition Wizard ... Il est gratuit !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
hyperman
Agriculteur
Agriculteur

1798pts

Inscrit le: 28 juin 2014
Messages: 557
Localisation: juste derriere toi...
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 22:00:58  Lien permanent
Répondre en citant
"gestion de l'ordinateur" "gestion des disques" et la tu alloue ton disque dur

les peripheriques de stockages neufs arrivent non formatés, donc theoriquement "illisibles" meme si ils sont bien detectés par ton ordi
je te conseille de t'eviter de telecharger un logiciel en trop tant qu'a faire ^^'




Chuck norris est grand
Voir le profil de l'utilisateur Envoyer un message privé
heuvanek
Métayer
Métayer

3274pts

Inscrit le: 16 avril 2013
Age: 28
Messages: 1559
Localisation: Pertuis (84)
Navigateur : Mozilla

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 22:45:16  Lien permanent
Répondre en citant
hyperman a écrit:
"gestion de l'ordinateur" "gestion des disques" et la tu alloue ton disque dur

les peripheriques de stockages neufs arrivent non formatés, donc theoriquement "illisibles" meme si ils sont bien detectés par ton ordi
je te conseille de t'eviter de telecharger un logiciel en trop tant qu'a faire ^^'


Ceci.


LD0003452002_2
Voir le profil de l'utilisateur Envoyer un message privé
V3rSt_rm
Saisonnier
Saisonnier

100pts

Inscrit le: 30 décembre 2012
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 22:48:09  Lien permanent
Répondre en citant
tu tapes ta question dans la barre de recherche de Google et avant toute!!!! Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Computerparker
Saisonnier
Saisonnier

86pts

Inscrit le: 27 mai 2019
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 10 Oct 2019 à 20:33:55  Lien permanent
Répondre en citant
Merci pour vos réponses Très content

Bon le SSD est ok, il apparaît bien dans le gestionnaire de disques et j'ai pu le formater. Par contre le HDD est toujours invisible.

C'est possible qu'il n'apparaisse pas sans être défectueux, car là je me pose la question ?


Edit: HDD non visible non plus avec Minitool partition wizard
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

6472pts

Inscrit le: 13 mai 2011
Messages: 1762
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 10 Oct 2019 à 23:49:43  Lien permanent
Répondre en citant
Attends un peu. Je ne comprends rien à ce que tu dis...

Si le SSD est visible et utilisable mais pas le HDD, j'en déduis que Windows est installé sur le SSD.

Tu ajoutes avoir réussi à formater ce même SSD, d'où j'en déduis qu'il n'y a pas l'OS installé dessus, mais
sur le HDD alors ?!?

Sérieusement : faudrait vraiment penser à écrire des messages CLAIRS lorsque vous avez des problèmes, les gars Idée


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
vasyjeannot
Cultivateur
Cultivateur

1015pts

Inscrit le: 16 décembre 2007
Messages: 408
Localisation: HAUTE SAVOIE
Navigateur : Chrome

Hors ligne
Message Posté le: Vendredi 11 Oct 2019 à 05:22:52  Lien permanent
Répondre en citant
J'ai testé avec le HDD et un SSD reçu récemment

Apparemment aucun des deux n' a d' OS installé


Le savoir-vivre n'est pas un savoir, c'est juste une habitude.
Rodelys Razafimahefa
Voir le profil de l'utilisateur Envoyer un message privé
Computerparker
Saisonnier
Saisonnier

86pts

Inscrit le: 27 mai 2019
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 11 Oct 2019 à 07:53:12  Lien permanent
Répondre en citant
HarFanG a écrit:
Attends un peu. Je ne comprends rien à ce que tu dis...

Si le SSD est visible et utilisable mais pas le HDD, j'en déduis que Windows est installé sur le SSD.

Tu ajoutes avoir réussi à formater ce même SSD, d'où j'en déduis qu'il n'y a pas l'OS installé dessus, mais
sur le HDD alors ?!?

Sérieusement : faudrait vraiment penser à écrire des messages CLAIRS lorsque vous avez des problèmes, les gars Idée

Windows est installé sur le 970 Evo + de 500Mo, le seul qui fonctionne depuis le début.

J'ai donc un 860 Evo 1To qui fonctionne maintenant mais pas le barracuda 2To qui lui est invisible même dans le gestionnaire de disque.

D'où mon interrogation : est-ce que le HDD est défectueux sachant qu'il est tout de même bien visible dans le bios ?
Voir le profil de l'utilisateur Envoyer un message privé
Computerparker
Saisonnier
Saisonnier

86pts

Inscrit le: 27 mai 2019
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 11 Oct 2019 à 07:54:43  Lien permanent
Répondre en citant
vasyjeannot a écrit:
J'ai testé avec le HDD et un SSD reçu récemment

Apparemment aucun des deux n' a d' OS installé

Exact ! OS installé sur le 970 Evo +
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

6472pts

Inscrit le: 13 mai 2011
Messages: 1762
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 11 Oct 2019 à 12:15:31  Lien permanent
Répondre en citant
Au final, tu as deux SSD et un seul HDD ?

Tu as essayé de cliquer sur "créer un pool de stockage" pour voir ce que ça dit ?


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
Computerparker
Saisonnier
Saisonnier

86pts

Inscrit le: 27 mai 2019
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 11 Oct 2019 à 12:53:36  Lien permanent
Répondre en citant
C'est bien ça.

Au début lorsque j'avais le ssd M.2 et le HDD, ce dernier apparaissait bien dans "créer un pool de stockage".



Edit: et il apparaît toujours
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème de grésillement câble audio Flux Audios 20 Vendredi 18 Oct 2019 à 11:14:09
Pas de nouveau message BIG problème ! Gaspard L'atelier 23 Jeudi 17 Oct 2019 à 22:37:25
Pas de nouveau message probleme box ou maximale atteins ? loukass Divers Hardware 22 Jeudi 17 Oct 2019 à 09:28:55
Pas de nouveau message Problème d'écran qui s'eteind aléatoirement TheDarkFlamby Cartes Graphiques 5 Dimanche 13 Oct 2019 à 18:33:43
Pas de nouveau message Problème installation deuxieme nvme sur x570 Aorus Master GRILUD SSD 6 Vendredi 11 Oct 2019 à 07:47:17