EN DIRECT 1832 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Impossible d'installer Windows 10 , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Zoom
Agriculteur
Agriculteur

2327pts

Inscrit le: 11 février 2019
Messages: 937

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 14 Oct 2019 à 10:11:55  Lien permanent
Répondre en citant
Bon surement rien avoir mais j'ai eu un soucis de windows avec des ssd m2 nvme enfin bref.

Il fallait absolument juste laisser que le ssd de brancher et rien d'autre ( pas de HDD ou de truc avec des traces d'installations windows )

Et j'avais trouver dans le bios une fonction pour erase clean le SSD et le mettait assuremment dans un état reconnu pour boot et installer windows dessus


" Introduire une goutte d'anarchie, déranger l'ordre établi et tout devient brutalement... chaotique... "
Voir le profil de l'utilisateur Envoyer un message privé
infinityX
Agriculteur
Agriculteur

1530pts

Inscrit le: 05 novembre 2014
Messages: 574
Localisation: LAMBESC
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 14 Oct 2019 à 10:43:33  Lien permanent
Répondre en citant
Zoom a écrit:
Bon surement rien avoir mais j'ai eu un soucis de windows avec des ssd m2 nvme enfin bref.

Il fallait absolument juste laisser que le ssd de brancher et rien d'autre ( pas de HDD ou de truc avec des traces d'installations windows )

Et j'avais trouver dans le bios une fonction pour erase clean le SSD et le mettait assuremment dans un état reconnu pour boot et installer windows dessus


j'ai que ce disque de branché donc je pense pas que ça vienne de là. Par contre je veux bien le truc pour erase le ssd car j'ai remarqué qu'en faisant un clean depuis disk part, mon P1 n'a pas l'air complètement formaté car dans "windows" il apparait vide mais après l'installation foireuse je me retrouve quand même avec les dossier BS et LT
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
infinityX
Agriculteur
Agriculteur

1530pts

Inscrit le: 05 novembre 2014
Messages: 574
Localisation: LAMBESC
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 14 Oct 2019 à 11:26:36  Lien permanent
Répondre en citant
Bon, je viens de tomber sur ce sujet : https://forums.cnetfrance.fr/topic/1433139-installation-w10-impossible-sur-ssd-nvme/

le problème est EXACTEMENT le même que le mien, à 100%.

Après énormément de tentatives infructueuses, le gars a changé de SSD et ça a marché nickel...

Vu que mon P1 marche en stockage et que je comptais dans tous les cas acheter un nouveau ssd complémentaire, j'ai profité de la promo pour un 660p 512go pour en acheter un.... on verra bien si ça règle le problème
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
XIII
Paysan
Paysan

686pts

Inscrit le: 23 février 2017
Messages: 402

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 14 Oct 2019 à 13:35:57  Lien permanent
Répondre en citant
Tiens nous au courant.....Ce qui serait intéressant c'est de voir si une mise a jour du micro logiciel du P 1 règle le problème...
Mais bon, vu la galère de 2 jours .... Roulement des yeux


Si t'avais connu les samedis d'autrefois! Quand la paye tombait directement de l'usine au comptoir... Maintenant, elle passe par les pompes à essence, la paye !!!
Voir le profil de l'utilisateur Envoyer un message privé
infinityX
Agriculteur
Agriculteur

1530pts

Inscrit le: 05 novembre 2014
Messages: 574
Localisation: LAMBESC
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 14 Oct 2019 à 15:21:23  Lien permanent
Répondre en citant
XIII a écrit:
Tiens nous au courant.....Ce qui serait intéressant c'est de voir si une mise a jour du micro logiciel du P 1 règle le problème...
Mais bon, vu la galère de 2 jours .... Roulement des yeux


9a serait con que ça vienne de là quand même, vu que y'a pas moyen de le maj sans windows Mort de rire
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
fission
Cultivateur
Cultivateur

1021pts

Inscrit le: 08 mars 2019
Messages: 843
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Lundi 14 Oct 2019 à 15:32:09  Lien permanent
Répondre en citant
infinityX a écrit:
Zoom a écrit:
Bon surement rien avoir mais j'ai eu un soucis de windows avec des ssd m2 nvme enfin bref.

Il fallait absolument juste laisser que le ssd de brancher et rien d'autre ( pas de HDD ou de truc avec des traces d'installations windows )

Et j'avais trouver dans le bios une fonction pour erase clean le SSD et le mettait assuremment dans un état reconnu pour boot et installer windows dessus


j'ai que ce disque de branché donc je pense pas que ça vienne de là. Par contre je veux bien le truc pour erase le ssd car j'ai remarqué qu'en faisant un clean depuis disk part, mon P1 n'a pas l'air complètement formaté car dans "windows" il apparait vide mais après l'installation foireuse je me retrouve quand même avec les dossier BS et LT


pourquoi ne pas essayer de recup un gparted live usb afin de supprimer toutes les partitions ( et tu ne les recrée pas) puis tu redemarres et tu lances l'installation de windows
Voir le profil de l'utilisateur Envoyer un message privé
infinityX
Agriculteur
Agriculteur

1530pts

Inscrit le: 05 novembre 2014
Messages: 574
Localisation: LAMBESC
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 14 Oct 2019 à 23:15:03  Lien permanent
Répondre en citant
fission a écrit:
infinityX a écrit:
Zoom a écrit:
Bon surement rien avoir mais j'ai eu un soucis de windows avec des ssd m2 nvme enfin bref.

Il fallait absolument juste laisser que le ssd de brancher et rien d'autre ( pas de HDD ou de truc avec des traces d'installations windows )

Et j'avais trouver dans le bios une fonction pour erase clean le SSD et le mettait assuremment dans un état reconnu pour boot et installer windows dessus


j'ai que ce disque de branché donc je pense pas que ça vienne de là. Par contre je veux bien le truc pour erase le ssd car j'ai remarqué qu'en faisant un clean depuis disk part, mon P1 n'a pas l'air complètement formaté car dans "windows" il apparait vide mais après l'installation foireuse je me retrouve quand même avec les dossier BS et LT


pourquoi ne pas essayer de recup un gparted live usb afin de supprimer toutes les partitions ( et tu ne les recrée pas) puis tu redemarres et tu lances l'installation de windows


j'ai déjà formaté complètement le disk et supprimé les partitions via disk part, ça n'a rien changé.

EN REVANCHE UPDATE : alors ne me demandez pas pourquoi, comment, qu'est-ce qu'il s'est passé, j'en sais rien, mais mon windows marche.

J'ai voulu installer linux vu que rien ne marchait, à ma suprise l'installation a fonctionné. Bon j'ai vite abandonné car j'ai une 5700 XT, trop récente, et donc pas encore supportée par ubuntu (la release qui la supporte sort le 17 octobre) et donc écran limité au 768p (sur du 32", aïe les yeux).
Je décide donc de me dire tiens, si on essayait de réinstaller windows, pt'et que ça a débloqué quelquechose !

...eh bah figurez vous que oui : installation qui se passe comme prévu, reboot, et finalisation de l'installation, comme si de rien n'etait. je suis bouche bée.

Chose encore plus bizarre : mon disque a perdu 80go au passage. J'ai bien voulu faire un formatage pour virer linux avant d'installer windows qui s'est parfaitement passé, et puis quelle fut pas ma stupeur en remarquant que mon disque fait maintenant 930go avec une seule partition et plus 980go comme avant.
Même sous windows via le gestionnaire de partition j'ai bien les 4 partitions classiques, dont les 3 de windows faisant environ 1 demi go, et la dernière libre de 929.5go.

Aucune parition cachée visible rien.

Mais au moins je peux profiter de mon ordinateur !
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
fission
Cultivateur
Cultivateur

1021pts

Inscrit le: 08 mars 2019
Messages: 843
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Mardi 15 Oct 2019 à 00:03:10  Lien permanent
Répondre en citant
normalement tu perd de l'espace pour :
-la réservation du système
-la partition de recovery
-le cache de ton ssd


Pour ton info, en essayant d'installer linux avant de réinstaller Windows, tu as fait la chose que je te conseillais avec gparted


PS: content pour toi que ca marche enfin !
Voir le profil de l'utilisateur Envoyer un message privé
infinityX
Agriculteur
Agriculteur

1530pts

Inscrit le: 05 novembre 2014
Messages: 574
Localisation: LAMBESC
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 15 Oct 2019 à 00:55:00  Lien permanent
Répondre en citant
fission a écrit:
normalement tu perd de l'espace pour :
-la réservation du système
-la partition de recovery
-le cache de ton ssd


Pour ton info, en essayant d'installer linux avant de réinstaller Windows, tu as fait la chose que je te conseillais avec gparted


PS: content pour toi que ca marche enfin !


Oui mais ce que je comprends pas c'est que avant quand j'essayais d'installer Windows, il m'indiquait "disque 0 espace non alloué 995go", que ça soit avec windows où linux.
Et sous linux j'avais bien le disque affiché comme faisant 995go, avec un.espace disponible plus faible.

Là quand j'ai voulu réinstaller windows au moment de choisir le disque j'avais "disque 0 espace non alloué 930go", et dans le gestionnaire de fichier il m'affiche bien 930go avec 910go d'espace libre (windows prenant de l'espace).

Et dans le gestionnaire de partition j'ai la partition de récupération, une en NTFS, une autre système et une partition 1 de 929.5go, les 60go restant se sont volatilisés.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
LeGraude
Fermier
Fermier

7376pts

Inscrit le: 30 mars 2018
Messages: 4438
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 15 Oct 2019 à 01:37:53  Lien permanent
Répondre en citant
Normalement Windows compte en unités binaires la place sur les hdd et ssd, il me semble. Donc 1 ko, c’est 1024, 1 Mo, c’est 1 048 576, 1 Go, c’est 1 073 741 824, etc. Donc ton ssd de 1 To, w10 ne devrait pas afficher 995 Go de libre. Je pense que, peut-être, le problème a pu venir de là, avec des partitions corrompues à cause d’un ssd qui, à un moment, a mal indiqué sa taille à l’os.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
fission
Cultivateur
Cultivateur

1021pts

Inscrit le: 08 mars 2019
Messages: 843
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Mardi 15 Oct 2019 à 01:43:24  Lien permanent
Répondre en citant
le cache de ton ssd ( overprovisioning) pourrait expliquer ca !

avec un ssd Samsung, Samsung magician te le montrerait ( j'ai 46 Gb de bloquer par overprovisioning sur mon ssd 1 to de Samsung ). vois avec Storage executive, ce qu'il en est !
Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Agriculteur
Agriculteur

1682pts

Inscrit le: 01 décembre 2013
Age: 44
Messages: 1457

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 15 Oct 2019 à 23:11:28  Lien permanent
Répondre en citant
as tu fait ton installation en uefi ?

si oui , car en utilisant linux cela as forcer le système a faire un alignement de la partition du disque et de lui redonner ainsi sa vraie taille utilisable , mais content pour toi que cela fonctionne .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [Résolu] Windows 10 et Samba funkydata OsLand 5 Lundi 10 Aoû 2020 à 20:43:36
Pas de nouveau message Impossible d'imprimer/copier en couleurs ! Dwarfcherry Périphériques 21 Jeudi 9 Juil 2020 à 09:28:20
Pas de nouveau message Reboot de windows Alexfer OsLand 4 Jeudi 18 Juin 2020 à 19:30:45
Pas de nouveau message Profil ICC Windows 10 Guillaume Questions diverses... 10 Mardi 16 Juin 2020 à 16:02:16
Pas de nouveau message [NZXT CAM] - Processus windows the_man3 CAM 1 Samedi 13 Juin 2020 à 20:22:12