EN DIRECT 2139 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Installer Windows 10 sur un NVMe M.2 avec un carte mère MSI

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Padi1111
Saisonnier
Saisonnier

140pts

Inscrit le: 22 janvier 2015
Age: 21
Messages: 15
Localisation: Suisse
Navigateur : Opera

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 20:28:21  Lien permanent
Répondre en citant
Salut les gens, j'ai un petit problème.

J'ai une MSI B360 GAMING PLUS (MS-7B22)
et un SAMSUNG V-NAND SSD 970 EVO Plus NVMe M.2 (MZ-v7s1t0BW)

J'ai vérifié la compatibilité sur la page de la carte mère et c'est écrit que le se NVMe M.2 est compatible.
Je n'arrive pas a trouver le moyen d'installer Windows 10 et de booter dessus

Le NVMe M.2 est fonctionnel, j'ai pu le tester avec succès sur une autre carte mère.

J'ai procédé ainsi :

1. Load defaults
2. Disconnect any other drive
3. Boot from the windows install media


A se point le NVMe M.2 ne se trouve pas dans la liste des disques disponible.

J'ai ensuite entrepris de vérifier le BIOS : Je n'arrive pas à voir le NVMe M.2 sur le "Board explorer", mais il y a une semaine j'avais à cet emplacement un SATA M.2 j'assume donc le port est fonctionnel.

Prochaine étape, essayer d'autre version pour le BIOS, j'ai donc testé :

- Version 2.50
- Version 2.60
- Version 2.70
- Version 2.80


Toujours le même problème: le NVMe M.2 n'apparaît pas dans la liste des disque durant l'installation de Windows

J'ai fait pas mal de recherche mais je n'ai que trouvé des solutions pour d'autre marque de carte mère qui ne fonctionne pas avec la mienne.

Merci d'avance pour votre aide
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12297

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 20:49:17  Lien permanent
Répondre en citant
Salut
Cm achetée neuve j'imagine ?
Si tu es sûr que le M2 fonctionne, ça vient donc de la cm. Dans ce cas, retour SAV


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Padi1111
Saisonnier
Saisonnier

140pts

Inscrit le: 22 janvier 2015
Age: 21
Messages: 15
Localisation: Suisse
Navigateur : Opera

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 21:08:55  Lien permanent
Répondre en citant
Bbert a écrit:
Salut
Cm achetée neuve j'imagine ?
Si tu es sûr que le M2 fonctionne, ça vient donc de la cm. Dans ce cas, retour SAV


Oui tout est neuf, je voulais voir si il y avait un détail qui m'échappais avant de faire ça car la semaine dernière le port fonctionnais mais avec un M.2 SATA
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12297

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 21:16:45  Lien permanent
Répondre en citant
ok, donc le port M2 fonctionne avec un sata mais pas un nvme...étrange effectivement !
Si malgré toutes les maj de bios, rien ne fonctionne pour le nvme, t'es bon pour un retour sav.
Et pourquoi pas prendre un autre modèle ou marque de cm


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
jps
Métayer
Métayer

4002pts

Inscrit le: 27 juillet 2012
Age: 38
Messages: 1570

Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 21:23:22  Lien permanent
Répondre en citant
Tu n'aurais pas un disque branché sur un port SATA qui désactiverait le port M2 ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Padi1111
Saisonnier
Saisonnier

140pts

Inscrit le: 22 janvier 2015
Age: 21
Messages: 15
Localisation: Suisse
Navigateur : Opera

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 21:25:31  Lien permanent
Répondre en citant
jps a écrit:
Tu n'aurais pas un disque branché sur un port SATA qui désactiverait le port M2 ?


Non j'ai expressément détaché tout mes disques SATA
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
vasyjeannot
Cultivateur
Cultivateur

1049pts

Inscrit le: 16 décembre 2007
Messages: 438
Localisation: HAUTE SAVOIE
Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 21:40:29  Lien permanent
Répondre en citant
Tu as le pilote NVMe sur la version de windows que tu essayes d' installer?

Sinon , si tu galères trop, installe windows sur SSD sata , instal le pilote Samsung NVME , relance une installe de WIn sur le NVME et en principe WIn a deja le pilote

Des fois je galérais aussi et j' ai fait comme ça


Le savoir-vivre n'est pas un savoir, c'est juste une habitude.
Rodelys Razafimahefa

Dernière édition par vasyjeannot le Samedi 9 Nov 2019 à 21:44:17; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Padi1111
Saisonnier
Saisonnier

140pts

Inscrit le: 22 janvier 2015
Age: 21
Messages: 15
Localisation: Suisse
Navigateur : Opera

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 21:41:56  Lien permanent
Répondre en citant
vasyjeannot a écrit:
Tu as le pilote NVMe sur la version de windows que tu essayes d' installer?


J'ai essayer de faire le processus sur ma carte mère ASUS avec le même support d'installation et ça a fonctionné
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
vasyjeannot
Cultivateur
Cultivateur

1049pts

Inscrit le: 16 décembre 2007
Messages: 438
Localisation: HAUTE SAVOIE
Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 21:45:08  Lien permanent
Répondre en citant
Padi1111 a écrit:
vasyjeannot a écrit:
Tu as le pilote NVMe sur la version de windows que tu essayes d' installer?


J'ai essayer de faire le processus sur ma carte mère ASUS avec le même support d'installation et ça a fonctionné


Ha ok donc , c' est assez étrange


Le savoir-vivre n'est pas un savoir, c'est juste une habitude.
Rodelys Razafimahefa
Voir le profil de l'utilisateur Envoyer un message privé
Beck
Saisonnier
Saisonnier

241pts

Inscrit le: 10 octobre 2015
Messages: 123

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 21:46:31  Lien permanent
Répondre en citant
Yop

Pas d'option optane ou intel rapid storage activée dans le bios ?

Presque le même matos ( msi gaming plus et 960 en nmve ) , pas eu de soucis particulier lors de l’installe.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Padi1111
Saisonnier
Saisonnier

140pts

Inscrit le: 22 janvier 2015
Age: 21
Messages: 15
Localisation: Suisse
Navigateur : Opera

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 21:48:15  Lien permanent
Répondre en citant
Beck a écrit:
Yop

Pas d'option optane ou intel rapid storage activée dans le bios ?

Presque le même matos ( msi gaming plus et 960 en nmve ) , pas eu de soucis particulier lors de l’installe.


Alors pour Optane non car je peux pas activer sans qu'il le détecte et j'ai pas trouvé pour 'intel rapid storage mais normalement en rétablissent les paramètre par défaut ça le désactive si il est quelque part
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
apoklypsno
Métayer
Métayer

4626pts

Inscrit le: 13 juillet 2012
Age: 34
Messages: 1379
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 21:54:48  Lien permanent
Répondre en citant
Dans le Bios tu n'as pas une option concernant le M.2 qui permet de le basculer entre sata et pcie (nvme) ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Padi1111
Saisonnier
Saisonnier

140pts

Inscrit le: 22 janvier 2015
Age: 21
Messages: 15
Localisation: Suisse
Navigateur : Opera

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 21:55:49  Lien permanent
Répondre en citant
apoklypsno a écrit:
Dans le Bios tu n'as pas une option concernant le M.2 qui permet de le basculer entre sata et pcie (nvme) ?


J'ai fait tout les menus et j'ai rien trouvé
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12297

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 21:59:06  Lien permanent
Répondre en citant
Tu sais ce qu'il te reste à faire


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Padi1111
Saisonnier
Saisonnier

140pts

Inscrit le: 22 janvier 2015
Age: 21
Messages: 15
Localisation: Suisse
Navigateur : Opera

Hors ligne
Message Posté le: Samedi 9 Nov 2019 à 22:02:53  Lien permanent
Répondre en citant
Bbert a écrit:
Tu sais ce qu'il te reste à faire


Oui... SAV...
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [ RESOLU] Achat Carte Graphique batigol Cartes Graphiques 35 Jeudi 12 Déc 2019 à 15:28:33
Pas de nouveau message Port PCI Express 1 : problème de carte graphique Mister_Popo CPU, Cartes mères, RAM 5 Jeudi 12 Déc 2019 à 10:09:31
Pas de nouveau message carte graphique fanless klod Refroidissement 12 Mardi 10 Déc 2019 à 19:13:58
Pas de nouveau message Windows introuvable après changeant CM initram L'atelier 34 Lundi 9 Déc 2019 à 13:10:12
Pas de nouveau message Saccade Son Windows 10 Runa OsLand 27 Samedi 7 Déc 2019 à 22:16:46