EN DIRECT 1108 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Bluescreen... (Pilote GPU ?)

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Vanvan2710
Saisonnier
Saisonnier

194pts

Inscrit le: 28 avril 2014
Messages: 65

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 15 Nov 2019 à 06:59:26  Lien permanent
Répondre en citant
Bonjour à tous,

J'ai monter ma nouvelle config mais celle ci fait un bluescreen a chaque 1er démarrage journalier du PC et puis plus rien.
Voila ce que dis WHOSCRASHED :

6 crash dumps have been found and analyzed. 2 third party drivers have been identified to be causing system crashes on your computer. It is strongly suggested that you check for updates for these drivers on their company websites. Click on the links below to search with Google for updates for these drivers:

atikmpag.sys (AMD multi-vendor Miniport Driver, Advanced Micro Devices, Inc.)
atikmdag.sys (ATI Radeon Kernel Mode Driver, Advanced Micro Devices, Inc.)

If no updates for these drivers are available, try searching with Google on the names of these drivers in combination with the errors that have been reported for these drivers. Include the brand and model name of your computer as well in the query. This often yields interesting results from discussions on the web by users who have been experiencing similar problems.


Read the topic general suggestions for troubleshooting system crashes for more information.

Note that it's not always possible to state with certainty whether a reported driver is responsible for crashing your system or that the root cause is in another module. Nonetheless it's suggested you look for updates for the products that these drivers belong to and regularly visit Windows update or enable automatic updates for Windows. In case a piece of malfunctioning hardware is causing trouble, a search with Google on the bug check errors together with the model name and brand of your computer may help you investigate this further.

Donc apparement 2 pilotes du GPU ?

J'aurais besoin d'un coup de main je n'y connais pas grand chose Roulement des yeux

Merci beaucoup !

Voila ma config :

♠ AMD RYZEN 5 3600
♠ MSI B450 TOMAHAWK MAX
♠ CORSAIR DDR4 16GB (2*Cool
♠ SAPPHIRE NITRO+ RADEON RX 5700 XT 8G GDDR6 DUAL HD
♠ SEASONIC CORE GOLD GM 650 80+ GOLD
♠ SEAGATE ST2000DM008 BARRACUDA
♠ BEQUIET DARK ROCK SLIM
♠ NZXT H510 (NOIR/ROUGE)
♠ CRUCIAL P1 1TB 3D NAND NVME PCIE M.2 SSD
♠ ACER S240HLbid 24'
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

6737pts

Inscrit le: 13 mai 2011
Messages: 1945
Localisation: Strasbourg
Navigateur : Firefox

En ligne
Message Posté le: Vendredi 15 Nov 2019 à 07:43:08  Lien permanent
Répondre en citant
Non, les deux "sys" ne concernent pas uniquement le GPU : celui à propos de "miniport", c'est pour la carte mere,
plus précisément le réseau.
Je ne pense pas que ça vienne de ton alim, car elle me semble suffisamment puissante pour ta config.

Ce que je ferais :
- enlever tout O/C s'il y a lieu ;
- chercher s'il y a des drivers plus récents, si oui, les installer et voir ce que ça dit. En commençant
par celui du réseau (LAN driver chez MSI) ;
- faire pareil avec la carte video.

Dans ton cas, je ne sais pas dire s'il faut changer les deux drivers en même temps, ou l'un puis l'autre.

Essaie déjà ça et dis-nous quoi.


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
Linasti
Saisonnier
Saisonnier

95pts

Inscrit le: 04 août 2019
Messages: 28

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 15 Nov 2019 à 10:00:25  Lien permanent
Répondre en citant
Qu'elles sont tes drivers installés pour ton GPU?

Est ce que cela survient pendant un jeu ou seulement pendant la navigation internet?

Si tu es sur la dernière version au niveau des drivers AMD, enlève l'accélération matérielle des logiciels que tu utilises (Firefox ou autre navigateur, discord si tu l'as, etc) et fait le test pendant un certain temps voir si ça plante toujours
Voir le profil de l'utilisateur Envoyer un message privé
Dahkil
Cultivateur
Cultivateur

1091pts

Inscrit le: 18 mars 2019
Age: 34
Messages: 87

Navigateur : Opera

Hors ligne
Message Posté le: Vendredi 15 Nov 2019 à 10:24:05  Lien permanent
Répondre en citant
Salut :)

Je te conseil de désactiver toutes les fonctions du driver AMD (à part Freesync si tu as un écran compatible).
Enhanced sync me fait planter quasi systématiquement sur ma config donc je n'active que Freesync et je n'ai plus aucun plantage désormais.

Tiens-nous au courant Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Vanvan2710
Saisonnier
Saisonnier

194pts

Inscrit le: 28 avril 2014
Messages: 65

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 19 Nov 2019 à 07:04:59  Lien permanent
Répondre en citant
Bonjour,

Je reviens vers vous après quelques jours,
J'ai mis les pilotes a jour et ça le fais toujours.

Voici ce que dis Whocrashed :

    On Tue 19-11-19 05:52:32 your computer crashed or a problem was reported
    crash dump file: C:\Windows\Minidump\111919-6062-01.dmp
    This was probably caused by the following module: watchdog.sys (watchdog+0x41A0)
    Bugcheck code: 0x119 (0x1, 0x1F8C98, 0x1F8C9B, 0xFFFF9002BD63C000)
    Error: VIDEO_SCHEDULER_INTERNAL_ERROR
    file path: C:\Windows\system32\drivers\watchdog.sys
    product: Microsoft® Windows® Operating System
    company: Microsoft Corporation
    description: Watchdog Driver
    Bug check description: This indicates that the video scheduler has detected a fatal violation.
    The crash took place in a Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.

    Conclusion
    --------------------------------------------------------------------------------

    6 crash dumps have been found and analyzed. 2 third party drivers have been identified to be causing system crashes on your computer. It is strongly suggested that you check for updates for these drivers on their company websites. Click on the links below to search with Google for updates for these drivers:

    atikmpag.sys (AMD multi-vendor Miniport Driver, Advanced Micro Devices, Inc.)
    atikmdag.sys (ATI Radeon Kernel Mode Driver, Advanced Micro Devices, Inc.)

    If no updates for these drivers are available, try searching with Google on the names of these drivers in combination with the errors that have been reported for these drivers. Include the brand and model name of your computer as well in the query. This often yields interesting results from discussions on the web by users who have been experiencing similar problems.


    Read the topic general suggestions for troubleshooting system crashes for more information.

    Note that it's not always possible to state with certainty whether a reported driver is responsible for crashing your system or that the root cause is in another module. Nonetheless it's suggested you look for updates for the products that these drivers belong to and regularly visit Windows update or enable automatic updates for Windows. In case a piece of malfunctioning hardware is causing trouble, a search with Google on the bug check errors together with the model name and brand of your computer may help you investigate this further.


"enlever tout O/C s'il y a lieu" > Je n'ai rien fais de tout ça,
J'ai comme version la 19.11.2 et cela survient n'importe quand, même en étant sur facebook.
Je lance mon PC pour la 1ère fois de la journée, ça fait le bluescreen, et il ne le fera plus jusqu'au lendemain...
"Je te conseil de désactiver toutes les fonctions du driver AMD" > Tout est desactivé de base :/

Merci beaucoup pour votre aide

EDIT : Il m'arrive aussi des freeze en jeu, genre 10 secondes ou l'image reste figer sur CoD:MW par exemple
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

6737pts

Inscrit le: 13 mai 2011
Messages: 1945
Localisation: Strasbourg
Navigateur : Firefox

En ligne
Message Posté le: Mardi 19 Nov 2019 à 09:11:34  Lien permanent
Répondre en citant
Drivers à jour, et ça plante toujours. Hum, ça va pas encore être simple.

Est-ce que tu peux aller dans le bios et desactiver la carte reseau et voir si ça plante toujours ?
Et bien regarder l'erreur.
Bien sûr, tu n'auras plus d'accès internet, mais c'est pour quelques minutes seulement, après
tu remets.

Clairement, c'est un problème où j'aimerais avoir la machine sous la main.


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
Vanvan2710
Saisonnier
Saisonnier

194pts

Inscrit le: 28 avril 2014
Messages: 65

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 19 Nov 2019 à 10:20:15  Lien permanent
Répondre en citant
HarFanG a écrit:
Est-ce que tu peux aller dans le bios et desactiver la carte reseau et voir si ça plante toujours ?


Euuuuuuuuh, comment faire ? Roulement des yeux Roulement des yeux Roulement des yeux
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

6737pts

Inscrit le: 13 mai 2011
Messages: 1945
Localisation: Strasbourg
Navigateur : Firefox

En ligne
Message Posté le: Mardi 19 Nov 2019 à 14:03:32  Lien permanent
Répondre en citant
Hé ?

Tu as dit que ca plante au premier allumage du matin, puis ensuite ça fonctionne normalement, non ?
A ce moment-là, tu vas dans le bios, et tu mets le reseau sur "disable". Enfin, le soir, avant d'éteindre : la
machine sera ainsi prête pour tester le lendemain matin.

Euh...tu ne sais pas faire cette manip ?


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
Vanvan2710
Saisonnier
Saisonnier

194pts

Inscrit le: 28 avril 2014
Messages: 65

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 20 Nov 2019 à 06:48:40  Lien permanent
Répondre en citant
HarFanG a écrit:
Euh...tu ne sais pas faire cette manip ?


Il ne me propose pas les touche F2/F8/F10 pour rentrer dans le Bios :/
Voir le profil de l'utilisateur Envoyer un message privé
SuunaZ
Paysan
Paysan

657pts

Inscrit le: 08 août 2019
Messages: 410

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 20 Nov 2019 à 09:41:23  Lien permanent
Répondre en citant
Appuis comme un taré sur F2 et F8 et DELETE en même temps. C'est forcément une de ces touches là ^^
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Vanvan2710
Saisonnier
Saisonnier

194pts

Inscrit le: 28 avril 2014
Messages: 65

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 20 Nov 2019 à 10:07:02  Lien permanent
Répondre en citant
J'ai mis le controlleur lan sur desactive, a voir demain du coup,

Merci pour votre aide!!
Voir le profil de l'utilisateur Envoyer un message privé
SuunaZ
Paysan
Paysan

657pts

Inscrit le: 08 août 2019
Messages: 410

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 20 Nov 2019 à 10:13:12  Lien permanent
Répondre en citant
Et là ton bug intervient au premier démarrage du jour ?
Du genre si tu éteints et rallume plusieurs fois ton pc tu n'auras plus du tout le problème jusqu'au lendemain ?
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Vanvan2710
Saisonnier
Saisonnier

194pts

Inscrit le: 28 avril 2014
Messages: 65

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 21 Nov 2019 à 06:50:34  Lien permanent
Répondre en citant
SuunaZ a écrit:
Et là ton bug intervient au premier démarrage du jour ?
Du genre si tu éteints et rallume plusieurs fois ton pc tu n'auras plus du tout le problème jusqu'au lendemain ?


C'est exactement ça !
D'ailleurs je viens d'ouvrir mon pc, 3 minutes sur le net et bluescreen...
La je n'aurai plus rien jusqu'à demain au 1er démarrage.
Voir le profil de l'utilisateur Envoyer un message privé
SuunaZ
Paysan
Paysan

657pts

Inscrit le: 08 août 2019
Messages: 410

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 21 Nov 2019 à 10:10:34  Lien permanent
Répondre en citant
C'est vraiment bizarre. Si j'ai bien suivi, ton bios est une version BETA. Ca peut venir de la :

https://www.msi.com/Motherboard/support/B450-TOMAHAWK-MAX
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
dobi13
Saisonnier
Saisonnier

209pts

Inscrit le: 11 mars 2017
Messages: 118

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 21 Nov 2019 à 14:49:47  Lien permanent
Répondre en citant
Vanvan2710 a écrit:
Bonjour à tous,

J'ai monter ma nouvelle config mais celle ci fait un bluescreen a chaque 1er démarrage journalier du PC et puis plus rien.
Voila ce que dis WHOSCRASHED :

6 crash dumps have been found and analyzed. 2 third party drivers have been identified to be causing system crashes on your computer. It is strongly suggested that you check for updates for these drivers on their company websites. Click on the links below to search with Google for updates for these drivers:

atikmpag.sys (AMD multi-vendor Miniport Driver, Advanced Micro Devices, Inc.)
atikmdag.sys (ATI Radeon Kernel Mode Driver, Advanced Micro Devices, Inc.)

If no updates for these drivers are available, try searching with Google on the names of these drivers in combination with the errors that have been reported for these drivers. Include the brand and model name of your computer as well in the query. This often yields interesting results from discussions on the web by users who have been experiencing similar problems.


Read the topic general suggestions for troubleshooting system crashes for more information.

Note that it's not always possible to state with certainty whether a reported driver is responsible for crashing your system or that the root cause is in another module. Nonetheless it's suggested you look for updates for the products that these drivers belong to and regularly visit Windows update or enable automatic updates for Windows. In case a piece of malfunctioning hardware is causing trouble, a search with Google on the bug check errors together with the model name and brand of your computer may help you investigate this further.

Donc apparement 2 pilotes du GPU ?

J'aurais besoin d'un coup de main je n'y connais pas grand chose Roulement des yeux

Merci beaucoup !

Voila ma config :

♠ AMD RYZEN 5 3600
♠ MSI B450 TOMAHAWK MAX
♠ CORSAIR DDR4 16GB (2*Cool
♠ SAPPHIRE NITRO+ RADEON RX 5700 XT 8G GDDR6 DUAL HD
♠ SEASONIC CORE GOLD GM 650 80+ GOLD
♠ SEAGATE ST2000DM008 BARRACUDA
♠ BEQUIET DARK ROCK SLIM
♠ NZXT H510 (NOIR/ROUGE)
♠ CRUCIAL P1 1TB 3D NAND NVME PCIE M.2 SSD
♠ ACER S240HLbid 24'


comment est paramétrée ta ram dans le bios?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Pilote audio Realtek impossible à réinstaller ! Yangix Audios 4 Vendredi 12 Juil 2019 à 22:52:12
Pas de nouveau message Pilote VIEWSONIC VX2458-mhd (RESOLU) maziere00 Ecrans 12 Mardi 2 Juil 2019 à 21:13:05
Pas de nouveau message PB installation pilote carte ethernet TP Link 3468 sous W10. Polygos Périphériques 0 Mercredi 30 Jan 2019 à 00:51:51
Pas de nouveau message Pics de fréquence CPU, Pics de chaleur : Bluescreen Kabehem CPU, Cartes mères, RAM 29 Vendredi 27 Juil 2018 à 14:13:26
Pas de nouveau message [Résolu] Bluescreen persistant Minidump Crayven L'atelier 48 Jeudi 7 Sep 2017 à 16:38:48