EN DIRECT 1728 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Question branchement - Pompe bruyante

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
housgreg
Saisonnier
Saisonnier

52pts

Inscrit le: 14 février 2015
Age: 38
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 17 Nov 2019 à 14:25:20  Lien permanent
Répondre en citant
Bonjour à tous !

Je viens d'installer mon premier Watercooling "Thermaltake pacific c360 DDC".
On m'a dit que les DDC étaient silencieux, mais je trouve que la pompe fait vraiment du bruit (un bruit sourd), j'ai l'impression quelle tourne au maximum, dans le bios (carte mère ASUS z270f) elle tourne à plus de 4200rpm, je ne sais pas si c'est normal je débute dans le WC. Et impossible de réduire la vitesse dans le bios.

Je ne sais pas si j'ai bien fait, j'ai branché 2 choses : 1 molex sur l'alim + 1 fil bleu 3pin sur prise Fan de la carte mère. (j'ai essayé toutes les prises fan, cpu fan, fan opt, fan cha1 ou 2, ça n'a rien changé)


Avez vous des conseils à me donner, svp ? je suis un peu paumé :)

merci d'avance


Dernière édition par housgreg le Dimanche 17 Nov 2019 à 16:09:41; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé
Osbastien
Agriculteur
Agriculteur

2254pts

Inscrit le: 07 janvier 2018
Age: 34
Messages: 987
Localisation: Marseille
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 17 Nov 2019 à 15:03:18  Lien permanent
Répondre en citant
Tu as pas un potentiomètre sous la pompe ?

https://www.docmicro.com/watercooling_pompes-laing_XSPC-Pompe-D5-Vario-Nue_11655.html

Édit: ça c est la d5

Dans le bios tu devrais avoir la possibilité de passe ton port dans le mode pwm et du coût gérer la vitesse.


Mon Watercooling Dark base 700
Voir le profil de l'utilisateur Envoyer un message privé
housgreg
Saisonnier
Saisonnier

52pts

Inscrit le: 14 février 2015
Age: 38
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 17 Nov 2019 à 15:15:36  Lien permanent
Répondre en citant
Non, pas de potentiomètre !
et dans le bios, c'est impossible de gérer la vitesse ! j'ai essayé PWM ou DC, c'est toujours pareil.

J'ai l'impression que le fil bleu avec le connecteur 3pins ne sert qu'a afficher la vitesse rpm, puisqu'il ne se passe rien quand je la diminue.

Edit: J'ai surtout l'impression que c'est la Molex brancher sur l'alim, qui prend le dessus ! j'ai peut-être fait une bétise, mais je ne vois pas ou la brancher...
Voir le profil de l'utilisateur Envoyer un message privé
tbonejones
Saisonnier
Saisonnier

135pts

Inscrit le: 25 juin 2018
Messages: 32
Localisation: VITROLLES
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 17 Nov 2019 à 16:14:35  Lien permanent
Répondre en citant
salut les fermiers,
Pour la pompe sur mon AIO j'ai galéré, en fait la pompe sur => SYS FAN 1 en mode DC reglé a environ 10 Volts ou si tu peux 80/90 %. En fait la pompe fait circuler la flotte c'est tout. Si elle continue a etre bruyante essaye de jouer sur la tension, mais pas trop descendre non plus.
Les ventilos du rad => CPU FAN en mode PWM lié a la température du CPU
pour infos j'ai un Cooler Master MasterLiquid ML240L RGB dans un boital Corsair SPEC 5.

tiens nous informé, bon courage
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
SiZZiGY
Agriculteur
Agriculteur

1792pts

Inscrit le: 30 octobre 2013
Messages: 723

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 17 Nov 2019 à 16:30:30  Lien permanent
Répondre en citant
Je ne vois pas trop si ta pompe est PWM out DC :/

Si c'est une DC ce genre de chose fonctionne très bien : https://www.caseking.de/aqua-computer-poweradjust-3-usb-standard-version-wazu-540.html

Si tu as plus de budget ou qu'un rhéobus plus simple peut convenir creuse de ce côté là, assure toi juste qu'il délivre la puissance nécessaire (30w devrait être large pour n'importe quelle pompe).

Sinon c'est normal que le bruit soit présent à 4200 tours, je fais tourner la mienne à 2000 et elle est inaudible.
Voir le profil de l'utilisateur Envoyer un message privé
housgreg
Saisonnier
Saisonnier

52pts

Inscrit le: 14 février 2015
Age: 38
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 17 Nov 2019 à 16:57:19  Lien permanent
Répondre en citant
Merci pour vos réponses, je ne sais pas si c'est PWM ou DC (je ne m'y connais pas assez).
mais regardez bien la photo de gauche, il n'y a qu'un seul fil (bleu) sur le connecteur 3pins, c'est normal ça ? normalement c'est au moins 3 ou 4 fils, non ?

je viens de voir ton lien, et en parcourant le site je suis tombé sur ça : https://www.caseking.de/en/aqua-computer-anschlusskabel-laing-ddc-poweradjust-2-aquaero-5-6-wazu-539.html, ça correspond justement à ce que j'ai pris en photo ? (1 fil sur 3pin + 2 fils sur la molex)
Voir le profil de l'utilisateur Envoyer un message privé
SiZZiGY
Agriculteur
Agriculteur

1792pts

Inscrit le: 30 octobre 2013
Messages: 723

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 17 Nov 2019 à 17:26:33  Lien permanent
Répondre en citant
Ah oui dsl j'ai pas retardé le nb de pins... 3 pins = DC. Perso je te conseille vraiment le régulateur, tu peux créer des profils pour ta pompe mais aussi pour les ventilos, c'est à mon sens une bonne option pour une régulation globale.

Sinon tu as l'option la plus simple, un fer a souder, un multimètre et la résistance adaptée. Tu as aussi tout simplement des potars variables genre ça :
https://www.audiophonics.fr/fr/potentiometres-de-precision/3296w-1-102-potentiometre-multitours-de-precision-1k-ohm-p-13012.html



Pour le branchement tu as une entrée sur une des extrémités et la sortie au milieu (ou vise versa) tu aura un pin qui ne sert a rien d'un côté ou de l'autre.

C'est de loin la solution la moins chère et réglable qui de plus est Clin d'oeil

Le fil bleu qui est tout seul c'est la sonde de vitesse qui est a part
Voir le profil de l'utilisateur Envoyer un message privé
housgreg
Saisonnier
Saisonnier

52pts

Inscrit le: 14 février 2015
Age: 38
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 17 Nov 2019 à 17:41:47  Lien permanent
Répondre en citant
Merci pour ta réponse, je vais commander le régulateur (je ne le trouve pas sur des sites FR, sinon sur caseking.de) !

j'espère que ça va régler mon problème :), merci
Voir le profil de l'utilisateur Envoyer un message privé
SiZZiGY
Agriculteur
Agriculteur

1792pts

Inscrit le: 30 octobre 2013
Messages: 723

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 17 Nov 2019 à 17:52:53  Lien permanent
Répondre en citant
Je te conseille aussi le régulateur car le potar peut faire caler la pompe au démarrage je m'explique :

Au moment ou tu va mettre la pompe sous tension la force que celle-ci doit exercer sur l'eau est à son maximum car elle doit faire passer l'eau de l'état arrêté a un état en mouvement. Donc si tu diminue de façon permanente la tension elle peut ne pas avoir assez de jus pour initialiser son mouvement.
Le régulateur quant à opère généralement de façon soit à lancer en pleine charge dès le début puis ensuite diminuer la tension une fois la rotation initialisée, soit lancer avec la tension cible et si la valeur de rotation reste à 0 elle va augmenter la tension pour lancer la rotation pour se réguler par la suite.

Vu que le circuit est court et que la pompe est quand même puissante je pense qu'avec le potar ça ira, mais je comprends aussi que faire de la soudure dans son PC peut faire peur et surtout ne procure pas autant d'options que le régulateur.

Sinon pour caseking c'est un site très fiable, mon premier revendeur de pièces custom et water depuis un moment et je suis pleinement satisfait.
Voir le profil de l'utilisateur Envoyer un message privé
housgreg
Saisonnier
Saisonnier

52pts

Inscrit le: 14 février 2015
Age: 38
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 17 Nov 2019 à 20:10:46  Lien permanent
Répondre en citant
Merci, c'est vrai que je ne suis pas tres à l'aise avec la soudure pour mon pc...

je vais tester avec le régulateur que tu m'as conseillé, et je vous tiens au courant.
Voir le profil de l'utilisateur Envoyer un message privé
fission
Ouvrier agricole
Ouvrier agricole

380pts

Inscrit le: 08 mars 2019
Messages: 300
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 17 Nov 2019 à 20:32:11  Lien permanent
Répondre en citant
housgreg a écrit:

https://www.caseking.de/en/aqua-computer-anschlusskabel-laing-ddc-poweradjust-2-aquaero-5-6-wazu-539.html, ça correspond justement à ce que j'ai pris en photo ? (1 fil sur 3pin + 2 fils sur la molex)




C'est exactement ce qu'il te faut pour pouvoir controler la vitesse de ta pompe depuis le bios !

tout le reste qui t'a été proposé ne fera rien de plus que de te faire dépenser de l'argent !

et si tu as un magasin d'informatique digne de ce nom pas trop loin de chez toi, ils devraient avoir ce cable !
Voir le profil de l'utilisateur Envoyer un message privé
SiZZiGY
Agriculteur
Agriculteur

1792pts

Inscrit le: 30 octobre 2013
Messages: 723

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 17 Nov 2019 à 21:07:47  Lien permanent
Répondre en citant
fission a écrit:
housgreg a écrit:

https://www.caseking.de/en/aqua-computer-anschlusskabel-laing-ddc-poweradjust-2-aquaero-5-6-wazu-539.html, ça correspond justement à ce que j'ai pris en photo ? (1 fil sur 3pin + 2 fils sur la molex)




C'est exactement ce qu'il te faut pour pouvoir controler la vitesse de ta pompe depuis le bios !

tout le reste qui t'a été proposé ne fera rien de plus que de te faire dépenser de l'argent !

et si tu as un magasin d'informatique digne de ce nom pas trop loin de chez toi, ils devraient avoir ce cable !


Même si le water s'est démocratisé il faut bien une prise renforcée pour réussir à supporter le surplus de consommation exigées au démarrage au risque de griller l'alim de ton pin de la CM, voir plus... Si tu en as une alors oui c'est très bien (même si la gestion bios peut parfois laisser à désirer...) sinon tu peux demander les renseignements au fabricant de la CM car peux l'indiquent dans les notices, de mémoire le standard est 10W par prise.
Voir le profil de l'utilisateur Envoyer un message privé
calimeribo
Fermier
Fermier

6065pts

Inscrit le: 10 octobre 2008
Messages: 3198

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 17 Nov 2019 à 22:58:21  Lien permanent
Répondre en citant
salut

quel est la puissance de ta pompe 10 ou 17w se doit être marque dessus
certaines cartes mères récentes ont une prise spécifique pour la pompe qui peut selon le modèle supporter jusqu’à 2 ampères (24w)
dans ce cas il te suffirait de modifier ton connecteur en supprimant la molex et tout câbler sur la prise 3 pins ou utiliser le cable que Fission te propose
la carte mère se chargeant directement de la gestion de la pompe
reste a savoir combien supporte ta carte mère normalement c'est précisé dans le manuel

pour jauger de ton besoin électrique tu pourrais déjà en inversant la molex voir si ta pompe démarre a 5 volt
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
fission
Ouvrier agricole
Ouvrier agricole

380pts

Inscrit le: 08 mars 2019
Messages: 300
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 00:22:51  Lien permanent
Répondre en citant
la connecteur h_amp_fan de sa carte mère gère les puissances supérieures à 1A donc il suffit qu'il branche là sa pompe avec le cable adaptateur et ca marcheras. Attention a bien vérifier le mode DC ou PWM dans le bios aussi !!! ( chapitre 1-16 de son manuel )

et penser à brancher un ventillo sur cpu_fan pour éviter les blocages
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce
Eleveur bovin
Eleveur bovin

26251pts

Inscrit le: 15 mai 2011
Messages: 8640

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 00:26:52  Lien permanent
Répondre en citant
Dernière solution comme ça on les aura toutes faites, modifier le molex pour sortir du 7V.
Sur une DDC 18W non PWM ça marchait bien.
Il me semble qu'il faut utiliser les deux broches les plus écartées (5 et 12V).

@Cali, c'était pas 6V sur les DDC la tension basse ?


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Question sur mon réseau domestique ? InsidWeb Divers Hardware 71 Lundi 2 Déc 2019 à 12:08:51
Pas de nouveau message Pompe D5 Scrateroe Watercooling 2 Vendredi 29 Nov 2019 à 16:16:47
Pas de nouveau message Question choix marque CG pour passer /WB Scrateroe Watercooling 3 Mercredi 27 Nov 2019 à 10:50:39
Pas de nouveau message Question de "Fignolage" de config. Robs06 L'atelier 9 Mardi 5 Nov 2019 à 18:26:08
Pas de nouveau message Intel ou AMD telle est la question Griff Composants 69 Lundi 28 Oct 2019 à 09:39:59