EN DIRECT 2084 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

ecran noir, nouveau pc sans os

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
nath34
Saisonnier
Saisonnier

25pts

Inscrit le: 10 juillet 2019
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 19 Nov 2019 à 13:51:07  Lien permanent
Répondre en citant
Salut, je viens demandais un petit peu d'aide

Je viens d'acheter un pc monté sans OS et lors de son allumage je n'ai pas l'apparition du BIOS, juste un ecran noir.

J'ai essayé le branchement vga sur carte mere, et le hdmi de CG. Retirer et remis la RAM.
Je ne sais pas du tout vien le prob.

Peut être que la sortie hdmi est bloqué par le boitier légèrement? Mais je pense pas. (je vais essayer avec la sortie DVI quand j'aurai l'adaptateur sinon)
https://www.noelshack.com/2019-47-2-1574163055-capture.jpg
https://www.noelshack.com/2019-47-2-1574163055-capture2.jpg

Si le problème est régalble, je préfererais le faire que de devoir renvoyer le pc, merci
je sais pas quoi faire...

Merci pour l'aide
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

6770pts

Inscrit le: 13 mai 2011
Messages: 1970
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 19 Nov 2019 à 14:11:46  Lien permanent
Répondre en citant
La carte graphique semble un peu de travers : ce n'est pas normal que les prises "tapent" dans l'emplacement supérieur.

Regarde dans la tour, si tout est correct. Y compris la carte-mère.


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
nath34
Saisonnier
Saisonnier

25pts

Inscrit le: 10 juillet 2019
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 19 Nov 2019 à 14:58:46  Lien permanent
Répondre en citant
Merci de ta réponse.

Tout semble correct dans la tour, branchement. Une led s'allume sur la carte mère et la CG lors de la mise sous tension.

Pas de bip au démarrage, juste l'écran noir.
Voir le profil de l'utilisateur Envoyer un message privé
PriceTF141
Cultivateur
Cultivateur

1068pts

Inscrit le: 13 septembre 2018
Age: 22
Messages: 605
Localisation: Biarritz-Hossegor
Navigateur : Chrome

En ligne
Message Posté le: Mardi 19 Nov 2019 à 15:05:46  Lien permanent
Répondre en citant
salut

c'est quoi la config du pc ?


APU: AMD RYZEN 5 3400G VEGA 11,CM:MSI B450 Mortar Titanium ,Ventirad: Cooler Master G100M , 2x8 Gb Corsair LPX 3.2Ghz CL 15 ,SSD: Samsung 860 Evo 500 Go, PSU: Seasonic M12 520w , Boitier: Cooler Master Q300P , Ventilos: 6x Enermax TB RGB
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
nath34
Saisonnier
Saisonnier

25pts

Inscrit le: 10 juillet 2019
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 19 Nov 2019 à 15:17:38  Lien permanent
Répondre en citant
PriceTF141 a écrit:
salut

c'est quoi la config du pc ?


amd ryzen 5 2600 6*3400MHz

RX 570 8go

msi a320m pro-e

16 go ram ddr4 3000MHz

ssd 240 go

disque dur 1 to

alim 500 w 80+ bronze
Voir le profil de l'utilisateur Envoyer un message privé
SuunaZ
Paysan
Paysan

699pts

Inscrit le: 08 août 2019
Messages: 434

Navigateur : n.c.

En ligne
Message Posté le: Mardi 19 Nov 2019 à 15:28:39  Lien permanent
Répondre en citant
Personnellement j'ai déjà eu ce problème et c'était le bios qui n'était pas bien à jour.
Quand tu dis pas de bip, as-tu installé un bipeur ? (Ce n'est plus de base dans une configuration de nos jours)
Par ailleurs, ta ram n'est pas compatible ni avec ton processeur ni avec ta carte mère.

https://www.ldlc.com/fiche/PB00277939.html
https://www.ldlc.com/fiche/PB00248000.html
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
nath34
Saisonnier
Saisonnier

25pts

Inscrit le: 10 juillet 2019
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 19 Nov 2019 à 15:40:27  Lien permanent
Répondre en citant
SuunaZ a écrit:
Personnellement j'ai déjà eu ce problème et c'était le bios qui n'était pas bien à jour.
Quand tu dis pas de bip, as-tu installé un bipeur ? (Ce n'est plus de base dans une configuration de nos jours)
Par ailleurs, ta ram n'est pas compatible ni avec ton processeur ni avec ta carte mère.

https://www.ldlc.com/fiche/PB00277939.html
https://www.ldlc.com/fiche/PB00248000.html


ah Crotte, c'est donc pour cela que ca marche pas? (ram pas adaptée)

Merci
Voir le profil de l'utilisateur Envoyer un message privé
XIII
Paysan
Paysan

606pts

Inscrit le: 23 février 2017
Messages: 338

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 19 Nov 2019 à 16:03:24  Lien permanent
Répondre en citant
tu peux coller un lien qui pointe vers le site ou tu as acheté ton pc Question


Si t'avais connu les samedis d'autrefois! Quand la paye tombait directement de l'usine au comptoir... Maintenant, elle passe par les pompes à essence, la paye !!!
Voir le profil de l'utilisateur Envoyer un message privé
nath34
Saisonnier
Saisonnier

25pts

Inscrit le: 10 juillet 2019
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 19 Nov 2019 à 16:06:30  Lien permanent
Répondre en citant
XIII a écrit:
tu peux coller un lien qui pointe vers le site ou tu as acheté ton pc Question


https://www.csl-computer.com/catalog/product/view/id/2281/s/pc-csl-sprint-5882-ryzen-5/category/71/

AMD Ryzen 5 2600, 6x 3400 MHz

ASUS Radeon RX 570, ASUS EX-RX570-O8G, 8 GB GDDR5

MSI A320M Pro-E

2 x 8 GB DDR4-RAM, 3000 MHz, Crucial Ballistix Sport LT

240 GB SSD Kingston A400 (Lesen/Schreiben: 500 MB/s | 350 MB/s)

1000 GB SATA

CSL Orion weiß inkl. Cardreader (SD, SDHC, SDXC)

500 Watt BoostBoxx Power Boost, 82% Effizienz, 80 Plus Bronze zertifiziert

WLAN PCIe Karte 300 MBit/s - CSL
Voir le profil de l'utilisateur Envoyer un message privé
XIII
Paysan
Paysan

606pts

Inscrit le: 23 février 2017
Messages: 338

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 19 Nov 2019 à 16:53:01  Lien permanent
Répondre en citant
certainement un problème de compatibilité avec ta carte mère....essaies de démarrer avec une barrette....Une mise a jour du bios pourrait arranger la chose.
Elles sont compatible ryzen 2600 .


Si t'avais connu les samedis d'autrefois! Quand la paye tombait directement de l'usine au comptoir... Maintenant, elle passe par les pompes à essence, la paye !!!
Voir le profil de l'utilisateur Envoyer un message privé
fission
Ouvrier agricole
Ouvrier agricole

380pts

Inscrit le: 08 mars 2019
Messages: 300
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 19 Nov 2019 à 17:01:19  Lien permanent
Répondre en citant
pourquoi vous parlez de problème de compatibilité ?

c'est un pc acheté monté donc soit l'assembleur est un cown qui monte n'importe quoi ensemble soit y'a un défaut de matos …. dans les deux cas retour à l'assembleur me semble la meilleure option !
Voir le profil de l'utilisateur Envoyer un message privé
nath34
Saisonnier
Saisonnier

25pts

Inscrit le: 10 juillet 2019
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 19 Nov 2019 à 17:03:13  Lien permanent
Répondre en citant
Merci beaucoup pour vos réponses Sourire

J'ai pu essayer ce que vous m'avez conseillé mais sans réussite, je vais pas m'embeter et faire un retour.

Merci encore
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Métayer
Métayer

2853pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 1221

Navigateur : n.c.

En ligne
Message Posté le: Mardi 19 Nov 2019 à 17:11:16  Lien permanent
Répondre en citant
C'est léger comme carte mère pour un 2600 :/

Elle semble nativement compatible avec ton 2600 quand ont regarde les bios 7A36vH0.zip pour le 2600 et c'est le même que pour les Zen1 donc surement le bios de base donc déjà ça ne viens pas d'ici.

Normalement les Crucial Ballistix Sport LT devrai au minimum boot avec ta CM même si elle ne sont pas dans la liste !

Pour moi, sois un ram est HS et empêche le démarrage, sois un autre élément est défectueux.

Ps: les sorties vidéo sur la carte mère ne servent pas dans ton cas, tu n'as pas un apu (200ge 220ge 240ge 2200g 2400g 3000g 3200g 3400g) mais un 2600 dépourvue de igpu
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Booter sans ventirad ? KaptainK CPU, Cartes mères, RAM 20 Vendredi 6 Déc 2019 à 12:31:00
Pas de nouveau message Support VESA "0-90° tilt" pour écran jusqu'à 50" ? JoseHidalgo Ecrans 4 Samedi 30 Nov 2019 à 16:22:08
Pas de nouveau message Nouvel ecran Terjee Ecrans 6 Samedi 23 Nov 2019 à 12:33:21
Pas de nouveau message [VENDU] Carte mere + Ecran romrommm Ventes 8 Jeudi 21 Nov 2019 à 22:26:15
Pas de nouveau message [EST] boîtier Be-quiet Dark base 700 noir Dashwood Estimations 14 Jeudi 21 Nov 2019 à 11:08:26