EN DIRECT 1521 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème utilisation carte graphique, limité en volt , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Valiant
Ouvrier agricole
Ouvrier agricole

430pts

Inscrit le: 05 octobre 2018
Age: 39
Messages: 74
Localisation: Là où règne l'harmonie <3
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 18:06:26  Lien permanent
Répondre en citant
SirOtter a écrit:
Pour les ponts je pense qu'il parle d'avoir du cablage qui provient trop du même rail, genre 2 connecteur du même câble d'alim sur la carte.

En gros idéalement pour que ta CG ait son alimentation max il faudrait 3 cable distincts venant de ton alim (puisqu'elle le gère bien)

Si ça peut aider sur ce matos.

Mais si tu avais déjà le problème avec ton ancienne carte ça semble bizarre cette affaire, et je ne peux pas aider plus concernant les paramétrages et/ou BIOS de ta CG.


Vu que la Trio a 3 prises pci express, il as forcément deux câbles pci Clin d'oeil

"Ce que j'ai pus remarqué grâce au monitoring, c'est que quand tout vas bien mon gpu est limité en puissance et à partir du moment ou j'ai ce problème il est limité en voltage ce qui l'empêche d'avoir sa puissance maximum.
Il n'arrive que à s'utiliser même à 60% en ville même à la tension max, elle me bride totalement..

J'ai depuis changé mon gpu, mon alim, mon cpu; ma carte mère et toujours le soucis... "

Si tu as tout changé, et que la carte est fonctionnelle même si elle ne tourne pas à fond c'est sans doute un souci de réglage/montage plutôt qu'un élément vraiment défaillant à mon humble avis...

Il faut que tu regarde comment tu as branché ta carte:

Avec deux câbles sur ce modèle qui marche chez moi soit par câble/prise: 1x8pins + 1x8pins & 1x6pins (Pont)

Ou 1x6pins + 2x8pins (Pont)

Ce qui ne serait pas top top dans cette deuxième configuration, ces cartes haut de gamme ont besoin de stabilité dans leur alimentation
Voir le profil de l'utilisateur Envoyer un message privé
Bastwido
Saisonnier
Saisonnier

30pts

Inscrit le: 01 décembre 2019
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 20:59:36  Lien permanent
Répondre en citant
Je suis bien en 1x8 + 1x8 & 1x6 (pont)..
Je pense emmener mon pc chez LDLC, il y en à un qui à ouvert à coté de chez moi voir si il comprenne... Ils sont comment la-bas en général ?

La seul chose que j'ai pas changer c'est ma RAM et mes disques dur.. Mais j'ai vérifier avec memtest pas d'erreur ram !
Voir le profil de l'utilisateur Envoyer un message privé
Valiant
Ouvrier agricole
Ouvrier agricole

430pts

Inscrit le: 05 octobre 2018
Age: 39
Messages: 74
Localisation: Là où règne l'harmonie <3
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 23:59:58  Lien permanent
Répondre en citant
Quand ta carte se bride elle reste bloquée à 1350mhz ?

Tu a plusieurs écrans branchés dessus ?
Voir le profil de l'utilisateur Envoyer un message privé
Aogryns
Ouvrier agricole
Ouvrier agricole

309pts

Inscrit le: 24 janvier 2019
Age: 27
Messages: 158
Localisation: Grenoble
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 4 Déc 2019 à 08:29:53  Lien permanent
Répondre en citant
Quand tu as changé ta config, tu as formaté et refait une installation propre de windows?
Si non, ça ne coûte rien d'essayer.
As tu déjà essayé un test 3Dmark? si oui, rencontres tu le même problème qu'en jeux?
Après ça, je n'ai plus spécialement d'idée...

Pour ma part, à LDLC Rouen il y a quelques années, j'étais tombé sur un gars bien sympa et compétant.
Voir le profil de l'utilisateur Envoyer un message privé
SuunaZ
Paysan
Paysan

709pts

Inscrit le: 08 août 2019
Messages: 439

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Déc 2019 à 09:17:09  Lien permanent
Répondre en citant
LDLC Bordeaux Mérignac, ils sont super sympa et assez compétent. C'est d'ailleurs eux qui m'avaient conseillé d'attendre la sortie des Ryzen 3000 avant de changer ma config (à l'époque je suivais plus trop les évolutions)
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bastwido
Saisonnier
Saisonnier

30pts

Inscrit le: 01 décembre 2019
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Déc 2019 à 11:30:55  Lien permanent
Répondre en citant
Non ma carte à des fréquences variables dans ces moments la !!
J'ai effectivement réinstaller windows proprement après le changement de matériel...

Cette après midi, je vais chez un ami qui à une config un peu près équivalente, je vais faire tous les test possible en isolant les composant un à un voir ce que je trouve..

Si je n'ai rien j'irais chez LDLC.

Si je trouve une solution, je la posterais bien sur pour peut être aider quelqu'un qui sera dans la même situation que moi.

Merci à tous d'avoir essayer de m'aider ! Je manquerais pas de me rendre utile :)
Voir le profil de l'utilisateur Envoyer un message privé
Bastwido
Saisonnier
Saisonnier

30pts

Inscrit le: 01 décembre 2019
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Déc 2019 à 22:48:54  Lien permanent
Répondre en citant
Mon pc est revenue du diagnostique LDLC et ils n'ont rien détécté....

J'ai avec un autre test acquis des nouvelles infos si ça peut aider !

Sur exodus par exemple, lorsque je regarde un panorama mon utilisation GPU passe soudainement à 70% et mes fps tombe à 50, de plus ma tension est à son maximum et me limite à 1.05v.

J'ai effectué des tests avec plusieurs options graphiques différentes et voila mes résultats :

Full ultra : En dehors de panorama= 75 fps, 95% d'utilisation et 0.985v
Devant un panorama = 50 fps, 70% d'utilisation et 1.05v (Limit max de la carte.

Full ultra + ray tracing = Peut importe la situation, 50fps, 95% d'utilisation constante et 0.985v.

Option au plus faible : En dehors de panorama= 110 fps, 95% d'utilisation et 0.985v
Devant un panorama = 70 fps, 60% d'utilisation et 1.05v (Limit max de la carte.

En gros ce que je peux en conclure c'est que ma carte s'utilise à fond uniquement quand son voltage n'est pas au max et quand le jeu plafonne à 50fps avec le ray tracing. Si le jeu affiche plus, lorsque j'arrive devant un panorama je plafonne à 50fps quand même
Voir le profil de l'utilisateur Envoyer un message privé
Aogryns
Ouvrier agricole
Ouvrier agricole

309pts

Inscrit le: 24 janvier 2019
Age: 27
Messages: 158
Localisation: Grenoble
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 11 Déc 2019 à 08:31:48  Lien permanent
Répondre en citant
As tu déjà essayé un test 3Dmark? si oui, rencontres tu le même problème qu'en jeux?
Voir le profil de l'utilisateur Envoyer un message privé
Valiant
Ouvrier agricole
Ouvrier agricole

430pts

Inscrit le: 05 octobre 2018
Age: 39
Messages: 74
Localisation: Là où règne l'harmonie <3
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 11 Déc 2019 à 10:22:15  Lien permanent
Répondre en citant
Bastwido a écrit:
Mon pc est revenue du diagnostique LDLC et ils n'ont rien détécté....

J'ai avec un autre test acquis des nouvelles infos si ça peut aider !

Sur exodus par exemple, lorsque je regarde un panorama mon utilisation GPU passe soudainement à 70% et mes fps tombe à 50, de plus ma tension est à son maximum et me limite à 1.05v.

J'ai effectué des tests avec plusieurs options graphiques différentes et voila mes résultats :

Full ultra : En dehors de panorama= 75 fps, 95% d'utilisation et 0.985v
Devant un panorama = 50 fps, 70% d'utilisation et 1.05v (Limit max de la carte.

Full ultra + ray tracing = Peut importe la situation, 50fps, 95% d'utilisation constante et 0.985v.

Option au plus faible : En dehors de panorama= 110 fps, 95% d'utilisation et 0.985v
Devant un panorama = 70 fps, 60% d'utilisation et 1.05v (Limit max de la carte.

En gros ce que je peux en conclure c'est que ma carte s'utilise à fond uniquement quand son voltage n'est pas au max et quand le jeu plafonne à 50fps avec le ray tracing. Si le jeu affiche plus, lorsque j'arrive devant un panorama je plafonne à 50fps quand même


Même si je ne saurai spas l’expliquer ce comportement n'est pas normal...

En 4K taf sur Metro perso en extérieur (Dans le désert océan asséché) je suis entre 75-99% d'utilisation, tension en pics max à 1.068, et pourtant j'ai undervolt à 260w au lieu de 300w

T'as ptêt une phase qui déconne et qui bride l'étage d'alim... En tout cas ce n'est pas possible de rester comme ça.

D'ailleurs niveau température du coup elle ne chauffe pas j'imagine ?

A ta place je la flasherais pour avoir la certitude que cela ne viens pas d'un bios corrompu/mal intégré ou autre, et après si ça ne résout pas le problème... Go sav ...

J’ai déjà eu un souci similaire sur une FTW3 et le flash avait solutionné le "bridage"
Voir le profil de l'utilisateur Envoyer un message privé
Bastwido
Saisonnier
Saisonnier

30pts

Inscrit le: 01 décembre 2019
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 11 Déc 2019 à 13:04:36  Lien permanent
Répondre en citant
LDLC m'a indiqué que le flash du bios a déjà été fait..

Mais le problème c'est que j'avais déjà le soucis sur ma rtx 2070, je l'ai envoyé en garantie j'en ai reçu une une nouvelle et aussi le problème c'est pour ça que je persiste à croire que ça vient autre part dans mon pc.

Ce week end j'essai ma carte graphique en jeu sur une autre config voir si elle se comporte pareil !
Voir le profil de l'utilisateur Envoyer un message privé
Bastwido
Saisonnier
Saisonnier

30pts

Inscrit le: 01 décembre 2019
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 11 Déc 2019 à 22:03:59  Lien permanent
Répondre en citant
Avant de clore le topic ! Petite question culture général !
Que représente cette fameuse utilisation du GPU ? Car si mon core click et mon memory click reste les mêmes que je sois a 100 ou a 75% !
Sur quoi se base cette utilisation ?
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Achat Carte Graphique batigol Cartes Graphiques 35 Jeudi 12 Déc 2019 à 15:28:33
Pas de nouveau message Port PCI Express 1 : problème de carte graphique Mister_Popo CPU, Cartes mères, RAM 5 Jeudi 12 Déc 2019 à 10:09:31
Pas de nouveau message carte graphique fanless klod Refroidissement 12 Mardi 10 Déc 2019 à 19:13:58
Pas de nouveau message Problème surchauffe GPU Deszko Cartes Graphiques 80 Mardi 3 Déc 2019 à 17:17:49
Pas de nouveau message Carte mère pour R5 3400G funkydata CPU, Cartes mères, RAM 8 Samedi 30 Nov 2019 à 17:35:27