EN DIRECT 1720 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème surchauffe GPU , page 2

Aller à la page :   123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Namax
Ouvrier agricole
Ouvrier agricole

322pts

Inscrit le: 17 octobre 2013
Age: 34
Messages: 54

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 21:31:57  Lien permanent
Répondre en citant
Un exemple de tuto pour undervolter son gpu https://youtu.be/kRmybshJuCE
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

59pts

Inscrit le: 03 décembre 2019
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 21:33:14  Lien permanent
Répondre en citant
Namax a écrit:
Un exemple de tuto pour undervolter son gpu https://youtu.be/kRmybshJuCE

Je vais regarder ça, merci 😊
Voir le profil de l'utilisateur Envoyer un message privé
raptor_rico
Cultivateur
Cultivateur

1434pts

Inscrit le: 10 mai 2012
Age: 36
Messages: 261
Localisation: Saint-Etienne
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 22:16:40  Lien permanent
Répondre en citant
Deszko a écrit:
raptor_rico a écrit:
Questions bête....As-tu mis un doigt sur ton GPU ?? Sur le dessus et / ou sur le rad ?

car si elle monte à 90° tu devrais vite le sentir .


Donc si c'est très chaud, tu as effectivement un problème, si c'est froid voir "normal" surement un problème Software ou de sonde... Confus Fou

Pas impossible que ta nouvelle carte mère déconne aussi ... Confus

Bonjour,
Pas bête comme idée, je vais tester ça.
En quoi cela pourrait-il venir de la CM selon toi? Merci pour ta réponse.




Tu sais...Il suffit de peu, peut-être une défaillance dans le pci-e un condos défectueux ...
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Deszko
Saisonnier
Saisonnier

59pts

Inscrit le: 03 décembre 2019
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 22:20:27  Lien permanent
Répondre en citant
raptor_rico a écrit:
Deszko a écrit:
raptor_rico a écrit:
Questions bête....As-tu mis un doigt sur ton GPU ?? Sur le dessus et / ou sur le rad ?

car si elle monte à 90° tu devrais vite le sentir .


Donc si c'est très chaud, tu as effectivement un problème, si c'est froid voir "normal" surement un problème Software ou de sonde... Confus Fou

Pas impossible que ta nouvelle carte mère déconne aussi ... Confus

Bonjour,
Pas bête comme idée, je vais tester ça.
En quoi cela pourrait-il venir de la CM selon toi? Merci pour ta réponse.




Tu sais...Il suffit de peu, peut-être une défaillance dans le pci-e un condos défectueux ...

Dans ce cas je peux tenter de le mettre dans l'autre pci e et de voir ce que ça donne?
Voir le profil de l'utilisateur Envoyer un message privé
raptor_rico
Cultivateur
Cultivateur

1434pts

Inscrit le: 10 mai 2012
Age: 36
Messages: 261
Localisation: Saint-Etienne
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 22:22:43  Lien permanent
Répondre en citant
Oui...Aussi Sourire
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
SuunaZ
Paysan
Paysan

709pts

Inscrit le: 08 août 2019
Messages: 439

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Déc 2019 à 09:23:16  Lien permanent
Répondre en citant
Tu relève les températures avec quel logiciel ?
As-tu essayé un autre logiciel de mesure en parallèle pour voir si les deux donnent la même chose ?
Pense-tu être capable d'ouvrir ton GPU pour remplacer la pâte thermique (ça ne pourra que l'aider ^^)
La carte est bien propre, pas de poussières cachée quelque part ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

59pts

Inscrit le: 03 décembre 2019
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Déc 2019 à 09:53:57  Lien permanent
Répondre en citant
SuunaZ a écrit:
Tu relève les températures avec quel logiciel ?
As-tu essayé un autre logiciel de mesure en parallèle pour voir si les deux donnent la même chose ?
Pense-tu être capable d'ouvrir ton GPU pour remplacer la pâte thermique (ça ne pourra que l'aider ^^)
La carte est bien propre, pas de poussières cachée quelque part ?

Bonjour, oui j'ai testé sur Hwmonitor, OCCT, MSI Afterburner et ASUS tweakII pour le même résultat. Je nettoie la poussière toutes les semaines et j'ai spécifiquement nettoyé ma CG en 1ere intention quand j'ai constaté ce problème. Je n'ai jamais ouvert de CG mais je pense que je vais devoir m'y mettre si je ne trouve pas d'autre solution.... Merci pour ta réponse.
Voir le profil de l'utilisateur Envoyer un message privé
phil2940
Cultivateur
Cultivateur

1034pts

Inscrit le: 02 novembre 2015
Messages: 71

Navigateur : Chrome

En ligne
Message Posté le: Mercredi 4 Déc 2019 à 17:28:04  Lien permanent
Répondre en citant
Test sur le 2nd port Pcié avant, tu éliminera une parti d'une éventuelle cause mécanique de la CM
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
dobi13
Saisonnier
Saisonnier

211pts

Inscrit le: 11 mars 2017
Messages: 120

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Déc 2019 à 18:05:04  Lien permanent
Répondre en citant
Deszko a écrit:
Bonjour à tous!

Je me permets de solliciter humblement votre aide pour un problème de surchauffe anormale de mon GPU GTX 970.
J'ai récemment changé CM CPU et RAM et réinstallé mon système. Mon GPU qui était jusque là normalement refroidi monte désormais dans les tours dès les premières secondes du démarrage d'un jeu. On passe de 40° à 92° en quelques secondes avec utilisation GPU à 100% et ventilos qui tournent au max non stop. Quand j'arrête le jeu, ça redescend à la seconde à 40°.
Je ne comprends plus rien.
La nouvelle CM est une ASUS Z 390 H Gaming et le CPU un intel i7-9700k.
La seule chose atypique que j'ai effectuée est de brancher mon ventilo arrière au CPU opt par manque de branchements (et il tourne bien). La seule modif de bios a été de mettre ma RAM à sa fréquence prévue de 3000mhz au lieu de 2133. Sinon tout fait pareil que sur ma config précédente.
Avez vous une idée de ce qui peut se passer?
Merci beaucoup.


Essaye ça :

Tu rentres dans ton Bios, dans [Advanced], puis [Platform Misc Configuration], tu met l'option "PCI Express Native Power Management" sur "Enabled",
logiquement cela devrait aider à baisser la température.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

59pts

Inscrit le: 03 décembre 2019
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Déc 2019 à 19:49:16  Lien permanent
Répondre en citant
phil2940 a écrit:
Test sur le 2nd port Pcié avant, tu éliminera une parti d'une éventuelle cause mécanique de la CM

Bonjour,
Je viens de tester, effectivement ça monte à 80° au lieu de 90° et le ventilo ne tourne pas à bloc. Ça utilise 100% du GPU. Par contre sur GPU Z ça indique que ce port PCIE est en x8 et que ma CG supporte le x16. N'est ce pas pour ça que c'est un peu plus low ?
Voir le profil de l'utilisateur Envoyer un message privé
Deszko
Saisonnier
Saisonnier

59pts

Inscrit le: 03 décembre 2019
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Déc 2019 à 19:50:01  Lien permanent
Répondre en citant
dobi13 a écrit:
Deszko a écrit:
Bonjour à tous!

Je me permets de solliciter humblement votre aide pour un problème de surchauffe anormale de mon GPU GTX 970.
J'ai récemment changé CM CPU et RAM et réinstallé mon système. Mon GPU qui était jusque là normalement refroidi monte désormais dans les tours dès les premières secondes du démarrage d'un jeu. On passe de 40° à 92° en quelques secondes avec utilisation GPU à 100% et ventilos qui tournent au max non stop. Quand j'arrête le jeu, ça redescend à la seconde à 40°.
Je ne comprends plus rien.
La nouvelle CM est une ASUS Z 390 H Gaming et le CPU un intel i7-9700k.
La seule chose atypique que j'ai effectuée est de brancher mon ventilo arrière au CPU opt par manque de branchements (et il tourne bien). La seule modif de bios a été de mettre ma RAM à sa fréquence prévue de 3000mhz au lieu de 2133. Sinon tout fait pareil que sur ma config précédente.
Avez vous une idée de ce qui peut se passer?
Merci beaucoup.


Essaye ça :

Tu rentres dans ton Bios, dans [Advanced], puis [Platform Misc Configuration], tu met l'option "PCI Express Native Power Management" sur "Enabled",
logiquement cela devrait aider à baisser la température.

Ok je vais voir ça et je vous dis.
Voir le profil de l'utilisateur Envoyer un message privé
Deszko
Saisonnier
Saisonnier

59pts

Inscrit le: 03 décembre 2019
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 00:25:54  Lien permanent
Répondre en citant
Non malheureusement mettre le PCI Express Native Power Management n'y change rien
Voir le profil de l'utilisateur Envoyer un message privé
Willo
Métayer
Métayer

3259pts

Inscrit le: 06 juillet 2015
Age: 34
Messages: 2319
Localisation: Le Havre
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 00:30:59  Lien permanent
Répondre en citant
Démontage, pasta kryonaut, remontage. ^^

Au moins tes sur Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

59pts

Inscrit le: 03 décembre 2019
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 01:03:12  Lien permanent
Répondre en citant
Willo a écrit:
Démontage, pasta kryonaut, remontage. ^^

Au moins tes sur Clin d'oeil


Oui je crois que ça va être nécessaire! 😨
Merci à tous en tout cas 👌👍👍👍👍
Voir le profil de l'utilisateur Envoyer un message privé
DarkCed
Ouvrier agricole
Ouvrier agricole

462pts

Inscrit le: 02 novembre 2015
Messages: 212

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 02:36:45  Lien permanent
Répondre en citant
Franchement que ca arrive du jour au lendemain et juste après un changement de CM je pencherai plus pour la CM que pour le GPU. Au pire tu dois bien avoir un pote chez qui monter ta 970 pour avoir le coeur net ou remonter sur l'ancienne CM si tu l'as toujours.
Bref tester le matériel sur un autre environnement pour être sûr que c'est bien la 970 le pb.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Port PCI Express 1 : problème de carte graphique Mister_Popo CPU, Cartes mères, RAM 5 Jeudi 12 Déc 2019 à 10:09:31
Pas de nouveau message Problème utilisation carte graphique, limité en volt Bastwido Cartes Graphiques 25 Mardi 3 Déc 2019 à 14:50:25
Pas de nouveau message [RÉSOLU] Problème Ryzen 2400G (partie graphique). Bloodyrose26 CPU, Cartes mères, RAM 8 Samedi 16 Nov 2019 à 00:35:53
Pas de nouveau message i7 4790k problême température en jeux GDX Refroidissement 9 Mercredi 13 Nov 2019 à 17:49:55
Pas de nouveau message Problème démarrage après un an sans problème NightriseCORP Composants 10 Vendredi 8 Nov 2019 à 01:18:54