EN DIRECT 2996 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème surchauffe GPU , page 5

Aller à la page :   1234567  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
M0rPh3u5
Paysan
Paysan

831pts

Inscrit le: 14 décembre 2018
Messages: 379

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 9 Déc 2019 à 08:51:49  Lien permanent
Répondre en citant
mets le doigt Exclamation

Flèche
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 9 Déc 2019 à 08:54:02  Lien permanent
Répondre en citant
M0rPh3u5 a écrit:
met le doigt

Sourire pour les faire tourner j'entends 😂
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Fermier
Fermier

7090pts

Inscrit le: 30 mars 2018
Messages: 4262
Localisation: Alsace
Navigateur : Firefox

En ligne
Message Posté le: Lundi 9 Déc 2019 à 17:21:08  Lien permanent
Répondre en citant
Sur une RM650, le ventilateur ne se met en marche qu'à partir de 40% de charge soit 260 W et ne devient bruyant qu'au-delà des 70 %, soit 455 W. C'est donc normal que tu ne l'ais jamais entendu. C'est aussi une alimentation mono-rail donc peu importe sur laquelle des prises d'alimentation pcie tu branches ta carte graphique, ça ne changera rien, du moment que tu utilises bien deux câbles séparés pour les deux connecteurs.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
phil2940
Cultivateur
Cultivateur

1082pts

Inscrit le: 02 novembre 2015
Messages: 83

Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 9 Déc 2019 à 17:26:21  Lien permanent
Répondre en citant
C'est pas faux pour le monorail
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 9 Déc 2019 à 19:13:35  Lien permanent
Répondre en citant
LeGraude a écrit:
Sur une RM650, le ventilateur ne se met en marche qu'à partir de 40% de charge soit 260 W et ne devient bruyant qu'au-delà des 70 %, soit 455 W. C'est donc normal que tu ne l'ais jamais entendu. C'est aussi une alimentation mono-rail donc peu importe sur laquelle des prises d'alimentation pcie tu branches ta carte graphique, ça ne changera rien, du moment que tu utilises bien deux câbles séparés pour les deux connecteurs.

Ok merci beaucoup pour cette précision, donc si je comprends bien c'est inutile dans ce cas précis de brancher 2 câbles différents dans deux prises pcie différentes puisque c'est le même rail?
Voir le profil de l'utilisateur Envoyer un message privé
phil2940
Cultivateur
Cultivateur

1082pts

Inscrit le: 02 novembre 2015
Messages: 83

Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 9 Déc 2019 à 19:15:19  Lien permanent
Répondre en citant
Sa coûte rien de tester le second port pcie de l alimentation

NB: L'alimentation Corsair RMx est conçue de manière à réduire au minimum l'excédent de chaleur, de sorte que le ventilateur n'a même pas besoin de tourner lorsque le bloc d'alimentation est à faible ou à moyenne puissance


https://www.ldlc.com/fiche/PB00195735.html

C'est koi exacrement ta 970:

marque et modéle ?


Dernière édition par phil2940 le Lundi 9 Déc 2019 à 19:27:08; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Arpenteur2
Agriculteur
Agriculteur

2186pts

Inscrit le: 28 février 2019
Age: 30
Messages: 562
Localisation: Bresse
Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 9 Déc 2019 à 19:16:30  Lien permanent
Répondre en citant
oui. D'ailleurs le câble pcie 8pins + 6+2, a le 6+2 pins pontés sur la prise 8 pins.
Voir le profil de l'utilisateur Envoyer un message privé
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 9 Déc 2019 à 19:42:45  Lien permanent
Répondre en citant
phil2940 a écrit:
Sa coûte rien de tester le second port pcie de l alimentation

NB: L'alimentation Corsair RMx est conçue de manière à réduire au minimum l'excédent de chaleur, de sorte que le ventilateur n'a même pas besoin de tourner lorsque le bloc d'alimentation est à faible ou à moyenne puissance


https://www.ldlc.com/fiche/PB00195735.html

C'est koi exacrement ta 970:

marque et modéle ?

C'est une MSI 970 Gaming 4G
Voir le profil de l'utilisateur Envoyer un message privé
phil2940
Cultivateur
Cultivateur

1082pts

Inscrit le: 02 novembre 2015
Messages: 83

Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 9 Déc 2019 à 19:51:12  Lien permanent
Répondre en citant
Dans tous les cas ta besoin d'utiliser les 2 port pci expreses de ton alimentation pour alimenter ta cg, Javais pas percuté Choqué

mais je lis qu'il y en a 4 sur alimentation : ta tester de changer de port ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 9 Déc 2019 à 19:56:59  Lien permanent
Répondre en citant
phil2940 a écrit:
Dans tous les cas ta besoin d'utiliser les 2 port pci expreses de ton alimentation pour alimenter ta cg, Javais pas percuté Choqué

mais je lis qu'il y en a 4 sur alimentation : ta tester de changer de port ?

Alors pour le moment j'ai branché deux câbles pour alimenter les deux branchements sur ma CG. Mais c'est vrai que je pourrais faire le test juste pour voir.
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Fermier
Fermier

7090pts

Inscrit le: 30 mars 2018
Messages: 4262
Localisation: Alsace
Navigateur : Firefox

En ligne
Message Posté le: Lundi 9 Déc 2019 à 22:42:04  Lien permanent
Répondre en citant
C’est quand même mieux d’utiliser deux câbles. Même pour une gtx970 qui ne consomme pas tant que ça.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Déc 2019 à 00:40:48  Lien permanent
Répondre en citant
LeGraude a écrit:
C’est quand même mieux d’utiliser deux câbles. Même pour une gtx970 qui ne consomme pas tant que ça.

Ok ça marche je ferai comme ça désormais.
Voir le profil de l'utilisateur Envoyer un message privé
phil2940
Cultivateur
Cultivateur

1082pts

Inscrit le: 02 novembre 2015
Messages: 83

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 10 Déc 2019 à 07:34:57  Lien permanent
Répondre en citant
Du coup , t'a pas renvoyé ta carte mère ?

Si sa persiste , il faut tester une autre alimentation


Nb: ta. CG fonctionner normalement sur le 2nd port Pcie de la nouvelle CG ou bien?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Déc 2019 à 08:14:37  Lien permanent
Répondre en citant
phil2940 a écrit:
Du coup , t'a pas renvoyé ta carte mère ?

Si sa persiste , il faut tester une autre alimentation


Nb: ta. CG fonctionner normalement sur le 2nd port Pcie de la nouvelle CG ou bien?

Non je ne l'ai pas renvoyée ça ne me paraît pas être la source du problème (on est bien d'accord?)
Alors la CG chauffe moins sur les 2nd ports pcie des 2 cartes mères, mais je constate sur GPU Z que l'interface du bus utilisé en jeu est le pcie x8 alors que sur le 1er slot c'est le pcie x16. Est ce que ça peut expliquer que ça chauffe moins?
Voir le profil de l'utilisateur Envoyer un message privé
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Déc 2019 à 09:22:25  Lien permanent
Répondre en citant
Je crois que je viens de régler une partie du problème.
J'ai fait 5 tests:
1. Mes deux câbles pcie chacun dans un port pcie de la CG.
2. Le nouveau câble pcie dans le nouveau port pcie de l'alim alimentant seul la CG.
3. Pareil que le point 2 mais dans l'ancien port pcie de l'alim.
4. L'ancien câble pcie dans l'ancien port pcie de l'alim alimentant seule la CG.
5. Pareil que le point 4 mais dans le nouveau port de l'alim.
Resultat: les températures en jeu dans les 3 premiers points avoisinent les 80/85° avec les ventilos qui ne tournent pas à bloc. Dans les 2 derniers points ça monte de suite à 92/93° avec les ventilos qui tournent à bloc.
Ce serait donc mon ancien câble pcie qui déconne? (même si les températures restent élevées avec le nouveau cable)
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   1234567  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message probleme de rgb et boitier kolink observatory domi CPU, Cartes mères, RAM 6 Samedi 25 Jan 2020 à 18:25:03
Pas de nouveau message Problème ! Bruit Parasite / Interférence carte son Focusrite Tomy71 Divers Hardware 18 Dimanche 19 Jan 2020 à 15:00:04
Pas de nouveau message probleme carte mere rog strix x 570-e gaming et amd eyzen 7 domi CPU, Cartes mères, RAM 34 Jeudi 16 Jan 2020 à 21:15:44
Pas de nouveau message Problème installation Fedora & Elementary OS Dell XPS 15 InsidWeb Linux 31 Lundi 13 Jan 2020 à 16:38:59
Pas de nouveau message Probleme Corsair RM850w Zoltatem Corsair 14 Vendredi 10 Jan 2020 à 15:20:54