EN DIRECT 3675 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème Boot Windows

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Tanra
Ouvrier agricole
Ouvrier agricole

302pts

Inscrit le: 08 octobre 2019
Messages: 117

Navigateur : n.c.

En ligne
Message Posté le: Mardi 31 Déc 2019 à 20:39:43  Lien permanent
Répondre en citant
Bonjour,

Je vais essayer d'être "clair" et d'exposer mon problème.

J'ai changer ma config etc ... J'ai pris un SSD nvme (ou j'ai installer windows 10 Entreprise Edition), j'ai gardé mon ancien SSD (avec mon ancien windows 10 Entreprise Edition pour ne pas perdre certaine chose) j'avais donc un dual Boot. Vous allez voir c'est important pour la suite de l'histoire.

Sourire

Ayant récupérer toute les données de mon ancien SSD je décide de la formater, j'en fais don à un proche.

Cependant lors du reboot de la machine, la CM ne détecte plus aucun OS sur le PC ... Je vérifie les branchement etc ... Tout est ok. Je ne comprends après de longues heures de recherche je découvre le problème mais je ne sais pas comment le résoudre.

Enfaite mon nvme était dépend de mon ancien SSD pour boot. En gros en enlevant mon ancien SSD la CM ne détecte plus mon windows.

J'ai réussi par hasard à reboot avec une clef USB sur mon nvme en utilisant les conseil sur ce site:
https://blog.juansorroche.com/windows-10-reparer-boot-uefi-en-invite-de-commandes


Cependant lors que je veux boot sur la cle USB je boot sur mon nvme (logique) mais si je n'ai pas de clé USB pas de boot ...

Lorsque je check mon msconfig voici ce que je voie


Image 15399


et voilà mon diskpart

Image 15400


Il n'y a donc rien quelqu'un à une solution ou une idée de comment réparer la boulette ?
Voir le profil de l'utilisateur Envoyer un message privé
fission
Cultivateur
Cultivateur

1049pts

Inscrit le: 08 mars 2019
Messages: 866
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Mardi 31 Déc 2019 à 22:53:49  Lien permanent
Répondre en citant
démarrage de l'installateur de Windows sur clé usb puis réparation. S'il te détecte ton Windows c'est tout bon, tu redémarre. Sinon, il te faut démarrer la ligne de commande du mode réparation pour recréer le bcd boot !

https://www.malekal.com/bcdboot-reparer-demarrage-windows/
Voir le profil de l'utilisateur Envoyer un message privé
kyle
Ouvrier agricole
Ouvrier agricole

469pts

Inscrit le: 08 juillet 2019
Messages: 165

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 1 Jan 2020 à 12:24:27  Lien permanent
Répondre en citant
j'avais noté un soucis de l'installateur de Win10 pour l'emplacement des partitions à utiliser. (il n'y a pas que le partition principale et l'installateur passe sous silence ce détail) C'est pour cela que depuis, je désinstalle physiquement tous les disques qui ne sont pas concernés par Win10 lors de son installation.
Voir le profil de l'utilisateur Envoyer un message privé
Samus_Aran
Cultivateur
Cultivateur

1324pts

Inscrit le: 05 janvier 2019
Messages: 1193

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 1 Jan 2020 à 13:08:21  Lien permanent
Répondre en citant
Moi pareil à chaque install de Windows je déconnecte le hdd de stockage afin de laisser uniquement le ssd qui recevra l'install puis je le reconnecte une fois Windows installé Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Tanra
Ouvrier agricole
Ouvrier agricole

302pts

Inscrit le: 08 octobre 2019
Messages: 117

Navigateur : n.c.

En ligne
Message Posté le: Mercredi 1 Jan 2020 à 15:19:08  Lien permanent
Répondre en citant
Oui je prends note de vos conseils Roulement des yeux

J'ai formaté ... J'ai essayé ta méthode Fission sans résultat ... J'ai abandonné étant donné que j'ai réussi a boot grace à la clef USB j'ai pu save mes données ...

Vraiment mal fait je trouve le système de boot ... Je le serais pour la prochaine fois.
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème alimentation et autres sur nouvelle configuration Tokugawaen L'atelier 5 Lundi 14 Sep 2020 à 08:36:24
Pas de nouveau message Problème au changement de CM MyBoO L'atelier 8 Dimanche 6 Sep 2020 à 19:52:41
Pas de nouveau message Problème DNS serveur ne répond pas. MyBoO Questions diverses... 2 Mardi 1 Sep 2020 à 20:52:51
Pas de nouveau message Problème au démarrage Koxinou Questions diverses... 4 Mardi 1 Sep 2020 à 17:10:08
Pas de nouveau message Probleme de chauffe avec des SSD Mvme (Sabrent et Crucial) JeSuisPatoch SSD 10 Dimanche 30 Aoû 2020 à 18:46:53