EN DIRECT 1270 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème Ecran Noir en Jeu

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Picture11
Saisonnier
Saisonnier

160pts

Inscrit le: 07 février 2019
Age: 26
Messages: 45
Localisation: Sigean (11130)
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Jan 2020 à 12:54:16  Lien permanent
Répondre en citant
Bonjour, je rencontre actuellement un soucis avec mon ordinateur.

Lorsque je suis en jeu (peu importe lequel), j'ai des écrans noirs qui dure 3 secondes environ, le son est toujours là lui par contre. A répétition de environ 2 fois par heures je dirais. Il arrive même parfois que l’écran se fige, et le son reste toujours là lui aussi, mais par contre pour le coup là je suis obligé de redémarrer le PC rien n'y fais.

Avez vous des idées ? J'ai déjà écarté la panne du GPU en échangeant par un autre, même problème.
Réinstallation de Windows, mise à jour de tout les pilotes possible..

Config :

RADEON VII
ASUS ROG STRIX X470-F Gaming
Samsung SSD 970 EVO M.2 PCIe NVMe 1 To
AMD Ryzen 7 2700X Gold Edition (3.7 GHz/ 4.3 GHz)
Seasonic PRIME Ultra 1000 W Titanium
G.Skill Trident Z RGB 32 Go (4x 8 Go) DDR4 3466 MHz CL16
IIYAMA GB 2760 QSU-B 1


Merci pour vos retours !
Voir le profil de l'utilisateur Envoyer un message privé
Esgalion
Cultivateur
Cultivateur

1469pts

Inscrit le: 21 janvier 2014
Age: 37
Messages: 713
Localisation: Poisy 74
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Jan 2020 à 13:27:31  Lien permanent
Répondre en citant
À tu un autre écran ou une TV pour tester ? Le son est sur ton écran ou sortie différente ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aogryns
Ouvrier agricole
Ouvrier agricole

359pts

Inscrit le: 24 janvier 2019
Age: 28
Messages: 181
Localisation: Grenoble
Navigateur : Opera

Hors ligne
Message Posté le: Jeudi 9 Jan 2020 à 13:32:04  Lien permanent
Répondre en citant
J'ai eu un problème similaire. c'est l'alimentation qui en était la cause.
Mais vu ton alimentation, ça paraît peu probable...
Voir le profil de l'utilisateur Envoyer un message privé
Picture11
Saisonnier
Saisonnier

160pts

Inscrit le: 07 février 2019
Age: 26
Messages: 45
Localisation: Sigean (11130)
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Jan 2020 à 15:01:18  Lien permanent
Répondre en citant
Dashwood a écrit:
À tu un autre écran ou une TV pour tester ? Le son est sur ton écran ou sortie différente ?

Le son sort d'une sortie différente Optique branché directement sur la carte mère donc.
Entre temps j'ai mis à jour le BIOS de la carte mère, je vais voir ce que ça donne ce soir..
Je vais aussi essayer un autre écran pour voir en HDMI du coup, la j'étais en DP.
Voir le profil de l'utilisateur Envoyer un message privé
Picture11
Saisonnier
Saisonnier

160pts

Inscrit le: 07 février 2019
Age: 26
Messages: 45
Localisation: Sigean (11130)
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Jan 2020 à 15:04:05  Lien permanent
Répondre en citant
Aogryns a écrit:
J'ai eu un problème similaire. c'est l'alimentation qui en était la cause.
Mais vu ton alimentation, ça paraît peu probable...


C'est une solution aussi, l'alimentation à 3 mois environ. Mais j'ai pas souvenir d'avoir une panne comme çà au début bizarre.
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Métayer
Métayer

3509pts

Inscrit le: 16 juillet 2018
Age: 26
Messages: 1536

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Jan 2020 à 15:19:08  Lien permanent
Répondre en citant
ça fait longtemps que tu a la RADEON VII ?
C'est apparue quand ce problème ?



HS: "AMD Ryzen 7 2700X Gold Edition", pourquoi avoir pris le gold édition qui n'est qu'un 2700x classique ?
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

2034pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1424
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Jan 2020 à 15:49:04  Lien permanent
Répondre en citant
Vérifie les drivers, et surtout n'utilise pas tous les gadgets proposés :
- Radeon Boost
- Integer Display Scaling
- Radeon Anti-Lag
- Radeon Image Sharpening
- DirectML Media Filters
Essaie de te limiter au driver de base pour ta carte ... [grosse XP avec RX 5700 Confus ]


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 3600X/RTX 2060 6Go/16 Go DDR4 3600/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Old_Bear
Agriculteur
Agriculteur

2034pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1424
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Jan 2020 à 15:50:07  Lien permanent
Répondre en citant
Rhoo le double post Embarassé

Comme ça, je peux expliquer. Après avoir accumulé les BSOD, les écrans noirs, j'ai fini par éliminer un par un toutes les "améliorations" et depuis Adenaline 2020, en restant strictement aux réglages de base et en désactivant tout ce qui peut l'être, ça fonctionne ... au moins pour le moment.

ASUS Radeon RX 5700 sur config de test "full AMD " R5 3600X / AMD Wraith Prism/ G.Skill NEO 3600 C16.


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 3600X/RTX 2060 6Go/16 Go DDR4 3600/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Picture11
Saisonnier
Saisonnier

160pts

Inscrit le: 07 février 2019
Age: 26
Messages: 45
Localisation: Sigean (11130)
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Jan 2020 à 20:17:30  Lien permanent
Répondre en citant
gautierS a écrit:
ça fait longtemps que tu a la RADEON VII ?
C'est apparue quand ce problème ?



HS: "AMD Ryzen 7 2700X Gold Edition", pourquoi avoir pris le gold édition qui n'est qu'un 2700x classique ?


Ça fait environ 6 mois je crois, je l'ai prise quand elle est sortie.
Aucune idée pour le processeur j'ai ça comme çà je pense x)
Voir le profil de l'utilisateur Envoyer un message privé
Picture11
Saisonnier
Saisonnier

160pts

Inscrit le: 07 février 2019
Age: 26
Messages: 45
Localisation: Sigean (11130)
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Jan 2020 à 20:19:07  Lien permanent
Répondre en citant
Old_Bear a écrit:
Rhoo le double post Embarassé

Comme ça, je peux expliquer. Après avoir accumulé les BSOD, les écrans noirs, j'ai fini par éliminer un par un toutes les "améliorations" et depuis Adenaline 2020, en restant strictement aux réglages de base et en désactivant tout ce qui peut l'être, ça fonctionne ... au moins pour le moment.

ASUS Radeon RX 5700 sur config de test "full AMD " R5 3600X / AMD Wraith Prism/ G.Skill NEO 3600 C16.


Merci pour ton retour, je vais essayer de faire un reset de tout les réglages pour voir ce que çà donne.
Voir le profil de l'utilisateur Envoyer un message privé
Picture11
Saisonnier
Saisonnier

160pts

Inscrit le: 07 février 2019
Age: 26
Messages: 45
Localisation: Sigean (11130)
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 10 Jan 2020 à 10:22:47  Lien permanent
Répondre en citant
A priori problème réglé avec la mise à jour, du BIOS. Hier j'ai pas eu un seul soucis durant 2/3 Heures.
Merci pour vos réponses en tout cas :)
Voir le profil de l'utilisateur Envoyer un message privé
Picture11
Saisonnier
Saisonnier

160pts

Inscrit le: 07 février 2019
Age: 26
Messages: 45
Localisation: Sigean (11130)
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Jan 2020 à 22:54:34  Lien permanent
Répondre en citant
Encore le soucis en fin de compte..
j'ai réussi à prendre un screen avant un crash PC. Grosse phase de lag 10/15 ips avant le black screen en jeu.



Le processeur graphique est au taquet normal ??
Voir le profil de l'utilisateur Envoyer un message privé
Kain
Ouvrier agricole
Ouvrier agricole

252pts

Inscrit le: 01 décembre 2019
Age: 41
Messages: 125
Localisation: Toulouse
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 13 Jan 2020 à 23:03:26  Lien permanent
Répondre en citant
Sinon en jouant sur les options d'alimentation entre économie, normal, performance?
Voir le profil de l'utilisateur Envoyer un message privé
Picture11
Saisonnier
Saisonnier

160pts

Inscrit le: 07 février 2019
Age: 26
Messages: 45
Localisation: Sigean (11130)
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Jan 2020 à 23:29:27  Lien permanent
Répondre en citant
Kain a écrit:
Sinon en jouant sur les options d'alimentation entre économie, normal, performance?

Je suis sur desktop, j'ai mis normal et performance sinon sur les réglages de la Carte mère
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Besoin d'aide pour écran Lyster Ecrans 12 Jeudi 6 Aoû 2020 à 01:31:45
Pas de nouveau message Choix d'un ecran pour le gaming solo et beau Jeanseb Ecrans 14 Mercredi 5 Aoû 2020 à 19:40:00
Pas de nouveau message [CowcotLand] Test écran Gamer MSI G24C4 : 24 pouces, Curved, mantidor Ecrans 0 Mardi 4 Aoû 2020 à 14:18:08
Pas de nouveau message Aidez moi pour choisir mon nouvel écran ;) Masa50 Ecrans 7 Dimanche 2 Aoû 2020 à 18:33:53
Pas de nouveau message Probleme Carte mere (ga ax370 g5 + r7 2700x) Barri CPU, Cartes mères, RAM 9 Samedi 1 Aoû 2020 à 10:27:05