EN DIRECT 2933 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Pompe Antec Kuhler 620 HS ?

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Kekeof79
Saisonnier
Saisonnier

20pts

Inscrit le: 06 décembre 2010
Messages: 2

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 29 Jan 2020 à 23:38:29  Lien permanent
Répondre en citant
Bonjour à tous,

Tout d’abords je vous présente ma config vieille d’une dizaine d’année :
- CPU : i5 750 2GHz
- CM : Asus P7P55D
- CG : Asus 1080GTX
- en refroidissement CPU : un kit Antec Kuhler 620 (qui a 7ans).
- en alim : une CoolerMaster de 700W.

Je ne fais pas d’OC et joue en 1080 à des jeux peu gourmands : Hots, Diablo 3 ...

Voici mon « problème » :

Après avoir changé le boîtier de ma config (je suis passé d’un Antec 400 un peu bruyant à un Be Quiet Pure 500). J’ai vérifié les températures de mon CPU, CG et autre Carte Mère. Mon CPU était alors à 100C.

J’ai alors supposé que j’avais du faire bouger la pompe de mon Kuhler 620 et que la pâte thermique de mon procco était bonne à être changé.

Je me suis rendu dans une boutique sur La Rochelle, qui me la «  refaite ». Les températures sont alors toutes retombées.

Mais après avoir ramené le PC chez moi (15min en voiture), le CPU s’est remis à chauffé (90-95C). J’ai essayé d’étaler une nouvelle couche de pâte thermique (après avoir gratte « l’ancienne ») mais sans succès ...

Pensez vous que ces températures pourraient venir de la fin de vie de mon Kuhler ? Ou à Un problème de câble mal branché ?

Merci d’avance pour vos réponses !
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Avis sur le combo pompe/réservoir Barrow. taiebsky Watercooling 17 Mardi 31 Mar 2020 à 18:39:53
Pas de nouveau message [CowcotLand] Test boitier Antec P82 Flow : Un rapport qualit mantidor Boitiers/racks 0 Mercredi 11 Mar 2020 à 12:43:35
Pas de nouveau message [CowcotLand] Test boitier Antec NX800 : Auncune hésitation à mantidor Boitiers/racks 0 Mardi 25 Fév 2020 à 12:54:48
Pas de nouveau message Ventilateur boîtier Antec Prizm 120 ARGB batigol L'atelier 0 Mardi 21 Jan 2020 à 18:17:15
Pas de nouveau message Pompe D5 Scrateroe Watercooling 2 Vendredi 29 Nov 2019 à 16:16:47