EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Thunderbird remis à zéro après BSOD

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Knapneder @
Meuhdérateur
Meuhdérateur

4982pts

Inscrit le: 17 janvier 2019
Age: 29
Messages: 3037
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: 06 mars 2020 à 13:45  Lien permanent
Répondre en citant
Bonjour à tous,

Je suis confronté à un problème au boulot pour lequel je sèche...

Hier soir le PC portable d'une collègue a fait un joli BSOD bien comme il faut, et au redémarrage le programme de messagerie Thunderbird était complètement remis à zéro, lui demandant se se recréer un profil et tout le toutim.

Ce qui pose un énorme problème dans l'histoire, ce n'est pas d'avoir perdu les mails car ils sont en IMAP, mais bien les calendriers qui se sont fait la malle. J'ai retrouvé les dossiers des profils dans Roaming, dont un dont la date de dernière utilisation est la plus récente et qui pèse quelques Gigots. Par contre j'ai eu beau retourner le bazar dans tous les sens, je ne parviens pas à comprendre comment restaurer ce dossier...

Si quelqu'un avait une idée ou un conseil...
Voir le profil de l'utilisateur Envoyer un message privé
xi67 @
Paysan
Paysan

631pts

Inscrit le: 28 septembre 2016
Messages: 333

Navigateur : n.c.

Hors ligne
Message Posté le: 06 mars 2020 à 14:09  Lien permanent
Répondre en citant
Coucou

Avant toute chose si ce n'est pas fait sauvegarde le répertoire de roaming au cas ou les manips foirent.

Essayes de l'ajouter l'argument -P au raccourci, il va t'ouvrir le gestionnaire de profil au démarrage et tu devrais pouvoir sélectionner l'ancien
Voir le profil de l'utilisateur Envoyer un message privé
PriceTF141 @
Agriculteur
Agriculteur

2019pts

Inscrit le: 13 septembre 2018
Age: 24
Messages: 1046
Localisation: Biarritz-Hossegor
Navigateur : n.c.

Hors ligne
Message Posté le: 06 mars 2020 à 14:11  Lien permanent
Répondre en citant
moi je fait un vulgaire copier coller dans le nouveau profil des fois ca marches comme avec Firefox Mort de rire


APU:RYZEN 5 3400G,CG:RX 580 4Go Nitro+,CM: MSI B450 Mortar Titanium,WC AIO: Corsair H115i Pro RGB,RAM: 2x8 Gb Corsair LPX 3.2Ghz CL 15,SSD:Samsung 860 Evo 500 Go,PSU: Seasonic M12 520w,Boitier: Lian Li Lancool II Mesh RGB Blanc,Ventilos: 5x Enermax TB RGB
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Knapneder @
Meuhdérateur
Meuhdérateur

4982pts

Inscrit le: 17 janvier 2019
Age: 29
Messages: 3037
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: 06 mars 2020 à 14:30  Lien permanent
Répondre en citant
L'ennui c'est que j'ai testé les deux, et ça n'a strictement rien changé... Confus
Quand j'ai lancé Thunderbird avant et après avoir testé avec l'argument -p, j'ai chaque fois eu la fenêtre me demandant d'ajouter mon premier compte.

Du coup maintenant dans le dossier Roaming, le profil .default est le même qu'avant (même s'il a le suffixe -Release maintenant), mais j'ai peur d'avoir foiré quelque chose...


Voir le profil de l'utilisateur Envoyer un message privé
Knapneder @
Meuhdérateur
Meuhdérateur

4982pts

Inscrit le: 17 janvier 2019
Age: 29
Messages: 3037
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2020 à 08:11  Lien permanent
Répondre en citant
Personne n'a une petite idée ?


Voir le profil de l'utilisateur Envoyer un message privé
Khonagashira @
Saisonnier
Saisonnier

56pts

Inscrit le: 25 septembre 2009
Messages: 11

Navigateur : n.c.

En ligne
Message Posté le: 09 mars 2020 à 08:44  Lien permanent
Répondre en citant
T'as vérifié que le fichier "profiles.ini" pointe vers le bon répertoire de profil ?
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder @
Meuhdérateur
Meuhdérateur

4982pts

Inscrit le: 17 janvier 2019
Age: 29
Messages: 3037
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2020 à 09:05  Lien permanent
Répondre en citant
Non je n'ai pas essayé ! Par contre je ne trouve pas ce profiles.ini, il se cache où ?


Voir le profil de l'utilisateur Envoyer un message privé
PaliPalo @
Ouvrier agricole
Ouvrier agricole

332pts

Inscrit le: 27 juin 2018
Messages: 43

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2020 à 09:33  Lien permanent
Répondre en citant
Normalement sous %appdata%\Thunderbird

Dans le mien j'ai le contenu suivant

Code:

[General]
StartWithLastProfile=1

[Profile0]
Name=default
IsRelative=1
Path=Profiles/hb45tjki.default


Si cela peut t'aider à le recréer
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder @
Meuhdérateur
Meuhdérateur

4982pts

Inscrit le: 17 janvier 2019
Age: 29
Messages: 3037
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2020 à 09:58  Lien permanent
Répondre en citant
Je vois en effet, merci !

chez moi j'ai :
Code:
[InstallD78BF5DD33499EC2]
Default=Profiles/w8azva5l.default-release
Locked=1

[Profile1]
Name=default
IsRelative=1
Path=Profiles/g5sert09.default
Default=1

[Profile0]
Name=default-release
IsRelative=1
Path=Profiles/w8azva5l.default-release

[General]
StartWithLastProfile=1
Version=2

Le profil qui contient les infos dont j'ai besoin est le Profile0, je dois donc changer le "Default" ou bien le "StartWithLastProfile" ?
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder @
Meuhdérateur
Meuhdérateur

4982pts

Inscrit le: 17 janvier 2019
Age: 29
Messages: 3037
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2020 à 11:43  Lien permanent
Répondre en citant
J'ai testé mais sans succès.

J'ai par contre un fichier de calendriers "local.sqlite" qui, il me semble, contient toutes les infos. Comment faire pour réimporter ce fichier dans Thunderbird ? Je crois que ça réglerait mon problème.


Voir le profil de l'utilisateur Envoyer un message privé
PaliPalo @
Ouvrier agricole
Ouvrier agricole

332pts

Inscrit le: 27 juin 2018
Messages: 43

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2020 à 11:48  Lien permanent
Répondre en citant
Je zieute ici : http://kb.mozillazine.org/Profiles.ini_file

Et d'après ce que j'y lis, je pense qu'il faut que tu déplaces "Default=1" en-dessous de "Path=..." de la section [Profile0]
Voir le profil de l'utilisateur Envoyer un message privé
PaliPalo @
Ouvrier agricole
Ouvrier agricole

332pts

Inscrit le: 27 juin 2018
Messages: 43

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2020 à 11:53  Lien permanent
Répondre en citant
"StartWithLastProfile" est utile pour que Thunderbird ne te demande pas quel profile utilisé à chaque démarrage.

Normalement, Thunderbird utilise les données du profil actif. Et donc le fichier local.sqlite également.

J'ai souvent passé d'un ordinateur à l'autre en copiant/collant ce profile sans aucun soucis. La seule fois où cela m'a posé un petit problème, c'est lorsque j'ai migré ce profil de Windows vers Linux.
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder @
Meuhdérateur
Meuhdérateur

4982pts

Inscrit le: 17 janvier 2019
Age: 29
Messages: 3037
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2020 à 12:01  Lien permanent
Répondre en citant
Bon ben bizarre du coup, parce que le dossier de profil n'a pas bougé d'un bit alors que Thunderbird m'a demandé de tout reparamétrer...

Ce qui me frustre c'est que les données des calendriers sont là, mais pas moyen de les réimporter...


Voir le profil de l'utilisateur Envoyer un message privé
PaliPalo @
Ouvrier agricole
Ouvrier agricole

332pts

Inscrit le: 27 juin 2018
Messages: 43

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2020 à 12:15  Lien permanent
Répondre en citant
Et si tu mettais simplement ceci dans ton profiles.ini

[General]
StartWithLastProfile=1

[Profile0]
Name=default
IsRelative=1
Path=Profiles/w8azva5l.default-release
Voir le profil de l'utilisateur Envoyer un message privé
PaliPalo @
Ouvrier agricole
Ouvrier agricole

332pts

Inscrit le: 27 juin 2018
Messages: 43

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2020 à 12:20  Lien permanent
Répondre en citant
Le dossier c'est bien "Profiles/w8azva5l.default-release"
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Présentation après longue absence Ara Présentation 1 19 juillet 2021 à 10:52
Pas de nouveau message Coupure du pc après installation de la 3090 FE Amaranthya Cartes Graphiques 34 20 avril 2021 à 13:10
Pas de nouveau message problème ventilo après maj 466.11 Dims64 [MSI] Cartes graphiques 26 19 avril 2021 à 20:11
Pas de nouveau message ventilo carte graphique apres maj 466.11 Dims64 Présentation 1 19 avril 2021 à 19:25
Pas de nouveau message Nouveau PC - premier démarrage après quelques sueurs froides Maverick3005 L'atelier 52 14 avril 2021 à 15:58