EN DIRECT 2085 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Ram qui arrive à saturation sur Doom Eternal , page 4

Aller à la page :   12345  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Arpenteur2
Métayer
Métayer

4110pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1374
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Dimanche 29 Mar 2020 à 11:13:38  Lien permanent
Répondre en citant
Je pense que tu as tort.

Mon windows 10 nu mange 2,2 Go sur le bureau au démarrage. Je n'ai aucun programme tiers, et encore moins des gestionnaire de périphériques comme Cam, iCue et tout ce qui est présent chez les particuliers de nos jours.

Le temps d'écrire ce commentaire, j'en suis à 2,6Go, alors que Edge n'en prends que 300 mo. La différence elle est simple : Windos 10. Il y a je ne sais combien de services annexes qui sont lancés, et qui mangent de la ram.
(édit : j'en compte 254 chez moi, dans Gestionnaire de tâches/services/ouvrir les services.
Bien sur, ils ne sont pas tous actifs, mais ça explique les 2-3 Go de ram pour Windows.)

Les Linux ont le même souci, c'est la conception tout en un des Os qui les dirigent vers ce fonctionnement. Et les Bsd sont encore plus voraces en Ram. Pour redescendre la consommation, il faudrait pouvoir virer complètement Cortana, les services de rapports d'erreurs, etc etc... Hors ce qui était long et pénible à réaliser sous W7 n'est simplement plus faisable sous W10.


Il aura meilleur compte de rajouter 16 Go de ram que d'acheter un ssd vendu à 2x son prix d'il y a 6 mois. 16Go de ram coûtent moins de 100e, eux aussi.
Et de virer firefox, j'insiste.
Voir le profil de l'utilisateur Envoyer un message privé
Matt44
Ouvrier agricole
Ouvrier agricole

325pts

Inscrit le: 16 octobre 2017
Messages: 168

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 29 Mar 2020 à 12:22:04  Lien permanent
Répondre en citant
Arpenteur2 a écrit:
La mémoire virtuelle n'est plus utile depuis 16 Go de ram, et permet d'économiser des accès disques incessants.
Il y a une source et un article posté juste avant.

W10 fait déjà des accès disque incessants, pas besoin d'en rajouter.

Vire Firefox, mets chrome/edge chromium (la v2), tu verras déjà la différence.

Firefox, depuis la V3 (ce n'était pas hier), a ce souci d'encombrement mémoire. Et c'est toujours un problème en 2020.

@Harfang et Old Bear :
Jamais eu aucun logiciel qui débloque, pour absence de mémoire virtuelle, de Unreal Tournament 1999 à des trucs tout récents, logiciels ou jeux.

Vous êtes dans la superstition, pour le coup.


@Jexz :
Tu n'es pas avec un pc vérolé, tu as un souci de Firefox à virer pour comparer, et quelques programmes que tu as déjà désactivé au démarrage.

Ce qui reste, c'est la soupe interne de Windows 10. Et c'est là qu'on voit que W10 c'est Ubuntu, ça "juste marche", mais il n'y a rien qui justifie que j'ai 4Go d'utilisés avec un navigateur web lancé. Donc c'est simplement que tu joues à un jeu très récent. Passes à 32 Go et oublies le reste.

D'après des tests sur youtube, comme ici :


Tu manges 12Go de ram en 1080/1440/2160p. Donc la définition du jeu n'impact rien. Sauf que tu as 16Go dont 4 perdus par Windows : tu es sur le fil.

Descends les textures, ou achètes de la ram.


Sur la video que tu as mise, il est question de la VRAM et non de la RAM.

Je ne connais pas beaucoup de jeu actuels qui, sans mods, ont réellement besoins de +16go pour fonctionner ! Le problème vient de son windows probablement.

Ok pour firefox (même si malgré sa conso excessive de ram, je reste fidel Embarassé ), suffit de le fermer avant de lancer un gros jeu.

Si les différentes manip suggéré à l'auteur ne portent pas leur fruits je suggèrerai également une reinstallation propre de l'os.
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Métayer
Métayer

4110pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1374
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Dimanche 29 Mar 2020 à 12:34:39  Lien permanent
Répondre en citant
Tu as raison, le bench embarqué n'inclut pas la quantité de ram utilisée.

J'ai lu trop vite.

La réinstallation propre n'explique pas pourquoi son Windows 10 "sale" arriverait à consommer de la ram sans l'afficher dans son gestionnaire de tâches... La superstition, c'est bien, l'explication tangible c'est mieux.


edit


Il semble qu'en 16/9e et 1440p ce soit 8 petit Giga consommés au lancement. Donc c'est un souci de fuite mémoire propre au jeu. Faire des sauvegardes et relancer le jeu régulièrement.
Voir le profil de l'utilisateur Envoyer un message privé
Matt44
Ouvrier agricole
Ouvrier agricole

325pts

Inscrit le: 16 octobre 2017
Messages: 168

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 29 Mar 2020 à 12:55:48  Lien permanent
Répondre en citant
Oui j'ai relu le début du post, je pense que l'on fait fausse route depuis le debut, le jeu est gourmand en ram de base => ok environ 9-10 go le reste étant tous les petits logiciels en arrière plan plus peut etre firefox qui était encore ouvert (malheureusement on ne voit pas les détails du reste des processus du gestionnaire de tâche en screen en première page).
Le second screen plus complet plus loin dans le topic indique 30% d'utilisation de ram avec firefox d'ouvert et toutes les autres petites cochonneries + la mise en cache de windows ca ne me parait pas anormal !

Le soucis de bande noires à l'écran vient plus probablement de ta carte graphique, il se pourrait bien que ce soit des artefacts ? Signe de trop hautes températures, ou problème de pilote (faire le ménage avec ddu puis reinstaller proprement) ou carte graphique qui commence a fatiguer.

Ta ram n'a à mon avis rien à voir la dedans, à l'avenir pense simplement à fermer tout ce qui est inutile dont firefox avant de lancer un gros jeu.

Évite d'utiliser la mise en veille prologée (hibernation), préfère éteindre ton pc, ca permet justement de vider la mémoire mise en cache.
Voir le profil de l'utilisateur Envoyer un message privé
Jexz
Paysan
Paysan

538pts

Inscrit le: 03 janvier 2013
Messages: 214

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 29 Mar 2020 à 14:36:45  Lien permanent
Répondre en citant
Bonjour à tous,
merci pour toutes vos réponses, effectivement au lancement quand Afterburner fonctionne encore suis déjà à 8/9 go de RAM utilisé donc j'imagine que oui de base il en réclame beaucoup.

Effectivement j'ai tendance à avoir beaucoup d'onglets ouverts sous Firefox mais jamais je n'aurais pensé qu'avec mon PC je pouvais avoir une surcharge à cause de quelques onglets ouverts, je vais faire le test dans l'aprèm en fermant absolument tout voir si j'ai toujours ce souci, si ce n'est pas le cas on pourra en conclure que c'est Firefox qui est raminovore et dans ce cas-là effectivement je passerais peut-être sur 32 go plutôt que 16.

Je ne pense pas que ce soit ma CG qui fatigue, et surtout j’espère pas! je fais des grosses sessions sur Witcher 3 et je n'ai jamais eu ce souci de bande noire qui traversent mon écran, mes pilotes sont à jour donc oui j’espère que ce n'est pas ma CG, je vais histoire de vérifier lancer quelques benchs sur le 3DMark et on verra si j'ai ces soucis.

je vous tiens au courant!

Voilà pour mes résultats, bonne nouvelle, pas d'apparition d'artefacts donc GPU ok Cool :




du coup mes temps sont ok, même en full charge le gpu ne dépasse pas 68° et max 57° sur le CPU en full charge.

Je crois qu'on peut en conclure que c'est DOOM qui est raminovore et que Firefox plus Dom ça passe pas avec 16 go.

edit: fin du jeu cette aprèm, j'ai tout fermé avant lancement et c’était bien mieux, j'ai eu des soucis quelques fois mais sur des passages où c’était le chaos complet à l'écran et je descendais à 80/70 FPS tellement c’était un festival de gore, du coup je pense quand même à augmenter ma RAM histoire à l'avenir de pouvoir lancer des jeux sans avoir besoin de mettre mon Pc en mode bunker.
je monte quand même à 5.4go dès que j'ouvre des onglets sur firefox:


Est ce que vous pensez que le G-sync peut avoir une incidence sur ces bandes noires? Mon écran monte à 120hz est ce que ça vaut le coup de laisser le g-sync activer en permanence?
Merci,
Voir le profil de l'utilisateur Envoyer un message privé
Jexz
Paysan
Paysan

538pts

Inscrit le: 03 janvier 2013
Messages: 214

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 1 Avr 2020 à 16:01:23  Lien permanent
Répondre en citant
Bonjour,

je me permets de relancer mon sujet car j'ai réussi à faire une vidéo de mon souci:
&feature=youtu.be

Si vous avez des idées je suis preneur

Merci Roulement des yeux
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Métayer
Métayer

4110pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1374
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Mercredi 1 Avr 2020 à 17:19:14  Lien permanent
Répondre en citant
Connetique !
Voir le profil de l'utilisateur Envoyer un message privé
XIII
Paysan
Paysan

648pts

Inscrit le: 23 février 2017
Messages: 375

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 1 Avr 2020 à 17:33:45  Lien permanent
Répondre en citant
Peut-être une mauvaise synchronisation verticale de ton écran....Il n'arrive pas a afficher ce que lui propose ta carte graphique....A voir avec gsync ou freesync et les propriétés de ton écran...
En fait je suppose.... Question Neutre


Si t'avais connu les samedis d'autrefois! Quand la paye tombait directement de l'usine au comptoir... Maintenant, elle passe par les pompes à essence, la paye !!!
Voir le profil de l'utilisateur Envoyer un message privé
Jexz
Paysan
Paysan

538pts

Inscrit le: 03 janvier 2013
Messages: 214

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 1 Avr 2020 à 18:20:57  Lien permanent
Répondre en citant
Arpenteur2 a écrit:
Connetique !


c'est à dire? câble mort?

edit:

j'ai désactivé la synchro verticale, ainsi que l’échelle de résolution et j'ai toujours des problèmes, du coup j'ai remis les réglages d'origine, jeu tout moche en 720p quasiment, là aucun souci, par contre dès que je passe sur une résolution genre 2560x1600 ou 3440x1440 j'ai ces apparitions donc à mon avis c'est bien ma CG qui commencer à fatiguer sur les hautes résolutions.
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Métayer
Métayer

4110pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1374
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Mercredi 1 Avr 2020 à 19:40:58  Lien permanent
Répondre en citant
Ou tout simplement un câble hdmi qui ne supporte pas les résolutions supérieures au 1080p 60hz.

Quel câble ? Qu'est-il gravé sur sa gaine ?
En direct ou adaptateur ?

Définition de l'écran et fréquence native ?
Voir le profil de l'utilisateur Envoyer un message privé
Jexz
Paysan
Paysan

538pts

Inscrit le: 03 janvier 2013
Messages: 214

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 1 Avr 2020 à 19:46:13  Lien permanent
Répondre en citant
Arpenteur2 a écrit:
Ou tout simplement un câble hdmi qui ne supporte pas les résolutions supérieures au 1080p 60hz.

Quel câble ? Qu'est-il gravé sur sa gaine ?
En direct ou adaptateur ?

Définition de l'écran et fréquence native ?


je suis en display port, 3440x1440 100hz. J'ai des soucis peut importe la prise de la CG que j'utilise.
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Métayer
Métayer

4110pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1374
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Mercredi 1 Avr 2020 à 21:19:21  Lien permanent
Répondre en citant
Sur tous les jeux ?

Pour moi c'est un câble qui n'a pas assez de bande passante, mais tu devrais avoir le souci sur tous tes jeux.

Tu es en 21/9 et 100Hz, donc je pense que c'est ton display port qui est d'une révision insuffisante. Tu ne m'as pas dis ce qui était gravé sur la gaine du display port.

Tv, écran ? Tu as la référence exacte stp ?

Ta 1080 Ti, c'est quel modèle ?
Voir le profil de l'utilisateur Envoyer un message privé
Matt44
Ouvrier agricole
Ouvrier agricole

325pts

Inscrit le: 16 octobre 2017
Messages: 168

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 1 Avr 2020 à 21:30:50  Lien permanent
Répondre en citant
si ton ecran est free sync compatible gsync, désactive le pour voir.
Voir le profil de l'utilisateur Envoyer un message privé
Jexz
Paysan
Paysan

538pts

Inscrit le: 03 janvier 2013
Messages: 214

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 1 Avr 2020 à 22:50:33  Lien permanent
Répondre en citant
Arpenteur2 a écrit:
Sur tous les jeux ?

Pour moi c'est un câble qui n'a pas assez de bande passante, mais tu devrais avoir le souci sur tous tes jeux.

Tu es en 21/9 et 100Hz, donc je pense que c'est ton display port qui est d'une révision insuffisante. Tu ne m'as pas dis ce qui était gravé sur la gaine du display port.

Tv, écran ? Tu as la référence exacte stp ?

Ta 1080 Ti, c'est quel modèle ?


Je viens de jouer une grosse demi heure sur Witcher III, pas eu de souci.

voilà ma carte:
https://www.materiel.net/produit/201704250062.html
voilà mon écran:
https://www.materiel.net/produit/201703170131.html
et voilà mon câble:
https://www.materiel.net/produit/201702280848.html
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Métayer
Métayer

4110pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1374
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Jeudi 2 Avr 2020 à 00:31:34  Lien permanent
Répondre en citant
Si tu affiches tes 100Hz avec tes autres jeux, il ne te reste qu'à regarder dans les options du jeu concernant Gsync etc... et les désactiver/activer une à une voir si cela résoud ton problème.

Ou simplement dans les options de l'écran.

Si ce n'est pas l'anti scintillement (flicker free) qui réagit mal aux ombres du jeu, par exemple.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12345  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Vend gtx 1070 ti / 250 euros , page 2 batigol Ventes 0 Dimanche 15 Déc 2019 à 10:47:04
Pas de nouveau message [Suite à achat GPU] - Les drivers (début en page 7) SuunaZ Cartes Graphiques 107 Mercredi 30 Oct 2019 à 09:58:53
Pas de nouveau message [Projet] Salle de cinéma (Partie 2/2 La projection) Page 6 Osbastien L'atelier 94 Lundi 21 Oct 2019 à 15:30:39
Pas de nouveau message De nouvelles rx 5700xt arrive ? seraphins Cartes Graphiques 12 Mardi 1 Oct 2019 à 23:51:58
Pas de nouveau message [RÉSOLU - page 6] CPU crâmé ??? HarFanG CPU, Cartes mères, RAM 126 Vendredi 23 Aoû 2019 à 08:31:22