EN DIRECT 2728 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Ram qui arrive à saturation sur Doom Eternal

Aller à la page : 12345  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Jexz
Paysan
Paysan

549pts

Inscrit le: 03 janvier 2013
Messages: 216

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 17:54:08  Lien permanent
Répondre en citant
Bonjour à tous,

en pleine partie de Doom à l'instant j'ai eu l’apparition de grosse bande noire sur mon écran et de perte d'image partielle, tout l’écran qui scintille pour ensuite revenir normal puis grosse bande noire à l'horizontale à différentes hauteurs sur l'écran.

Je tourne avec un i7 6700K, une Aorus extrême 1080Ti, 16GO de ram, je joue en 3440x1440 et je suis en permanence à 100FPS, selon le compteur de Bethesda durant mes parties.

Ma température CPU est ok, GPU ok simplement le RAM qui arrive à 14go d'occupation sur les 16go disponibles, je ne comprends pas trop ce qui se passe, je suis quasiment à la fin de la campagne et c'est la première fois que j'ai ce souci, je l'avais néanmoins déjà remarqué durant une grosse session sur The Witcher III.

Est-ce que vous auriez une idée d'où cela peut venir? est ce que la saturation de la RAM explique les problèmes de bande noire?

petit screen:


Merci,
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Métayer
Métayer

4912pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1696
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 18:25:20  Lien permanent
Répondre en citant
où vont les 4go manquant ?

Normal, tu joues en 1440p toutafond, ça mange de la ram.
Voir le profil de l'utilisateur Envoyer un message privé
AndrewTawin
Cultivateur
Cultivateur

1013pts

Inscrit le: 07 juin 2019
Messages: 449
Localisation: Lille
Navigateur : Opera

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 18:28:07  Lien permanent
Répondre en citant
Arpenteur2 a écrit:
où vont les 4go manquant ?

Normal, tu joues en 1440p toutafond, ça mange de la ram.


Windaube qui bouffe les 4Go restant ?
Voir le profil de l'utilisateur Envoyer un message privé
Kain
Ouvrier agricole
Ouvrier agricole

252pts

Inscrit le: 01 décembre 2019
Age: 41
Messages: 125
Localisation: Toulouse
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 18:32:48  Lien permanent
Répondre en citant
Peut-être plus d'info via le gestionnaire des tâches. Il te détaille la mem utilisée, mem modifiée, mem en attente et mem disponible. Si tu peux faire un screen Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

1984pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1392
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 18:33:12  Lien permanent
Répondre en citant
Quelle activité pour la carte graphique ?
Est ce que la mémoire virtuelle est bien activée dans les Propriétés Système Avancées?

Image 15672


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 3600X/RTX 2060 6Go/16 Go DDR4 3600/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Jexz
Paysan
Paysan

549pts

Inscrit le: 03 janvier 2013
Messages: 216

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 18:47:07  Lien permanent
Répondre en citant
Old_Bear a écrit:
Quelle activité pour la carte graphique ?
Est ce que la mémoire virtuelle est bien activée dans les Propriétés Système Avancées?

Image 15672


La Cg tourne à 100% mais temp ok.

je suis comme ça:
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

1984pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1392
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 19:01:07  Lien permanent
Répondre en citant
C'est de la "mémoire virtuelle" dont je parle ...

Image 15673


Par ailleurs CPU_0, chez moi c'est l'IGPU ... Confus


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 3600X/RTX 2060 6Go/16 Go DDR4 3600/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Jexz
Paysan
Paysan

549pts

Inscrit le: 03 janvier 2013
Messages: 216

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 19:16:02  Lien permanent
Répondre en citant
Old_Bear a écrit:
C'est de la "mémoire virtuelle" dont je parle ...

Image 15673


Par ailleurs CPU_0, chez moi c'est l'IGPU ... Confus


je viens de check et finalement sur le SSD où j'ai mes jeux je n'ai rien en mémoire virtuelle:



voilà

Il faudrait que je pense à passer sur 32GO de ram pour ne plus avoir de soucis? 16 c'est trop light pour les derniers triples A?
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

1984pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1392
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 19:28:18  Lien permanent
Répondre en citant
Active la boite "gestion automatique du fichier d'échange pour les lecteurs".
Question stupide mais nécessaire, ton ecran est bien branché sur la carte graphique et pas sur la carte mere ?


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 3600X/RTX 2060 6Go/16 Go DDR4 3600/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
danydan123
Agriculteur
Agriculteur

1679pts

Inscrit le: 01 décembre 2013
Age: 44
Messages: 1454

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 20:12:00  Lien permanent
Répondre en citant
non ton paramètre de mémoire virtuelle est bien paramétré , par contre tu peux passer en taille personnalisé , avec en taille mini 4096 et maxi 8092 , cela devrait aller .

n'oublie pas de cliquer sur définir pour que la valeur soit bien prise en compte , pour Oldbear , le fait de cocher la case pour tout les lecteur consiste a avoir un fichier de pagination sur tout les lecteurs .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Jexz
Paysan
Paysan

549pts

Inscrit le: 03 janvier 2013
Messages: 216

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 20:21:28  Lien permanent
Répondre en citant
danydan123 a écrit:
non ton paramètre de mémoire virtuelle est bien paramétré , par contre tu peux passer en taille personnalisé , avec en taille mini 4096 et maxi 8092 , cela devrait aller .

n'oublie pas de cliquer sur définir pour que la valeur soit bien prise en compte , pour Oldbear , le fait de cocher la case pour tout les lecteur consiste a avoir un fichier de pagination sur tout les lecteurs .


comme ça:


Question
Voir le profil de l'utilisateur Envoyer un message privé
Jexz
Paysan
Paysan

549pts

Inscrit le: 03 janvier 2013
Messages: 216

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 20:23:41  Lien permanent
Répondre en citant
Old_Bear a écrit:
Active la boite "gestion automatique du fichier d'échange pour les lecteurs".
Question stupide mais nécessaire, ton ecran est bien branché sur la carte graphique et pas sur la carte mere ?



oui oui Cool
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

1984pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1392
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 20:29:17  Lien permanent
Répondre en citant
@ danydan123 : des SSD avec des jeux ... c'est pas un problème.


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 3600X/RTX 2060 6Go/16 Go DDR4 3600/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
oduf
Paysan
Paysan

828pts

Inscrit le: 11 juillet 2010
Messages: 101

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 20:46:19  Lien permanent
Répondre en citant
J'ai trouvé ceci:

https://frondtech.com/doom-eternal-black-screen-fix/

Peut être que cela va aider.
Voir le profil de l'utilisateur Envoyer un message privé
Jexz
Paysan
Paysan

549pts

Inscrit le: 03 janvier 2013
Messages: 216

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 26 Mar 2020 à 23:08:28  Lien permanent
Répondre en citant
Merci pour la réponse, j'ai eu une seule fois un black screen et fermeture du jeu, le plus souvent c'est quand même des bandes noires à travers l'écran.

du coup je repose ma question mais j'ai un intérêt à m’équiper avec plus de RAM que ce soit pour ce jeu ou pour les prochains?
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12345  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message De nouvelles rx 5700xt arrive ? seraphins Cartes Graphiques 12 Mardi 1 Oct 2019 à 23:51:58
Pas de nouveau message Bottlenek of DOOM // Problème de performance en jeux Osbastien Composants 43 Vendredi 22 Fév 2019 à 13:01:17
Pas de nouveau message G305 Wireless arrive, enfin ! fig4 Claviers et souris 2 Mardi 15 Mai 2018 à 01:57:59
Pas de nouveau message problème de saturation micro roux68 Composants 5 Jeudi 5 Oct 2017 à 20:31:40
Pas de nouveau message G603 qui arrive ? image fig4 Claviers et souris 15 Samedi 26 Aoû 2017 à 21:05:31