EN DIRECT 4225 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Ventilation AIO ( Kraken X62) qui s'emballe , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
blendesign
Paysan
Paysan

792pts

Inscrit le: 17 novembre 2009
Messages: 136

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Avr 2020 à 14:00:43  Lien permanent
Répondre en citant
@bandera : la pompe est sur CPU_FAN ( comme mentionné sur la notice ).

au bout de 6mn 30 d'OCCT, le proc était à 76-77° !
Voir le profil de l'utilisateur Envoyer un message privé
Bandera
Ouvrier agricole
Ouvrier agricole

331pts

Inscrit le: 09 avril 2018
Messages: 181

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Avr 2020 à 14:27:21  Lien permanent
Répondre en citant
D'abord les dB indiqués par CAM sont une estmation.
Maintenant tu mentionne deux problèmes distinct: le bruit et la température.

Le plus simple pour baisser la température est d'augmenter la vitesse des ventilos du AIO vers les 1000rpm, normalement ils resteront silencieux.

Le bruit que tu indiques et vu les données dans CAM, cela provient de ta pompe. Pour vérifier débranche tout les ventilos sauf ceux de l'AIO.
Si le bruit vient bien de la pompe, essaie d'abord de régler sa vitesse vers 2100rpm fixex, mais si le bruit persiste je dirais que la pompe a un problème (soucis déjà mentionné par plusieurs forums) donc il faudra contacter le SAV.
Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Agriculteur
Agriculteur

1720pts

Inscrit le: 01 décembre 2013
Age: 44
Messages: 1478

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Avr 2020 à 15:23:33  Lien permanent
Répondre en citant
salut

si ta pompe peux être régulé , donc vitesse a 50% jusqu'à 60°C puis augmentation jusqu'à 100°C , pour les ventilateurs 30 % jusqu'à 50°C puis augmentation jusqu'à 90°C , tu devrais avoir un silence assez relatif .

ce sont les réglages que j'ai opté pour mon seidon 120v dont le bruit de pompe était assez énervant .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
blendesign
Paysan
Paysan

792pts

Inscrit le: 17 novembre 2009
Messages: 136

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Avr 2020 à 18:46:00  Lien permanent
Répondre en citant
Merci à vous....

ça va mieux, sous CAM, on peut effectivement personnaliser des courbes pour la pompe et les ventilos du radiateur. mais les RPM de la pompe correspondent à quoi ? il y a quand même pas un ventilo dans la pompe ?

ventilos de boitier à 1000 tr/mn
pompe : 2725 ( quasi-stable )
ventilo radiateur : 950 (quasi-stable )

le bruit est correct....Et je n'ai plus de variation au niveau des ventilos.

seul truc louche à mes yeux : la temp du proc varie tout le temps, toutes les demi-secondes... entre 36 et 45 au repos... ça devrait être quasi fixe ?

je pense que je vais acheter de la pate thermique de compet, et l'échanger avec celle d'origine.... ça pourrait être bénéfique je pense.
Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Agriculteur
Agriculteur

1720pts

Inscrit le: 01 décembre 2013
Age: 44
Messages: 1478

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Avr 2020 à 19:12:17  Lien permanent
Répondre en citant
ton cpu varie toujours en lecture direct , mais le temps que la chaleur se diffuse il y a un delta T+ quelque milli secondes , donc ce n'est pas instantané , ce seras surtout en charge si la courbe haute est bonne voir la température en charge soutenue .

pour la vitesse de pompe c'est juste pour avoir un retour d'information , pour prévenir en cas de défaillance .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
tetsuo
Saisonnier
Saisonnier

46pts

Inscrit le: 17 mars 2020
Age: 40
Messages: 18
Localisation: le lavandou
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 13 Avr 2020 à 19:19:16  Lien permanent
Répondre en citant
ton principal problème est résolu du coup,c'est cool :)

la pompe c'est normal,je suis a 2800 en fixe perso (on m'avait dit qu'il valait mieux une valeur fixe pour la pompe,c'est peut être une cownerie^^)

la température du proc qui varie c'est normal,tout les ryzen 3xxx sont comme ça.

la pâte thermique va peut être te faire gagner un peu mais ce ne sera pas fou non plus je pense.

sinon tes températures en idle sont correcte,qu'en est il en pleine charge?
Voir le profil de l'utilisateur Envoyer un message privé
blendesign
Paysan
Paysan

792pts

Inscrit le: 17 novembre 2009
Messages: 136

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Avr 2020 à 20:59:55  Lien permanent
Répondre en citant
j'ai lancé OCCT pendant 6mn30, le proc était à 75° relativement stable....

oui ma pompe est à 2725rpm stable. et les ventilos à 950.

En fait sous CAM, j'ai mis une courbe FIXE pour la pompe à 100% elle tourne donc à fond.
pour les ventilos du radiateur, j'ai mis une courbe personalisée à 50% afin qu'ils tournent tout le temps autour de 950 rpm ( plutôt silencieux )


j'ai du coup réglé à la fois dans le bios et dans le logiciel CAM..... mais les valeurs vont peut-être se télescoper ?
Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Agriculteur
Agriculteur

1720pts

Inscrit le: 01 décembre 2013
Age: 44
Messages: 1478

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Avr 2020 à 21:13:23  Lien permanent
Répondre en citant
tu choisi l'un ou l'autre c'est préférable via logiciel si tu as la gestion rgb qui va avec , soit via le bios qui pour moi est préférable . mais tu peux réduire le point haut sur la courbe du ventilateur afin d'évacuer plus de chaleur.

tu peux arriver a stabiliser vers les 65 °C .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
blendesign
Paysan
Paysan

792pts

Inscrit le: 17 novembre 2009
Messages: 136

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 14 Avr 2020 à 09:13:55  Lien permanent
Répondre en citant
ok ça marche !

Dans le Bios, j'ai mis les FAN_5_PUMP et FAN_6_PUMP sur vitesse max ( Full Speed ) et la mesure sur Voltage.

et j'ai mis un "CPU WARNING" à 80°, on sait jamais !
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Ventilation boitier opti EZY4 Refroidissement 10 Jeudi 1 Oct 2020 à 14:36:38
Pas de nouveau message Boitier NZXT H200i + Kraken X52 + RTX 3080 FE Poux Boitiers/racks 10 Jeudi 3 Sep 2020 à 09:34:13
Pas de nouveau message AIO NZXT Kraken Z63, pourquoi du 280mm? EarthwormJim Watercooling 2 Vendredi 28 Aoû 2020 à 17:13:34
Pas de nouveau message [RECH] Code promo. ou AIO 280 compatible avec le kraken G12 bishop28 Achats/Recherches 2 Mardi 11 Aoû 2020 à 01:28:58
Pas de nouveau message Changement ventilateurs sur le Kraken X62 OneLuffy1985 Refroidissement 69 Vendredi 26 Juin 2020 à 01:53:58