EN DIRECT 1754 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Ventilation AIO ( Kraken X62) qui s'emballe

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
blendesign
Paysan
Paysan

792pts

Inscrit le: 17 novembre 2009
Messages: 136

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 11 Avr 2020 à 10:10:49  Lien permanent
Répondre en citant
Hello,

j'aurai une question au sujet de la ventilation de ma tour nouvellement acquise
( NZXT H510i + kraken X62 / CM Gigabytes Aorus X570 / Ryzen 5 3600x ).

tout semble bien fonctionner... mais dès que je fait certaines actions pour moi anodine ( lire une vidéo, lancer une page web ), la ventilation semble s'emballer quelques secondes avant de redescendre, et ce, tout le temps....
je pense pas avoir fait d'erreur de montage, et je pense avoir tout bien configurer en mode "Silence" pour la ventilation ( dans le bios et sous NZXT Cam )...
du coup; je comprend pas pkoi ça s'emballe pour si peu..

en IDLE:
- sous NZXT CAM, la temp CPU varie tout le temps ( bizarre ? ) entre 40 et 45 degres.
- les ventilo de pompe : entre 2100 et 2400 tr/mn
- les ventilos de boitier : autour de 1200 tr/mn

bref je vois pas trop comment calmer ce bruit bien pénible. ( à priori ce sont les ventilos du rad de la pompe qui sont en cause )

Si quelqu'un peut me donner des pistes...
Voir le profil de l'utilisateur Envoyer un message privé
Bandera
Ouvrier agricole
Ouvrier agricole

329pts

Inscrit le: 09 avril 2018
Messages: 179

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 11 Avr 2020 à 10:24:30  Lien permanent
Répondre en citant
La température qui bouge en idle c'est normal, j'ai entre 27 et 30°C pour les différents cores.
Ta ventilation s'emballe car la gestion des ventilos dépend de la température des cores et comme les ryzen peuvent avoir des pics pendant quelques secondes, tes ventilos font du yoyo.
Deux solutions: une courbe custom pour la ventilation ou une vitesse fixe suffisante pour refroidir le proco en charge (j'ai deux noctua sur mon rad de 240 qui tournent à 1030 rpm fixes et mon 8086k OC à 5GHz ne dépasse pas les 80 en charge, vu que je cherche le silence)
Voir le profil de l'utilisateur Envoyer un message privé
tetsuo
Saisonnier
Saisonnier

46pts

Inscrit le: 17 mars 2020
Age: 40
Messages: 18
Localisation: le lavandou
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 11 Avr 2020 à 11:26:33  Lien permanent
Répondre en citant
il te suffit d'augmenter un peu l'interval de controle des temperatures,genre 2 ou 3 seconde ça suffit.

fait toi aussi une belle courbe manuel de tes ventilations,en affinant petit a petit tu devrais trouver quelque chose de satisfaisant.
Voir le profil de l'utilisateur Envoyer un message privé
blendesign
Paysan
Paysan

792pts

Inscrit le: 17 novembre 2009
Messages: 136

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 11 Avr 2020 à 11:54:54  Lien permanent
Répondre en citant
ok, cool..... je pensais que le X62 avait un soucis.

ce matin, j'ai vérifié tous les branchement du X62 : il est branché sur CPU_FAN, et les 2 ventilos du rad sur les 2 premières prises du boitier NZXT.

donc tout me parait ok niveau branchement.

Oui le CPU c'est fou...il passe entre 36 à 45 tout le temps, ( au repos sous windows ), disons toute les secondes.... il se stabilise de temps en temps, mais ça dure guère.
après je vous dis ça avec les temp du logiciel CAM de NZXT.... et les ventilos qui s'emballent sont bien ceux du radiateur du AIO.... ça passe de 2150 à 2600-2700 de temps en temps et ça retombe.

assez gênant niveau bruit....

bruit du boitier d'après CAM : 50db.... ( au repos )

la courbe, je la règle sous windows ? via le logiciel de gigabytes ou bien dans le bios ?

vous avez des exemples de courbes ?
Voir le profil de l'utilisateur Envoyer un message privé
tetsuo
Saisonnier
Saisonnier

46pts

Inscrit le: 17 mars 2020
Age: 40
Messages: 18
Localisation: le lavandou
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 11 Avr 2020 à 12:16:49  Lien permanent
Répondre en citant
perso les courbes de la ventilation et le délai d'intervalle de la température cpu je l'ai fais dans le bios (smart fan sur une aorus)

je ne sais pas comment est fait ton montage mais pour faire ça il faut que tes ventilo soit connecté a ta carte mere.
Voir le profil de l'utilisateur Envoyer un message privé
Bandera
Ouvrier agricole
Ouvrier agricole

329pts

Inscrit le: 09 avril 2018
Messages: 179

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 11 Avr 2020 à 12:46:33  Lien permanent
Répondre en citant
Télécharges HWMonitor pour les températures. Le délai d'intervalle se règle dans le bios, partie monitoring mais si tu n'est pas familier avec ça, attends une meilleur suggestion.
Et je trouve que tes ventilos tournent trop vite, normalement en idle ils devraient être dans les 1000 rpm. T'as mis assez de pâte thermique, ou trop? Et tu n'as pas oubliée le bout de plastique sur la pompe? C'est quoi ta config?
Voir le profil de l'utilisateur Envoyer un message privé
tetsuo
Saisonnier
Saisonnier

46pts

Inscrit le: 17 mars 2020
Age: 40
Messages: 18
Localisation: le lavandou
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 11 Avr 2020 à 12:59:30  Lien permanent
Répondre en citant
Bandera a écrit:
Le délai d'intervalle se règle dans le bios, partie monitoring mais si tu n'est pas familier avec ça, attends une meilleur suggestion.


j'ai une aorus comme lui et franchement c'est vraiment très très simple a régler avec smart fan,j'avais le même problème que lui au niveau du yoyo des ventilo au debut et c'est ce qui m'a permis de tout régler aux petits oignons.

ça n’empêche pas de vérifier s'il n'y a pas de soucis dans le montage de l'aio mais ça ne mange pas de pain de tout regler comme il faut pour commencer.

entre 2 click dans le bios et démonter la pompe perso je choisirais de commencer par les clicks :p

ps:d’ailleurs tu ne nous a pas dis a combien tu montais en température quand le cpu est en charge,ce serait peut être bien de savoir ça.


Dernière édition par tetsuo le Samedi 11 Avr 2020 à 13:04:22; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
tetsuo
Saisonnier
Saisonnier

46pts

Inscrit le: 17 mars 2020
Age: 40
Messages: 18
Localisation: le lavandou
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 11 Avr 2020 à 13:02:06  Lien permanent
Répondre en citant
tetsuo a écrit:
Bandera a écrit:
Le délai d'intervalle se règle dans le bios, partie monitoring mais si tu n'est pas familier avec ça, attends une meilleur suggestion.


j'ai une aorus comme lui et franchement c'est vraiment très très simple a régler avec smart fan,j'avais le même problème que lui au niveau du yoyo des ventilo au debut et c'est ce qui m'a permis de tout régler aux petits oignons.

ça n’empêche pas de vérifier s'il n'y a pas de soucis dans le montage de l'aio mais ça ne mange pas de pain de tout regler comme il faut pour commencer.

entre 2 click dans le bios et démonter la pompe perso je choisirais de commencer par les clicks :p
Voir le profil de l'utilisateur Envoyer un message privé
Bandera
Ouvrier agricole
Ouvrier agricole

329pts

Inscrit le: 09 avril 2018
Messages: 179

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 11 Avr 2020 à 13:10:16  Lien permanent
Répondre en citant
D'accord pour le yoyo mais c'est la vitesse des ventilos qui est trop élevée: il indique une vitesse minimale de 2150 rpm alors que ça devrait être dans les 1000 rpm. (et sur la fiche technique la plage des ventilos est 500/1800 rpm donc il y a un problème de monitoring) Ordigerbe

Edit: ça doit être la vitesse de la pompe (1000/2800 rpm) mais la aussi elle devrait avoir une vitesse fixe (en fonction de la température/bruit) sinon elle va s'user prématurément.


Dernière édition par Bandera le Samedi 11 Avr 2020 à 15:21:10; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
tbonejones
Saisonnier
Saisonnier

206pts

Inscrit le: 25 juin 2018
Messages: 49
Localisation: VITROLLES
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 11 Avr 2020 à 13:38:43  Lien permanent
Répondre en citant
bonjour,
avec un cooler master en 240 et 2 Noctua en ventilos montés dessus voila mes courbes si ça peux aider. en idle je suis vers 38°. le CPU R5 3600 est calé e 3.8 Ghz et les tensions en "auto". En jeu sur ACO je reste autour de 58/60°
Image 15724
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
blendesign
Paysan
Paysan

792pts

Inscrit le: 17 novembre 2009
Messages: 136

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Avr 2020 à 12:55:38  Lien permanent
Répondre en citant
Hello et merci à tous,

Bandera : c'est quoi ce bout de plastique dont tu parles sur la pompe ?

la pâte thermique est celle de la pompe... je pensais la changer pour de la Noctua NT-H2... bon deal ?

je suis allé dans le bios de la AORUS PRO, rubrique smartfan : j'ai essayé de faire une courbe, mais je suis pas trop sûr de moi. l'intervalle est déjà sur 3, soit le max....

on m'a dit que la courbe de ventilation doit être réglée sur la temp de l'eau de l'AIO, et non sur la temp du cpu.... vrai ?

Effectivement, je pense que ce sont les ventilos du rad qui font les yoyos... 2100 à 2600, ça monte d'un coup dès que je lance un soft ou un autre truc pas trop lourd. les ventilos de boitiers sont aux alentours de 1100 tr/mn.

le boitier est un NZXT H510i .
Voir le profil de l'utilisateur Envoyer un message privé
Bandera
Ouvrier agricole
Ouvrier agricole

329pts

Inscrit le: 09 avril 2018
Messages: 179

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Avr 2020 à 13:11:42  Lien permanent
Répondre en citant
Le bout de plastique est sur la plaque froide de la pompe, mais t'en as pas vu qu'une pâte est pré-appliquée.
Pour régler ta courbe, tu dois connaitre la vitesse des ventilos en charge et si c'est ceux du kit ils ne montent pas à plus de 1800rpm.
Vu que tu as branché la pompe sur le cpu-fan c'est la vitesse qu’indique CAM( 2100/2600rpm) et non des ventilos.
Le mieux est d'avoir HWMonitor comme ça tu pourras vérifier les vitesses.
Et pour le réglage, je ne parle que pour les AIO, ça se règle sur la température du processeur, de plus je doute que tu as une sonde pour le liquide sur ton AIO.
Voir le profil de l'utilisateur Envoyer un message privé
blendesign
Paysan
Paysan

792pts

Inscrit le: 17 novembre 2009
Messages: 136

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Avr 2020 à 13:36:31  Lien permanent
Répondre en citant
ok,

je viens de voir une vidéo : le type raconte que dans smartfan, le FAN_5_PUMP doit être en FULL SPEED et réglé sur VOLTAGE.

et CPU_FAN doit être sur PWM

donc, la pompe doit toujours tourner à fond à priori ( ce que tu disais )

je vais installer HWM Monitor.

un soft à me conseiller pour "charger" le proc à mort ?
Voir le profil de l'utilisateur Envoyer un message privé
Bandera
Ouvrier agricole
Ouvrier agricole

329pts

Inscrit le: 09 avril 2018
Messages: 179

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Avr 2020 à 13:41:25  Lien permanent
Répondre en citant
Oui
Oui
Tu as OCCT pour la stabilité, températures etc..(gratuit)
Et rebranche bien la pompe sur la prise conseillée, et les deux ventilos sur cpu-fan
Voir le profil de l'utilisateur Envoyer un message privé
blendesign
Paysan
Paysan

792pts

Inscrit le: 17 novembre 2009
Messages: 136

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 13 Avr 2020 à 13:43:31  Lien permanent
Répondre en citant
voici des liens vers NZXT CAM et HWM :

https://zupimages.net/viewer.php?id=20/16/u2tx.jpg

https://zupimages.net/viewer.php?id=20/16/0p10.jpg

à noter :
dans NZXT CAM : j'ai mis en "FIXE" les réglages pour la pompe et la ventilation du radiateur : pu d'effets yoyo, mais ça plafonne à 2700 tr/mn ! ( 50db dans le boitier, j'entends pas les ventilo tourner )

EDIT : 2700 ( mes valeurs 2100 à 2700 ) concerne la mention "POMPE KRAKEN".... je confonds peut-être avec "VENTILATEUR KRAKEN X1 ??? donc les ventilos du radiateur ? ceux-ci sont actuellement à 780 tr/mn ). Mon proc en IDLE stagne à 47 degres... je trouve ça haut..

EDIT 2 : j'ai retrouvé des SILENT WINGS 2 de Bequiet... d'après vous ça serait une bonne idée de les mettre à la place des ventilos boitiers d'origine du H510i ?
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Ventilation boitier opti EZY4 Refroidissement 10 Jeudi 1 Oct 2020 à 14:36:38
Pas de nouveau message Boitier NZXT H200i + Kraken X52 + RTX 3080 FE Poux Boitiers/racks 10 Jeudi 3 Sep 2020 à 09:34:13
Pas de nouveau message AIO NZXT Kraken Z63, pourquoi du 280mm? EarthwormJim Watercooling 2 Vendredi 28 Aoû 2020 à 17:13:34
Pas de nouveau message [RECH] Code promo. ou AIO 280 compatible avec le kraken G12 bishop28 Achats/Recherches 2 Mardi 11 Aoû 2020 à 01:28:58
Pas de nouveau message Changement ventilateurs sur le Kraken X62 OneLuffy1985 Refroidissement 69 Vendredi 26 Juin 2020 à 01:53:58