EN DIRECT 1678 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[vmod] Nvidia Point of View GeForce 7600 GT.

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Martin_White
Eleveur bovin
Eleveur bovin

14515pts

Inscrit le: 12 mai 2012
Age: 45
Messages: 6397
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 29 Avr 2020 à 22:17:46  Lien permanent
Répondre en citant
Voici venu ♫ le temps ♫ ... du vmod Maléfique

Sur le billot, une Nvidia Point of View GeForce 7600 GT 256Mb GDDR3 PCIe



Ce qu'il faut voir se trouve au dos de la carte :



J'ai identifié les puces APW7074 et APW7063 qui régulent les tensions du gpu et de la mémoire.
Leur datasheet précisent que les pin 5 et 4 sont les feedback (FB). C'est là qui va falloir souder un potard pour leurrer la puce et ainsi donner plus de jus. Les mesures donnent respectivement 616 Ω et 694 Ω, soit des potards de 20K (multiplier par 20 et prendre la valeur supérieure Clin d'oeil ).

Comme les tensions seront modifiées "artificiellement", des points de mesures sont positionnés pour une lecteur externe (hors software) : A vos postes, soudez Exclamation



J'ai repéré les condensateurs C658 (GPU) et C899 (mémoire). Une prise MOLEX fait très bien l'affaire pour y brancher un voltmètre. Quelques points de colle chaude fixent le tout sur le PCB.

A stock, la carte donne :
- 560 Mhz pour le GPU,
- 700 Mhz pour la mémoire.

Prochaine étape, poser les potard Choqué

Un grand merci à Niuulh pour son tuto et ses conseils prière


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
nicegab
Métayer
Métayer

4298pts

Inscrit le: 03 mai 2015
Age: 40
Messages: 2882
Localisation: grenoble
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 30 Avr 2020 à 09:24:15  Lien permanent
Répondre en citant
ça y est tu te lances Très content

c'est cool ces vieilles cartes pour commencer, y a pas 50 possibilités et la soudure sur la puce est easy....direct sur la patte.

en plus j'ai vu sur le bot qu'il y a shep qui en avait modifié une donc ça te donne un objectif.

surveille bien la température de ton pcb car des fois ça peut surprendre....quand la colle refond Choqué

et je sais pas si tu as un petit waterblock pour monter dessus....voir un autre rad qui s'adapte car tu vas vite être limité par la température


signature
Martin_White
Eleveur bovin
Eleveur bovin

14515pts

Inscrit le: 12 mai 2012
Age: 45
Messages: 6397
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 30 Avr 2020 à 12:13:38  Lien permanent
Répondre en citant
Mon plus gros challenge est la soudure. Ça prend, ça prend pas ...
L'idéal serait du fil avec du Pb

J'ai cramé une X1300 suite dérapage Embarassé

Ensuite, parmi les CM entreposées, j'avais récupéré des cavaliers pour désactiver le vmod : disparus Roulement des yeux

Je n'ai pas de waterblock gpu universel ; je vais adapter un rad cpu. Pour la mémoire, j'ai des petits rad.

C'est un exercice très stimulant. J'espère des gains de fréquences.

Oui, j'ai vu les scores de 2Shep, mais il n'a pas mis le détail des modifs sur son topic.


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
nicegab
Métayer
Métayer

4298pts

Inscrit le: 03 mai 2015
Age: 40
Messages: 2882
Localisation: grenoble
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 1 Mai 2020 à 20:44:06  Lien permanent
Répondre en citant
fait toi pas chier pour les puces ram, un ventillo qui souffle dessus ça suffit largement Clin d'oeil


signature
Martin_White
Eleveur bovin
Eleveur bovin

14515pts

Inscrit le: 12 mai 2012
Age: 45
Messages: 6397
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 4 Mai 2020 à 17:55:44  Lien permanent
Répondre en citant
Bon, j'ai soudé les potard Cool



... maintenant, pas d'affichage ! La config s'éteind au bout de quelque secondes Journal & Café


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
nicegab
Métayer
Métayer

4298pts

Inscrit le: 03 mai 2015
Age: 40
Messages: 2882
Localisation: grenoble
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 4 Mai 2020 à 18:00:08  Lien permanent
Répondre en citant
les joie du vmod....

essaie de dessouder un des files du vmod ram au niveau du potar pour le désactiver et reteste
si ça change rien fait pareil pour le vmod gpu.


signature
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [CowcotLand] Test carte graphique NVIDIA RTX 3070 Founders E Vanseb Cartes Graphiques 1 Mardi 27 Oct 2020 à 15:01:16
Pas de nouveau message Android calcul vMod EagleEnergy Overclocking 8 Jeudi 8 Oct 2020 à 14:43:26
Pas de nouveau message Nvidia RTX 3080 Founders edition - Out of stock Poux Cartes Graphiques 187 Jeudi 17 Sep 2020 à 15:26:37
Pas de nouveau message [CowcotLand] Test carte graphique ZOTAC GeForce RTX 3080 Tri Vanseb Cartes Graphiques 20 Jeudi 17 Sep 2020 à 14:54:45
Pas de nouveau message [CowcotLand] Test carte graphique MSI Geforce RTX 3080 Gamin Vanseb Cartes Graphiques 3 Jeudi 17 Sep 2020 à 14:54:43