EN DIRECT 1869 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Blue screen au demarrage

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Barri @
Paysan
Paysan

927pts

Inscrit le: 10 août 2015
Age: 40
Messages: 396

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 20 Mai 2020 à 10:12:58  Lien permanent
Répondre en citant
Bonjour à tous , amis fermiers et fermières , voila depuis quelques je suis confronté à de multiples écrans bleu au démarrage (à froid) lorsque que le pc tourne plus trop de problèmes.
Les écrans bleu que je rencontre le plus souvent sont "Memory management" donc j'en ai déduis que c'était la Ram .
Après de multiple test profil Xmp , configuration manuelle, en auto , en utilisant la vidéo de Tech_sama ( ) et vérifier que les ram était bien compatible sur le site.Les rams était dans une autre config avant et aucun problèmes.
Rien à faire le problème persiste.
Voila j'en reviens vers vous amis fermier/fermières . merci de votre aide



PS: config pc R7 1700x /msi x370 krait /Corsair vengeance lpx 3000mhz (16go) / rx 580 /corsair Rmx 750w
Voir le profil de l'utilisateur Envoyer un message privé
Dysnome @
Agriculteur
Agriculteur

2374pts

Inscrit le: 29 août 2014
Messages: 380
Localisation: Luxembourg
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 20 Mai 2020 à 12:18:18  Lien permanent
Répondre en citant
Hello,

Le problème surgit quand exactement ?
Est-ce avant que ta session Windows s'ouvre ?
Quelle est la version de ton OS ?
As-tu fais des mises à jour (Windows, drivers, firmware) récemment ?
Voir le profil de l'utilisateur Envoyer un message privé
Barri @
Paysan
Paysan

927pts

Inscrit le: 10 août 2015
Age: 40
Messages: 396

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 20 Mai 2020 à 13:31:00  Lien permanent
Répondre en citant
Au démarrage , mise à jour faite , et win 1909
Voir le profil de l'utilisateur Envoyer un message privé
Dysnome @
Agriculteur
Agriculteur

2374pts

Inscrit le: 29 août 2014
Messages: 380
Localisation: Luxembourg
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 20 Mai 2020 à 14:57:03  Lien permanent
Répondre en citant
Peux-tu faire un démarrage en mode sans échec (safe mode) et nous dire si le problème persiste ?
Tu trouveras l'info de comment procéder ici : https://lecrabeinfo.net/demarrer-windows-10-en-mode-sans-echec.html

Si tu n'as pas de blue screen en safe mode, peux-tu faire plusieurs reboot en safe mode pour être certain que ce n'est pas aléatoire ?
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem @
Paysan
Paysan

996pts

Inscrit le: 14 juillet 2019
Messages: 614

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 20 Mai 2020 à 15:27:20  Lien permanent
Répondre en citant
Salut

Vérifier et réparer des fichiers système avec Windows 10 ?
Car un écran bleu au lancement de Windows, je ne crois pas qu'il y est un problème matériel.
Je serais orienté par un conflit driver ou logiciel.

https://www.commentcamarche.net/faq/55585-verifier-et-reparer-des-fichiers-systeme-avec-windows-10
Voir le profil de l'utilisateur Envoyer un message privé
Barri @
Paysan
Paysan

927pts

Inscrit le: 10 août 2015
Age: 40
Messages: 396

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 20 Mai 2020 à 19:23:47  Lien permanent
Répondre en citant
tous ce que vous proposez c est déjà fait malheuresement rien y fait.
Voir le profil de l'utilisateur Envoyer un message privé
Dysnome @
Agriculteur
Agriculteur

2374pts

Inscrit le: 29 août 2014
Messages: 380
Localisation: Luxembourg
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 20 Mai 2020 à 19:37:25  Lien permanent
Répondre en citant
Ok. Lance un memtest86 que tu laisses plusieurs heures (le temps de faire au minimum 2 passes complètes) et dis-nous ce que ça donne.

As-tu un système de diagnostique hardware dispo avec ta carte-mère pour checker les différents composants ?

Les settings de l'UEFI (BIOS) sont tous à défaut ou tu as fait des modifs dedans ?
Voir le profil de l'utilisateur Envoyer un message privé
Barri @
Paysan
Paysan

927pts

Inscrit le: 10 août 2015
Age: 40
Messages: 396

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 20 Mai 2020 à 21:55:35  Lien permanent
Répondre en citant
memtest déjà à plusieurs reprise pdt plusieurs heures toutes les passes etc.... aucun souci juste quand le pc démarre à froid blue screen
à mon avis c est les ram avec zen 1 , je les changerais quand le pourrais . merci de votre aide
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Carte mère bloquée au démarrage Fridebidehue CPU, Cartes mères, RAM 2 Mardi 17 Nov 2020 à 00:25:02
Pas de nouveau message Bruit de "frottement" au démarrage ( CM Storm Trooper ) Naurash Cooler Master 6 Lundi 16 Nov 2020 à 16:21:54
Pas de nouveau message AMD 5700XT avec triple screen anaonbzh Cartes Graphiques 0 Lundi 19 Oct 2020 à 11:53:12
Pas de nouveau message Ecran noir lors du démarrage. Apoox Mécano 17 Jeudi 1 Oct 2020 à 10:25:17
Pas de nouveau message Problème au démarrage Koxinou Questions diverses... 4 Mardi 1 Sep 2020 à 17:10:08