EN DIRECT 1867 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

probleme cg

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
jinzank
Saisonnier
Saisonnier

66pts

Inscrit le: 23 juin 2019
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mai 2020 à 22:03:23  Lien permanent
Répondre en citant
Bonsoir

Besoin d'un avis d'expert
depuis quelques temps ma MSI RADEON RX VEGA 56 AIR BOOST se coupe (je n'ai plus d'image mais le pc continue de fonctionner ), le logo MSI reste allumé mais les petites leds sont éteintes. Cela m'arrive n'importe quand ça peut être en plein jeu ou même en restant sur le bureau. Je suis obligé d'éteindre et rallumé le pc . Avec AMD Link je surveille la carte mais rien d'anormale niveau température quand cela arrive. Mais bizarrement je me demande si le problème ne viendrais pas de la carte mère (Aorus B450 pro) car lorsque je surveille mon cpu (ryzen 5 3600) avec le logiciel d'Aorus il m'indique des cadences du cpu un peu trop élevé à mon avis dans les 4200mhz et quand je surveille avec ryzen master celui ci m'indique des cadences autour de 1500 mhz au repos.

Quelqu'un aurait une idée ?
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem
Paysan
Paysan

860pts

Inscrit le: 14 juillet 2019
Messages: 531

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 01:00:12  Lien permanent
Répondre en citant
Salut!
Pour vraiment voir si ton CPU a un mauvais comportement, installe HWMonitor et regarde son comportement.
Sinon tu as installé le AMD Chipset Drivers?
https://www.amd.com/en/support/chipsets/amd-socket-am4/b450
Et tu fais les mises à jour de Windows?

@++
Voir le profil de l'utilisateur Envoyer un message privé
jinzank
Saisonnier
Saisonnier

66pts

Inscrit le: 23 juin 2019
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 07:48:38  Lien permanent
Répondre en citant
Salut Windows est bien à jour .je vais contrôler mais il me semble que AMD chipset manager est installé je vais contrôler .
Pour toi ça serait plus un problème de cpu ?
Voir le profil de l'utilisateur Envoyer un message privé
SaleGamin
Saisonnier
Saisonnier

83pts

Inscrit le: 15 mai 2020
Messages: 52

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 09:08:57  Lien permanent
Répondre en citant
D'après mon expérience, voici par ordre décroissant de probabilité les causes de ton souci :

1. prob software (OS, driver, Bios, Avast Maléfique , etc.)
2. prob CG (j'en ai cassé bien plus souvent que des CM)
3. prob CM
4. prob Alim
5. prob CPU
6. prob RAM (très peu probable)

A ta place j'essayerais donc un petit reset Bios et tout laisser par défaut, ensuite un autre driver graphique et si ça ne va toujours pas une autre CG si tu en as une qui traine. Si ça ne va toujours pas et si t'as un dd qui traine, j'essaierai une install fraiche avec rien dessus pour éliminer la cause software une fois pour toute.

Commence déjà par tout ça :)
Voir le profil de l'utilisateur Envoyer un message privé
jinzank
Saisonnier
Saisonnier

66pts

Inscrit le: 23 juin 2019
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 12:47:56  Lien permanent
Répondre en citant
Alors je suis a jour niveau pilote , pas d'avast
La CG ne dépasse pas les 70° et n'est pas overclocké.
La CM je n'ai pas confiance en elle
L'alim est peut être un peu juste c'est une 500w bronze
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem
Paysan
Paysan

860pts

Inscrit le: 14 juillet 2019
Messages: 531

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 13:26:36  Lien permanent
Répondre en citant
jinzank a écrit:
Pour toi ça serait plus un problème de cpu ?

Non!
Ton problème n'est pas facile a cibler et comme dit SaleGamin, il faut tout tester Clin d'oeil

@++
Voir le profil de l'utilisateur Envoyer un message privé
Boulzy
Agriculteur
Agriculteur

1962pts

Inscrit le: 10 mars 2014
Age: 31
Messages: 1319
Localisation: La buisse
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 14:01:23  Lien permanent
Répondre en citant
Alors, test de faire tourner le PC sans lancer Ryzen Master.

Dernièrement dès que j'ai Ryzen master même en fond de tache qui tourne, mon PC plante.
Sans Ryzen master tout est OK.
Voir le profil de l'utilisateur Envoyer un message privé
jinzank
Saisonnier
Saisonnier

66pts

Inscrit le: 23 juin 2019
Messages: 20

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 15:44:07  Lien permanent
Répondre en citant
Boulzy a écrit:
Alors, test de faire tourner le PC sans lancer Ryzen Master.

Dernièrement dès que j'ai Ryzen master même en fond de tache qui tourne, mon PC plante.
Sans Ryzen master tout est OK.


Ok je vais essayer de toute façon je ne m'en sers pas
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Probleme CG depuis 1 semaine Kenshin456 Cartes Graphiques 12 Samedi 4 Juil 2020 à 08:49:13
Pas de nouveau message probleme cg et carte mere x570 ecran noir darkshirata Composants 8 Vendredi 26 Juin 2020 à 18:17:47
Pas de nouveau message Problème Clear Cmos TUF GAMING X570-PLUS Zoltatem CPU, Cartes mères, RAM 5 Mercredi 10 Juin 2020 à 17:17:08
Pas de nouveau message Problème Bluetooth Carte réseau ASUS PCE-AC55BT Fatpickles CPU, Cartes mères, RAM 1 Lundi 8 Juin 2020 à 22:50:56
Pas de nouveau message [RAM] problème de fréquence?? the_man3 CPU, Cartes mères, RAM 38 Lundi 8 Juin 2020 à 21:02:30