EN DIRECT 1742 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[RAM] problème de fréquence??

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
the_man3
Métayer
Métayer

3809pts

Inscrit le: 18 octobre 2012
Age: 37
Messages: 981
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 8 Juin 2020 à 21:02:30  Lien permanent
Répondre en citant
Hello,

Je sais pas si c'est moi, mais j'ai l'impression que depuis le début ma ram ne fonctionne pas à la bonne fréquence et pourrait expliquer les crashs dans les jeux.

J'ai monté ma machine à Noël (voir signature ou config)

Dans le bios, j'ai bien mis que ma ram est à 3600Mhz, mais quand j'ouvre CPU-Z, il me note 17xxmhz... ou alors, j'ai pas tout compris...

En image, ça sera mieux

Image 16211

Image 16212

Image 16213

Image 16214

Mon problème est que souvent, au milieu d'un jeu, j'entends ma carte graphique qui "s'arrête" et quand je regarde dans les logs, c'est un pilote nvidia qui part en sucette...

Alors j'ai déjà fait la manip de virer le pilote au complet avec guru3d DDU en mode sans échec et réinstaller complètement le pilote nvidia, mais ça continue...
En cherchant sur des forums certains parlent de vitesse de ram trop basse... et du coup, je me posais la question si ça pouvait être ça en vu des informations qui ressortent sur cpu-z.

Merci d'avance pour vos retours.


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2

Dernière édition par the_man3 le Lundi 8 Juin 2020 à 21:53:03; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
the_man3
Métayer
Métayer

3809pts

Inscrit le: 18 octobre 2012
Age: 37
Messages: 981
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 8 Juin 2020 à 21:03:46  Lien permanent
Répondre en citant
La description de l’ID d’événement 14 dans la source nvlddmkm est introuvable. Le composant qui a déclenché cet événement n’est pas installé sur l’ordinateur local ou l’installation est endommagée. Vous pouvez installer ou réparer le composant sur l’ordinateur local.

Si l’événement provient d’un autre ordinateur, les informations d’affichage doivent être enregistrées avec l’événement.

Les informations suivantes étaient incluses avec l’événement :

\Device\000000c5
CMDre 00000001 00000420 60000fff 00000004 00800000

La ressource de message est présente, mais le message est introuvable dans la table des messages


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
fission
Cultivateur
Cultivateur

1097pts

Inscrit le: 08 mars 2019
Messages: 909
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Lundi 8 Juin 2020 à 22:07:55  Lien permanent
Répondre en citant
cpu-z affiche la vitesse de ta ram en single donc faut que tu multiplie par deux pour avoir ta vitesse réelle !!!

Donc c'est bon !


Voir le profil de l'utilisateur Envoyer un message privé
Osbastien
Agriculteur
Agriculteur

2350pts

Inscrit le: 07 janvier 2018
Age: 35
Messages: 1023
Localisation: Marseille
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 8 Juin 2020 à 22:09:21  Lien permanent
Répondre en citant
C'est normal que tu ai noté 17xx mhz, il faut multiplier *2 => 3600 mhz :p

Edi : trop tard


Mon Watercooling Dark base 700
Voir le profil de l'utilisateur Envoyer un message privé
the_man3
Métayer
Métayer

3809pts

Inscrit le: 18 octobre 2012
Age: 37
Messages: 981
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 8 Juin 2020 à 22:43:55  Lien permanent
Répondre en citant
Bon du coup, ça peut venir de quoi mes plantages de CG?


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
fission
Cultivateur
Cultivateur

1097pts

Inscrit le: 08 mars 2019
Messages: 909
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Lundi 8 Juin 2020 à 23:40:37  Lien permanent
Répondre en citant
je dirais un probleme de drivers carte graphique ou un autre drivers comme le chipset !


Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

2246pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1580
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 9 Juin 2020 à 08:30:40  Lien permanent
Répondre en citant
Salut,

Tes crashs ne sont pas forcément lié à ta carte graphique mais à un PC globalement instable.
De loin ... mon sentiment est que c'est bien un soucis de RAM.

Pourrais tu préciser quel modèle de barrettes tu utilises ? J'ai bien relevé la référence G.Skill F4-3600C17-16GTZKW mais je voudrais être bien sûr que c'est de la Trident Z DDR4-3600MHz CL17-18-18-38 1.35V 16GB (2x8GB).
Si c'est bien le cas, je n'ai relevé aucune carte en AM4 dans la liste QVL de G.Skill pour ces barrettes.
Dans la QVL de la ROG Strix X570-E Gaming, la seule référence proche trouvée est F4-3600C17D-32GTZKW qui est un kit 2x16Go avec des puces Samsung, pas des puces SK Hynix.

Il faudrait essayer de voir si le PC fonctionne, moins vite, mais de façon stable ... en désactivant le XMP pour faire tourner la RAM à sa fréquence nominale qui doit être 2133 MHz.


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
Athlon 3000G/16 Go DDR4 3200/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Umaryl
Agriculteur
Agriculteur

1501pts

Inscrit le: 18 mars 2017
Age: 36
Messages: 846
Localisation: Drôme
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 9 Juin 2020 à 09:14:20  Lien permanent
Répondre en citant
bonjour,

les timings de ta ram me semble très relaché sur ta photo CPU-Z 26/25/25/85 pour de la ram à 3600mhz.

essaie de régler tes ram, 3600mhz 18/18/18/18/38 60Ohm 1T 1.35v


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
p3rn3l
Métayer
Métayer

3011pts

Inscrit le: 29 juillet 2014
Messages: 826

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 9 Juin 2020 à 09:41:36  Lien permanent
Répondre en citant
Dual Data Rate, donc x2, donc c'est bon.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Old_Bear
Agriculteur
Agriculteur

2246pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1580
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 9 Juin 2020 à 10:38:46  Lien permanent
Répondre en citant
C'est de la Hynix, donc pas le meilleur client pour des expériences ...

Avec un Ryzen R9 3900X, je chercherais plutôt la performance globale avec une DDR4 compatible AMD, moins rapide mais avec des timing plus agressifs genre 3200 MHz C14, pour 16 Go, la G.Skill FlareX est accessible , pour 32Go ... Choqué


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
Athlon 3000G/16 Go DDR4 3200/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Valiant
Banni
Banni

1077pts

Inscrit le: 05 octobre 2018
Age: 40
Messages: 368
Localisation: Là où règne l'harmonie, pas l'égo <3
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 9 Juin 2020 à 11:33:28  Lien permanent
Répondre en citant
J'ai 2x8go de Trident Z rgb 3600 CL16 Samsung Bdie à vendre si jamais Très content


On peut aisément juger de la valeur d'un homme en observant son comportement quand il a tort.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
vanwar
Saisonnier
Saisonnier

11pts

Inscrit le: 12 décembre 2010
Messages: 5

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 9 Juin 2020 à 12:12:39  Lien permanent
Répondre en citant
hello, je suis désolé mais les timings que tu as ne sont en aucun cas ceux des mémorisés par les barettes.

normalement tu devrais être en DDR4 3600 cas 17 et la tu es en cas 26 ....

c'est juste énorme la différence
Voir le profil de l'utilisateur Envoyer un message privé
the_man3
Métayer
Métayer

3809pts

Inscrit le: 18 octobre 2012
Age: 37
Messages: 981
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 9 Juin 2020 à 12:48:55  Lien permanent
Répondre en citant
Hello,

Voici la ram que j'ai acheté:

https://www.digitec.ch/fr/s1/product/gskill-trident-z-2x-16go-ddr4-3600-dimm-288-memoires-vives-11533323

Réf. du fabricant
F4-3600C17D-32GTZKW

Puce mémoire vive DDR4-3600
Facteur de forme mémoire vive DIMM 288 broches
Mémoire tampon non tamponné
latence CASi 17
tRCD 19
tRP 19
tRAS 39
XMPi Oui
Alimentationi
Tension électrique 1.35 V

Est-ce que ça peut venir d'une insuffisance de l'alimentation? je pense que non, mais comme je dis, c'est bizarre, c'est assez net, j'entends chaque fois la CG s'arrêté de ventilé... le jeux se freeze, mais le reste fonctionne, je peux retourner sous Windows et travailler normalement.

Ca me le fait sur plusieurs jeux, au début, je pensais que ça venait d'un mod sur FS19, mais j'ai aussi eu sur ETS2 et sur Lumberjack's dynasty (oui je sais en early access)


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
the_man3
Métayer
Métayer

3809pts

Inscrit le: 18 octobre 2012
Age: 37
Messages: 981
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 9 Juin 2020 à 12:49:42  Lien permanent
Répondre en citant
Old_Bear a écrit:
C'est de la Hynix, donc pas le meilleur client pour des expériences ...

Avec un Ryzen R9 3900X, je chercherais plutôt la performance globale avec une DDR4 compatible AMD, moins rapide mais avec des timing plus agressifs genre 3200 MHz C14, pour 16 Go, la G.Skill FlareX est accessible , pour 32Go ... Choqué


Quand j'ai monté ma config, j'avais demandé aussi quelle mémoire prendre entre 3200mhz et 3600mhz, tout le monde m'avait dit 3600mhz...


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
the_man3
Métayer
Métayer

3809pts

Inscrit le: 18 octobre 2012
Age: 37
Messages: 981
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 9 Juin 2020 à 12:51:29  Lien permanent
Répondre en citant
fission a écrit:
je dirais un probleme de drivers carte graphique ou un autre drivers comme le chipset !


Tout est up to date

NVIDIA: 446.14
AMD: 2.04.28.626


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème d'rgb sur les ventilateurs Bambino [Cooler Master] Ventirads, ventilateurs et watercooling 12 Dimanche 18 Oct 2020 à 17:33:58
Pas de nouveau message probleme de plantage avec call of duty modern warfare roro92330 Jeux pc 12 Samedi 10 Oct 2020 à 20:45:12
Pas de nouveau message Problème CM/RAM suite à un bluescreen Hazrod L'atelier 8 Mardi 6 Oct 2020 à 23:15:58
Pas de nouveau message Problème CM/RAM suite à un bluescreen Hazrod Présentation 0 Mardi 6 Oct 2020 à 23:05:46
Pas de nouveau message Problème changement de CG pas d'affichage marcov7777777 Cartes Graphiques 5 Lundi 28 Sep 2020 à 13:51:50