EN DIRECT 1951 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Projet watercooling , page 5

Aller à la page :   123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Zoom
Agriculteur
Agriculteur

2274pts

Inscrit le: 11 février 2019
Messages: 918

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 27 Juin 2020 à 10:21:39  Lien permanent
Répondre en citant
Ca va le WB CPU si t'as pas de chance peut déconner sur les led internes.

J'ai eu une ou deux led qui sont restées sur une couleurs , pas top niveau esthétique et si t'as des merdes dans ta boucle tu verras les dépots se bloquer dedans.

Fait bien attention de bien nettoyer tes rad avant.


" Introduire une goutte d'anarchie, déranger l'ordre établi et tout devient brutalement... chaotique... "
Voir le profil de l'utilisateur Envoyer un message privé
Kenshin456
Saisonnier
Saisonnier

86pts

Inscrit le: 04 juin 2020
Messages: 37

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 27 Juin 2020 à 11:04:06  Lien permanent
Répondre en citant
En parlant nettoyage des rad vous les nettoyer a l'eau normal ou déminéralisée ? Et puis après vous mettez un coup de soufflette pour séchez le tout ?
Voir le profil de l'utilisateur Envoyer un message privé
Kenshin456
Saisonnier
Saisonnier

86pts

Inscrit le: 04 juin 2020
Messages: 37

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 29 Juin 2020 à 00:18:22  Lien permanent
Répondre en citant
J'ai ça je peux mettre une ou deux gouttes pour évité les algues (en plus qu'un liquide spécial WC)?

Voir le profil de l'utilisateur Envoyer un message privé
Mick996
Ouvrier agricole
Ouvrier agricole

334pts

Inscrit le: 12 avril 2018
Messages: 88
Localisation: Brest
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 1 Juil 2020 à 20:11:48  Lien permanent
Répondre en citant
Pour nettoyer mon rad j'ai utilisé de l'eau deminéralisée chaude (pas bouillante) avec du vinaigre blanc (en proportion en gros 1/4 de vinaigre blanc) tu remplis la moitié de ton rad ou un peu plus, tu bouches les ports et tu danse le funk avec, tu vide et tu recommences.
Sur mon rad EK j'ai du recommencer 5 fois avant que l'eau qui en sorte ne soit pas bleu avec des impuretés.
Pour ton anti algue je peux pas te répondre Question
Voir le profil de l'utilisateur Envoyer un message privé
LuttyMiix
Ouvrier agricole
Ouvrier agricole

450pts

Inscrit le: 07 juin 2017
Messages: 322

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 2 Juil 2020 à 00:17:08  Lien permanent
Répondre en citant
Pour l'anti algues surtout pas !
Soit tu prends un additif fait exprès soit tu n'en mets pas.

Les produits non prévus pour un WC à la base peuvent contenir des agents qui vont te bouffer ta loop que ce soit la pompe ou les blocks. Alors hormis si tu es sur à 100% de la composition et que ça ne mettra pas le bordel, j'éviterai.

Quand tu mets un Water Custom à 300€ ou plus, tu mets 10€ dans un additif fait pour Clin d'oeil

J'ai déjà testé le CryoFuel Clear dillué dans de l'eau déminéralisée 1/4 comme marqué et ça marche pas mal
Voir le profil de l'utilisateur Envoyer un message privé
zeldaetlink
Ouvrier agricole
Ouvrier agricole

315pts

Inscrit le: 01 mai 2015
Age: 43
Messages: 188
Localisation: Ile de la Réunion
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 2 Juil 2020 à 08:20:21  Lien permanent
Répondre en citant
bonjour. moi aussi mes rad sont en alphacool. il te faut nettoyer tes rad avec de l'eau déminéralisée . tu remplis ton rad à moitié ,tu bouches les trous et tu secoues. tu vides et tu recommences jusqu'à ce que l'eau soit claire. moi pour mes 4 rad neuf ( 360 en 60mm , 480 en 30mm et 2 en 480xflow en 45mm ), il y avait des très petites saletés à l'intérieur.
Voir le profil de l'utilisateur Envoyer un message privé
Maaviss
Saisonnier
Saisonnier

149pts

Inscrit le: 27 février 2017
Messages: 48

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 2 Juil 2020 à 11:58:21  Lien permanent
Répondre en citant
Pour ma part après avoir fini de monter mon premier watercooling custom souple il y à un mois j'ai eu des algues 2 semaine après ( trace verte sur réservoir et tuyaux verdâtre ) , j'ai rincé nettoyer et remis sous ldr . La cette fois après 3 semaines les algues sont revenues en quantité moindre toutefois ... Je précise que le ldr utilisé est le Corsair XL5 transparent ( qui pue l'ammoniaque au passage ... ) je ne sais pas si mon soucis provient du liquide en lui même mais la j'en ai marre . Je compte suivre les conseil d'un fermier et faire mon propre ldr perso, Eau déminéralisée + Biocide anti algue ( spécial watercooling pc ) + inhibiteur de corrosion . Le boitier étant en mini ITX le démontage remontage de la loop est un peu plus ardu alors j'espère que tout ceci réglera le problème .

Voici le biocide sélectionné :

https://www.mayhems.net/products/mayhems-biocide-15ml
Voir le profil de l'utilisateur Envoyer un message privé
Mick996
Ouvrier agricole
Ouvrier agricole

334pts

Inscrit le: 12 avril 2018
Messages: 88
Localisation: Brest
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 2 Juil 2020 à 12:11:18  Lien permanent
Répondre en citant
J'ai du EK Cryofuel clear non dilué dans ma boucle depuis 3 mois, zéro soucis pour l'instant.
Et j'ai zappé de dire que si tu utilise du vinaigre blanc pour rincer ton rad (et QUE le rad car c'est acide, mais ça marche super bien) il faut bien le rincer derriere a l'eau deminéralisée pour plus qu'il n'y en ai avant de faire ta loop.
@Maaviss je te souhaite bien du courage, c'est clair que ça doit pas être facile de se débarasser de ça Confus


Dernière édition par Mick996 le Jeudi 2 Juil 2020 à 12:16:07; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
LuttyMiix
Ouvrier agricole
Ouvrier agricole

450pts

Inscrit le: 07 juin 2017
Messages: 322

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 2 Juil 2020 à 12:11:50  Lien permanent
Répondre en citant
Maaviss a écrit:
Pour ma part après avoir fini de monter mon premier watercooling custom souple il y à un mois j'ai eu des algues 2 semaine après ( trace verte sur réservoir et tuyaux verdâtre ) , j'ai rincé nettoyer et remis sous ldr . La cette fois après 3 semaines les algues sont revenues en quantité moindre toutefois ... Je précise que le ldr utilisé est le Corsair XL5 transparent ( qui pue l'ammoniaque au passage ... ) je ne sais pas si mon soucis provient du liquide en lui même mais la j'en ai marre . Je compte suivre les conseil d'un fermier et faire mon propre ldr perso, Eau déminéralisée + Biocide anti algue ( spécial watercooling pc ) + inhibiteur de corrosion . Le boitier étant en mini ITX le démontage remontage de la loop est un peu plus ardu alors j'espère que tout ceci réglera le problème .

Voici le biocide sélectionné :

https://www.mayhems.net/products/mayhems-biocide-15ml


Tu as rincé ta loop avec quoi ?? Perso hormis un peu de corrosion suite ) un mauvais rinçage après avoir flush mes rads au vinaigre, l'eau déminéralisée n'a jamais fait d'algues et j'ai jamais eu de souci. Je met rien d'autre dedans
Voir le profil de l'utilisateur Envoyer un message privé
Akira028
Agriculteur
Agriculteur

2133pts

Inscrit le: 20 juillet 2010
Age: 37
Messages: 660
Localisation: Bourges, Cher
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 2 Juil 2020 à 13:23:58  Lien permanent
Répondre en citant
Je tourne avec de l'eau déminéralisée avec du biocide Mayhems. J'en rajoute une goutte par an.

Rien à signaler coté algues ou corrosion, et je n'ai pas vidangé depuis 2015... Roulement des yeux


Avant d'être un grand chêne, il faut savoir être un gland !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Mick996
Ouvrier agricole
Ouvrier agricole

334pts

Inscrit le: 12 avril 2018
Messages: 88
Localisation: Brest
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 2 Juil 2020 à 13:45:24  Lien permanent
Répondre en citant
Akira028 a écrit:
Je tourne avec de l'eau déminéralisée avec du biocide Mayhems. J'en rajoute une goutte par an.

Rien à signaler coté algues ou corrosion, et je n'ai pas vidangé depuis 2015... Roulement des yeux


Wow! Je note... Si jamais un jour j'ai des soucis avec mon ldr mdr
Voir le profil de l'utilisateur Envoyer un message privé
Kenshin456
Saisonnier
Saisonnier

86pts

Inscrit le: 04 juin 2020
Messages: 37

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 2 Juil 2020 à 16:26:48  Lien permanent
Répondre en citant
Merci pour vos retour.
bon ben watercooling monter :=)
j'ai use https://www.docmicro.com/tuyauxliquides_liquide-refroidissement-emploi_EK-Water-Blocks-Liquide-de-protection-EK-CryoFuel-Solid-Azure-Blue-1000ml_14226.html

Juste petit bemol sur le montage le waterblock barrow de mon gpu a une connectique de bizard du-coup j'ai du commander un adaptateur hâte de le recevoir et je ferai une petit phot

Pour le nettoyage des radiateur j'ai passer a l'eau déminéraliser 3/4 fois
Voir le profil de l'utilisateur Envoyer un message privé
Maaviss
Saisonnier
Saisonnier

149pts

Inscrit le: 27 février 2017
Messages: 48

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 2 Juil 2020 à 18:13:03  Lien permanent
Répondre en citant
Citation:
Tu as rincé ta loop avec quoi ?? Perso hormis un peu de corrosion suite ) un mauvais rinçage après avoir flush mes rads au vinaigre, l'eau déminéralisée n'a jamais fait d'algues et j'ai jamais eu de souci. Je met rien d'autre dedans


Eau déminéralisée et quelques gouttes de vinaigre .
Voir le profil de l'utilisateur Envoyer un message privé
Wulfy
Ouvrier agricole
Ouvrier agricole

290pts

Inscrit le: 11 décembre 2016
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 2 Juil 2020 à 18:39:40  Lien permanent
Répondre en citant
Je suis sur du ek cryofuel clear depuis fevrier, et ça tourne plutôt bien.
Vu l'argent investis je ne prend aucun risque même si probablement des mélanges perso peuvent fonctionner.

Pour nettoyer, un mélange eau démi + vinaigre et faire tourner le système pendant 1-2h ça fonctionne plutôt pas mal
Voir le profil de l'utilisateur Envoyer un message privé
LuttyMiix
Ouvrier agricole
Ouvrier agricole

450pts

Inscrit le: 07 juin 2017
Messages: 322

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 2 Juil 2020 à 18:41:59  Lien permanent
Répondre en citant
Wulfy a écrit:
Je suis sur du ek cryofuel clear depuis fevrier, et ça tourne plutôt bien.
Vu l'argent investis je ne prend aucun risque même si probablement des mélanges perso peuvent fonctionner.

Pour nettoyer, un mélange eau démi + vinaigre et faire tourner le système pendant 1-2h ça fonctionne plutôt pas mal

Bien faire attention de tout nettoyer 2 voir 3 fois ensuite car j'ai eu un souci d'oxydation de mon WB GPU probablement suite à une réaction avec un restant de vinaigre dans la loop.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Conseil choix Watercooling AIO Osti99 Questions diverses... 9 Vendredi 7 Aoû 2020 à 22:49:59
Topic Verrouillé Estimations mod 2080 TI / I9 9900K / Watercooling custom etc TheBalancedKarma Estimations 19 Vendredi 26 Juin 2020 à 07:53:33
Pas de nouveau message [VDS] Mod 2080 TI / I9 9900K / Watercooling custom etc TheBalancedKarma Ventes 7 Jeudi 25 Juin 2020 à 23:09:36
Pas de nouveau message Projet WaterCooling Lian Li PC O11 Dynamic XL Kobras Watercooling 0 Jeudi 25 Juin 2020 à 19:49:27
Pas de nouveau message Watercooling Custom d'ici la fin de l'année ArKer_Arondight Watercooling 0 Jeudi 25 Juin 2020 à 18:12:52