L'atelier : Crash en série sur certains jeux - Page 2
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Crash en série sur certains jeux , page 2

Aller à la page :   1234  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2020 à 12:45  Lien permanent
Répondre en citant
SaleGamin a écrit:
J'ai déjà eu par le passé un problème assez similaire et dans mon cas c'était la CG qui était naze (une 1070). Pour le détecter, j'avais underclocké le GPU et sa RAM (je ne me rappelle plus de combien mais un truc genre -20%), baissé tous les détails et du coup les jeux qui crashaient, fonctionnaient à nouveau.

C'est un test rapide à faire, on ne sait jamais.


Je vais tenter ça alors ! Ça m'embêterait, la carte n'a même pas 3 mois et je ne suis franchement pas un gros joueur, elle n'a jamais pris des sessions de 8h ou genre ! J'aurais les boules hahaha
Voir le profil de l'utilisateur Envoyer un message privé
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2020 à 12:46  Lien permanent
Répondre en citant
Dwarfcherry a écrit:
Salut ! Est-ce que tu utilises un anti-virus ? Si oui lequel ?
Est-ce que le problème vient en jouant simplement ou au moment de sauvegarder une partie par exemple ?


J'utilise Norton, version complète. J'ai essayé en désactivant Norton, puis son pare-feu, ça ne change rien malheureusement.
Le problème vient en jouant, tout fonctionne parfaitement et en pleine partie, crash
Voir le profil de l'utilisateur Envoyer un message privé
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2020 à 12:50  Lien permanent
Répondre en citant
stalfos a écrit:
L'exception 0xc0000409 c'est un débordement de pile (stack).


Bien vérifier que tous les redistribuables visual C++ (VC redist) associés au jeu soient bien installés, et installer les versions 64 bits (x64) et 32 bits (x86) même pour un OS 64 bits. Au pire, les prendre sur le site de Microsoft si non fournies avec le jeu (normalement steam les propose mais bon, ça m'est déjà arrivé de devoir les re-install...).

Au cas où, vérifier que la mémoire virtuelle est bien activée sans valeur trop basse (essayer avec la valeur gérée par le système).


Merci, je vais m'occuper de ça et croisont les doigts.

PS, désolé à tous pour les posts à répétition mais je suis sur mobile là maintenant et je ne sais pas comment citer plusieurs personnes dans un seul post avec cette interface hahaha
Voir le profil de l'utilisateur Envoyer un message privé
Karlitos @
Saisonnier
Saisonnier

111pts

Inscrit le: 15 décembre 2019
Messages: 75

Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2020 à 13:07  Lien permanent
Répondre en citant
Bonjour ,
Un bon conseil enlève de suite ce norton stp !
tu verra ton pc fonctionnera beaucoup mieux et avec de la chance plus aucun crash
Voir le profil de l'utilisateur Envoyer un message privé
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2020 à 13:57  Lien permanent
Répondre en citant
Karlitos a écrit:
Bonjour ,
Un bon conseil enlève de suite ce norton stp !
tu verra ton pc fonctionnera beaucoup mieux et avec de la chance plus aucun crash


Ca m'embêterait un peu quand meme, je paye une licence pour ça !
Cela dit je rencontrais déjà ce soucis de crash avant que j'installe Norton, avec Far Cry New Dawn Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Aurelie974 @
Saisonnier
Saisonnier

51pts

Inscrit le: 29 juin 2019
Messages: 14
Localisation: Paris
Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2020 à 14:22  Lien permanent
Répondre en citant
J'ai eu un peu le même problème, mon ordinateur redémarrait tout seul lorsque je lançais certains jeux, incompréhensible. Alors que tout allait bien depuis le début (plusieurs mois)

J'ai fais je ne sais combien de tests pour au final me rendre compte que le branchement de mon SSD 2"5 commençait à se débrancher tout seul car les câbles (alim et SATA) cherchaient à reprendre leur forme d'origine. Une fois tout reconnecté, plus de problème.

Je ne sais si ça te seras utiles mais tu peux toujours jeter un coup d'oeil sur ton cablage. Je pense notamment aux cables d'alim de ta CG.
Voir le profil de l'utilisateur Envoyer un message privé
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2020 à 15:14  Lien permanent
Répondre en citant
Aurelie974 a écrit:
J'ai eu un peu le même problème, mon ordinateur redémarrait tout seul lorsque je lançais certains jeux, incompréhensible. Alors que tout allait bien depuis le début (plusieurs mois)

J'ai fais je ne sais combien de tests pour au final me rendre compte que le branchement de mon SSD 2"5 commençait à se débrancher tout seul car les câbles (alim et SATA) cherchaient à reprendre leur forme d'origine. Une fois tout reconnecté, plus de problème.

Je ne sais si ça te seras utiles mais tu peux toujours jeter un coup d'oeil sur ton cablage. Je pense notamment aux cables d'alim de ta CG.


Je vais essayer de voir de ce côté là.

J'ai essayé toutes les idées qu'on m'a proposé, tout essayé, mais le problème persiste, j'ai même des bsod intempestives maintenant.
Je commence à perdre espoir hahaha
Voir le profil de l'utilisateur Envoyer un message privé
Dwarfcherry @
Paysan
Paysan

624pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 395

Navigateur : Mozilla

Hors ligne
Message Posté le: 12 juin 2020 à 15:57  Lien permanent
Répondre en citant
Est-ce que ton antivirus gère l'autorisation ou non de modifications de dossiers/fichiers des applications que tu lances ? J'avais ce genre de soucis avec Bitdefender car je n'avais pas eu la notification pour gérer l'autorisation. S'il y a la même chose chez Norton c'est peut-être le soucis ? :?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2020 à 16:35  Lien permanent
Répondre en citant
Dwarfcherry a écrit:
Est-ce que ton antivirus gère l'autorisation ou non de modifications de dossiers/fichiers des applications que tu lances ? J'avais ce genre de soucis avec Bitdefender car je n'avais pas eu la notification pour gérer l'autorisation. S'il y a la même chose chez Norton c'est peut-être le soucis ? :?


Je vais farfouiller ça et activer l'autorisation le cas échéant. Si ça ne marche pas, je vais partir sur une remise à 0 absolue de Windows, car ça commence à vraiment me poser des soucis cette histoire !
Voir le profil de l'utilisateur Envoyer un message privé
Maxpoo @
Cultivateur
Cultivateur

1269pts

Inscrit le: 19 juin 2017
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2020 à 18:13  Lien permanent
Répondre en citant
Question sûrement très bête.

Ça n'a toujours crashé ou ça a fonctionné et puis du jour au lendemain ça crashait ?

Il y a toujours une origine.

J'avais le même problème après avoir installé des nouvelles barrettes car le profil XMP proposait des fréquences que le CPU n'aimait pas trop (4790K).
Du coup, mes jeux plantaient aléatoirement sans raison avec un joli écran noir et un retour Windows.

J'ai mis 2 semaines pour trouver le soucis en faisant un lien avec le XMP (chaud à trouver comme soucis en fait...)

D'où ma question de savoir l'origine de tes problèmes.
Voir le profil de l'utilisateur Envoyer un message privé
the_man3 @
Métayer
Métayer

3821pts

Inscrit le: 18 octobre 2012
Age: 38
Messages: 983
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2020 à 18:32  Lien permanent
Répondre en citant
Question bête, tu as regardé la fréquence de ta ram dans le bios si elle est juste...

Je viens de me faire avoir, j'ai ouvert un topic et j'avais la CG qui s'arrêtait d'un coup dans les jeux et retour sur le bureau...

https://www.cowcotland.com/topic37209.html


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2020 à 19:10  Lien permanent
Répondre en citant
Maxpoo a écrit:
Question sûrement très bête.

Ça n'a toujours crashé ou ça a fonctionné et puis du jour au lendemain ça crashait ?

Il y a toujours une origine.

J'avais le même problème après avoir installé des nouvelles barrettes car le profil XMP proposait des fréquences que le CPU n'aimait pas trop (4790K).
Du coup, mes jeux plantaient aléatoirement sans raison avec un joli écran noir et un retour Windows.

J'ai mis 2 semaines pour trouver le soucis en faisant un lien avec le XMP (chaud à trouver comme soucis en fait...)

D'où ma question de savoir l'origine de tes problèmes.


Les premiers jeux que j'ai installé ont été TW3 et Assetto, et au moment où on discute ils marchent très très bien.

Le premier jeu à me faire ça a été Far Cry New Dawn. J'ai pensé à la légendaire opti d'Ubisoft. Puis GTA V.
Puis HLL et PS très récemment (j'ai acheté les deux il y a 3 jours).

Pour le profil XMP je l'ai passé du profil 1 par défaut et bridé, au mode auto, ram cadencée à 3200mhz.
Voir le profil de l'utilisateur Envoyer un message privé
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2020 à 19:16  Lien permanent
Répondre en citant
the_man3 a écrit:
Question bête, tu as regardé la fréquence de ta ram dans le bios si elle est juste...

Je viens de me faire avoir, j'ai ouvert un topic et j'avais la CG qui s'arrêtait d'un coup dans les jeux et retour sur le bureau...

https://www.cowcotland.com/topic37209.html


J'ai lu tout ton topic du coup haha ! Je vais essayer ça. Je n'y connais tellement rien que ça me perd un peu, comment savoir si les fréquences de la ram sont bonnes, via CPUZ ?
Et si elles ne le sont pas, comment savoir quelles valeurs le seront ?
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1877pts

Inscrit le: 08 mars 2019
Messages: 1545
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: 12 juin 2020 à 20:43  Lien permanent
Répondre en citant
en comparant le résultat de cpuz aux specifications de ta ram tout betement !

et si elles sont pas identique ..... un clear CMOS sera nécéssaire !


Voir le profil de l'utilisateur Envoyer un message privé
Roro747 @
Paysan
Paysan

520pts

Inscrit le: 09 septembre 2016
Messages: 146

Navigateur : n.c.

Hors ligne
Message Posté le: 12 juin 2020 à 23:47  Lien permanent
Répondre en citant
fission a écrit:
en comparant le résultat de cpuz aux specifications de ta ram tout betement !

et si elles sont pas identique ..... un clear CMOS sera nécéssaire !


Pour quelqu'un qui n'y connait pas grand chose ton explication n'est pas très compréhensive même si explicite je te l'accorde ^^.

Pour te donner mon exemple j'ai 2 barrettes de 8Go de 3600MHz donc sur Cpu-Z tu dois etre en "Dual channel" et en 1800Mhz car (1800+1800=3600Mhz) J'utilise le profile XMP de ma Ram cad les meilleurs paramettres donnees pour ma RAM mais par defaut dans le BIOS ca n'est pas activé Triste



Apres j'imagine que t'es jeux qui crash ne sont pas sur ton SSD? As tu essayé de déplacer (via steam) un de tes jeux sur un autre disque????
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   1234  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Steam : installer les jeux sur un autre disque naramon Jeux pc 5 04 février 2021 à 20:39
Pas de nouveau message Les images noires insérées par certains écrans sont rouges ! TokyoQuaSar Ecrans 2 02 février 2021 à 12:54
Pas de nouveau message Carte graphique RTX 2080 ti Gainward qui chauffe en jeux. Jeck Divers Hardware 7 27 janvier 2021 à 13:33
Pas de nouveau message recherche vieilles consoles de jeux (Dreamcast pour débuter) fabian123 Consoles LAND 12 25 janvier 2021 à 12:27
Pas de nouveau message Voyez-vous les images sur la page d'accueil sur votre tél ? beubeu Amélioration du site 19 14 janvier 2021 à 10:06