L'atelier : Crash en série sur certains jeux - Page 3
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Crash en série sur certains jeux , page 3

Aller à la page :   1234  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
fission @
Agriculteur
Agriculteur

1877pts

Inscrit le: 08 mars 2019
Messages: 1545
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: 13 juin 2020 à 01:33  Lien permanent
Répondre en citant
peux tu me donner la référence exacte de tes barettes ?


par exemple les barettes de ddr4 gskill ont une reference du style F4-3600C17D-32GTZKW


Joint nous une capture d'écran de cpu-z aussi


Voir le profil de l'utilisateur Envoyer un message privé
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 13 juin 2020 à 12:44  Lien permanent
Répondre en citant
Roro747 a écrit:
fission a écrit:
en comparant le résultat de cpuz aux specifications de ta ram tout betement !

et si elles sont pas identique ..... un clear CMOS sera nécéssaire !


Pour quelqu'un qui n'y connait pas grand chose ton explication n'est pas très compréhensive même si explicite je te l'accorde ^^.

Pour te donner mon exemple j'ai 2 barrettes de 8Go de 3600MHz donc sur Cpu-Z tu dois etre en "Dual channel" et en 1800Mhz car (1800+1800=3600Mhz) J'utilise le profile XMP de ma Ram cad les meilleurs paramettres donnees pour ma RAM mais par defaut dans le BIOS ca n'est pas activé Triste



Apres j'imagine que t'es jeux qui crash ne sont pas sur ton SSD? As tu essayé de déplacer (via steam) un de tes jeux sur un autre disque????


Merci ! Très content Du coup je pense que tout est ok à ce niveau là !
Voir le profil de l'utilisateur Envoyer un message privé
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 13 juin 2020 à 12:56  Lien permanent
Répondre en citant
fission a écrit:
peux tu me donner la référence exacte de tes barettes ?


par exemple les barettes de ddr4 gskill ont une reference du style F4-3600C17D-32GTZKW


Joint nous une capture d'écran de cpu-z aussi


Yes, voici une capture de CPUZ et de Taiphoon.

A propos, j'ai entièrement réinitialisé mon PC hier, en version totale, nettoyage par le vide, bombe H quoi. Le screen est donc de ce matin ,avec un PC "usine", à part quelques applis téléchargées et le profil XMP modifié dans mon bios pour utiliser ma ram à sa pleine puissance.
Je n'ai pas réessayé de jouer pour le moment mais j'ai installé le strict minimum et n'ai touché à rien. Si le problème persiste ce sera donc un soucis de matériel et non pas venant d'un conflit venant de quelque part dans le système.
Image 16236
Voir le profil de l'utilisateur Envoyer un message privé
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 13 juin 2020 à 13:21  Lien permanent
Répondre en citant
Bon, je crois que je perds espoir. J'ai rententé une partie de Post Scriptum, crash bureau après même pas 10 minutes. Roulement des yeux

Le PC a été réinitialisé et est sur un réglage d'usine, et même là le problème persiste, donc je ne sais franchement pas quoi faire de +.
C'est plutôt facheux pour un ordinateur que j'ai payé plus de 1000 euros Mort de rire Choqué
Voir le profil de l'utilisateur Envoyer un message privé
Dwarfcherry @
Paysan
Paysan

624pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 395

Navigateur : Mozilla

Hors ligne
Message Posté le: 13 juin 2020 à 13:36  Lien permanent
Répondre en citant
Si tu enlevais une barrette et que tu réessaies ça donnerait quoi ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 13 juin 2020 à 15:06  Lien permanent
Répondre en citant
Dwarfcherry a écrit:
Si tu enlevais une barrette et que tu réessaies ça donnerait quoi ?


Ca n'a rien donné Triste

J'ai transféré le dossier steam du hdd au ssd, pendant un moment j'ai cru que c'était bon, puis ça a crashé au bout de 20 minutes avec en prime un bsod Mort de rire

Je vais finir par brûler cet ordinateur hahaha
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1877pts

Inscrit le: 08 mars 2019
Messages: 1545
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: 13 juin 2020 à 15:48  Lien permanent
Répondre en citant
DindeGalactique a écrit:
Je vais finir par brûler cet ordinateur hahaha



on va te le faire chauffer mais pas brûler .....


installes OCCT et fais les différents tests


Voir le profil de l'utilisateur Envoyer un message privé
Dwarfcherry @
Paysan
Paysan

624pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 395

Navigateur : Mozilla

Hors ligne
Message Posté le: 13 juin 2020 à 16:28  Lien permanent
Répondre en citant
Les températures de la CG en jeux sont bonnes c'est ça ? Et si tu changeais de carte graphique pour voir ? Enfin si tu en as une en rab ? :/
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 13 juin 2020 à 16:47  Lien permanent
Répondre en citant
fission a écrit:
DindeGalactique a écrit:
Je vais finir par brûler cet ordinateur hahaha



on va te le faire chauffer mais pas brûler .....


installes OCCT et fais les différents tests


J'ai déjà fait tous les tests via OCCT et il n'a trouvé aucune anomalie. C'est pour ça que je suis franchement perdu et un peu à cours d'idée !
Voir le profil de l'utilisateur Envoyer un message privé
the_man3 @
Métayer
Métayer

3821pts

Inscrit le: 18 octobre 2012
Age: 38
Messages: 983
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: 13 juin 2020 à 16:48  Lien permanent
Répondre en citant
Bêtement tu as la 2004 installé de Win10?


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 13 juin 2020 à 16:49  Lien permanent
Répondre en citant
Dwarfcherry a écrit:
Les températures de la CG en jeux sont bonnes c'est ça ? Et si tu changeais de carte graphique pour voir ? Enfin si tu en as une en rab ? :/


Les températures sont tout à fait correctes (mon modèle de CG est réputé pour beaucoup chauffer mais je ne dépasse pas les 77 degrés même sur TW3 en ultra / 1440p / mods à gogo.

Je n'ai pas de CG en rab haha, mais je me demande effectivement si ce n'est pas elle qui déconne. Pourtant tous les contrôles/tests que j'ai fait sont bons, via OCCT notamment, rien à signaler.
Voir le profil de l'utilisateur Envoyer un message privé
Dwarfcherry @
Paysan
Paysan

624pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 395

Navigateur : Mozilla

Hors ligne
Message Posté le: 13 juin 2020 à 16:52  Lien permanent
Répondre en citant
Ton problème est frustrant Triste et si c'était une mise à jour de la CG qui est mal installée ? Tu fais les mises à jour en mode sans échec ou bien ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 13 juin 2020 à 16:53  Lien permanent
Répondre en citant
the_man3 a écrit:
Bêtement tu as la 2004 installé de Win10?


Oui hahaha Sourire
Voir le profil de l'utilisateur Envoyer un message privé
Dwarfcherry @
Paysan
Paysan

624pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 395

Navigateur : Mozilla

Hors ligne
Message Posté le: 13 juin 2020 à 16:55  Lien permanent
Répondre en citant
Si tu as une alim en rab change d'alim ? Vérifie les branchements, change de câbles xD
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
DindeGalactique @
Saisonnier
Saisonnier

63pts

Inscrit le: 22 mars 2020
Age: 26
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: 13 juin 2020 à 16:56  Lien permanent
Répondre en citant
Dwarfcherry a écrit:
Ton problème est frustrant Triste et si c'était une mise à jour de la CG qui est mal installée ? Tu fais les mises à jour en mode sans échec ou bien ?


J'ai desinstallé en mode sans échec tous les drivers de la CG, puis réinstallé sans GeForce Experience et avec ensuite, toujours le même problème.

C'est excessivement frustrant comme tu dis, je pète un peu les plombs avec ce truc.

J'essaye de discuter avec les dev du jeu mais pour le moment ils n'ont pas vraiment de quoi m'aider
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   1234  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Steam : installer les jeux sur un autre disque naramon Jeux pc 5 04 février 2021 à 20:39
Pas de nouveau message Les images noires insérées par certains écrans sont rouges ! TokyoQuaSar Ecrans 2 02 février 2021 à 12:54
Pas de nouveau message Carte graphique RTX 2080 ti Gainward qui chauffe en jeux. Jeck Divers Hardware 7 27 janvier 2021 à 13:33
Pas de nouveau message recherche vieilles consoles de jeux (Dreamcast pour débuter) fabian123 Consoles LAND 12 25 janvier 2021 à 12:27
Pas de nouveau message Voyez-vous les images sur la page d'accueil sur votre tél ? beubeu Amélioration du site 19 14 janvier 2021 à 10:06