EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

SSD NVMe non reconnu

Aller à la page : 1234  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Irreel @
Paysan
Paysan

540pts

Inscrit le: 21 janvier 2019
Messages: 232

Navigateur : n.c.

Hors ligne
Message Posté le: 24 juin 2020 à 12:16  Lien permanent
Répondre en citant
Bonjour, je viens de faire l'achat d'un SSD NVMe mais il n'est pas reconnu par windows... je le vois bien apparaitre dans le bios par contre.
J'ai une CM B450M Gaming plus avec un 3600x (je doute que ça ai son importance mais bon)

Il n'apparait pas dans le gestionnaire de disques windows.
J'ai un peu tout trifouillé dans le bios mais rien y fait... Quelqu'un aurait une idée ?

Par avance, merci !


Dernière édition par Irreel le 24 juin 2020 à 23:42; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Meg @
Saisonnier
Saisonnier

245pts

Inscrit le: 01 septembre 2019
Age: 26
Messages: 113
Localisation: Argenteuil 95100
Navigateur : n.c.

Hors ligne
Message Posté le: 24 juin 2020 à 13:56  Lien permanent
Répondre en citant
Hello,

Ouvre l'explorateur Windows => clique droit sur "Ce PC" => Gérer => Double clique sur "Gestion des disques" juste sous "Stockage".

Peux-tu nous montrer ce que tu vois dans la fenêtre stp
Voir le profil de l'utilisateur Envoyer un message privé
Irreel @
Paysan
Paysan

540pts

Inscrit le: 21 janvier 2019
Messages: 232

Navigateur : n.c.

Hors ligne
Message Posté le: 24 juin 2020 à 14:09  Lien permanent
Répondre en citant
Salut Meg,

Comme je l'ai dit plus haut il n'apparait pas dans le gestionnaire de disques (idem dans le gestionnaire des périphériques), malheureusement :/

Donc je vois mon disque principal avec ses partitions et en bas Il n'y a que le Disque 0, rien d'autre.



Dernière édition par Irreel le 24 juin 2020 à 14:21; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Meg @
Saisonnier
Saisonnier

245pts

Inscrit le: 01 septembre 2019
Age: 26
Messages: 113
Localisation: Argenteuil 95100
Navigateur : n.c.

Hors ligne
Message Posté le: 24 juin 2020 à 14:18  Lien permanent
Répondre en citant
Huum..
Je vois pas trop du coup.

Tu as regardé coté drivers (CM et SSD) ?

Quelle est la ref du ssd stp ?
Voir le profil de l'utilisateur Envoyer un message privé
Irreel @
Paysan
Paysan

540pts

Inscrit le: 21 janvier 2019
Messages: 232

Navigateur : n.c.

Hors ligne
Message Posté le: 24 juin 2020 à 14:25  Lien permanent
Répondre en citant
Le SSD c'est un WD SN750 Black.

Coté drivers j'ai installé ceux de la CM et pour le SSD WD ne proposent qu'un logiciel "Dashboard", que j'ai installé quand même au cas où mais...
Voir le profil de l'utilisateur Envoyer un message privé
topodoco @
Paysan
Paysan

624pts

Inscrit le: 29 juillet 2008
Messages: 347

Navigateur : n.c.

Hors ligne
Message Posté le: 24 juin 2020 à 14:40  Lien permanent
Répondre en citant
A tout hasard, tu n'aurais rien en défaut dans le gestionnaire de périphériques ?


Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

2122pts

Inscrit le: 08 mars 2019
Messages: 1781
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 24 juin 2020 à 14:46  Lien permanent
Répondre en citant
clic droit sur l'icone du bureau "ce PC", "propriétés", "Gestionnaire de périphériques", as-tu dans la section "Lecteur de disque" une ligne concernant ton disque NVME ?Si oui, pas de point d'exclamation dessus ? si non, regarde que tu n'as pas de point d'exclamation dans "contrôleurs de stockage". Si tu as un point d'exclamation, je te conseille de réinstaller les drivers chipset de ta carte mère. Si tu n'as pas de point d'exclamation aux deux endroits et que tu vois ton nvme dans le bios et dans "lecteur de disque"... deux solutions ..... ton disque n'est pas initialisé ou ton disque semble avoir un problème !


Voir le profil de l'utilisateur Envoyer un message privé
miatonydeon @
Ouvrier agricole
Ouvrier agricole

334pts

Inscrit le: 15 avril 2018
Age: 37
Messages: 111
Localisation: coeur du poitou
Navigateur : Firefox

Hors ligne
Message Posté le: 24 juin 2020 à 15:05  Lien permanent
Répondre en citant
salut,
juste une idée comme ca, ah tu configuré le support legacy dans le bios car pour moi avec win 7 impossible de le voir en UEFI




Voir le profil de l'utilisateur Envoyer un message privé
Irreel @
Paysan
Paysan

540pts

Inscrit le: 21 janvier 2019
Messages: 232

Navigateur : n.c.

Hors ligne
Message Posté le: 24 juin 2020 à 15:23  Lien permanent
Répondre en citant
fission a écrit:
clic droit sur l'icone du bureau "ce PC", "propriétés", "Gestionnaire de périphériques", as-tu dans la section "Lecteur de disque" une ligne concernant ton disque NVME ?Si oui, pas de point d'exclamation dessus ? si non, regarde que tu n'as pas de point d'exclamation dans "contrôleurs de stockage". Si tu as un point d'exclamation, je te conseille de réinstaller les drivers chipset de ta carte mère. Si tu n'as pas de point d'exclamation aux deux endroits et que tu vois ton nvme dans le bios et dans "lecteur de disque"... deux solutions ..... ton disque n'est pas initialisé ou ton disque semble avoir un problème !


Il n'est pas présent dans "lecteurs de disque" et je n'ai pas de points d'exclamations dans "contrôleurs de stockage". Windows me dit que j'ai bien les derniers drivers d'installé. Ca veut dire quoi "mon disque n'est pas initialisé" stp ?


miatonydeon a écrit:
salut,
juste une idée comme ca, ah tu configuré le support legacy dans le bios car pour moi avec win 7 impossible de le voir en UEFI


Alors dans "Boot mode select" je suis en Legacy + UEFI mais il n'apparait pas dans cette liste.
(Windows apparait en UEFI)
Si je vais juste en bas dans "Hard disk drive BBS priorities" là il apparait.

Ce disque fantôme apparait également dans "système status". (récap du bios, première page visible)

Et dans "windwos OS configuration" je suis en CSM.


topodoco a écrit:
A tout hasard, tu n'aurais rien en défaut dans le gestionnaire de périphériques ?


Tout semble normal Triste


EDIT : AH, dans le gestionnaire de périphériques lorsque je coche "afficher les périphériques cachés" il apparait ! (Mais est grisé, considéré comme étant déconnecté je présume ? (car je vois mes anciens disque de la même facçon qui ne sont plus présents dans cet ordi)) Ouais je confirme, dans propriétés il me dit "Ce périphérique matériel n’est actuellement pas connecté à l’ordinateur"... fausse joie.


Dernière édition par Irreel le 24 juin 2020 à 15:50; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé
Boulzy @
Agriculteur
Agriculteur

2033pts

Inscrit le: 10 mars 2014
Age: 32
Messages: 1373
Localisation: La buisse
Navigateur : n.c.

Hors ligne
Message Posté le: 24 juin 2020 à 15:34  Lien permanent
Répondre en citant
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
miatonydeon @
Ouvrier agricole
Ouvrier agricole

334pts

Inscrit le: 15 avril 2018
Age: 37
Messages: 111
Localisation: coeur du poitou
Navigateur : Firefox

Hors ligne
Message Posté le: 24 juin 2020 à 15:53  Lien permanent
Répondre en citant
mince j'espere que c'est pas ca mais avec msi je serais pas etoné mais il n'est pas present dans la liste de compatibilité avec la CM (je savais pas c'etait comme la ram pour les SSD m2)

https://fr.msi.com/Motherboard/support/B450M-GAMING-PLUS#support-hdd

edit: j'ai trouver que celui ci de 750 + black ; Black SN750 - WDS100T3X0C






Dernière édition par miatonydeon le 24 juin 2020 à 15:55; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Irreel @
Paysan
Paysan

540pts

Inscrit le: 21 janvier 2019
Messages: 232

Navigateur : n.c.

Hors ligne
Message Posté le: 24 juin 2020 à 15:54  Lien permanent
Répondre en citant
Boulzy a écrit:
Essaie déjà de voir s il est vraiment présent https://lecrabeinfo.net/tutoriel-diskpart-creer-supprimer-manipuler-partitions-disque.html#lister-les-disques-et-les-partitions


Non il n'y est pas. M'enfin ça m'étonne pas vraiment vu que c'est justement le soucis que je rencontre, windows ne voit pas le disque Triste

miatonydeon a écrit:
mince j'espere que c'est pas ca mais avec msi je serais pas etoné mais il n'est pas present dans la liste de compatibilité avec la CM (je savais pas c'etait comme la ram pour les SSD m2)

https://fr.msi.com/Motherboard/support/B450M-GAMING-PLUS#support-hdd

edit: j'ai trouver que celui ci de 750 + black ; Black SN750 - WDS100T3X0C


Si si, il y est. Tout en bas.
Edit : Pour être plus précis : WDS500G3XHC. J'ai vérifié c'est bien la bonne ref du SSD.
Voir le profil de l'utilisateur Envoyer un message privé
DonPablo @
Agriculteur
Agriculteur

1831pts

Inscrit le: 11 février 2013
Messages: 453

Navigateur : n.c.

Hors ligne
Message Posté le: 24 juin 2020 à 16:13  Lien permanent
Répondre en citant
Salut regarde sur la carte mère combien de disque SATA tu peux utiliser. Sur la mienne j'ai 6 ports SATA et quand je branche mon disque M2 NVME j'ai 2 ports SATA en moins.

Cette nouvelle m'a beaucoup déçu car du coup je ne peux plus utiliser mon graveur DVD si tous mes disques (SSD et M2) sont branchés.

https://forums.anandtech.com/threads/is-it-true-if-you-use-m-2-ssd-drives-on-a-mobo-it-disables-the-sata-ports.2532769/#:~:text=2%20SSD%20is%20the%20same,not%20disable%20any%20SATA%20ports.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Irreel @
Paysan
Paysan

540pts

Inscrit le: 21 janvier 2019
Messages: 232

Navigateur : n.c.

Hors ligne
Message Posté le: 24 juin 2020 à 17:20  Lien permanent
Répondre en citant
DonPablo a écrit:
Salut regarde sur la carte mère combien de disque SATA tu peux utiliser. Sur la mienne j'ai 6 ports SATA et quand je branche mon disque M2 NVME j'ai 2 ports SATA en moins.

Cette nouvelle m'a beaucoup déçu car du coup je ne peux plus utiliser mon graveur DVD si tous mes disques (SSD et M2) sont branchés.

https://forums.anandtech.com/threads/is-it-true-if-you-use-m-2-ssd-drives-on-a-mobo-it-disables-the-sata-ports.2532769/#:~:text=2%20SSD%20is%20the%20same,not%20disable%20any%20SATA%20ports.


Si j'ai bien compris sur la "B450M gaming plus" ça ne désactive rien. J'essayerai de mettre mon disque sur un autre port par acquis de conscience mais tous les threads que je lis sur internet disent ça.
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem @
Cultivateur
Cultivateur

1007pts

Inscrit le: 14 juillet 2019
Messages: 618

Navigateur : Firefox

Hors ligne
Message Posté le: 24 juin 2020 à 17:29  Lien permanent
Répondre en citant
Tu peux tester MiniTool Partition Wizard, il est gratuit et si tu vois ton SSD alors format le en NTFS.

Sinon il faudrait utiliser un utilitaire Linux à placer sur une clé USB, démarrer sur la clé et formater ton SSD. Vu que je ne suis pas pro de Linux, je me rappelle plus du nom du logiciel.

@++
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 1234  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Bon Plan : SSD NVMe Samsung 980 1 To à 103 € sur Amazon buitonio Le marché 0 10 mai 2021 à 16:32
Pas de nouveau message Faire un "vrai" Raid 0" sur X570 avec 2 nvme SSD 500go Roro747 CPU, Cartes mères, RAM 2 06 mai 2021 à 22:55
Pas de nouveau message Compatibilité NVME 4.0 et carte mère 3.0 xi67 SSD 22 19 avril 2021 à 11:30
Pas de nouveau message achat ssd nvme pour du jeux conseils roro92330 SSD 13 17 avril 2021 à 11:40
Pas de nouveau message SSD NVME bridée, Fatalis2002 SSD 7 15 avril 2021 à 10:35