EN DIRECT 1095 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Chauffe 3600x avec Kraken , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Knapneder
Meuhdérateur
Meuhdérateur

4332pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 2648
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 08:33:28  Lien permanent
Répondre en citant
Ce n'est pas possible en effet de mettre la pompe en DC : elle est alimentée par l'USB auquel elle est reliée, et la lecture de la vitesse se fait avec un connecteur 3pin branché sur un port de la CM. Le réglage ne peut se faire que dans CAM. Au contraire des ventilos qui, eux, sont bien branchés en 4pin sur la CM et réglables en PWM ou DC.

Tu utilises quelle version de CAM d'ailleurs ? Les versions 4.x sont super buguées et le réglage des vitesses est nettement moins bon que dans la dernière version stable, la 3.7.8.


Voir le profil de l'utilisateur Envoyer un message privé
ArKer_Arondight
Ouvrier agricole
Ouvrier agricole

290pts

Inscrit le: 22 novembre 2018
Age: 25
Messages: 70

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 08:41:43  Lien permanent
Répondre en citant
packsou a écrit:
Arpenteur2 a écrit:
Si tu peux mettre ta pompe en dc mode (courant continu) plutôt que pwm, tu baisseras le ronron.


La pompe est alimentée en USB sur la carte mère et le connecteur 3 Pins sur Pump-fan.

Je ne vois pas comment la mettre en DC car dans le bios, je vois bien la pompe mais que je règle en PWN ou DC ça ne change rien, les RPM restent toujours pareil. C'est quand CAM se lance avec Windows que j'ai l'impression que le contrôle est possible.


Parce que c'est CAM qui en a le contrôle total (donc pas possible de mettre en DC), impossible de gérer avec la cm ou un logiciel comme argus monitor (déjà essayer pour mon x62).
En plus alimenté en DC un moteur fonctionnant en PWM n'est pas du tout une bonne idée... DC et PWM n'est pas du tout le même fonctionnement, alors certes sur les ventilos ça marche mais là aussi pareil c'est à ne pas le faire... la partie logique du moteur du ventilo/pompe n'aiment pas du tout cela. Autant sur le court terme tu ne risques rien, autant sur le long terme tu peux faire griller la partie logique du moteur et donc de rendre le ventilo/pompe inutilisable.

Ensuite j'ai remarqué que pour mon x62, en mettant la pompe à 90% ou 100% (par contre oui la durée de vie sera moins bonne sur le long terme heureusement qu'avec NZXT tu as 6 ans de garantie) c'est plus silencieux qu'à 60%, le moteur à basse vitesse je l'entends plus facilement (je suis extrêmement sensible aux bruits générés par les composants électriques/forttement/bruit moteur), car il a tendance à trainer à faire des frottements. Je ne sais pas si c'est pareil pour le x63 vu que le moteur est différent.
Pour les ventilateurs pas de miracles, faut les remplacer si on ne supporte pas leurs bruits. Moi je les ai remplacer par du noctua, après en fonction des préférences/sensibilités (parce que la sensibilité ne sera pas la même chez tout le monde)/budget... faut idéalement tester les ventilateurs et voir lesquels te conviennent le plus.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Arpenteur2
Fermier
Fermier

5413pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1903
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 08:54:54  Lien permanent
Répondre en citant
@Knap et Arker
Non.

L'usb sert à la gestion du rgb, et à la commande pwm parce que Nzxt pousse à l'utilisation de son Cam plutôt qu'un 4 pins classique qui fait la même chose. L'alimentation électrique passe par le 3pins.

Le DC mode n'abime en rien une pompe ou un ventilo. Le pwm lui donne des accoups, jusqu'à 50 fois par seconde, et crée une usure mécanique. Sur un fluide comme l'air d'un ventilo, l'impact est faible, sur un fluide incompréssible comme l'eau ou un liquide de refroidissement, c'est plus impactant. Sur les roulements, les pâles, et l'électronique de puissance puisque le redémarrage requiert un courant plus important.

A moins d'un bridage par fabrication dont je doute, ta pompe fonctionne en ayant débranché le connecteur usb pc éteint.

Et là la courbe ventilation du port pump sera appliquée, puisque cam ne pourra l'écraser.

Ce qui permet de faire un test de bruit.
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

4332pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 2648
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 09:11:28  Lien permanent
Répondre en citant
Non Arpenteur, il y a une nappe qui se connecte sur le waterblock et qui regroupe un connecteur SATA pour alimenter la pompe et les connecteurs ventilateurs et un connecteur 3pin (2 connectés) pour la lecture des vitesses. Il y a un deuxième câble à brancher sur le waterblock qui est un mini USB connecté directement à un header USB de la CM. Il n'y a aucun connecteur d'alimentation 3/4pin à brancher directement sur la CM.



Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Fermier
Fermier

5413pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1903
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 09:26:50  Lien permanent
Répondre en citant
Voilà qui explique les prix des Kraken, réinventer la roue...

Pour diminuer le ronron d'une pompe, soit on change le roulement, soit on réduit les pertes dans la tuyauterie : Essayer de faire des angles les plus doux possible.

Cam ne permet pas la gestion en DC du coup ? Ça aiderai aussi.
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

4332pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 2648
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 09:52:15  Lien permanent
Répondre en citant
Je n'ai aucune idée de la façon dont la vitesse de la pompe est gérée par CAM, mais on ne peut pas descendre la vitesse de la pompe en dessous de 60%. De mon expérience, la pompe produit subjectivement la même pression sonore peu importe sa vitesse, mais c'est la tonalité du bourdonnement qui monte dans les aigus au fur et à mesure que sa vitesse augmente. L'idéal serait de trouver la fréquence (la vitesse donc) de la pompe qui fasse le bruit le moins dérangeant.


Voir le profil de l'utilisateur Envoyer un message privé
packsou
Saisonnier
Saisonnier

33pts

Inscrit le: 25 juin 2020
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 09:59:17  Lien permanent
Répondre en citant
ArKer_Arondight a écrit:
packsou a écrit:
Arpenteur2 a écrit:
Si tu peux mettre ta pompe en dc mode (courant continu) plutôt que pwm, tu baisseras le ronron.


La pompe est alimentée en USB sur la carte mère et le connecteur 3 Pins sur Pump-fan.

Je ne vois pas comment la mettre en DC car dans le bios, je vois bien la pompe mais que je règle en PWN ou DC ça ne change rien, les RPM restent toujours pareil. C'est quand CAM se lance avec Windows que j'ai l'impression que le contrôle est possible.


Parce que c'est CAM qui en a le contrôle total (donc pas possible de mettre en DC), impossible de gérer avec la cm ou un logiciel comme argus monitor (déjà essayer pour mon x62).
En plus alimenté en DC un moteur fonctionnant en PWM n'est pas du tout une bonne idée... DC et PWM n'est pas du tout le même fonctionnement, alors certes sur les ventilos ça marche mais là aussi pareil c'est à ne pas le faire... la partie logique du moteur du ventilo/pompe n'aiment pas du tout cela. Autant sur le court terme tu ne risques rien, autant sur le long terme tu peux faire griller la partie logique du moteur et donc de rendre le ventilo/pompe inutilisable.

Ensuite j'ai remarqué que pour mon x62, en mettant la pompe à 90% ou 100% (par contre oui la durée de vie sera moins bonne sur le long terme heureusement qu'avec NZXT tu as 6 ans de garantie) c'est plus silencieux qu'à 60%, le moteur à basse vitesse je l'entends plus facilement (je suis extrêmement sensible aux bruits générés par les composants électriques/forttement/bruit moteur), car il a tendance à trainer à faire des frottements. Je ne sais pas si c'est pareil pour le x63 vu que le moteur est différent.
Pour les ventilateurs pas de miracles, faut les remplacer si on ne supporte pas leurs bruits. Moi je les ai remplacer par du noctua, après en fonction des préférences/sensibilités (parce que la sensibilité ne sera pas la même chez tout le monde)/budget... faut idéalement tester les ventilateurs et voir lesquels te conviennent le plus.


La pompe est effectivement plus bruyante (jusqu'à 2 fois) que celle du X62.

Tu as mis quoi comme ventilateur Noctua sur le Rad ? J'aimerais un bon compromis entre bruit et quand même une bonne pression statique.
J'avais vu la gamme industrial PPC mais niveau bruit c'est juste apparemment des fusée....
Voir le profil de l'utilisateur Envoyer un message privé
ArKer_Arondight
Ouvrier agricole
Ouvrier agricole

290pts

Inscrit le: 22 novembre 2018
Age: 25
Messages: 70

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 10:06:45  Lien permanent
Répondre en citant
packsou a écrit:
ArKer_Arondight a écrit:
packsou a écrit:
Arpenteur2 a écrit:
Si tu peux mettre ta pompe en dc mode (courant continu) plutôt que pwm, tu baisseras le ronron.


La pompe est alimentée en USB sur la carte mère et le connecteur 3 Pins sur Pump-fan.

Je ne vois pas comment la mettre en DC car dans le bios, je vois bien la pompe mais que je règle en PWN ou DC ça ne change rien, les RPM restent toujours pareil. C'est quand CAM se lance avec Windows que j'ai l'impression que le contrôle est possible.


Parce que c'est CAM qui en a le contrôle total (donc pas possible de mettre en DC), impossible de gérer avec la cm ou un logiciel comme argus monitor (déjà essayer pour mon x62).
En plus alimenté en DC un moteur fonctionnant en PWM n'est pas du tout une bonne idée... DC et PWM n'est pas du tout le même fonctionnement, alors certes sur les ventilos ça marche mais là aussi pareil c'est à ne pas le faire... la partie logique du moteur du ventilo/pompe n'aiment pas du tout cela. Autant sur le court terme tu ne risques rien, autant sur le long terme tu peux faire griller la partie logique du moteur et donc de rendre le ventilo/pompe inutilisable.

Ensuite j'ai remarqué que pour mon x62, en mettant la pompe à 90% ou 100% (par contre oui la durée de vie sera moins bonne sur le long terme heureusement qu'avec NZXT tu as 6 ans de garantie) c'est plus silencieux qu'à 60%, le moteur à basse vitesse je l'entends plus facilement (je suis extrêmement sensible aux bruits générés par les composants électriques/forttement/bruit moteur), car il a tendance à trainer à faire des frottements. Je ne sais pas si c'est pareil pour le x63 vu que le moteur est différent.
Pour les ventilateurs pas de miracles, faut les remplacer si on ne supporte pas leurs bruits. Moi je les ai remplacer par du noctua, après en fonction des préférences/sensibilités (parce que la sensibilité ne sera pas la même chez tout le monde)/budget... faut idéalement tester les ventilateurs et voir lesquels te conviennent le plus.


La pompe est effectivement plus bruyante (jusqu'à 2 fois) que celle du X62.

Tu as mis quoi comme ventilateur Noctua sur le Rad ? J'aimerais un bon compromis entre bruit et quand même une bonne pression statique.
J'avais vu la gamme industrial PPC mais niveau bruit c'est juste apparemment des fusée....


J'ai justement fait la bêtises de mettre des ippc et... ceux en 3000rpm (les seuls dispo au moement de l'achat). Du coup je les ai mis à 40% max, mais bon vu que cam depuis un moment déconne chez moi j'ai beau mettre une vitesse fixe à 40% je les entends tourné au delà des que mon cpu frôle les 60°...

Si tu t'en fous des couleurs du ventilo le noctua nf-a12x25 sont parfait, sinon il faut attendre leur sortie en version chromax normalement en cette fin d'année, mais vu qu'on a toujours pas de nouvelles je me demande si ça ne sera pas en 2021 minimum...
Dans les pas cher tu as les arctic p14 ou bionix, faudra en revanche éviter de les faire tourner à 100% pour qu'il reste silencieux. Et après ben faudrait de mander conseil à d'autres personnes car j'ai pas testé d'autres ventilos.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Knapneder
Meuhdérateur
Meuhdérateur

4332pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 2648
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 10:10:08  Lien permanent
Répondre en citant
J'ai mis des Noctua NF-P12 PWM 1300 Redux et c'est nettement moins bruyant que les NZXT d'origine. Et en pull on gagne aussi encore un peu en réduction du bruit.


Voir le profil de l'utilisateur Envoyer un message privé
packsou
Saisonnier
Saisonnier

33pts

Inscrit le: 25 juin 2020
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 10:12:14  Lien permanent
Répondre en citant
Knapneder a écrit:
Je n'ai aucune idée de la façon dont la vitesse de la pompe est gérée par CAM, mais on ne peut pas descendre la vitesse de la pompe en dessous de 60%. De mon expérience, la pompe produit subjectivement la même pression sonore peu importe sa vitesse, mais c'est la tonalité du bourdonnement qui monte dans les aigus au fur et à mesure que sa vitesse augmente. L'idéal serait de trouver la fréquence (la vitesse donc) de la pompe qui fasse le bruit le moins dérangeant.


C'est exactement ça ! Je pense que c'est le bourdonnement aigu qui provoque la gêne car c'est assez peu commun et peut être dans des fréquences que l'on entend plus.

Perso à 60% je ne l'entend pas du tout même oreille collé dessus, à 70% on commence à entendre mais supportable et à partir de 90% c'est très largement audible.

Donc moi j'ai mis 60% jusqu'à 60°C donc inaudible pour de la bureautique et après j'augmente progressivement pour aller à 100% à partir de 70°C donc en jeu mais j'ai un casque donc je n'entend pas.

Je pense aussi que j'entends la pompe plus fortement car j'ai une courbe de ventilo orienté silence, 650RPM Kraken inclus jusqu'à 60°C.

Ce qui est juste dommage c'est le fonctionnement de Ryzen 3xxx et de son core boost avec les tensions brèves mais très élevées pour les petites tâches (voir même sans rien faire) qui font monter en température très rapidement les cœurs de façon régulière et donc en suivant font travailler le Kraken, pour moi c'est LE vrai problème.

Je comprend pas trop leur délire chez AMD de mettre des tensions aussi hautes bien que brèves, qui finalement font chauffer les cœurs pour pas grand chose et si tu n'as pas une courbe custom pour tes ventilos ça doit être le yoyo tout le temps.....

Knapneder a écrit:
J'ai mis des Noctua NF-P12 PWM 1300 Redux et c'est nettement moins bruyant que les NZXT d'origine. Et en pull on gagne aussi encore un peu en réduction du bruit.


C'est ceux que j'ai mis dans le boîtier car avec les filtres je trouve ça mieux quand il y a une bonne pression statique.

Je vais en prendre 2 du coup en NF-P14 pwn pour le rad on verra bien.
Voir le profil de l'utilisateur Envoyer un message privé
serinity
Saisonnier
Saisonnier

93pts

Inscrit le: 25 mai 2019
Messages: 6

Navigateur : Opera

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 11:05:07  Lien permanent
Répondre en citant
J'ai ce fameux petit pic avec mon 2700x aussi j'ai jamais trouvé de soluce mais ça m'enerve de voir ça. la temperature au repos fait toujours le yo-yo entre 30 et 40°c ceci dit un offset léger baisser le Vcore à reduit le probleme.
Voir le profil de l'utilisateur Envoyer un message privé
packsou
Saisonnier
Saisonnier

33pts

Inscrit le: 25 juin 2020
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 16:05:54  Lien permanent
Répondre en citant
Question subsidiaire j'ai pris en Ram de la Corsair Vengeance pro RGB 3200 en CL16. Je viens de check sur un logiciel et ce sont des B-die de Samsung.

J'ai entendu dire qu'elles peuvent être facilement overcklocké. Il y a une utilité à le faire ? Et si oui le gain est il perceptible ? Privilégier une montée en Fréquence ou resserrer les timing (de base 16-18-18-36)
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Boitier pc avec poignée FractalGamer05 Boitiers/racks 31 Mercredi 16 Sep 2020 à 09:36:46
Pas de nouveau message [EST] Vega 64 Strix avec waterblock Kita Estimations 8 Lundi 7 Sep 2020 à 16:22:28
Pas de nouveau message Voyant EZ Debug allumé sur RAM avec nouveau setup AMD Rufy Composants 6 Lundi 7 Sep 2020 à 11:51:44
Pas de nouveau message Boitier NZXT H200i + Kraken X52 + RTX 3080 FE Poux Boitiers/racks 10 Jeudi 3 Sep 2020 à 09:34:13
Pas de nouveau message [Est] Ryzen 7 3700X + Ryzen 5 3600X Martin_White Estimations 15 Mercredi 2 Sep 2020 à 17:59:54