EN DIRECT 1951 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Probleme CG depuis 1 semaine

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Kenshin456
Saisonnier
Saisonnier

86pts

Inscrit le: 04 juin 2020
Messages: 37

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 4 Juil 2020 à 08:49:13  Lien permanent
Répondre en citant
Voici mon problème dans ma carte graphique est en charge a 100% aubout de quelque seconde elle plante (sachant que avant cela ne le faisait pas)
J’avais l'impression que c’était du au combo nouvelle mise a jour windows et Nvidia mai j'ai réinstaller les driver graphique et rien n'y fait .
Ma carte est une ZOTAC - Geforce RTX 2080 Super - AMP EXTREME - 8 Go.(j'ai un wartercooling dessus elle dépassait rarement les 70° sur bf 5 en 2k rtx activé)
Du-coup je ne peux plus faire du 3dmarck et je suis obliger de bloquer les fps pour pas que la carte soit use a 100% alors que ça marcher très bien il y a une semaine .Pensez vous a un problème Nvidia qui sera résolut dans pas longtemps .?
Cela pourrai venir de mon alim (c'est la seul pièce de mon pc qui et vieille +10ans c'est une Corsair CMPSU-850HX 850W.) ? qui manque de puissance une fois la CG en charge ?
Je suis un peu perdu.
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

4170pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 2550
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 4 Juil 2020 à 09:05:41  Lien permanent
Répondre en citant
Ca pourrait être l'alim en effet, mais je suis surtout ennuyé par tes 70° avec watercooling sur ta CG... Je crois que ton problème est là, c'est une température beaucoup trop élevée...


Voir le profil de l'utilisateur Envoyer un message privé
Kenshin456
Saisonnier
Saisonnier

86pts

Inscrit le: 04 juin 2020
Messages: 37

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 4 Juil 2020 à 09:31:46  Lien permanent
Répondre en citant
Pour la température c'est du a mon boitier dans le silent 801 il y a pas énormément d'air qui rentre et qui sort quand j’enlève le panneau de façade et que je déclipse le panneau l'ateral pour que l'ai chaud s'échappe cela descend direct Clin d'oeil et malheureusement quand j'ai acheter ma carte j'ai pas fait attention a ça mai elles chauffe pas mal les Zotac

en jeux avant elle monter a 83/85° avec les ventilot en auto donc ils montaient a pas plus de 50%
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

4170pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 2550
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 4 Juil 2020 à 09:53:18  Lien permanent
Répondre en citant
Si les Zotac chauffent, c'est parce que leur refroidissement d'origine est moins performant. Là avec un watercooling tu devrais être autour des 50-55°, voire peut-être 60° avec un boitier restrictif... ce qui n'est pas le cas du 801 qui est plutôt volumineux.

Tu as fait quoi comme montage pour ton watercooling ?


Voir le profil de l'utilisateur Envoyer un message privé
Kenshin456
Saisonnier
Saisonnier

86pts

Inscrit le: 04 juin 2020
Messages: 37

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 4 Juil 2020 à 10:38:27  Lien permanent
Répondre en citant


pour le montage c'est pompe/reservoir-gpu-radiateur(360)-cpu-radiateur 480-pompe/pompereservoir.

et la avec les ventilot a 70% et la façade ouverte et un coter aussi je suis a 50° après 10min de bf en 2k avec rtx actif

la coupure c'est quand mon jeux c'est fermé

le boitier et volumineux mai je le trouve restrictif au niveau air flow car "dit silencieux" donc il y a pas beaucoup de place pour que l'air arrive et sorte ^^
Voir le profil de l'utilisateur Envoyer un message privé
Irreel
Ouvrier agricole
Ouvrier agricole

362pts

Inscrit le: 21 janvier 2019
Messages: 132

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 4 Juil 2020 à 12:02:21  Lien permanent
Répondre en citant
C'pas le fait qu'elle monte à 70 degrés qui fait planter la CG n'importe comment. Même si faut l'avouer, 70 degrés pour une CG "watercoolée" c'est beaucoup.

Perso j'commencerais par regarder l'alim de plus près, très clairement... j'rejoins ton avis et celui de Knapneder. Et si c'est pas l'alim je pencherais du coté de la CG qui rend l'âme. J'ai déjà eu une CG qui montait parfois à 80/90 degrés, elle a finie par cramer, tu l'as peut-être poussée trop longtemps à ces températures. Parce que 90 degrés pour une CG c'est mortel pour elle, pour info. (Pour l'écrasante majorité des marques/models de CG, en tout cas)

(Et juste pour info elle a pas claquée d'un coup ma CG qui surchauffait, y'a eu des dysfonctionnements avant, déchirure d'écran, écran noir, bsod, etc... avant qu'elle ne crame définitivement)

EDIT : Et si c'était les drivers tu ne serais pas le seul impacté.
Voir le profil de l'utilisateur Envoyer un message privé
Umaryl
Cultivateur
Cultivateur

1484pts

Inscrit le: 18 mars 2017
Age: 36
Messages: 840
Localisation: Drôme
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 4 Juil 2020 à 12:20:21  Lien permanent
Répondre en citant
Comme mon VDD je ne pense pas que 70°c puisse faire planter un CG.

Ma 1080ti monte à 70°c pour le cpu et 80°c pour les vrm.

Par contre la dernière maj W10 est pleine de bugs (à voir si d'autres n'ont pas le même pb que toi), il faut peux être attendre une maj du jeu ou un hotfix W10.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Kenshin456
Saisonnier
Saisonnier

86pts

Inscrit le: 04 juin 2020
Messages: 37

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 4 Juil 2020 à 14:18:20  Lien permanent
Répondre en citant
70 c rien car de base (sans aucun overclocking )
En jeux qui demande beaucoup elle tournée a 80/84° sans souci Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Kenshin456
Saisonnier
Saisonnier

86pts

Inscrit le: 04 juin 2020
Messages: 37

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 10:37:15  Lien permanent
Répondre en citant
Je viens de refaire des petits test quand je réduit le power de la cg a 80% sur un logiciel d'overcloking j'ai plus le souci . donc a votre avis cg qui déconne ou alim ?
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem
Paysan
Paysan

912pts

Inscrit le: 14 juillet 2019
Messages: 564

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 11:36:10  Lien permanent
Répondre en citant
Salut !
Tu as utilisé quoi comme pâte thermique?
Ces temps si on se prend des canicules et souvent la pâte thermique la plus performante a une durée de vie très courte...

Ton problème ressemble a un GPU qui décroche car il chauffe trop Confus
Voir le profil de l'utilisateur Envoyer un message privé
Irreel
Ouvrier agricole
Ouvrier agricole

362pts

Inscrit le: 21 janvier 2019
Messages: 132

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 11:53:30  Lien permanent
Répondre en citant
Kenshin456 a écrit:
Je viens de refaire des petits test quand je réduit le power de la cg a 80% sur un logiciel d'overcloking j'ai plus le souci . donc a votre avis cg qui déconne ou alim ?


Soit un problème de surchauffe et la carte se met en arrêt d'urgence, soit l'alim, effectivement. Après j'pense que personne ne pourra te répondre catégoriquement... et vu que t'as testé les températures et qu'elles ne sont pas excessives, on dirait un prob d'alim.

Mais les bugs informatiques des fois c'est compliqué à trouver... Le dernier bug en date que j'ai eu : Un HD non reconnu, cause du prob : Le disque 1 avait des secteurs défectueux qui ont endommagés des drivers lors d'une MAJ qui ont mal formaté le disque neuf que je venais d'installer...

Personne dans ton entourage peut te prêter une alim pour que tu testes ? Sinon bah tu en commandes une sur amazon et si c'pas ça tu la renvoies. Au moins tu sauras que ça ne vient pas de ça, mais c'est la première piste à explorer de mon point de vue. Après, dire si c'est sûr à 100% que c'est ça, à distance comme ça j'pense que personne ne pourra le faire.
Voir le profil de l'utilisateur Envoyer un message privé
Kenshin456
Saisonnier
Saisonnier

86pts

Inscrit le: 04 juin 2020
Messages: 37

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 12:07:14  Lien permanent
Répondre en citant
Thermal Grizzly Kryonaut Pâte thermique 12,5 W/m·K 1 g (1 g, -200–350 °C)

elle a une semaine.
pas bête le coup de l'alim sur amazone ^^
Voir le profil de l'utilisateur Envoyer un message privé
Kenshin456
Saisonnier
Saisonnier

86pts

Inscrit le: 04 juin 2020
Messages: 37

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 12:10:25  Lien permanent
Répondre en citant
Zoltatem a écrit:


Ton problème ressemble a un GPU qui décroche car il chauffe trop Confus


Ceux qui est bizarre c'est que avant le watercooling la carte en jeux monter en jeux a +80° sans souci même pendant des heures donc je pense pas que se soit ça je pense tester le coup de l'alim sur amazone je la prend en prime si c ça je garde sinon je revois.

pour tester j'ai que une alim de 600 watts qui est pas du-tout assez puissante .
Voir le profil de l'utilisateur Envoyer un message privé
Kenshin456
Saisonnier
Saisonnier

86pts

Inscrit le: 04 juin 2020
Messages: 37

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 20:10:05  Lien permanent
Répondre en citant
Plus de souci depuis cette aprem.
j'avais pas fait gaffe mai mon alim faisait du bruit je pense quelle commence a fatigué un peux on verra la suite
en tout cas merci pour vos avis
Voir le profil de l'utilisateur Envoyer un message privé
fission
Cultivateur
Cultivateur

1000pts

Inscrit le: 08 mars 2019
Messages: 823
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 20:49:41  Lien permanent
Répondre en citant
ta 600W devrait être suffisante pour faire un test !


Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Probleme Carte mere (ga ax370 g5 + r7 2700x) Barri CPU, Cartes mères, RAM 7 Samedi 1 Aoû 2020 à 10:27:05
Pas de nouveau message Problème de démarrage ... Friendlyman Mécano 8 Vendredi 31 Juil 2020 à 11:47:30
Pas de nouveau message Problème performance ordinateur portable (GPU 1 à 0%) Osti99 Questions diverses... 26 Jeudi 30 Juil 2020 à 22:45:11
Pas de nouveau message Problème inconnue MrDragonBlack5 L'atelier 29 Mardi 28 Juil 2020 à 20:24:54
Pas de nouveau message [AMD][Radeon] 5600XT problème Makkintoch Cartes Graphiques 26 Mardi 28 Juil 2020 à 12:08:32