EN DIRECT 1419 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Impossible d'imprimer/copier en couleurs !

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Dwarfcherry
Ouvrier agricole
Ouvrier agricole

341pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 195

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 09:28:20  Lien permanent
Répondre en citant
Bonjour/Bonsoir tout le monde,

Voilà mon soucis, j'ai récupéré une imprimante avec mon père, car il en a racheté une. L'imprimante est une Brother MFC-J6910Dw. Le soucis c'est qu'elle n'imprime plus du tout en couleurs : quand je lance une impression en couleurs, elle imprime en noir et blanc. Quand je fais une copie d'un document couleur en couleurs, elle imprime aussi en noir et blanc.

J'ai vérifié tous les paramètres possibles sur mon ordinateur pour voir s'il n'y avait pas un soucis d'impression noir et gris plutôt que couleurs etc, mais rien tout est ok de ce côté là.
Du côté de l'imprimante les options sont correctes aussi.
J'ai l'impression que le problème est "technico-mécanique", donc est-ce que vous auriez une idée de comment réparer cela ?
Il y avait des vidéos sur internet pour faire une maintenance de l'imprimante mais je ne peux pas la mettre en maintenance (ça n 'existe pas on dirait), et une vidéo sur le nettoyage de l'entrée des cartouches avec une solution aqueuse, mais je ne veux pas prendre le risque de m'y essayer sans un retour probable d'une expérience ici sur le forum ^^.
Enfin j'ai fait l'entretien proposé dans les manuels de la dite imprimante, rien n'y fait. Et j'ai contacté en parallèle Brother pour voir ce qu'ils en pensent aussi.

J'ai déjà une autre imprimante qui fait de l'impression couleur, donc ce n'est pas une réparation "urgente/nécessaire", mais je suis curieux, et j'aimerai bien savoir s'il y a un moyen ou non, et puis ça me ferait des économies de cartouches d'encres, car elles sont moins chers avec ce modèle x3

Merci de m'avoir lu en entier /o/ et Merci d'avance pour vos propositions/aides !
Bonne journée/soirée à tous ! :)
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dalek
Saisonnier
Saisonnier

173pts

Inscrit le: 22 septembre 2018
Messages: 31

Navigateur : Mozilla

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 10:50:08  Lien permanent
Répondre en citant
Bonjour,

As tu regardé sur l'interface web en saisissant l'ip de l'imprimante? (le mot de passe se trouve au dos de l'imprimante)
Tu as aussi des paramètres à vérifier.
Puis, tu as la mise à jour du firmware qui pourrait être à faire.
Et je suppose que tu as vérifié les propriétés et préférences dans gestion impression.
Vérifies également le pilote.

Une fois celà fait, relance un test d'impression Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dwarfcherry
Ouvrier agricole
Ouvrier agricole

341pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 195

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 11:12:30  Lien permanent
Répondre en citant
Dalek a écrit:
Bonjour,

As tu regardé sur l'interface web en saisissant l'ip de l'imprimante? (le mot de passe se trouve au dos de l'imprimante)
Tu as aussi des paramètres à vérifier.
Puis, tu as la mise à jour du firmware qui pourrait être à faire.
Et je suppose que tu as vérifié les propriétés et préférences dans gestion impression.
Vérifies également le pilote.

Une fois celà fait, relance un test d'impression Clin d'oeil


Exterminezzz !! Hmhm ...Salut ! /o/

Je suis allé sur l'interface web, je ne savais pas que c'était possible, mais ça ne m'a servi à rien sniff :/
Les paramètres sont vérifiés, la mise à jour du firmware est faite, les pilotes sont à jours, et oui propriétés et préférences checked aussi.
Le test d'impression n'a rien donné de nouveau non plus...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dalek
Saisonnier
Saisonnier

173pts

Inscrit le: 22 septembre 2018
Messages: 31

Navigateur : Mozilla

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 11:34:31  Lien permanent
Répondre en citant
Exterminate ! Mort de rire

Par connaissance de cause, tu peux tenter de désinstaller le pilote et de l'installer à nouveau.
Vérifies bien que ce soit l'universel.
Après celà, ca ne peut être que matériel.
On peut se demander si les cartouches sont bien installées.
Ne sont elles pas sèches?
Peut être vide?

Après celà, l'utiliser que pour le noir et blanc Confus

Edit: Petite précision, je pense qu'elle agit comme les HP. Après l'avoir transporté et remise sous tension, elle est censée se caalibrer et lancer une impression test. L'a-t-elle faite ou proposée?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dwarfcherry
Ouvrier agricole
Ouvrier agricole

341pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 195

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 13:06:27  Lien permanent
Répondre en citant
J'ai fait ça mais rien n'y change.

Je précise que le problème était déjà là avant le changement d'imprimante de mon père ^^'
Le problème est sûrement matériel oui, les cartouches sont bien installées, ni sèches ni vides :/

Et le calibrage et impression test c'est fait aussi donc bon... C'est un mystère ahah ...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
XIII
Paysan
Paysan

686pts

Inscrit le: 23 février 2017
Messages: 402

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 13:55:12  Lien permanent
Répondre en citant
Je suppose que tu as installé ce firmware....: MFC-J6910DW Win10
Mais le pack de pilote est de 2013, donc fait pour win7 ou 8.1. Peut-être en mettant ce pack dans win10 en mode de comptabilité win7, cela te permettra a tes logiciels et pilotes de tourner correctement.
Ce n'est qu'une supposition. Roulement des yeux


Si t'avais connu les samedis d'autrefois! Quand la paye tombait directement de l'usine au comptoir... Maintenant, elle passe par les pompes à essence, la paye !!!
Voir le profil de l'utilisateur Envoyer un message privé
Dwarfcherry
Ouvrier agricole
Ouvrier agricole

341pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 195

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 15:37:51  Lien permanent
Répondre en citant
XIII a écrit:
Je suppose que tu as installé ce firmware....: MFC-J6910DW Win10
Mais le pack de pilote est de 2013, donc fait pour win7 ou 8.1. Peut-être en mettant ce pack dans win10 en mode de comptabilité win7, cela te permettra a tes logiciels et pilotes de tourner correctement.
Ce n'est qu'une supposition. Roulement des yeux


Salut ! Alors oui j'ai fait la mise à jour à partir de cela, et ça fonctionne niquel, le control center etc il n'y a pas de soucis. Je n'ai aucun problème de connexion entre mon imprimante et mon ordi. C'est juste que les impressions et copies en couleurs se font en noir et blanc au lieu qu'en couleurs... Au final le problème vient plus de l'imprimante en elle-même que les logiciels sur l'ordi etc. L'imprimante a un bon petit âge aussi 5/6 ans ou plus même mais bon...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Arpenteur2
Fermier
Fermier

5017pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1746
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 15:54:25  Lien permanent
Répondre en citant
As tu essayé une copie couleur sans pc branché dessus ?
Voir le profil de l'utilisateur Envoyer un message privé
Dwarfcherry
Ouvrier agricole
Ouvrier agricole

341pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 195

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 16:09:27  Lien permanent
Répondre en citant
Arpenteur2 a écrit:
As tu essayé une copie couleur sans pc branché dessus ?


Oui c'est ce que j'ai fait avant même de l'avoir connecté à mon ordi quand je l'ai récupérée...Et rien du tout :/.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
XIII
Paysan
Paysan

686pts

Inscrit le: 23 février 2017
Messages: 402

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 16:49:04  Lien permanent
Répondre en citant
Est ce que dans le tableau de bord de l'imprimante tu vois bien les cartouches couleurs ?
Il ce pourrait aussi quelle a été bloqué sur la fonction monochrome, dans ton cas noir et blanc, pour que personne n'utilise la couleur.
Tout dépend ou elle était avant et qui s'en servait. Roulement des yeux


Si t'avais connu les samedis d'autrefois! Quand la paye tombait directement de l'usine au comptoir... Maintenant, elle passe par les pompes à essence, la paye !!!
Voir le profil de l'utilisateur Envoyer un message privé
Dwarfcherry
Ouvrier agricole
Ouvrier agricole

341pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 195

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 17:35:20  Lien permanent
Répondre en citant
XIII a écrit:
Est ce que dans le tableau de bord de l'imprimante tu vois bien les cartouches couleurs ?
Il ce pourrait aussi quelle a été bloqué sur la fonction monochrome, dans ton cas noir et blanc, pour que personne n'utilise la couleur.
Tout dépend ou elle était avant et qui s'en servait. Roulement des yeux


Oui les cartouches couleurs sont bien affichées sur le tableau de bord :/
Comment débloquer si c'est le cas ?
Avant elle a toujours été chez mon père, et fonctionnait très bien en mode couleurs, lui même ne sait pas comment c'est arrivé ce changement soudain ^^'
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
XIII
Paysan
Paysan

686pts

Inscrit le: 23 février 2017
Messages: 402

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 17:48:17  Lien permanent
Répondre en citant
Réinitialise ton imprimante aux paramètres d'usine, cela solutionnera peut-être ton problème.
Paramètres usine


Si t'avais connu les samedis d'autrefois! Quand la paye tombait directement de l'usine au comptoir... Maintenant, elle passe par les pompes à essence, la paye !!!
Voir le profil de l'utilisateur Envoyer un message privé
Dwarfcherry
Ouvrier agricole
Ouvrier agricole

341pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 195

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 18:05:45  Lien permanent
Répondre en citant
XIII a écrit:
Réinitialise ton imprimante aux paramètres d'usine, cela solutionnera peut-être ton problème.
Paramètres usine


C'est fait et toujours rien malheureusement :/
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
DomAstra
Saisonnier
Saisonnier

214pts

Inscrit le: 27 avril 2019
Messages: 117
Localisation: Vaucluse
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 18:17:49  Lien permanent
Répondre en citant
très simple : est-ce que l'imprimante est rester inactive sur une longue période ?, (genre plusieurs mois sans imprimer)
Voir le profil de l'utilisateur Envoyer un message privé
Dwarfcherry
Ouvrier agricole
Ouvrier agricole

341pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 195

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 19:04:29  Lien permanent
Répondre en citant
DomAstra a écrit:
très simple : est-ce que l'imprimante est rester inactive sur une longue période ?, (genre plusieurs mois sans imprimer)


Non du tout, il était bien souvent utilisé, plusieurs fois par semaine au moins :/
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Impossible de faire fonctionner un CrossFire Radeon RX 580 JimBond007 Composants 5 Samedi 13 Juin 2020 à 12:08:50
Pas de nouveau message Mise a jour Windows impossible ? LePtitChat OsLand 11 Lundi 20 Avr 2020 à 22:01:07
Pas de nouveau message 2400 Mhz impossible avec un 4770k squal CPU, Cartes mères, RAM 13 Vendredi 17 Avr 2020 à 11:22:59
Pas de nouveau message [Résolu] 10.3 Connexion Impossible League of Legends 4G Arpenteur2 Questions diverses... 4 Mercredi 5 Fév 2020 à 23:57:47
Pas de nouveau message "No Signal" , impossible de booter pipou Composants 9 Jeudi 16 Jan 2020 à 11:39:47