EN DIRECT 1972 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[GSKILL][KM780][BUG] Sauvez le son !

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
DemonEyesKyo
Saisonnier
Saisonnier

77pts

Inscrit le: 15 février 2016
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 17:35:50  Lien permanent
Répondre en citant
Bonjour à tous,

Ça faisait un bye que je n'avais rien posté sur ce petit forum.
J'ai besoin de vos avis, de votre aide.

J'ai acheté il y a un sacré moment un clavier G.SKILL km780 cherry red. Jusque là pas de problème, il est top !
Puis il y a quelques jours, après avoir installé une manette de game cube (pour faire du smash bros en ligne mais osef), je me suis rendu compte que les touches médias (play, pause, volumes...) du clavier ne fonctionnent plus.

Est-ce dû à une mauvaise manipulation ? Un hasard?
Comment récupérer ses touches qui, en vrai, sont un des atouts majeurs du claviers pour moi... elles étaient utilisées quotidiennement.

Pour info, j'ai mis un message sur le forum, contacter le support tech par mail, et contacter gskill sur fb mais aucun retour.
J'ai déjà réinstallé tous les drivers. Remis le clavier à zéro via la méthode trouvée sur le forum gskill.

Mais du coup j'ai l'impression que c'est windows qui ne gère plus le retour.
Avez-vous des pistes à me proposer ?

Je vous remercie par avance,

Dek,
ps : si le post n'est pas au bon endroit, je m'excuse, Ô grand modérateur !
Voir le profil de l'utilisateur Envoyer un message privé
fission
Cultivateur
Cultivateur

1000pts

Inscrit le: 08 mars 2019
Messages: 823
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 19:08:46  Lien permanent
Répondre en citant
on ne sait jamais .... j'ai eu un blem avec le pilote de mon clavier the g-lab il n'y a pas longtemps .... la touche windows qui ne fonctionnait plus .... obligé de désinstalle completement le soft qui gerait les lumieres du clavier, reboor puis réinstaller et là le miracle s'est produit !


Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce
Métayer
Métayer

3589pts

Inscrit le: 02 mars 2015
Messages: 2495

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 19:39:01  Lien permanent
Répondre en citant
essaie un autre port usb après reboot ?
Voir le profil de l'utilisateur Envoyer un message privé
DemonEyesKyo
Saisonnier
Saisonnier

77pts

Inscrit le: 15 février 2016
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Juil 2020 à 23:11:26  Lien permanent
Répondre en citant
La réinitialisation du clavier comprend un raz du clavier et la réinstallation des drivers.
Ports USB, déjà testés...
Voir le profil de l'utilisateur Envoyer un message privé
PsykoT1k
Saisonnier
Saisonnier

48pts

Inscrit le: 23 octobre 2019
Age: 41
Messages: 22
Localisation: cote d'or
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Aoû 2020 à 10:10:23  Lien permanent
Répondre en citant
Je pencherais plus pour pb dans windows, car de mon coté, possesseur d'un gskill comme le tien, et au taf, d'un corsair K70, tout deux équipé d'une molette de volume et des touches Play/stop/FF/FR, j'ai remarqué déjà) comme toi, que depuis le passage en 2004, la molette du volume à un comportement étrange, qui est le même sur les deux claviers :
Par exemple, le PC démarre, le volume est à 17 (par ex., hein), si je baisse le volume, pas, ça mute direct . Et le fait de vouloir augmenter le volume via cette molette ne fait rien, aucune réaction du slider de volume windows. si j'appuie sur le bouton mute du clavier, le volume se démute, se met à 1, mais n'augmente tjs pas quand je veux monter le son via cette molette . J'augmente donc le son via le slider de volume de windows, puis si je veux descendre le volume via la molette, là, ça fonctionne ... Quelques minutes après, j'essaye de baisser le son via la molette, PAF ! Mute total, rebelotte ...
Je ne sais pas ce qu'il s'est passé depuis cette maj, mais c'est la première fois que j'ai autant de soucis après une maj .

La touche play fonctionne bien, mais impossible de mettre en pause, ou de stopper, je ne peux que faire lecture, avance ou retour, le reste, que pouic...

J'ai Voicemeeter Banana qui est installé, et lui réagit bien au volume up ou down via la molette, pour les deux claviers. Seul windows me pose problème avec ça ...
Bien sûr, comme toi, j'ai réinit les deux claviers, testé sur d'autres ports USB, le pb est idem .

Je continue de chercher, de tester, de tenter l'incroyable, voire l'impossible pour remettre tout ça d'aplomb, si jamais je trouve, je reviens feed Clin d'oeil

Courage, tu n'es pas seul ^^


Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Aide Carte Mère Z390 Xtreme Waterforce avec 32GO RAM GSKILL samemaocal L'atelier 3 Lundi 6 Jan 2020 à 00:59:08
Pas de nouveau message [Vendu] DDR4 Gskill Aegis 1x16gb 3000MHz MajorTom Ventes 0 Dimanche 7 Juil 2019 à 11:10:03
Topic Verrouillé [VENDU] DDR4 GSKILL RIPJAWS V 32Go 3200Mhz CL14 BDIE NEUF carlosmonaco Ventes 9 Dimanche 7 Avr 2019 à 12:53:30
Pas de nouveau message [VDS] DDR4 GSKILL TRIDENT Z 32Go 3866Mhz BDIE NEUF carlosmonaco Ventes 12 Dimanche 7 Avr 2019 à 12:44:01
Pas de nouveau message Overcloking GPU 2700 X / RAM Gskill TRIDENT Z Picture11 Overclocking 7 Jeudi 7 Fév 2019 à 23:02:43