EN DIRECT 2754 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[Resolu] Problème Mémoire vive

Aller à la page : 1234  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
RedTv
Saisonnier
Saisonnier

43pts

Inscrit le: 21 novembre 2019
Messages: 25

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 17 Juil 2020 à 22:57:55  Lien permanent
Répondre en citant
Bonsoir tout le monde je vous expose mon problème
Je possède une CM MSI B450 GAMING PRO CARBON AC
avec un CPU Ryzen 5 2600x et des barettes de RAM Ballistix 2x8Go 3000Mhz

Recement je suis partis sur un CPU Ryzen 7 3700x et des barettes Corsair Vengeance RGB PRO 4x8 Go 3200Mhz

Le soucis c'est que les barettes ont étaient testé sur le Ryzen 5 et tout les slots fonctionnaient A1 B1 A2 B2

Le problème c'est qu'avec le Ryzen 7 les slots A2 et B2 ne fonctionnent pas malgré un Clear Cmos et des testes physique
Le logiciel CPU-Z reconnais la mémoire ( 16Go ) mais ne les identifie pas alors qu'avec le Ryzen 5 tout fonctionne à merveille

Je possède la dernière version du BIOS de ma CM
Et je suis à cours d'idée actuellement


J'ai besoin de vos avis sur ce problème si vous avez déjà eu ça


Dernière édition par RedTv le Mardi 21 Juil 2020 à 21:27:37; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
fission
Cultivateur
Cultivateur

1050pts

Inscrit le: 08 mars 2019
Messages: 867
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Samedi 18 Juil 2020 à 00:31:06  Lien permanent
Répondre en citant
le premier test a faire ca serait de désactivé tout OC de ram ( XMP ou DOCP ) avec les 4 barettes et voir combien de giga tu vois quand tu es en vitesse de ram par défaut ( 2133 Mhz en principe ).
Si ca marche il faut augmenter par palier manuellement ta ram jusqu'a arriver au moment ou ca ne détecte plus !.

Si ca ne marche pas : test 2 barrettes a la fois en A2-B2.
test les 2 autres en A2-B2.
Si tout est reconnu 2 par 2 ..... probleme de port A1-B1


Voir le profil de l'utilisateur Envoyer un message privé
RedTv
Saisonnier
Saisonnier

43pts

Inscrit le: 21 novembre 2019
Messages: 25

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 18 Juil 2020 à 05:25:47  Lien permanent
Répondre en citant
Je suis déjà sur les Port A1 et B1 mais si je mets une seule barettes au démarage sur le Port A2 ou B2 la CM me mets une LED Debug pour les RAM
Donc obligé d'être branché sur les Port A1 A2

Je pensais avoir fait un mauvais overclok d'ou le Clear CMOS

Ce que je comprend vraiment pas c'est que les Dual Channel fonctionne très bien avec le Ryzen 5 2600x
Mais avec le Ryzen 7 3700x ils ne marche pas
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem
Paysan
Paysan

959pts

Inscrit le: 14 juillet 2019
Messages: 590

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 18 Juil 2020 à 07:45:15  Lien permanent
Répondre en citant
Donne le Part Number de tes barrettes, tu peux le trouver avec CPU-Z

@++
Voir le profil de l'utilisateur Envoyer un message privé
RedTv
Saisonnier
Saisonnier

43pts

Inscrit le: 21 novembre 2019
Messages: 25

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 18 Juil 2020 à 08:20:54  Lien permanent
Répondre en citant
Justement le problème est aussi sur CPU-Z la capacité est de 16Go elle apparait mais toutes les autres info n'apparaisse pas comme le type de RAM, le nom des barettes et tout ce qui va avec

Je demandais au CM de TopAchat voir si ça ne venais pas du calculateur de mémoires car aucun pin du CPU n'est plié

Donc très étrange
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem
Paysan
Paysan

959pts

Inscrit le: 14 juillet 2019
Messages: 590

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 18 Juil 2020 à 08:47:40  Lien permanent
Répondre en citant
Tu as testé avec une seule barrette ?
Sinon tu peux retrouver le numéro du modèle sur les barrettes.
J'aimerais juste savoir si tes barrettes sont compatibles pour ton CPU et carte mère.

J'ai vraiment besoin de savoir le numéro du modèle de fabrication.
Voir le profil de l'utilisateur Envoyer un message privé
RedTv
Saisonnier
Saisonnier

43pts

Inscrit le: 21 novembre 2019
Messages: 25

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 18 Juil 2020 à 09:05:47  Lien permanent
Répondre en citant
Les barettes sont des Corsair Vengeance RGB PRO ( 4x8 Go ) 3200Mhz CAS16
Et la MB MSI B450 Gaming Pro Carbon AC

Sur le configomatic de TopAchat elle est bien compatible
Pour le Processeur je devais juste faire la mise à jour du bios chose que j'ai fait pour acceuillir le CPU

Actuellement je suis au boulot mais je peux te donner toutes les infos que tu veux quand je serai rentré
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem
Paysan
Paysan

959pts

Inscrit le: 14 juillet 2019
Messages: 590

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 18 Juil 2020 à 09:18:22  Lien permanent
Répondre en citant
Pour l'instant je sèche entre un CPU défectueux ou une RAM incompatible avec ton CPU.
Possible que TopAchat t-on envoyé une mauvaise RAM.
Avant de faire un SAV, il faut confirmer Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
RedTv
Saisonnier
Saisonnier

43pts

Inscrit le: 21 novembre 2019
Messages: 25

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 18 Juil 2020 à 09:23:33  Lien permanent
Répondre en citant
Ben moi je suis le premier à sécher quand je regarde la propriété du PC
J'ai bien AMD Ryzen 7 3700X ( 3,6Ghz )
Au dos des RAM j'ai bien 1,42V 3200Mhz 16-18-18-36

Mais comme dit précédement si je mets les 4 Barettes sur le Ryzen 5 elles fonctionnent toutes en Dual Slot

Donc je sèche là
Seules les Slot 3 et 4 ne fonctionnent pas avec le Ryzen 7
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

2200pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1545
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Samedi 18 Juil 2020 à 12:36:26  Lien permanent
Répondre en citant
Il s'agit bien de Corsair Vengeance RGB PRO ref. CMW32GX4M4C3200C16 comme ici sur la QVL de le CM ?

Image 16317


Cela ressemble à une incompatibilité avec le contrôleur mémoire du CPU, ce qui serait relativement étrange ...


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
Athlon 3000G/16 Go DDR4 3200/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
fission
Cultivateur
Cultivateur

1050pts

Inscrit le: 08 mars 2019
Messages: 867
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Samedi 18 Juil 2020 à 12:40:45  Lien permanent
Répondre en citant
quand je regarde chez top achat pour cette marque avec fréquençage, je vois 3 kits dont 2 sont des quad-channels et un en dual channel.

Quand je regarde la QVL de msi, j'ai une référence, parmi les 3, en quad channel, qui serait compatible et les deux autres ne sont pas renseignées dans la QVL. Et encore la ref dans la QVL, ca a l'air fonction de la version !

Donc avant d'aller plus loin, il faut être sur de la référence précise de la ram !

et il faudrait que tu revérifie comment tu montes ram car tu as l'air d'avoir un ordre d'emplacement mémoire différent de ce qui est marqué dans la notice !


Voir le profil de l'utilisateur Envoyer un message privé
reyser
ConfiguroTractor
ConfiguroTractor

3610pts

Inscrit le: 11 juillet 2012
Messages: 1495
Localisation: Lille
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 18 Juil 2020 à 13:16:29  Lien permanent
Répondre en citant
tu devrais verifier au niveau cpu, l'enlever du socket pour verifier qu'il n'y a pas de poussiere ni sur le socket ni sur le cpu et si tout semble nickel, ensuite au niveau ventirad tu as quoi ? car serrage mal executé peux faire merdouiller.....deja vu sur de gros ventirad....


Marche à contre sens de l'ordre établi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
RedTv
Saisonnier
Saisonnier

43pts

Inscrit le: 21 novembre 2019
Messages: 25

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 18 Juil 2020 à 13:28:34  Lien permanent
Répondre en citant
La référence des barettes sont : CMW32GX4M4C3200C16X
Pour le ventirad j'utilise un Watercooling Xigmatek Aurora 240mn Blanc
Donc la BackPlate n'est plus celle d'origine le montage n'as pas posé de problème et il n'y a pas eu de répercution sur le Ryzen 5

Après je pensais plus à un problème de calculateur étant donné que mes anciennes barettes fonctionnait en Dual Channel
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

2200pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1545
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Samedi 18 Juil 2020 à 14:00:57  Lien permanent
Répondre en citant
Peux tu expliquer ce que tu veux dire par "fonctionnait en Dual Channel" ?
Et peux tu préciser ce qui te fait dire que tes barettes ne fonctionnent pas en Dual Channel ?


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
Athlon 3000G/16 Go DDR4 3200/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]

Dernière édition par Old_Bear le Samedi 18 Juil 2020 à 14:02:14; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
RedTv
Saisonnier
Saisonnier

43pts

Inscrit le: 21 novembre 2019
Messages: 25

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 18 Juil 2020 à 14:02:10  Lien permanent
Répondre en citant
Bon je viens de rentrer chez moi j'ai remis le Ryzen 5 2600x avec les barettes de RAM et tout fonctionne bien
Je suis entrain de lancer un memtest parce que j'ai 32Go de RAM mais seulement 16Go utilisable

Je pense que ça viens du Ryzen 7 3700x

Pour les barettes si je les mets place en A1 A2 ça ne fonctionne pas le PC ne démarre pas
Par contre en A1 B1 ça fonctionne

En gros les Slot A2 et B2 ne fonctionne pas avec le Ryzen 7 3700x


Dernière édition par RedTv le Samedi 18 Juil 2020 à 14:05:54; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 1234  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [RESOLU] Affichage sans carte graphique Fridebidehue Questions diverses... 4 Vendredi 25 Sep 2020 à 20:47:10
Pas de nouveau message Probléme de connection étrange. Ying-Yang Questions diverses... 6 Vendredi 25 Sep 2020 à 18:46:25
Pas de nouveau message Probleme allumage pc LFDAtoto CPU, Cartes mères, RAM 27 Mercredi 23 Sep 2020 à 17:45:54
Pas de nouveau message Netgear Orbi problème livebox 5 Orange Tululupe Périphériques 3 Mercredi 23 Sep 2020 à 00:16:55
Pas de nouveau message Ajout mémoire DDR4: XMP failed ! kyle Divers Hardware 9 Lundi 21 Sep 2020 à 10:45:15