EN DIRECT 2398 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

ANTEC S10 SIGNATURE - POWER BUTTON Issue - Solution

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
triax
Saisonnier
Saisonnier

82pts

Inscrit le: 18 juin 2015
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 25 Juil 2020 à 20:37:27  Lien permanent
Répondre en citant
Bonjour à tous,

Je poste sur ce forum, la solution que j'ai trouvée pour résoudre le problème du bouton On/OFF qui déconne sur les boîtiers ANTEC S10 SIGNATURE.

Ce bouton unique qui devait servir tant au démarrage/extinction qu'au RESET est de piètre qualité comparativement au reste du boîtier. C'est limite incompréhensible que ANTEC ait fait des économies la dessus au prix où est sorti le boîtier.

Bien que le boîtier ne soit plus fabriqué par ANTEC mais qu'en contactant le SAV, il soit toujours possible de commander le panneau supérieur (complet) au prix de 89$ (Hors frais de port), je me suis dit qu'il serait intéressant de réparer sois-même un problème récurant sur ce boîtier : le bouton On/Off qui se met à dysfonctionner avec le temps.

Symptôme :
Le bouton on/off démarre le PC de manière aléatoire. Bien que le cliquetis d'activation se fasse entendre, le faut appuyer à fond et insister, voir déplacer son doigt sur le bouton de gauche à droite, tout en appuyant fermement, pour déhancher l'activation.

Solution :
Dégager le panneau supérieur. Il faut démonter le rack des 2 ventilateurs supérieurs pour accéder aux 6 pattes de rétention du panneau à l'intérieur du boîtier.
En appuyant sur ces pattes, de extérieure vers l'intérieur, elles se dé-clipses et libèrent le panneau supérieur. Attention, il reste une patte devant, au niveau de la façade. Inutile de démonter la façade pour y accéder, en démontant les pattes arrières en premier, il restera celle de devant qui, une fois seule, ne pose pas de problèmes à extraire.

Une fois le panneau supérieur enlevé, nous avons accès au module qui comprend le bouton On/Off, les jack audio et les ports USB.
Avec une fine pince, comprimer le capuchon de plastique blanc qui se trouve inséré dans le bouton On/Off. Il est prédécoupé sur les côtés pour pouvoir s'écraser et s'extraire de son logement.
Attention, contrôler sa force pour l'extraction du capuchon, parce qu'en dessous de lui, se trouve une minuscule rondelle métallique incurvée.
Lorsqu'on appuie sur cette rondelle, elle s'écrase en produisant le cliquetis caractéristique du bouton On/Off, une fois relâchée, elle reprend sa forme incurvée.

NE PERDEZ PAS CETTE RONDELLE INCURVÉE, c'est elle qui fait contact avec le bornier lorsque le bouton On/Off est activé.

Avec un fin tournevis aimanté, extraire la rondelle incurvée et la nettoyer au "Contact cleaner".
Souffler l'orifice du bouton on/off avec de l'air comprimé et le nettoyer au "contact cleaner". J'en ai mis sur une serviette en papier que j'ai pliée en forme de cône pour atteindre les contacts au fond du trou.

Tout remettre en place.

Maintenant ça fonctionne :).
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

4471pts

Inscrit le: 17 janvier 2019
Age: 29
Messages: 2730
Localisation: Bruxelles
Navigateur : n.c.

En ligne
Message Posté le: Dimanche 26 Juil 2020 à 02:52:01  Lien permanent
Répondre en citant
J'ai le même boitier mais pas de problème avec le bouton power, croisons les doigts...


Voir le profil de l'utilisateur Envoyer un message privé
eldran64
Cowcot Team
Cowcot Team

17781pts

Inscrit le: 30 juin 2009
Age: 34
Messages: 6356
Localisation: En Bretagne
Navigateur : Edge

Hors ligne
Message Posté le: Dimanche 26 Juil 2020 à 13:31:46  Lien permanent
Répondre en citant
Un post complet avec description du problème et comment réparer -> c'est tip top moute! merci triax!


Un souci avec la modération? -> https://www.cowcotland.com/topic36431.html#649011

Tu vois, le monde se divise en deux catégories : ceux qui ont un pistolet chargé et ceux qui creusent. Toi, tu creuses.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [Help] - Erreur Kernel Power 41 (63) Joelecamion OsLand 8 Samedi 24 Oct 2020 à 17:42:29
Pas de nouveau message [RECHERCHE] Ventilo 200mm pour Antec Nine Hundred Two Dwarfcherry Achats/Recherches 0 Dimanche 27 Sep 2020 à 04:35:02
Pas de nouveau message Ryzen Power Ou les CM donnent trop d'électricité au Proc Roro747 CPU, Cartes mères, RAM 26 Vendredi 26 Juin 2020 à 19:42:03
Pas de nouveau message [CowcotLand] Test alimentation be quiet! Straight Power 11 P mantidor Alimentations 0 Jeudi 9 Avr 2020 à 14:05:53
Pas de nouveau message [CowcotLand] Test boitier Antec P82 Flow : Un rapport qualit mantidor Boitiers/racks 0 Mercredi 11 Mar 2020 à 12:43:35