EN DIRECT 1059 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème inconnue

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
MrDragonBlack5
Saisonnier
Saisonnier

45pts

Inscrit le: 23 mai 2015
Messages: 17

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 20:24:54  Lien permanent
Répondre en citant
Bonsoir ,
Aujourd'hui je vais vous parlez d'un problème très étrange que j'ai sur mon pc j'ai récemment fait l'acquisition d'une rtx 2070 super pour changer ma rx 570 4go vous moquez pas et en gros j'ai un problème en jeu par rapport au benchmark j'ai entre 120 fps a 60 fps de moins par exemple sur modern warfare je suis censé tourné a 160 au moins comme mon amis qui a une gtx 1070 ti mais au lieu de ca 90 100 que sa soit en low ou ultra et je freeze en jeu très souvent mais pas en low ma carte est a 59-65 degré constant peu importe les graphismes car je l'ai bien configuré les benchmark sur 3d mark son correct un peu plus bas peut etre de 30 point ou 20 sur une base 20k mais je pense peut etre avoir cerné le problème mon processeur qui est a 95 degré constant cela expliquerai les freeze mais cela explique t'il les fps qui sont très bas ? merci de m'aider

ma config :
cm : a-320mk asus
cg : rtx 2070 super non oc
proc: Ryzen 5 3600 ventilo de base
ram : 12 go
alim : 600W corsair gs 600
ps: tout est neuf sauf l'alim
Voir le profil de l'utilisateur Envoyer un message privé
Tofumaster
Métayer
Métayer

2960pts

Inscrit le: 24 août 2012
Age: 33
Messages: 1322
Localisation: Fécamp
Navigateur : Opera

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 20:30:40  Lien permanent
Répondre en citant
Bonsoir !

Comme par hasard, tu n'aurais pas une version 2004 de windows 10 comme système d'exploitation?
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
MrDragonBlack5
Saisonnier
Saisonnier

45pts

Inscrit le: 23 mai 2015
Messages: 17

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 20:32:34  Lien permanent
Répondre en citant
Tofumaster a écrit:
Bonsoir !

Comme par hasard, tu n'aurais pas une version 2004 de windows 10 comme système d'exploitation?


oui j'ai une version 2004 pourquoi ?
Voir le profil de l'utilisateur Envoyer un message privé
fission
Paysan
Paysan

997pts

Inscrit le: 08 mars 2019
Messages: 821
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 20:38:52  Lien permanent
Répondre en citant
un moteur de porsche dans une 2 chevaux ...... ca marche mais c'est pas top ......



12 Go de ram ? tu n'utilise pas le dual channel ?

d'après la notice de ta cm, le pcie est un 3.x/2.x en 16x, ca ferait pas goulot d'étranglement ca ?


Voir le profil de l'utilisateur Envoyer un message privé
Meg
Saisonnier
Saisonnier

117pts

Inscrit le: 01 septembre 2019
Age: 25
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 20:41:27  Lien permanent
Répondre en citant
Ton ami à quoi comme processeur ?

En jeu ton gpu tourne t'il à 100% ?
Est-ce de même pour ton ami ?
Voir le profil de l'utilisateur Envoyer un message privé
MrDragonBlack5
Saisonnier
Saisonnier

45pts

Inscrit le: 23 mai 2015
Messages: 17

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 20:43:28  Lien permanent
Répondre en citant
fission a écrit:
un moteur de porsche dans une 2 chevaux ...... ca marche mais c'est pas top ......



12 Go de ram ? tu n'utilise pas le dual channel ?

d'après la notice de ta cm, le pcie est un 3.x/2.x en 16x, ca ferait pas goulot d'étranglement ca ?


je compte bientôt changer ma ram mais donc tu me conseille de changer ma cm ? car je me suis dit une cm a 50 euro avec 900 euro de composant dessu sa poserai ptet problème mais j'ai demander au support de ldlc ils m'ont dit ce n'est qu'un support
Voir le profil de l'utilisateur Envoyer un message privé
MrDragonBlack5
Saisonnier
Saisonnier

45pts

Inscrit le: 23 mai 2015
Messages: 17

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 20:44:20  Lien permanent
Répondre en citant
Meg a écrit:
Ton ami à quoi comme processeur ?

En jeu ton gpu tourne t'il à 100% ?
Est-ce de même pour ton ami ?


oui oui tout est a 100 % chez nous deux mais dans les benchmark sur 3dmark l’Écart est visible
Voir le profil de l'utilisateur Envoyer un message privé
Tofumaster
Métayer
Métayer

2960pts

Inscrit le: 24 août 2012
Age: 33
Messages: 1322
Localisation: Fécamp
Navigateur : Opera

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 20:47:58  Lien permanent
Répondre en citant
En fait Call of Duty et windows 10 2004 ne font pas bon ménage.

Ca aurait expliqué les écarts entre ton ami et toi.

Après je laisse les experts t'aider.

P.S: J'ai eu le même souci avec Diablo 3. J'ai du refaire une installation de windows 10 vu que je pouvais pas downgrade en 1909.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
fission
Paysan
Paysan

997pts

Inscrit le: 08 mars 2019
Messages: 821
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 20:55:13  Lien permanent
Répondre en citant
tu as passé un coup de ddu avant d'installer les drivers nvidia ?


Voir le profil de l'utilisateur Envoyer un message privé
dobi13
Saisonnier
Saisonnier

248pts

Inscrit le: 11 mars 2017
Messages: 146

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 21:04:09  Lien permanent
Répondre en citant
fission a écrit:
tu as passé un coup de ddu avant d'installer les drivers nvidia ?


C'est la toute première chose à faire, je suis d'accord avec toi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Zoltatem
Paysan
Paysan

911pts

Inscrit le: 14 juillet 2019
Messages: 564

Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 21:08:16  Lien permanent
Répondre en citant
Perso je commencerais par changer ta ram, passer le tout en Dual Channel te fera gagner en stabilité et performance.
Voir le profil de l'utilisateur Envoyer un message privé
MrDragonBlack5
Saisonnier
Saisonnier

45pts

Inscrit le: 23 mai 2015
Messages: 17

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 21:08:42  Lien permanent
Répondre en citant
fission a écrit:
tu as passé un coup de ddu avant d'installer les drivers nvidia ?

j'ai désinstaller windows et reinstaller direct
Voir le profil de l'utilisateur Envoyer un message privé
MrDragonBlack5
Saisonnier
Saisonnier

45pts

Inscrit le: 23 mai 2015
Messages: 17

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 21:09:24  Lien permanent
Répondre en citant
Tofumaster a écrit:
En fait Call of Duty et windows 10 2004 ne font pas bon ménage.

Ca aurait expliqué les écarts entre ton ami et toi.

Après je laisse les experts t'aider.

P.S: J'ai eu le même souci avec Diablo 3. J'ai du refaire une installation de windows 10 vu que je pouvais pas downgrade en 1909.

j'ai le mm problème sur wow aussi diablo je sais pas mais je vais peut etre test merci
Voir le profil de l'utilisateur Envoyer un message privé
MrDragonBlack5
Saisonnier
Saisonnier

45pts

Inscrit le: 23 mai 2015
Messages: 17

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 21:10:09  Lien permanent
Répondre en citant
Zoltatem a écrit:
Perso je commencerais par changer ta ram, passer le tout en Dual Channel te fera gagner en stabilité et performance.

je le ferais quand j'en aurais les moyen je passerai surement sur du 32go de ram en dual merci j'avais oublié ce detail avec le dual chanel
Voir le profil de l'utilisateur Envoyer un message privé
Tofumaster
Métayer
Métayer

2960pts

Inscrit le: 24 août 2012
Age: 33
Messages: 1322
Localisation: Fécamp
Navigateur : Opera

Hors ligne
Message Posté le: Mardi 28 Juil 2020 à 21:22:44  Lien permanent
Répondre en citant
MrDragonBlack5,

Le problème a été évoqué dans les forums battle.net anglophones pour diablo , j'avais pas fait gaffe pour wow.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Probleme Carte mere (ga ax370 g5 + r7 2700x) Barri CPU, Cartes mères, RAM 7 Samedi 1 Aoû 2020 à 10:27:05
Pas de nouveau message Problème de démarrage ... Friendlyman Mécano 7 Vendredi 31 Juil 2020 à 11:47:30
Pas de nouveau message Problème performance ordinateur portable (GPU 1 à 0%) Osti99 Questions diverses... 22 Jeudi 30 Juil 2020 à 22:45:11
Pas de nouveau message [AMD][Radeon] 5600XT problème Makkintoch Cartes Graphiques 26 Mardi 28 Juil 2020 à 12:08:32
Pas de nouveau message H150i Pro TXT - Problème câble d'alimentation 3PIN->4PIN CM Sylvebarbe Refroidissement 3 Dimanche 26 Juil 2020 à 10:56:16