EN DIRECT 1778 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Ryzen 5 3600X, bruit de malade

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
TeddyBeer57
Saisonnier
Saisonnier

140pts

Inscrit le: 06 juin 2019
Messages: 43

Navigateur : Opera

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 11:14:13  Lien permanent
Répondre en citant
Bonjour à tous,

J'ai installé mon R5 3600X avec le ventirad stock, et il fait en permanence un bruit de fou.

Déjà la vitesse est complétment instable, on dirait un ado en scooter qui découvre l'accélérateur. Le bruit est un mélange de bruit d'air et d'un bruit mécanique.

Le processeur monte à 70°C juste en installation de drivers.

Est-ce que c'est normal, ou mon ventirad à un défaut ?
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol
Céréalier
Céréalier

9099pts

Inscrit le: 19 mai 2017
Messages: 5152
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 11:16:51  Lien permanent
Répondre en citant
Attention question bête, ne pas le prendre mal:
As tu bien retiré le film de protection de la pasta pré appliquée au ventirad ?


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
TeddyBeer57
Saisonnier
Saisonnier

140pts

Inscrit le: 06 juin 2019
Messages: 43

Navigateur : Opera

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 11:19:44  Lien permanent
Répondre en citant
Euh, j'ai pas vu de film oO
Voir le profil de l'utilisateur Envoyer un message privé
stalfos
Saisonnier
Saisonnier

142pts

Inscrit le: 14 mai 2020
Age: 37
Messages: 51
Localisation: Sud ouest
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 11:51:13  Lien permanent
Répondre en citant
Oui, si après un clear CMOS c'est toujours le cas, ça vaut le coup de démonter le ventirad et refaire l'installation.
Essayer avec un autre ventilateur aussi pour voir s'il est défectueux.
Voir le profil de l'utilisateur Envoyer un message privé
TeddyBeer57
Saisonnier
Saisonnier

140pts

Inscrit le: 06 juin 2019
Messages: 43

Navigateur : Opera

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 11:55:15  Lien permanent
Répondre en citant
Ok, je crois que je vais acheter un Hyper 212 et refaire l'installation. Si déjà je démonte...

En idle il est à environ 40°, mais dès que tu fais quoi que ce soit ça grimpe.
Voir le profil de l'utilisateur Envoyer un message privé
Dysnome
Agriculteur
Agriculteur

2225pts

Inscrit le: 29 août 2014
Messages: 299

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 12:15:50  Lien permanent
Répondre en citant
FouloudGlioziol a écrit:
Attention question bête, ne pas le prendre mal:
As tu bien retiré le film de protection de la pasta pré appliquée au ventirad ?

Y a pas de filme de protection sur le wraith prism.

Par contre, t'as bien branché le ventirad sur la prise CPU FAN de ta carte-mère ? Quelle est la marque et le modèle ?
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

2246pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1580
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 13:31:09  Lien permanent
Répondre en citant
Sur le Wraith Spire livré de base avec le R5 3600X, la pâte thermique est déjà appliquée.
Une coque plastique protège la base du ventirad.
Il faut démonter les 2 supports noirs de la fixation traditionnelle AMD et monter le ventirad dans les 4 supports filetés de la backplate CM.
Sur les cartes Asus, la plaque est collée, sur les CM MSI et Gigabyte que j'ai utilisées, la plaque se barre, il faut donc faire le montage en ayant la possibilité de la tenir.
Le Wraith Spire est efficace, discret dans les utilisations standards, bureautique internet, jeu peu exigeant, par contre avec un R5 3600X, et du jeu à donf, il vaut mieux une solution plus performante.

Dans le cas présent, 2 choses sont anormales
1° les bruits "mécaniques",
3° les températures. Avoir plus de 70° sous OCCT serait normal, en gestion du PC, il faut stopper tout de suite!


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
Athlon 3000G/16 Go DDR4 3200/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
TeddyBeer57
Saisonnier
Saisonnier

140pts

Inscrit le: 06 juin 2019
Messages: 43

Navigateur : Opera

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 13:48:50  Lien permanent
Répondre en citant
Oui mais c’est une coque en plastique transparent énorme ? Enfin c’est « inratable » non ?

J’ai bien enlevé les trucs noirs, le backplate est resté par contre (MSI B550 Tomahawk).

Mais là en idle le bruit est déjà pénible et en installation de drivers c’était déjà infâme. J’ai même pas essayé de jouer
Voir le profil de l'utilisateur Envoyer un message privé
Dysnome
Agriculteur
Agriculteur

2225pts

Inscrit le: 29 août 2014
Messages: 299

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 13:57:42  Lien permanent
Répondre en citant
Fais-nous des photos sous différents angles pour voir.
Voir le profil de l'utilisateur Envoyer un message privé
pizzafan
Saisonnier
Saisonnier

193pts

Inscrit le: 03 mai 2012
Messages: 101

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 14:00:53  Lien permanent
Répondre en citant
TeddyBeer57 a écrit:
Oui mais c’est une coque en plastique transparent énorme ? Enfin c’est « inratable » non ?

J’ai bien enlevé les trucs noirs, le backplate est resté par contre (MSI B550 Tomahawk).

Mais là en idle le bruit est déjà pénible et en installation de drivers c’était déjà infâme. J’ai même pas essayé de jouer


salut,

je vais te poser une question bête, vu que ça m'est déjà arrivé : as-tu vérifié qu'une fois ton boitier fermé, il n'y aurait pas un câble qui frotte contre le ventilateur de ton ventirad ?

bref, essaie d'identifier d'où vient le bruit mécanique Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
TeddyBeer57
Saisonnier
Saisonnier

140pts

Inscrit le: 06 juin 2019
Messages: 43

Navigateur : Opera

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 14:12:55  Lien permanent
Répondre en citant
Oui j’ai vérifié, c’est pas mon premier PC Sourire

J'ai aussi une peu secoué à la main il bouge pas !

Je l’ai arrêté à la main pour voir, et plus aucun bruit donc ça vient bien de lui.

Je regarde après pour des photos !
Voir le profil de l'utilisateur Envoyer un message privé
Dysnome
Agriculteur
Agriculteur

2225pts

Inscrit le: 29 août 2014
Messages: 299

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 14:33:06  Lien permanent
Répondre en citant
TeddyBeer57 a écrit:
Oui j’ai vérifié, c’est pas mon premier PC Sourire

J'ai aussi une peu secoué à la main il bouge pas !

Je l’ai arrêté à la main pour voir, et plus aucun bruit donc ça vient bien de lui.

Je regarde après pour des photos !

C'est bien la première fois que j'entends un retour de ventilateur defect (à confirmer) sur un wraith prism.
Voir le profil de l'utilisateur Envoyer un message privé
TeddyBeer57
Saisonnier
Saisonnier

140pts

Inscrit le: 06 juin 2019
Messages: 43

Navigateur : Opera

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 17:31:11  Lien permanent
Répondre en citant
Quelques photos.

Je vois pas ce que j'ai mal fait Embarassé




Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem
Paysan
Paysan

978pts

Inscrit le: 14 juillet 2019
Messages: 607

Navigateur : Firefox

En ligne
Message Posté le: Dimanche 30 Aoû 2020 à 17:50:18  Lien permanent
Répondre en citant
Salut!
télécharge le chipset driver de AMD
https://www.amd.com/en/support/chipsets/amd-socket-am4/b550

Tu as fais la mise a jour de ton bios ?
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

2246pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1580
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 30 Aoû 2020 à 18:05:20  Lien permanent
Répondre en citant
Chez moi, avec les cartes mere MSI , j'ai un souci avec la bosse marquée AMD sur le capot du ventirad.
Le capot en question vient en butée sur le radiateur VRM et en conséquence, le ventirad ne plaque pas sur le processeur.
Si ça touche, ce n'est pas bon Confus


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
Athlon 3000G/16 Go DDR4 3200/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [EST] Ryzen 2700x + MSI X470 pro carbon Apokozo Estimations 5 Mardi 13 Oct 2020 à 16:26:43
Pas de nouveau message Watercooling, bruit et BIOS qui reset SNOWWTARIE Composants 12 Mercredi 7 Oct 2020 à 13:58:31
Pas de nouveau message Temperature Processeur Ryzen 7 3700x darkot Refroidissement 22 Samedi 26 Sep 2020 à 01:34:47
Pas de nouveau message [VDS] Ryzen 1700X vendu djfiasko Ventes 1 Mercredi 23 Sep 2020 à 12:05:16
Pas de nouveau message Conseil SDD NvMe - Ryzen 2700X + ASUS ROG Strix B450-I Poux SSD 12 Mercredi 23 Sep 2020 à 09:14:41