EN DIRECT 1773 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Pentium G5400 IGP trop poussif !

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
ecax
Saisonnier
Saisonnier

73pts

Inscrit le: 07 novembre 2019
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 12 Sep 2020 à 22:43:54  Lien permanent
Répondre en citant
Bonsoir à tous,

J'ai monté la config suivante l'année dernière, en profitant de tarifs alléchants à l'époque sur les CM dédiées au minage.

MSI B360-F PRO
Pentium G5400
2x 4GB Crucial DDR4 2400
Corsair VS650

Le tout fonctionne très bien et de façon stable, mis à part le fait que la carte graphique integrée (HD 610) reste bloquée sur sa fréquence de base de 350Mhz, et n'atteint jamais la fréquence "boost" (environ 1Ghz normalement). Du coup elle est extrêmement lente. Je suis parfaitement conscient qu'il s'agit d'un GPU surtout dédié à la 2D, mais elle devrait tout de même être capable de faire tourner des jeux plus anciens, ce qui n'est pas le cas actuellement.

En fouinant un peu dans XTU et dans HWinfo je me suis rendu compte que le messages d'erreurs suivants, qui semble liés, apparaissent :

Current/EDP Limit Throttling (dans XTU)

GT : VR/TDC (HWinfo)

Il serait donc question d'un manque de voltage en direction du CPU (mais concernant uniquement la partie "GT"?), pourtant le 2x4 pin de l'alimentation est branché correctement, et l'étage d'alim de la CM me paraît largement suffisant par rapport au proc...

Ma question est la suivante : serait-il possible, via un réglage dans le BIOS, de régler ce voltage du CPU "manuellement" (je ne m'y connais pas du tout en O/C) ; j'ai trouvé le réglage "CPU Current Limit" qui pourrait correspondre, mais je ne suis pas trop sûr de quelle valeur entrer exactement. Le BIOS est toujours à sa version d'origine, mais en lisant le changelog, les nouvelles versions ne semblent pas apporter de solution à ce problème...

J'ai ajouté quelques captures d'écran pour mieux montrer les messages dont je parle.
Merci d'avance pour vos réponses .
Image 16726
Image 16727


Dernière édition par ecax le Dimanche 13 Sep 2020 à 00:07:43; édité 3 fois
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

7610pts

Inscrit le: 13 mai 2011
Messages: 2559
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 12 Sep 2020 à 23:33:27  Lien permanent
Répondre en citant
Par rapport au premier screen, il n'y a pas quelque part l'option de regler "CPU core voltage" sur /Auto/ ?

Et les deux derniers screens sont illisibles chez moi, je n'arrive absolument pas à lire quoi que ce soit. Triste


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

2246pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1580
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 12 Sep 2020 à 23:49:52  Lien permanent
Répondre en citant
Pour moi, cet IGPU est fait pour afficher le bureau et du texte, je vois mal comment il est possible d'envisager de jouer.
Les jeux vont "tourner" mais l'affichage limité par la mémoire partagée est tellement lent que l'expérience tourne rapidement à la punition.
J'ai essayé aussi bien avec le Pentium G3258 ou le Pentium G4500, le simple fait d'ajouter une vraie carte graphique, par exemple une GT 1030, une Gigabyte GT 1030 Low Profile 2G pour mes essais change complètement la donne.


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
Athlon 3000G/16 Go DDR4 3200/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
ecax
Saisonnier
Saisonnier

73pts

Inscrit le: 07 novembre 2019
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 13 Sep 2020 à 00:07:04  Lien permanent
Répondre en citant
@HarFanG
Tout est déjà réglé sur "Auto". Je ne suis même pas sûr que le problème vienne de la CM même si c'est le plus probable, je n'en ai pas d'autre pour tester le proc avec. Voici des captures d'écran plus lisibles ci-dessous

@Old_Bear
Je vois très bien ce que tu veux dire, niveau performance je m'attends plus au niveau d'une GT 710 mais cela reste suffisant pour faire tourner des titres anciens en faible résolution (question bande passante mémoire il me semble même que l'IGP en Dual channel DDR4 a une bande passante supérieure à celle de ma GT 710 en GDDR3 64bit). Dans l'état actuel des choses l'IGP ne fonctionne pas correctement, la fréquence devrait monter bien au dessus de 350Mhz et ce n'est pas le cas.
Image 16732

Image 16733
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

2246pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1580
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 13 Sep 2020 à 00:16:09  Lien permanent
Répondre en citant
Une GT 710 doit être au moins 30% plus performante, j'ai aussi une GT 710 pour les tests ...
Il faudrait voir si le BIOS de ta CM spécial Minining autorise ou non la montée en fréquence de l'IGPU. Confus


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
Athlon 3000G/16 Go DDR4 3200/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
ecax
Saisonnier
Saisonnier

73pts

Inscrit le: 07 novembre 2019
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 13 Sep 2020 à 00:25:24  Lien permanent
Répondre en citant
@Old_Bear
Je n'en disconviens pas, la GT 710 profite sans nul doute de la qualité des pilotes Nvidia, qui sont incomparables vis-à-vis des pilotes Intel. Cela dit la HD 610 incorporée au G5400 devrait monter à 1.05Ghz en temps normal, tu comprends bien que bloquée à 350Mhz, elle est encore plus poussive qu'elle devrait l'être, et j'aimerais résoudre ce problème pour éviter d'avoir à installer une carte vidéo dans cette tour...

Très bonne question vis-à-vis du BIOS de la CM... Il y a très peu de documentation sur le sujet, c'est un modèle qui n'a pas fait long feu.
Voir le profil de l'utilisateur Envoyer un message privé
fission
Cultivateur
Cultivateur

1097pts

Inscrit le: 08 mars 2019
Messages: 909
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Dimanche 13 Sep 2020 à 02:14:58  Lien permanent
Répondre en citant
Il faudrait tester avec une autre alim pour commencer
Et aussi vérifier que tes températures sont normales


Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

7610pts

Inscrit le: 13 mai 2011
Messages: 2559
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 13 Sep 2020 à 05:54:14  Lien permanent
Répondre en citant
Tu peux nous montrer où tu vois la partie GPU à 350 Mhz ?

Est-ce que c'est sur le bureau, ou as-tu regardé avec un gros jeu lancé ?

Est-ce que le processeur chauffe en usage intensif ?


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
stalfos
Saisonnier
Saisonnier

142pts

Inscrit le: 14 mai 2020
Age: 37
Messages: 51
Localisation: Sud ouest
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 13 Sep 2020 à 10:34:00  Lien permanent
Répondre en citant
Le plus simple est d'utiliser GPU-Z qui affiche le graph des fréquences et peut faire un stress GPU.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

2246pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1580
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 13 Sep 2020 à 12:06:07  Lien permanent
Répondre en citant
OCCT ! Maléfique

La GT 1030, c'est un soupçon de carte graphique ...

... avec l'équerre low profile, elle est invisible.

Sinon pour jouer ... Athlon 3000G/ASRock A520M-HVS


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
Athlon 3000G/16 Go DDR4 3200/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
ecax
Saisonnier
Saisonnier

73pts

Inscrit le: 07 novembre 2019
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 13 Sep 2020 à 14:35:28  Lien permanent
Répondre en citant
@fission

Salut, déjà testé avec une autre VS650, même résultat. Je peux toujours tester une alim d'une autre marque mais honnêtement ça m'étonnerait que le problème vienne de là, même si c'est pas le top du top ça me paraît déjà très correct comme alim... Du côté des températures R.A.S., je suis à 35° en idle et entre 50 et 60 à pleine charge. Même avec le CPU à fond pendant de longues périodes le système reste stable et la fréquence CPU reste à 3.7Ghz.

@HarfanG

Tu trouveras ci-dessous une capture d'écran de l'IGP à 350Mhz en pleine charge (avec Wreckfest qui tourne en fenêtré) : il devrait normalement monter à 1050Mhz. Le CPU ne chauffe pas à outre mesure; le ventirad stock Intel est largement suffisant pour les ~30W de TDP à refroidir.
J'ai trouvé un réglage dans le BIOS correspondant au "Ratio GT" mais le ratio actuel correspond déjà à un Boost de 1050Mhz.

@stalfos

Même en pleine charge (quel que soit le titre) l'IGP ne monte pas en fréquence, certainement à cause du "Current/EDP Limit Throttling" dont parle XTU

@Old_Bear

Ou Throttlestop ? Effectivement une petite 1030 serait une solution idéale, mais niveau tarif elle est un peu surcotée, et commence à dater. La vraie question : à quand une "1130" ou "1230" Turing ou Ampere ? Nvidia semble avoir complétement délaissé le segment...
Image 16737
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

2246pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1580
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 13 Sep 2020 à 17:01:17  Lien permanent
Répondre en citant
En effet, j'ai payé la GT 1030, 66 € en novembre 2017!
La même Gigabyte GeForce GT 1030 Low Profile 2G (2048 Mo) se trouve aujourd'hui à 83 € sur le market de RDC.

La carte la plus puissante que l'on peut trouver en LP, sans alimentation externe PCIe est la GTX 1650.
La MSI GeForce GTX 1650 LP 4GB GDDR5 me tente depuis un moment mais, .... pour le moment je fais avec une GTX 750 Ti .


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
Athlon 3000G/16 Go DDR4 3200/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]

Dernière édition par Old_Bear le Dimanche 13 Sep 2020 à 17:14:45; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
ggcom
Paysan
Paysan

599pts

Inscrit le: 04 novembre 2018
Messages: 456

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 13 Sep 2020 à 17:08:23  Lien permanent
Répondre en citant
De mon coté j'ai abandonné l'IGP avec l'ajout d'un second moniteur en 1440x2560.
Même en bureautique il y avait des déchirures lors du déplacement dans un document libreoffice / pdf /... mais beaucoup moins avec firefox.
J'ai pris une 1030 Inno3D fanless à 77€ et là tout va bien.
Voir le profil de l'utilisateur Envoyer un message privé
SaleGamin
Saisonnier
Saisonnier

157pts

Inscrit le: 15 mai 2020
Messages: 107

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 13 Sep 2020 à 17:16:46  Lien permanent
Répondre en citant
Old_Bear a écrit:
En effet, j'ai payé la GT 1030, 66 € en novembre 2017!
La même Gigabyte GeForce GT 1030 Low Profile 2G (2048 Mo) se trouve aujourd'hui à 83 € sur le market de RDC.


Ca fait quand même mal de mettre autant pour un tel niveau de perf... 3x plus lent qu'une 1650 (qui coute le double)... le rapport FPS/Prix est super bof... je sais.. on s'éloigne du sujet.
Voir le profil de l'utilisateur Envoyer un message privé
ecax
Saisonnier
Saisonnier

73pts

Inscrit le: 07 novembre 2019
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 13 Sep 2020 à 19:18:02  Lien permanent
Répondre en citant
@Old_Bear

C'est bizarre cette augmentation de prix en 3 ans... en même temps il n'y a pas/plus de concurrence sur le segment.

@ggcom

Je ne prétends pas obtenir des résultats ébouriffants avec mon IGP, je sais bien que la meilleure solution reste celle de la bonne vieille carte vidéo.
Mais j'aimerais résoudre ce problème de "manque de voltage" (puisque si je comprends bien, c'est de ça dont il s'agit) pour en profiter un maximum... dans la mesure du possible, pour une utilisation bureautique et jeu occasionnel
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [CowcotLand] Test Mini PC ECS LIVA Z3E Plus, trop complet ? Vanseb Mini PC 6 Jeudi 30 Juil 2020 à 14:02:37
Pas de nouveau message Ryzen Power Ou les CM donnent trop d'électricité au Proc Roro747 CPU, Cartes mères, RAM 26 Vendredi 26 Juin 2020 à 19:42:03
Pas de nouveau message Tube de 9.5mm/12,7mm trop petit pour raccord 10/13mm ? Vitaliq Watercooling 2 Mercredi 20 Mai 2020 à 08:52:10
Pas de nouveau message Estimation d'un vieux PC sous windows XP et Pentium e2200 Crumble Estimations 7 Dimanche 17 Mai 2020 à 17:16:22
Pas de nouveau message [CowcotLand] Test boitier In Win 905 : Trop beau, mais... mantidor Boitiers/racks 2 Jeudi 30 Jan 2020 à 14:45:25