SSD : SSD Nvme Pcie 3 Crucial P5+ sur asus MAXIMUS Ranger 8
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

SSD Nvme Pcie 3 Crucial P5+ sur asus MAXIMUS Ranger 8

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Sindo @
Saisonnier
Saisonnier

20pts

Inscrit le: 23 septembre 2020
Messages: 2

Navigateur : n.c.

Hors ligne
Message Posté le: 23 septembre 2020 à 16:57  Lien permanent
Répondre en citant
Bonjour à toutes et tous,

Voila en vue d'accueillir une 3080 prochainement j'ai décider de me prendre un disque dur Nvme Pcie 3 pas SATA pour simplement stocker mes jeux et ainsi accélérer la décompression de texture.

j'ai donc Prit sur LDLD un SSD Crucial P5 Nvme Pcie 3 dont voici le lien sur ldlc ( https://www.ldlc.com/fiche/PB00348329.html)

Je l'ai donc installer sur ma CM qui est une ASUS MAXIMUS RANGER VIII (Cool qui a un port M2 SATA / pcie 3X4.

Comme processeur car il est spécifié dans la doc de la carte mère que "attention la gestion du stockage nvme ou pcie dépend du processeur utilisé", j'ai un I7 6700K.

Bref Mon soucis est la reconnaissance du disque:

Celui -ci par exemple apparait bien dans les priorité de Boot du BIOS mais il apparait également dans la gestion des périphériques de stockage de windows.

Par contre aucun volume dans l'explorer windows nexiste avec ce disque et du coté du bios avancé là où je devrait avoir une ligne dans la gestion de périphérique embarqués avec mon Port M2 et choisir entre SATA/ Pcie 3/ Nvme etc , cette ligne n'existe tout simplement pas. la fameuse "PCi express slot Bandwidth M2"

J'ai prit plusieurs photos mais je n'arrive pas a les poster sur le forum.


Avez vous un idée de pourquoi je n'ai pas la possibilité de gérer le bus utilisé par mon port M2 et pourquoi le disque qui est visible sur windows et sur les priorité de boot du bios ne l'est pas dans l'arboréssance de l'explorer windows?
Voir le profil de l'utilisateur Envoyer un message privé
Dysnome @
Métayer
Métayer

2704pts

Inscrit le: 29 août 2014
Messages: 578
Localisation: Luxembourg
Navigateur : n.c.

Hors ligne
Message Posté le: 23 septembre 2020 à 17:05  Lien permanent
Répondre en citant
Hello,

Appuie sur la touche Windows + R et tape diskmgmt.msc

Une fenêtre s'ouvre. Regarde si dans la liste tu trouve ton SSD et si c'est le cas, en dessous tu devrais avoir une représentation graphique des partitions de ton disque. Par défaut, ce sera tout noir (pas de partition / volume), c'est normal. Tu dois créer une partition et la formater en NTFS.

Accessoirement converti ton disque en GPT avant de créer ta partition.
Voir le profil de l'utilisateur Envoyer un message privé
Beskargam @
Cultivateur
Cultivateur

1317pts

Inscrit le: 09 juillet 2017
Messages: 300

Navigateur : n.c.

En ligne
Message Posté le: 23 septembre 2020 à 17:07  Lien permanent
Répondre en citant
Tu dois peut-etre ajouter ton nouveau disc avec Acronis True Image for Crucial.
https://www.acronis.com/fr-fr/promotion/CrucialHD-download/

C'est tres simple, tu verras.
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [CM - Asus X570-E Gaming - CG ou pas CG the_man3 Composants 5 05 mars 2021 à 20:23
Pas de nouveau message Sabrent M.2 NVME SSD (1TB) test bizarre Arkel SSD 7 28 février 2021 à 11:57
Pas de nouveau message Problème ethernet sur Asus Z490 F jafre CPU, Cartes mères, RAM 9 13 février 2021 à 15:23
Topic Verrouillé Nvme non reconnu [résolu] loukass Mécano 2 10 février 2021 à 21:02
Pas de nouveau message Un SSD NVME porté disparu... Ox_Pucc Divers Hardware 12 10 février 2021 à 17:10