EN DIRECT 2498 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème CM/RAM suite à un bluescreen

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Hazrod
Saisonnier
Saisonnier

39pts

Inscrit le: 21 janvier 2019
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 6 Oct 2020 à 23:15:58  Lien permanent
Répondre en citant
Salut,

En gros j’ai eu un bluescreen avec comme erreur « MEMORY MANAGEMENT » et depuis ce blue screen le pc ne boot plus même plus accès au bios. Alors j’ai testé tout les slot de la ram avec ma ram actuel qui a moins de 2ans (corsair-2x8-ddr4-pc4-26600-cmk16gx4m2c3333c16) et aussi avec un autre kit (hyper 2x8 en 2133mhz) qui marche à 100% et ça boot toujours pas. La led DRAM et allumer sur la carte mère qui date de février 2018 (z370 ultra gaming (rev1.0) avec un 8700k)

Si quelqu’un a une solution je suis preneur. Merci d’avance


Dernière édition par Hazrod le Mercredi 7 Oct 2020 à 09:33:54; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem
Paysan
Paysan

982pts

Inscrit le: 14 juillet 2019
Messages: 610

Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 6 Oct 2020 à 23:32:53  Lien permanent
Répondre en citant
Éditer, effacé, j'avais pas lu jusqu'au bout ;(
DSL

Le dernier a avoir le même problème que toi était son HDD qui était HS.
Débranche le et voir si ton bios s'affiche!

@++
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Fermier
Fermier

5934pts

Inscrit le: 28 février 2019
Age: 30
Messages: 2160
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Mercredi 7 Oct 2020 à 00:23:12  Lien permanent
Répondre en citant
T'as un bouton de permutation du bios en dur sur ta cm, et un bouton de reset. Rien ne fonctionne ? tu ne boot ni avec l'un ni avec l'autre bios ? meme en les resetant chacun ?
Voir le profil de l'utilisateur Envoyer un message privé
Hazrod
Saisonnier
Saisonnier

39pts

Inscrit le: 21 janvier 2019
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 7 Oct 2020 à 00:28:04  Lien permanent
Répondre en citant
Arpenteur2 a écrit:
T'as un bouton de permutation du bios en dur sur ta cm, et un bouton de reset. Rien ne fonctionne ? tu ne boot ni avec l'un ni avec l'autre bios ? meme en les resetant chacun ?


Non j’ai aucun bouton sur la cm pour le reset bios ou quoi mais j’ai fait un clear cmos via les pin de la cm et aussi en retirant la pile mais rien ne change
Voir le profil de l'utilisateur Envoyer un message privé
Hazrod
Saisonnier
Saisonnier

39pts

Inscrit le: 21 janvier 2019
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 7 Oct 2020 à 00:29:16  Lien permanent
Répondre en citant
Zoltatem a écrit:
Éditer, effacé, j'avais pas lu jusqu'au bout ;(
DSL

Le dernier a avoir le même problème que toi était son HDD qui était HS.
Débranche le et voir si ton bios s'affiche!

@++


J’ai retirer mon ssd avec l’os dessus mais rien ne change j’accède tjs pas au bios
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Fermier
Fermier

5934pts

Inscrit le: 28 février 2019
Age: 30
Messages: 2160
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Mercredi 7 Oct 2020 à 02:21:53  Lien permanent
Répondre en citant
Z370 Aorus Gaming Plus ça n'existe pas chez Gigabyte.

As tu essayé de booter sans ram ? Et de changer la pile ?

Pour ton écran bleu sous Windows il fallait installer le pilote chipset intel et le intel management engine à la main depuis la version de ton site web constructeur.
Voir le profil de l'utilisateur Envoyer un message privé
Hazrod
Saisonnier
Saisonnier

39pts

Inscrit le: 21 janvier 2019
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 7 Oct 2020 à 09:33:10  Lien permanent
Répondre en citant
Arpenteur2 a écrit:
Z370 Aorus Gaming Plus ça n'existe pas chez Gigabyte.

As tu essayé de booter sans ram ? Et de changer la pile ?

Pour ton écran bleu sous Windows il fallait installer le pilote chipset intel et le intel management engine à la main depuis la version de ton site web constructeur.



Autant pour moi c’est une z370 ultra gaming (rev 1.0). Oui j’ai essayé de booter sans la ram mais rien ne change j’ai toujours pas accès au bios. Je vais tenter de changer la pile.
Voir le profil de l'utilisateur Envoyer un message privé
Hazrod
Saisonnier
Saisonnier

39pts

Inscrit le: 21 janvier 2019
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 8 Oct 2020 à 19:00:50  Lien permanent
Répondre en citant
Arpenteur2 a écrit:
Z370 Aorus Gaming Plus ça n'existe pas chez Gigabyte.

As tu essayé de booter sans ram ? Et de changer la pile ?

Pour ton écran bleu sous Windows il fallait installer le pilote chipset intel et le intel management engine à la main depuis la version de ton site web constructeur.


Ducoup j'ai changé de pile rien ne change j'ai également complètement retiré la cm du pc pour voir si rien n'avez cramé mais non. Si quelqu'un a une autre idée je prend
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Fermier
Fermier

5934pts

Inscrit le: 28 février 2019
Age: 30
Messages: 2160
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Jeudi 8 Oct 2020 à 21:13:54  Lien permanent
Répondre en citant
Manuel page 22, titre n°22 :
Leds :
Cpu
Vga
Dram
Boot
S'allume si l'élément correspondant a un problème.

Donc ta ram empêche ton pc de booter. Essayer avec un seul stick de ram à la fois dans la fente Ddr4_1
Si aucun stick ne permet de booter, essaies les 1 à 1 dans chaque fente. Tu sauras si un ou des barettes sont hs, et si un slot est hs.

Edit :
Corsair Vengeance, de gros problèmes de fiabilité depuis 2 ans, c'est peut être elles les coupables. Ta hyperx c'est Micron, si elles non plus ne permettent pas d'éteindre la led dram, je n'aurai pas de solution.
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème RX5700XT GIGABYTE Flavien23 L'atelier 38 Mardi 27 Oct 2020 à 11:03:34
Pas de nouveau message Problème Taux d'échantillonnage micro sur Windows 10 Esgalion OsLand 0 Jeudi 22 Oct 2020 à 15:24:53
Pas de nouveau message Problème d'rgb sur les ventilateurs Bambino [Cooler Master] Ventirads, ventilateurs et watercooling 17 Dimanche 18 Oct 2020 à 17:33:58
Pas de nouveau message probleme de plantage avec call of duty modern warfare roro92330 Jeux pc 12 Samedi 10 Oct 2020 à 20:45:12
Pas de nouveau message Problème CM/RAM suite à un bluescreen Hazrod Présentation 0 Mardi 6 Oct 2020 à 23:05:46