EN DIRECT 4394 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

passer de mon SSD Sata vers mon SSD NVME , page 2

Aller à la page :   123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Gherund
Saisonnier
Saisonnier

156pts

Inscrit le: 14 janvier 2018
Age: 41
Messages: 38

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Oct 2020 à 18:59:11  Lien permanent
Répondre en citant
@Yoshykan : mon pôôôv, j'suis isolé au gras de canard, j'peux me balader par -15° en T-shirt, laisse donc ces braves volatiles tranquilles !!
Pis bon, bouffer du canard chez nous (entre autre bon produits), c'est comme bouffer de la malbouffe dans le bronx, on a l'habitude, ici, et on se lasse de tout :)
Voir le profil de l'utilisateur Envoyer un message privé
shenos
Saisonnier
Saisonnier

98pts

Inscrit le: 23 avril 2017
Messages: 33
Localisation: marseille
Navigateur : Mozilla

Hors ligne
Message Posté le: Samedi 17 Oct 2020 à 18:59:59  Lien permanent
Répondre en citant
Gherund a écrit:
Donc...

Nouveau SSD convertit en GPT, fait.
Clonage : en cour.

Nouvelle question, sans vouloir abuser : je vais me retrouver avec un disque cloné sans lettre d’attribution a la fin du clonage.
Je suppose qu'avant d'éteindre, de débrancher les vieux DD et de booter sur le nouveau, il vas falloir que je lui attribue une lettre, sinon, il ne vas pas booter, non ?

ma question : Comment faire pour lui attribuer le C: (c'est con, mais j'y tiens, pour mon disque system) alors que l'autre disque system (qui lui a deja le C: d'attribué) est toujours la, et que l'on ne peux pas le "renommer" a la volée avec une autre lettre ?
Bon, si c'pas possible, tant pis, j'aurais un disque system en F:, ce qui ne change rien dans l'absolu, mais les habitudes de vieux c** ont la vie dure :)


normalement il faut rien faire si le SSD démarre il aura automatiquement la lettre C
Voir le profil de l'utilisateur Envoyer un message privé
Gherund
Saisonnier
Saisonnier

156pts

Inscrit le: 14 janvier 2018
Age: 41
Messages: 38

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Oct 2020 à 19:02:17  Lien permanent
Répondre en citant
ok, c'est ce que je voulais savoir, merci, Shenos !

A charge de revanche !
Voir le profil de l'utilisateur Envoyer un message privé
Devillia92
Agriculteur
Agriculteur

1751pts

Inscrit le: 13 novembre 2016
Age: 38
Messages: 496
Localisation: IDF
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Oct 2020 à 20:29:46  Lien permanent
Répondre en citant
Salut, j'ai eu le même soucis avec le même SSD mais en version 500Go, ça a merdé tant que je suis resté sur un clonage en automatique, en mode manuel ça c'est bien passé. J'avoue qu'acronis c'est pas aussi bien que ce que j'ai utilisé précédemment (sauf que j'ai perdu le nom du soft Roulement des yeux )


Voir le profil de l'utilisateur Envoyer un message privé
Gherund
Saisonnier
Saisonnier

156pts

Inscrit le: 14 janvier 2018
Age: 41
Messages: 38

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Oct 2020 à 20:29:46  Lien permanent
Répondre en citant
alors...petit update.

Nouveau SSD convertit en GPT : fait.
Clonage : fait.
PC éteint, lecteur BR, HHD et SSD samsung débranchés pour ne laisser que le Sabrent en choix au bios.

Rallumage du PC et... pof... pas de système d'exploitation détecté sur le SSD NVME.
Petit tour dans le bios, il me détecte bien le SSD qu'il a mis comme seul solution pour booter, mais rien...

Je rebranche le tout, reviens sous Windows, le nouveau SSD est bien considéré comme actif (même si je n'y ai pas accès car toujours pas de lettre d'attribution) et le clonage doit avoir été effectué avec succès car il ne reste que 300Go de libre dessus, peu ou proue identique a mon actuel C:

Un bocal de confit maison à celui qui me débrouille tout le bouzin !!! :)

Merci par avance !
Voir le profil de l'utilisateur Envoyer un message privé
Devillia92
Agriculteur
Agriculteur

1751pts

Inscrit le: 13 novembre 2016
Age: 38
Messages: 496
Localisation: IDF
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Oct 2020 à 20:31:00  Lien permanent
Répondre en citant
Gherund a écrit:
alors...petit update.

Nouveau SSD convertit en GPT : fait.
Clonage : fait.
PC éteint, lecteur BR, HHD et SSD samsung débranchés pour ne laisser que le Sabrent en choix au bios.

Rallumage du PC et... pof... pas de système d'exploitation détecté sur le SSD NVME.
Petit tour dans le bios, il me détecte bien le SSD qu'il a mis comme seul solution pour booter, mais rien...

Je rebranche le tout, reviens sous Windows, le nouveau SSD est bien considéré comme actif (même si je n'y ai pas accès car toujours pas de lettre d'attribution) et le clonage doit avoir été effectué avec succès car il ne reste que 300Go de libre dessus, peu ou proue identique a mon actuel C:

Un bocal de confit maison à celui qui me débrouille tout le bouzin !!! :)

Merci par avance !


Si avec mon précédent post tu boot, je te file mon adresse en MP Mort de rire


Voir le profil de l'utilisateur Envoyer un message privé
Gherund
Saisonnier
Saisonnier

156pts

Inscrit le: 14 janvier 2018
Age: 41
Messages: 38

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Oct 2020 à 20:34:49  Lien permanent
Répondre en citant
Petit rajout, tiens...

Quand j'utilise diskpart pour avoir les infos sur mes DD, pour mon Baraccuda et mon samsung je vois qu'au niveau de la colonne "Dyn" j'ai "1024 k" qui apparait, alors que j'ai "0" pour le Sabrent.

Je ne suis pas informaticien, je ne sait pas a quoi ça correspond, mais ça a peut-être a voir avec l'embrouille...
Voir le profil de l'utilisateur Envoyer un message privé
Devillia92
Agriculteur
Agriculteur

1751pts

Inscrit le: 13 novembre 2016
Age: 38
Messages: 496
Localisation: IDF
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Oct 2020 à 20:37:42  Lien permanent
Répondre en citant
Gherund a écrit:
Petit rajout, tiens...

Quand j'utilise diskpart pour avoir les infos sur mes DD, pour mon Baraccuda et mon samsung je vois qu'au niveau de la colonne "Dyn" j'ai "1024 k" qui apparait, alors que j'ai "0" pour le Sabrent.

Je ne suis pas informaticien, je ne sait pas a quoi ça correspond, mais ça a peut-être a voir avec l'embrouille...


Perso ce qui a foutu la mouise c'est qu'il créait une partition sur le SSD égale à la taille du disque d'origine qui était un 250go, en manuel je lui ai demander de dupliquer tel quel et j'ai choisi de ne créer qu'une partition de 500go. je t'avoue que j'ai pas regarder d'autres infos que ça mais ça a booté


Voir le profil de l'utilisateur Envoyer un message privé
Yoshikan
Paysan
Paysan

745pts

Inscrit le: 10 octobre 2013
Age: 36
Messages: 50

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Oct 2020 à 20:38:22  Lien permanent
Répondre en citant
Je réitère mon post juste pour le confit:

Une installation propre, et on garde un disque dur juste pour windows, comme ça le jour où on change de disque dur, rien d'autre à réinstaller :-P

Sinon, tu peux essayer MiniTool Partition Wizard ( https://www.minitool.fr/gestionnaire-partition/partition-wizard-accueil.html ), tu as un assisant de migration OS vers SSD.
Voir le profil de l'utilisateur Envoyer un message privé
Gherund
Saisonnier
Saisonnier

156pts

Inscrit le: 14 janvier 2018
Age: 41
Messages: 38

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Oct 2020 à 20:46:13  Lien permanent
Répondre en citant
L'heure est au Conflit, mes Canards !! Qui aura les meilleurs conseils !?!?

Bon, pour ce soir, j'en ai plein le dos, mais j'vais essayer tout ça demain, promis.

Merci et bonne nuitée, j'vous tiens au jus !
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Fermier
Fermier

5883pts

Inscrit le: 28 février 2019
Age: 30
Messages: 2129
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Samedi 17 Oct 2020 à 21:05:36  Lien permanent
Répondre en citant
T'as un forfait 4g ?

Un partage de connexion, une clé w10 à jour et tu as finis de réinstaller tout ça (avec un seul ssd comme conseillé ^^) en une heure.

Pour les jeux, certes...
Voir le profil de l'utilisateur Envoyer un message privé
Devillia92
Agriculteur
Agriculteur

1751pts

Inscrit le: 13 novembre 2016
Age: 38
Messages: 496
Localisation: IDF
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 22 Oct 2020 à 00:20:14  Lien permanent
Répondre en citant
Alors ça se passe cette migration ou ça foire toujours ?


Voir le profil de l'utilisateur Envoyer un message privé
Gradouble
Saisonnier
Saisonnier

70pts

Inscrit le: 21 octobre 2020
Messages: 30

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 22 Oct 2020 à 02:13:06  Lien permanent
Répondre en citant
Bonjour
Je dirai qu'il te manque la partie de boot.
Ton installation sur ton ssd sata, quand tu l'as faite, tu as bien laissé UNIQUEMENT le ssd de Windows de branché ou bien il y en avait d'autre de connecté ?

Le souci en laissant d'autres stockages (ssd hdd) de connectés pendant une installation de Windows, c'est qu'elle va créer la partition de boot sur un des autres stockage, ce qui fait que c'est la misère pour cloner une partition qui n'est tout simplement pas présente sur le ssd système.

Repartir sur une installation propre serait pas plus mal et soit débrancher ou bien désactiver dans le bios les autres hdd/ssd non système.


Le gras, c'est la vie !
Karadoc
Voir le profil de l'utilisateur Envoyer un message privé
Gherund
Saisonnier
Saisonnier

156pts

Inscrit le: 14 janvier 2018
Age: 41
Messages: 38

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 22 Oct 2020 à 04:43:44  Lien permanent
Répondre en citant
Désolé, la semaine, je bosse beaucoup donc je passe peu sur le fofo...

Nop, j'ai laissé tomber la migration, je vais m'en servir comme d'un SSD stockage jeux comme un autre SSD, du coup.

@grasdouble : oui, il n'y avait rien d'autre de connecté, aucun DD quel qu'il soit, ni clef USB, ni rien... impossible de le faire boot dessus..

Merci d'avoir tout de meme pris le temps de me filler un coups de main !
Voir le profil de l'utilisateur Envoyer un message privé
Gradouble
Saisonnier
Saisonnier

70pts

Inscrit le: 21 octobre 2020
Messages: 30

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 22 Oct 2020 à 06:36:24  Lien permanent
Répondre en citant
C'est aussi la solution la plus simple sans devoir tout réinstaller et profiter du nvme. Sachant qu' un gain significatif de rapidité et nul sous W10 entre un ssd nvme ou sata, même en jeu

Bonne continuation Clin d'oeil


Le gras, c'est la vie !
Karadoc
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message SSD Nvme Pcie 3 Crucial P5+ sur asus MAXIMUS Ranger 8 Sindo SSD 2 Mercredi 23 Sep 2020 à 16:57:28
Pas de nouveau message Conseil SDD NvMe - Ryzen 2700X + ASUS ROG Strix B450-I Poux SSD 12 Mercredi 23 Sep 2020 à 09:14:41
Pas de nouveau message Retour vers la .. flotte: réponses pour un nouveau roro2004 Watercooling 29 Lundi 24 Aoû 2020 à 19:52:17
Pas de nouveau message [CowcotLand] Test SSD NVMe TEAMGROUP CARDEA II 512 Go : Gros mantidor SSD 1 Vendredi 7 Aoû 2020 à 14:15:35
Pas de nouveau message petit soucis avec la Aorus b550 + 2 ssd NvMe vita51 CPU, Cartes mères, RAM 29 Lundi 3 Aoû 2020 à 22:26:14