EN DIRECT 4793 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Pas de signal graphique Asus GT 710 sur ASROCK B450m-hdv

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
GeraldDeRabouillet @
Saisonnier
Saisonnier

91pts

Inscrit le: 11 juin 2020
Age: 23
Messages: 36
Localisation: Île-de-France
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 22 Oct 2020 à 12:30:35  Lien permanent
Répondre en citant
Bonjour à tous,

Je viens de monter un nouveau PC, il démarre (le ventilo du boîtier + ventilo CPU tournent), mais impossible d'avoir un signal vidéo.
J'ai pris une ASUS GT 710 en carte graphique vu que mon CPU n'a pas chipset graphique (AMD Ryzen 7 2700X).
Je l'ai bien montée sur ma carte mère ASROCK B450m-hdv (bien enfoncée, clipsée).

Matériel :
- CG : ASUS GeForce GT710-SL-1GD5-BRK
- CM : ASROCK B450M-HDC R4.0
- CPU : AMD Ryzen 7 2700X
- RAM : Corsair Vengeance LPX 32Go (2x16Go) DDR4 3200MHz C16 XMP 2.0

Impossible de savoir si elle tourne vu que pas de ventilos, elle semble chaude après quelques minutes PC allumé, mais ce qui est sur c'est que je n'ai aucun signal.
J'ai déjà tenté:
- Bien sûr l'écran fonctionne, j'en ai même testé 2 qui fonctionnent avec un autre PC.
- Tous les ports vidéo de la CM (VGA, DVI, HDMI) + tous les ports vidéo de la carte graphique (pareil), en redémarrant entre chaque test.
- Débrancher et vider le courant résiduel, virer la pile de la CM, attendre 2min, la remettre.
- Débrancher / rebrancher la carte graphique en vérifiant qu'elle est bien mise.
- Virer une barrette de RAM (j'ai vu ce conseil sur un forum, testé à tout hasard)

Je suis un peu à court d'idée, vu que je ne peux même pas accéder au bios, j'ai juste un pc qui se lance mais sans que je puisse rien en faire.

Merci à quiconque pourra m'apporter son aide !


Dernière édition par GeraldDeRabouillet le Jeudi 22 Oct 2020 à 15:58:48; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé
Martin_White @
Eleveur bovin
Eleveur bovin

14599pts

Inscrit le: 12 mai 2012
Age: 45
Messages: 6449
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 22 Oct 2020 à 13:29:56  Lien permanent
Répondre en citant
Tu n'indiques pas avoir testé la CG sur les autres PC : à faire, non ?


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
GeraldDeRabouillet @
Saisonnier
Saisonnier

91pts

Inscrit le: 11 juin 2020
Age: 23
Messages: 36
Localisation: Île-de-France
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 22 Oct 2020 à 14:14:50  Lien permanent
Répondre en citant
Les autres pc sont des portables malheureusement sinon j'aurais testé... Je compte ramener la CG chez moi ce soir pour la tester sur mon PC donc je verrai bien.
On est d'accord que ça vient de la CG ? Si c'était le proc ou autre chose j'aurais un bip pour m'avertir ou pas ?

Petite note en plus : après avoir laissé tourner le pc quelques minutes, il me semble qu'elle était légèrement chaude, donc à priori elle serait alimentée, même si elle ne fourni rien.


Dernière édition par GeraldDeRabouillet le Jeudi 22 Oct 2020 à 14:32:04; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
gautierS @
Métayer
Métayer

3877pts

Inscrit le: 16 juillet 2018
Age: 26
Messages: 1690

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 22 Oct 2020 à 14:26:57  Lien permanent
Répondre en citant
J'ai eu une GT710 sur une ASRock B550m Pro4 et un R5 3600.

ça a fonctionne dès le début, puis le R5 3600 à cramé au bout d'une heure ou deux, je l'ai changer et ça tourne H24 depuis 2 semaines ... tu a pas des led erreur sur ta B450 ?
Voir le profil de l'utilisateur Envoyer un message privé
GeraldDeRabouillet @
Saisonnier
Saisonnier

91pts

Inscrit le: 11 juin 2020
Age: 23
Messages: 36
Localisation: Île-de-France
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 22 Oct 2020 à 14:36:44  Lien permanent
Répondre en citant
Non je vois rien d'allumé sur la CM, aucun bruit, justes les ventilos du cpu + boitier qui tournent et la CG qui chauffe en faisant rien...
Voir le profil de l'utilisateur Envoyer un message privé
GeraldDeRabouillet @
Saisonnier
Saisonnier

91pts

Inscrit le: 11 juin 2020
Age: 23
Messages: 36
Localisation: Île-de-France
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 22 Oct 2020 à 15:56:07  Lien permanent
Répondre en citant
J'apporte des précisions si ça peut jouer, on sait jamais si c'est un problème de compat :
- CG : ASUS GeForce GT710-SL-1GD5-BRK
- CM : ASROCK B450M-HDC R4.0
(J'ai édité le post initial avec ça)

De ce que j'ai vu c'est censé être compatible mais si quelqu'un a une info contradictoire...
Voir le profil de l'utilisateur Envoyer un message privé
GeraldDeRabouillet @
Saisonnier
Saisonnier

91pts

Inscrit le: 11 juin 2020
Age: 23
Messages: 36
Localisation: Île-de-France
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 23 Oct 2020 à 09:57:55  Lien permanent
Répondre en citant
Je viens de tester la CG dans un autre pc et elle fonctionne.
Le problème vient donc de la CM, ou du processeur ça serait possible aussi ?
Parce que si je renvoie juste la CM et pas le proco et que c'est le proco j'ai l'air con, mais renvoyer les 2 c'est un peu chiant aussi. J'ai pas vraiment de moyen de savoir d'où ça vient précisément si ?

Merci Sourire
Voir le profil de l'utilisateur Envoyer un message privé
Martin_White @
Eleveur bovin
Eleveur bovin

14599pts

Inscrit le: 12 mai 2012
Age: 45
Messages: 6449
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 23 Oct 2020 à 11:56:02  Lien permanent
Répondre en citant
ton cpu est compatible dès le bios d'origine, donc ce n'est pas un problème de compatibilité.
Peut-être est-il mal monté, avec un peu de pâte thermique sur les contacteurs ?
J'ai vu que ta carte n'a qu'un PCIexpress Neutre


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
GeraldDeRabouillet @
Saisonnier
Saisonnier

91pts

Inscrit le: 11 juin 2020
Age: 23
Messages: 36
Localisation: Île-de-France
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 23 Oct 2020 à 12:07:15  Lien permanent
Répondre en citant
Je tenterai de vérifier ça et de le remonter pour voir...
Après ça me semble peu probable, CPU mal fixé on s'en rend compte normalement, là il a été posé dans le bon sens, et verouillé proprement avec le levier.
Quant à la pâte thermique elle est pré-appliquée sur le ventirad (j'utilise le ventirad AMD qui vient avec le CPU), et je l'ai posé dessus et verrouillé, alors certes il y a un peu de mouvement à l'installation mais de là à ce que la pâte aille à côté j'en doute...

J'ai pas le PC sous les yeux aujourd'hui, mais vu qu'on en a besoin rapidement (fin semaine prochaine max) je pense que ça va partir en retour CM Amazon (en espérant que ça passe) et en recommander une histoire de ne pas prendre de risques de ne pas l'avoir dans les temps

C'est un problème de n'avoir qu'un PCIe ? Je n'en ai besoin que pour la CG...
Voir le profil de l'utilisateur Envoyer un message privé
gautierS @
Métayer
Métayer

3877pts

Inscrit le: 16 juillet 2018
Age: 26
Messages: 1690

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 23 Oct 2020 à 13:13:17  Lien permanent
Répondre en citant
Le "problème d'un seul pci c'est que tu ne peut pas testé ta carte vidéo sur un autre ... Si personne peut te prêté un cpu ou toi monté ton cpu dans une autre carte, ça va être dur de deviner :/

Dans tout les cas un proco 105 watts sur une petit cm comme ça c'est pas fou mais bon ça tournera.

Peut être que la carte mère a du mal avec des modules ram de 16 Go, si tu a des barrettes de 8 go aussi pour faire un test

Pour les led, effectivement rien sur la CM comme debug led
Voir le profil de l'utilisateur Envoyer un message privé
GeraldDeRabouillet @
Saisonnier
Saisonnier

91pts

Inscrit le: 11 juin 2020
Age: 23
Messages: 36
Localisation: Île-de-France
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 23 Oct 2020 à 13:22:36  Lien permanent
Répondre en citant
Après la carte vidéo je l'ai testée sur une autre CM d'un autre PC et elle fonctionne, donc à la limite si c'était le port PCIe de la CM qui est mort dans tous les cas ça mérite un retour.

Monter le CPU sur une autre carte n'est malheureusement pas possible non, je n'en ai pas de compatibles accessibles.

La puissance requise par le CPU est un soucis ? Pourtant c'est censé être compatible d'après le configurateur LDLC + les fiches constructeurs... Y'a des risques de perdre en perfs ? C'est vrai que la CM n'a qu'un port d'alim CPU (contrairement à d'autres qui en ont 2) donc je me suis posé la question mais je me disais que si c'est marqué compatible ça le faisait...

Si la CM a du mal avec les modules de 16go c'est gênant, je n'en ai pas d'autres pour tester malheureusement mais c'est censé être compatible d'après la fiche constructeur...
Voir le profil de l'utilisateur Envoyer un message privé
gautierS @
Métayer
Métayer

3877pts

Inscrit le: 16 juillet 2018
Age: 26
Messages: 1690

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 23 Oct 2020 à 16:01:37  Lien permanent
Répondre en citant
C'est juste que la carte a peu de VRM et ne sont pas sous un radiateur, si tu fait des long session de calcul, faudra une très bonne ventilation.
Ce genre de carte sont plus fait pour y mettre un athlon ou un R5 3400G

La carte mère accepte jusqu’à 2*16go mais elle peut être capricieuse avec certain module ... bon après sur le site corsair elle ont le logo ryzen compatible mais comme en est sur du Zen 1+ rien ne garantie que 2*16go en 3200 mhz sois correctement pris en charge.

ça sera peut être plus simple pour toi de trouver de la ddr4 4go ou 8go dans ton entourage que un pc en AM4 pour mettre le proco dessus
Voir le profil de l'utilisateur Envoyer un message privé
GeraldDeRabouillet @
Saisonnier
Saisonnier

91pts

Inscrit le: 11 juin 2020
Age: 23
Messages: 36
Localisation: Île-de-France
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 23 Oct 2020 à 16:08:22  Lien permanent
Répondre en citant
Ah Crotte j'avais pas pris ça en considération... normalement les calculs durent pas longtemps, le processeur ne devrait pas être sollicité de manière intensive sur de trop longues périodes...
Je viens de commander une nouvelle CM (équivalent de chez MSI la B450M A Pro Max), je suppose que c'est pareil, je devrais annuler et en prendre une autre plus haut de gamme ? Tu conseillerais quoi (sans que ça coûte 2x plus cher si possible) ?
Le boitier est petit et y'a qu'un ventilo a l'arrière dedans donc la ventilation est pas au top... si ça peut vraiment poser problème je préfère prendre une CM qui peut gérer sans cramer..
Voir le profil de l'utilisateur Envoyer un message privé
gautierS @
Métayer
Métayer

3877pts

Inscrit le: 16 juillet 2018
Age: 26
Messages: 1690

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 23 Oct 2020 à 18:25:28  Lien permanent
Répondre en citant
Dans ce cas, ça devrai suffire (si les calcules dure pas longtemps), sinon en prix / perf tu a la B450m pro4
https://www.amazon.fr/ASRock-B450M-Pro4-Carte-m%C3%A8re/dp/B07G28NBHD

Elle a 3 VRM doublés pour le proco (les cœurs processeur) + 3 pour le "package", ça encaissera ton R7 2700x sans soucis voir même un léger OC
Elle a tout un tas de connectique, un port m.2 nvme et un port m.2 sata, plein d'usb dont du type-c, 3 ventilateur chassie + 2 cpu ...

Pas mal de fermier l'on utiliser pour leurs pc à petit budget. et j'ai déjà monter de la AB350 pro4 et 2 B550m pro4 qui sont très bien.

Par-contre elle est un peu plus long et plus large, elle fait 24.4 cm * 24.4 cm contre 23 cm * 20.1cm pour la B450M-HDV R4.0 !

Mais bon en changent de CM c'est dommage car tu ne sais pas si c'est la carte mère le problème.

PS: tu est sûr que c'est bien un R7 2700x et non un 3700X hein ?
Le 3700x a un TDP de 65 watts (contre 105 pour le 2700x) donc plus de problème de chauffe) par-contre faut un bios en "P2.30", il y a une étiquette grise avec écris en noire "P*.**" sur ton bios (une petite puces pas loin de la pile entre le connecteur "cha_FAN1 et J1) elle te donnera la version actuel du bios.

Si c'est bien un R7 2700x, peut importe la version, si c'est un R7 3700x, la il faut ABSOLUMENT une version supérieure ou égale à la version P2.30
Voir le profil de l'utilisateur Envoyer un message privé
GeraldDeRabouillet @
Saisonnier
Saisonnier

91pts

Inscrit le: 11 juin 2020
Age: 23
Messages: 36
Localisation: Île-de-France
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 23 Oct 2020 à 18:46:38  Lien permanent
Répondre en citant
Oui je confirme c'est bien un 2700X !
Merci pour la ref de la CM, c'est pas moi qui commande (c'est un pc commandé par mon taff, pour bosser) donc pas sûr de pouvoir annuler l'autre qui est déjà commandée... On fera avec, ça devrait passer !

Je suis d'accord que changer la CM sans être sûr que c'est ça c'est chiant, mais je vois pas trop quoi tenter d'autre, je peux pas tester le CPU ailleurs, j'ai pas d'autres barrettes de RAM pour tester dessus non plus... Les CM sont censés biper ou avoir au moins une led qui s'allume quand un composant est en erreur non ? Le fait que j'ai aucun indicateur me laisse supposer que c'est ça, mais aucun moyen d'être sûr sans la changer malheureusement...
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Asus RTX 3070 Non oc dispo nulle part depuis sa sortie en fr Ashl4K62 Cartes Graphiques 3 Dimanche 29 Nov 2020 à 22:05:28
Pas de nouveau message Asus PN50 fanless mod, bricoleur du dimanche style the_owl Refroidissement 2 Dimanche 29 Nov 2020 à 21:35:51
Pas de nouveau message [VDS] Carte mère Asus x470-F gaming AlvinM Ventes 0 Dimanche 29 Nov 2020 à 17:35:46
Pas de nouveau message Changement de carte graphique pour les nuls Saeko Composants 7 Dimanche 29 Nov 2020 à 14:09:45
Pas de nouveau message Votre avis sur la Asus TUF B450 Plus Gaming ? Mister_ Composants 2 Vendredi 27 Nov 2020 à 17:33:21