L'atelier : Problème RX5700XT GIGABYTE
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème RX5700XT GIGABYTE

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Flavien23 @
Ouvrier agricole
Ouvrier agricole

261pts

Inscrit le: 13 juillet 2019
Messages: 140

Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2020 à 10:03  Lien permanent
Répondre en citant
Bonjour,

Ca fait maintenant 1 semaines que j'ai des problèmes avec ma carte graphique. Je suppose.
Je vous expose les faits:

-Quand je lance un jeu (Modern warfare, Battelfield V), au bout de 10 minutes environ, le jeu freeze et se coupe sans code erreur.

Je suis perdu et ne sais plus quoi faire.

J'ai reformaté, reinstallé les pilotes, j'ai testé furmark pdt 40 minutes, aucune coupure.

Je vous remercie pour votre aide par avance.

Flavien.

Config: RX5700XT Gigabyte edition OC, R3600, Alim 650 Coolermaster MWE 650 bronze, 16 go hyperx 2666, SSD bx 1to, WC deepcool 240.
Voir le profil de l'utilisateur Envoyer un message privé
Marty215 @
Agriculteur
Agriculteur

1797pts

Inscrit le: 08 août 2016
Messages: 695

Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2020 à 10:11  Lien permanent
Répondre en citant
Je suppose que ce n'est pas un problème de température vu que tu as fait tourner furmark.

Il n'y a que le jeu qui se coupe ? Pas de BSOD ? Crash des drivers GPU ?

Tu as vérif au niveau du CPU ? Pas de température excessive lors du crash ?

Avec Hwinfo tu peux enregistrer des logs de certaines valeurs, tu peux éventuellement le faire pour les différentes températures GPU (HotSpot et GPU), CPU, SSD, GPU power, utilisation CPU, etc ... et voir si tu as un souci à ce niveau.
Voir le profil de l'utilisateur Envoyer un message privé
PriceTF141 @
Agriculteur
Agriculteur

1784pts

Inscrit le: 13 septembre 2018
Age: 23
Messages: 922
Localisation: Biarritz-Hossegor
Navigateur : n.c.

En ligne
Message Posté le: 27 octobre 2020 à 10:12  Lien permanent
Répondre en citant
salut

"Alim 650 Coolermaster MWE 650 bronze"
a savoir que c'est pas un modèle réputé fiable ...

lance un OCCT en mode POWER pendant 30 min pour voir

et poste nous les screen des résultats notamment les tensions de l'alim


APU: AMD RYZEN 5 3400G , CG: RX 580 4Go Nitro+ ,CM:MSI B450 Mortar Titanium ,Ventirad: Cooler Master G100M , 2x8 Gb Corsair LPX 3.2Ghz CL 15 ,SSD: Samsung 860 Evo 500 Go, PSU: Seasonic M12 520w , Boitier: Cooler Master Q300P , Ventilos: 6x Enermax TB RGB
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Arpenteur2 @
Fermier
Fermier

6964pts

Inscrit le: 28 février 2019
Age: 31
Messages: 2664
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 27 octobre 2020 à 10:32  Lien permanent
Répondre en citant
Dans ta semaine :
Maj de w10 en 20h2 ?
Mise à jour de pilotes Amd ?
Voir le profil de l'utilisateur Envoyer un message privé
Flavien23 @
Ouvrier agricole
Ouvrier agricole

261pts

Inscrit le: 13 juillet 2019
Messages: 140

Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2020 à 10:32  Lien permanent
Répondre en citant
Marty215 a écrit:
Je suppose que ce n'est pas un problème de température vu que tu as fait tourner furmark.

Il n'y a que le jeu qui se coupe ? Pas de BSOD ? Crash des drivers GPU ?

Tu as vérif au niveau du CPU ? Pas de température excessive lors du crash ?

Avec Hwinfo tu peux enregistrer des logs de certaines valeurs, tu peux éventuellement le faire pour les différentes températures GPU (HotSpot et GPU), CPU, SSD, GPU power, utilisation CPU, etc ... et voir si tu as un souci à ce niveau.


Seulement coupure du jeu. Pas de BSOD, comment reconnaitre des drivers qui plantent?
Pas de temperature excessive, maximum 70° en jeu pour carte graphique, et maximum 68 pour processeur.

En te remerciant,
Voir le profil de l'utilisateur Envoyer un message privé
Flavien23 @
Ouvrier agricole
Ouvrier agricole

261pts

Inscrit le: 13 juillet 2019
Messages: 140

Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2020 à 10:35  Lien permanent
Répondre en citant
Arpenteur2 a écrit:
Dans ta semaine :
Maj de w10 en 20h2 ?
Mise à jour de pilotes Amd ?


Ni l'un, ni l'autre... merci
Voir le profil de l'utilisateur Envoyer un message privé
Marty215 @
Agriculteur
Agriculteur

1797pts

Inscrit le: 08 août 2016
Messages: 695

Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2020 à 10:43  Lien permanent
Répondre en citant
Flavien23 a écrit:
Marty215 a écrit:
Je suppose que ce n'est pas un problème de température vu que tu as fait tourner furmark.

Il n'y a que le jeu qui se coupe ? Pas de BSOD ? Crash des drivers GPU ?

Tu as vérif au niveau du CPU ? Pas de température excessive lors du crash ?

Avec Hwinfo tu peux enregistrer des logs de certaines valeurs, tu peux éventuellement le faire pour les différentes températures GPU (HotSpot et GPU), CPU, SSD, GPU power, utilisation CPU, etc ... et voir si tu as un souci à ce niveau.


Seulement coupure du jeu. Pas de BSOD, comment reconnaitre des drivers qui plantent?
Pas de temperature excessive, maximum 70° en jeu pour carte graphique, et maximum 68 pour processeur.

En te remerciant,


Si les drivers plantent tu vas avoir l'affichage qui va clignoter et tu vas devoir relancer les drivers pour les afficher.
Si tu lances le jeux avec le GPU à -50% d'overdrive (limite conso énergétique), ça plante aussi ?
Voir le profil de l'utilisateur Envoyer un message privé
Flavien23 @
Ouvrier agricole
Ouvrier agricole

261pts

Inscrit le: 13 juillet 2019
Messages: 140

Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2020 à 10:47  Lien permanent
Répondre en citant
PriceTF141 a écrit:
salut

"Alim 650 Coolermaster MWE 650 bronze"
a savoir que c'est pas un modèle réputé fiable ...

lance un OCCT en mode POWER pendant 30 min pour voir

et poste nous les screen des résultats notamment les tensions de l'alim


Voir le profil de l'utilisateur Envoyer un message privé
Tonton_Sodomax @
Paysan
Paysan

537pts

Inscrit le: 12 avril 2019
Messages: 93
Localisation: Montpellier
Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2020 à 11:03  Lien permanent
Répondre en citant
Flavien23 a écrit:
Bonjour,

Ca fait maintenant 1 semaines que j'ai des problèmes avec ma carte graphique. Je suppose.
Je vous expose les faits:

-Quand je lance un jeu (Modern warfare, Battelfield V), au bout de 10 minutes environ, le jeu freeze et se coupe sans code erreur.

Je suis perdu et ne sais plus quoi faire.

J'ai reformaté, reinstallé les pilotes, j'ai testé furmark pdt 40 minutes, aucune coupure.

Je vous remercie pour votre aide par avance.

Flavien.

Config: RX5700XT Gigabyte edition OC, R3600, Alim 650 Coolermaster MWE 650 bronze, 16 go hyperx 2666, SSD bx 1to, WC deepcool 240.


Tu as quel driver Adrenalin installé ?
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2 @
Fermier
Fermier

6964pts

Inscrit le: 28 février 2019
Age: 31
Messages: 2664
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 27 octobre 2020 à 11:14  Lien permanent
Répondre en citant
Prime95 :
https://www.mersenne.org/download/
Ça te stress cpu et mémoire. Si ça passe, ce n'est ni ta ram, ni ta cm qui chauffe, ni ton proco.
Voir le profil de l'utilisateur Envoyer un message privé
divinours @
Saisonnier
Saisonnier

193pts

Inscrit le: 11 février 2010
Messages: 108

Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2020 à 11:21  Lien permanent
Répondre en citant
+1 avec un de mes voisin du dessus
Faire le test avec un autre alim


Msi X570 Creation
Ryzen 5950@pbo curve -30 @4.75Water stable H24
32Go Gskill trident Z Neo CL14@3600Mhz
Asus 3090 Strix Oc @2100/1300 Water
Voir le profil de l'utilisateur Envoyer un message privé
Flavien23 @
Ouvrier agricole
Ouvrier agricole

261pts

Inscrit le: 13 juillet 2019
Messages: 140

Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2020 à 11:24  Lien permanent
Répondre en citant
Tonton_Sodomax a écrit:
Flavien23 a écrit:
Bonjour,

Ca fait maintenant 1 semaines que j'ai des problèmes avec ma carte graphique. Je suppose.
Je vous expose les faits:

-Quand je lance un jeu (Modern warfare, Battelfield V), au bout de 10 minutes environ, le jeu freeze et se coupe sans code erreur.

Je suis perdu et ne sais plus quoi faire.

J'ai reformaté, reinstallé les pilotes, j'ai testé furmark pdt 40 minutes, aucune coupure.

Je vous remercie pour votre aide par avance.

Flavien.

Config: RX5700XT Gigabyte edition OC, R3600, Alim 650 Coolermaster MWE 650 bronze, 16 go hyperx 2666, SSD bx 1to, WC deepcool 240.


Tu as quel driver Adrenalin installé ?


dernière version
Voir le profil de l'utilisateur Envoyer un message privé
Flavien23 @
Ouvrier agricole
Ouvrier agricole

261pts

Inscrit le: 13 juillet 2019
Messages: 140

Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2020 à 11:27  Lien permanent
Répondre en citant
Arpenteur2 a écrit:
Prime95 :
https://www.mersenne.org/download/
Ça te stress cpu et mémoire. Si ça passe, ce n'est ni ta ram, ni ta cm qui chauffe, ni ton proco.


ca tourne pour le moment très bien. Je laisse combien de temps ? merci!

edit: je lance ton logiciel et j'ai eu un petit ecran noir 2 seconde et ca: Mon image

le gpu est monté à 100 %
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2 @
Fermier
Fermier

6964pts

Inscrit le: 28 février 2019
Age: 31
Messages: 2664
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 27 octobre 2020 à 11:50  Lien permanent
Répondre en citant
Étrange, et Furmark est passé sans heurts ?
Tu as plusieurs options au lancement de Prime95, essaies l'option la plus lourde pour la ram.

Cm ? Bios à jour ?
Voir le profil de l'utilisateur Envoyer un message privé
Tonton_Sodomax @
Paysan
Paysan

537pts

Inscrit le: 12 avril 2019
Messages: 93
Localisation: Montpellier
Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2020 à 11:51  Lien permanent
Répondre en citant
Flavien23 a écrit:
Tonton_Sodomax a écrit:
Flavien23 a écrit:
Bonjour,

Ca fait maintenant 1 semaines que j'ai des problèmes avec ma carte graphique. Je suppose.
Je vous expose les faits:

-Quand je lance un jeu (Modern warfare, Battelfield V), au bout de 10 minutes environ, le jeu freeze et se coupe sans code erreur.

Je suis perdu et ne sais plus quoi faire.

J'ai reformaté, reinstallé les pilotes, j'ai testé furmark pdt 40 minutes, aucune coupure.

Je vous remercie pour votre aide par avance.

Flavien.

Config: RX5700XT Gigabyte edition OC, R3600, Alim 650 Coolermaster MWE 650 bronze, 16 go hyperx 2666, SSD bx 1to, WC deepcool 240.


Tu as quel driver Adrenalin installé ?


dernière version


A ta place je téléchargerais un driver d'il y a 2-3 mois et je testerais avec celui-ci.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème GTX 1080 Crumble Cartes Graphiques 24 20 février 2021 à 21:28
Pas de nouveau message Gigabyte RTX 3070 Vision OC 8GO: vous avez ce problème ? SuperSeducer Cartes Graphiques 9 15 février 2021 à 22:42
Pas de nouveau message Problème ethernet sur Asus Z490 F jafre CPU, Cartes mères, RAM 9 13 février 2021 à 15:23
Pas de nouveau message Probléme argb kev37250 [Cooler Master] Ventirads, ventilateurs et watercooling 1 13 février 2021 à 10:22
Pas de nouveau message Problème passage 2x8Go a 4x8Go ram benl CPU, Cartes mères, RAM 3 06 février 2021 à 19:36