Cartes Graphiques : Probleme de PC qui s'éteint tout seul - Page 2
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Probleme de PC qui s'éteint tout seul , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
fission @
Agriculteur
Agriculteur

1911pts

Inscrit le: 08 mars 2019
Messages: 1578
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: 03 novembre 2020 à 14:02  Lien permanent
Répondre en citant
cooler master .... c'est de l'alim rebadgée !

certaines ref peuvent être pas mal mais pas toute !

rien ne vaut de l'alim faite par un constructeur ( ex: fsp, seasonic ou super flower )


Voir le profil de l'utilisateur Envoyer un message privé
inkizitor @
Agriculteur
Agriculteur

1554pts

Inscrit le: 21 février 2012
Age: 37
Messages: 246
Localisation: Paris
Navigateur : Mozilla

Hors ligne
Message Posté le: 03 novembre 2020 à 14:25  Lien permanent
Répondre en citant
Natif8012 a écrit:
Cooler Master-B500 v2

Je m'y connais pas trop en alim mais je crois que cooler master est pas mal en terme de d'alim donc je pense que c'est un problème de puissance et pas de qualité de l'alim.


C'est une alim 80+ à ce que je vois, c'est de l'entrée de gamme et pour peu que le rail+12v soit un peu limite il y a effectivement de fortes chances que ton pb vienne de là ! Tu nous diras le fin mot quand tu auras ton alim :)


Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 20
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 03 novembre 2020 à 17:08  Lien permanent
Répondre en citant
inkizitor a écrit:


C'est une alim 80+ à ce que je vois, c'est de l'entrée de gamme et pour peu que le rail+12v soit un peu limite il y a effectivement de fortes chances que ton pb vienne de là ! Tu nous diras le fin mot quand tu auras ton alim :)



Effectivement je viens de voir que le +12V est en réalité à 456W
Voir le profil de l'utilisateur Envoyer un message privé
BeBeLiNuXx @
Saisonnier
Saisonnier

197pts

Inscrit le: 11 octobre 2018
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: 03 novembre 2020 à 17:43  Lien permanent
Répondre en citant
Natif8012 a écrit:
J'ai une alimentation 500W (Cooler Master-B500 v2).

Je pense que c'est assez surtout que avant d'acheter la carte graphique j'ai fait plusieurs test sur des calculateurs d'alimentation et ils me disaient tous que ma config allez consommer aux alentours de 350W.

Cela ne veut rien dire, tu n'as qu'à regarder mon sujet sur mon retour d'expérience sur la RTX3090 pour t'en rendre compte : https://www.cowcotland.com/topic38352.html

J'avais une alimentation 760W platinium, de la bonne qualité donc, et mon PC consomme actuellement jusque 650W en jeu. Et pourtant, mon alim n'était pas capable d'alimenter mon PC et elle crashait. Beaucoup d'autres sont dans des situations similaires avec cette génération de carte et des alims 750W.

Pour en revenir à ton problème, c'est très simple à tester sous OCCT. Tu as juste à ouvrir le programme, et à cliquer sur 2 boutons.



Tu cliques sur Power Supply, et tu lances le test, il n'y a rien à configurer. Dans mon cas mon PC s'éteignait directement par manque de puissance. Donc laisse tourner quelques minutes et voit ce qu'il se passe. Si ça crashe, c'est ton alim qui est insuffisante ou défectueuse.
Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 20
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 03 novembre 2020 à 20:43  Lien permanent
Répondre en citant
BeBeLiNuXx a écrit:
Cela ne veut rien dire, tu n'as qu'à regarder mon sujet sur mon retour d'expérience sur la RTX3090 pour t'en rendre compte : https://www.cowcotland.com/topic38352.html

J'avais une alimentation 760W platinium, de la bonne qualité donc, et mon PC consomme actuellement jusque 650W en jeu. Et pourtant, mon alim n'était pas capable d'alimenter mon PC et elle crashait. Beaucoup d'autres sont dans des situations similaires avec cette génération de carte et des alims 750W.

Pour en revenir à ton problème, c'est très simple à tester sous OCCT. Tu as juste à ouvrir le programme, et à cliquer sur 2 boutons.



Tu cliques sur Power Supply, et tu lances le test, il n'y a rien à configurer. Dans mon cas mon PC s'éteignait directement par manque de puissance. Donc laisse tourner quelques minutes et voit ce qu'il se passe. Si ça crashe, c'est ton alim qui est insuffisante ou défectueuse.


Merci pour ton aide

Ecran gris et le PC ne répond plus au bout d'1 minute 30 de test de l'alim… C'est définitivement l'alim.

J'espère que la Seasonic 650W que je reçois demain va me changer tout ça.
Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 20
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 04 novembre 2020 à 13:01  Lien permanent
Répondre en citant
Alim Seasonic 650W bien recu et bien installé mais le problème persiste toujours.

J'ai effectué le "power test" sur OCCT et même résultat j'ai aussi remarqué que lorsque que mon écran devenait tout gris et que mon pc ne répondait plus mon ventirad tournait toujours mais par contre par contre les ventilos de ma carte graphique n'ont jamais tourné durant toute la durée du test.

J'avais l'application Rdeon Software ouverte pendant toute la durée du test et il me disait que l'alim n'a jamais dépassé les 200W et mon processeur ne devrait jamais dépassé les 65W étant donné qu'il n'est pas overclocké.
Voir le profil de l'utilisateur Envoyer un message privé
BeBeLiNuXx @
Saisonnier
Saisonnier

197pts

Inscrit le: 11 octobre 2018
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: 04 novembre 2020 à 13:34  Lien permanent
Répondre en citant
Si ton PC tourne mais ne répond plus c'est que l'alim n'est pas le problème, et qu'il s'agit d'autre chose. Vu que tu as changé ta carte graphique il est fort probable qu'elle soit en cause, tu peux le confirmer facilement en remettant ton ancienne carte graphique.

Si l'alimentation était insuffisante, le PC s'éteindrait complètement. Mais vu ce que tu décris, à savoir les ventilo de ta CG qui ne tournent pas, il est quasiment sûr que tu as reçu une carte défectueuse.
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1911pts

Inscrit le: 08 mars 2019
Messages: 1578
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: 04 novembre 2020 à 13:59  Lien permanent
Répondre en citant
tu peux pas tester ta nouvelle carte dans un autre pc pour en avoir le coeur net ?


Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 20
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 04 novembre 2020 à 14:19  Lien permanent
Répondre en citant
BeBeLiNuXx a écrit:
Si ton PC tourne mais ne répond plus c'est que l'alim n'est pas le problème, et qu'il s'agit d'autre chose. Vu que tu as changé ta carte graphique il est fort probable qu'elle soit en cause, tu peux le confirmer facilement en remettant ton ancienne carte graphique.

Si l'alimentation était insuffisante, le PC s'éteindrait complètement. Mais vu ce que tu décris, à savoir les ventilo de ta CG qui ne tournent pas, il est quasiment sûr que tu as reçu une carte défectueuse.


Les ventilos de la CG ne tournent pas pendant le test mais ils tournent bien lorsque jallume le PC jusquau moment où je suis sur le bureau.
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1911pts

Inscrit le: 08 mars 2019
Messages: 1578
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: 04 novembre 2020 à 14:25  Lien permanent
Répondre en citant
@Natif8012 normal si ta CG est équipé de la technologie fan stop


Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 20
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 04 novembre 2020 à 14:42  Lien permanent
Répondre en citant
Avant de retourner la CG (je garde l'alimentation car elle m'a l'air pas mal et de toute manière j'allais pas resté avec 450W) vous ne pensez pas que ça peut être un problème de compatibilité avec la carte mère ou le bios peut être ??
Dsl si c'est une question bête mais souvent les produits informatique d'Amazon warehouse avec pour état "comme neuf" n'ont été utilisé qu'une fois max donc je trouverais ça bizarre qu'elle soit défectueuse..
Voir le profil de l'utilisateur Envoyer un message privé
TheBalancedKarma @
Ouvrier agricole
Ouvrier agricole

484pts

Inscrit le: 17 mai 2019
Messages: 167

Navigateur : n.c.

Hors ligne
Message Posté le: 04 novembre 2020 à 14:50  Lien permanent
Répondre en citant
Mon père avait un probleme similaire avec sa RX590.
Certain GPU AMD de cette génération ont la maladie de l'écran noir et c'est souvent dû à un probleme de driver donc non ça ne vient pas de ton alim.
Je sais plus comment il l'a régler mais tu as pas mal d'articles sur le net sur le sujet (exemple : http://www.pc-boost.com/pages/news_1581840069_le-bug-d-ecran-noir-des-cartes-graphiques-radeon-continue-de-hanter-amd.html)
Voir le profil de l'utilisateur Envoyer un message privé
darkot @
Ouvrier agricole
Ouvrier agricole

335pts

Inscrit le: 25 novembre 2013
Age: 30
Messages: 114

Navigateur : n.c.

Hors ligne
Message Posté le: 04 novembre 2020 à 14:50  Lien permanent
Répondre en citant
Natif8012 a écrit:
Avant de retourner la CG (je garde l'alimentation car elle m'a l'air pas mal et de toute manière j'allais pas resté avec 450W) vous ne pensez pas que ça peut être un problème de compatibilité avec la carte mère ou le bios peut être ??
Dsl si c'est une question bête mais souvent les produits informatique d'Amazon warehouse avec pour état "comme neuf" n'ont été utilisé qu'une fois max donc je trouverais ça bizarre qu'elle soit défectueuse..

C'est peut être pour cela qu'elle n'a été utilisé qu'une seule fois Mort de rire . L’ancien propriétaire l'a peut être retourné de cette manière pour récupérer son argent plus vite.

Je suis dû même avis si l'alim en serait la cause le PC s'éteindrait ou redémarrer au meilleur des cas.
Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 20
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 04 novembre 2020 à 15:09  Lien permanent
Répondre en citant
darkot a écrit:
C'est peut être pour cela qu'elle n'a été utilisé qu'une seule fois Mort de rire . L’ancien propriétaire l'a peut être retourné de cette manière pour récupérer son argent plus vite.

Je suis dû même avis si l'alim en serait la cause le PC s'éteindrait ou redémarrer au meilleur des cas.


Oui peut être ou un choc durant le transport je sais pas.

En tout cas j'espère que le remboursement sera rapide et surtout que la prochaine CG soit en parfait état de marche.
Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 20
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 11 novembre 2020 à 14:16  Lien permanent
Répondre en citant
Nouvelle carte graphique bien reçu (asus rog stric rx570 8gb) avant de faire le changement j'ai bien désinstaller tout les drivers avec DDU et une fois la carte brancher j'ai lancé un test de l'alim et il a duré plus de 5 minutes donc je l'ai arreté et en jeu ca marche parfaitement c'est nickel.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème reboots intempestif - Carte mère A9-9820 Proxysd CPU, Cartes mères, RAM 9 01 mars 2021 à 16:33
Pas de nouveau message Problème pc ne démarre plus thematth03 L'atelier 42 28 février 2021 à 17:31
Pas de nouveau message Problème GTX 1080 Crumble Cartes Graphiques 24 20 février 2021 à 21:28
Pas de nouveau message Gigabyte RTX 3070 Vision OC 8GO: vous avez ce problème ? SuperSeducer Cartes Graphiques 9 15 février 2021 à 22:42
Pas de nouveau message Problème ethernet sur Asus Z490 F jafre CPU, Cartes mères, RAM 9 13 février 2021 à 15:23