EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

windows qui ne démarre plus après mise a jour nvidia

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
SonicVR46 @
Saisonnier
Saisonnier

88pts

Inscrit le: 30 janvier 2017
Age: 29
Messages: 31

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 9 Nov 2020 à 17:18:50  Lien permanent
Répondre en citant
Bonjour je sollicite votre aide suite a l'achat d'un nouveau pc chez alienware dont voici la config:

aurora r11

I9 10900kf

64g ddr4 3200 mhz hyperx

2 tb ssd m2 +2 tb hdd

sli 2080 ti

Mon problème est que des que je fait une mise a jour des driver nvidia ( j'ai essayé les 3 dernière version ) windows affiche un écran noir après le chargement du logo windows .
J'ai essayer d'autre moniteur tout les ports que ce soit hdmi ou displayport mais rien y fait je suis obliger de faire booter le pc sur l'assistant alienware recovery qui remet la config d'usine.

Avez-vous une solution ?
merci d'avance


Dernière édition par SonicVR46 le Mardi 10 Nov 2020 à 18:27:47; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1718pts

Inscrit le: 08 mars 2019
Messages: 1413
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Lundi 9 Nov 2020 à 19:39:45  Lien permanent
Répondre en citant
dans le bios, tu as pensé à forcer sur quel pcie s'initialise l'affichage ?


Voir le profil de l'utilisateur Envoyer un message privé
Meg @
Saisonnier
Saisonnier

223pts

Inscrit le: 01 septembre 2019
Age: 26
Messages: 102
Localisation: Argenteuil 95100
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 9 Nov 2020 à 19:59:33  Lien permanent
Répondre en citant
Mode sans échec.
Désinstalle les drivers proprement (DDU) puis réinstalle la version qui fonctionnait chez toi.

Vérifie qu'il n'y a pas eu de MAJ windows, ca peut être la source.

Dernier point, tester les cartes une par une. (ou premier ?)
Voir le profil de l'utilisateur Envoyer un message privé
SonicVR46 @
Saisonnier
Saisonnier

88pts

Inscrit le: 30 janvier 2017
Age: 29
Messages: 31

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 9 Nov 2020 à 20:28:53  Lien permanent
Répondre en citant
merci de votre réponse

windows est a jour a chaque fois que j'utilise le system de restauration au boot du pc il télécharge la dernière version de windows et j'ai vérifier manuellement après l'installation.
Après chaque restauration il met remet les pilote 451.67 et avec cela le pc tourne nickel il redémarre comme une fusée pas de soucis.
Le problème est que dès que je met a jour le pilote il s'éteint très lentement et après redémarrage black screen après le logo windows.

fission le port pcie est régler sur 1 par défaut, j'ai essayer les autre mais aucun résultat

Et impossible de lancer le mode sans échec
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1718pts

Inscrit le: 08 mars 2019
Messages: 1413
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Lundi 9 Nov 2020 à 23:00:01  Lien permanent
Répondre en citant
après la restauration, tu fais bien tous les update de windows update ? tu met à jour tous tes pilotes ? et seulement à ce moment tu installes le pilote nvidia que tu as téléchargé depuis nvidia.com?


Voir le profil de l'utilisateur Envoyer un message privé
SonicVR46 @
Saisonnier
Saisonnier

88pts

Inscrit le: 30 janvier 2017
Age: 29
Messages: 31

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Nov 2020 à 03:16:45  Lien permanent
Répondre en citant
Exactement fission
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1718pts

Inscrit le: 08 mars 2019
Messages: 1413
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Mardi 10 Nov 2020 à 03:31:07  Lien permanent
Répondre en citant
remet avec alien recovery puis fais les update windows et pilotes ( sauf la carte graphique ), debranche une des 2 cartes graphiques, boot, installes le pilote, reboot et regarde si ca marche. Ensuite tu éteints et tu branche la deuxieme carte a la place de la premiere et tu retest ! Si les deux tests marchent remet les 2 cartes en même temps. Si un des tests déconnent c'est que tu as une carte défectueuse. Si ca déconne uniquement quand tu met les deux cartes ... soit tu as un problème de pont nvlink soit tu as un autre problème mais a 2h30 du mat' j'ai du mal a réfléchir plus !


Voir le profil de l'utilisateur Envoyer un message privé
Dwarfcherry @
Paysan
Paysan

568pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 355

Navigateur : Mozilla

Hors ligne
Message Posté le: Mardi 10 Nov 2020 à 07:40:50  Lien permanent
Répondre en citant
SonicVR46 a écrit:
merci de votre réponse

windows est a jour a chaque fois que j'utilise le system de restauration au boot du pc il télécharge la dernière version de windows et j'ai vérifier manuellement après l'installation.
Après chaque restauration il met remet les pilote 451.67 et avec cela le pc tourne nickel il redémarre comme une fusée pas de soucis.
Le problème est que dès que je met a jour le pilote il s'éteint très lentement et après redémarrage black screen après le logo windows.

fission le port pcie est régler sur 1 par défaut, j'ai essayer les autre mais aucun résultat

Et impossible de lancer le mode sans échec


Ce que propose @Meg est faisable si tu branches ton moniteur directement à ta carte mère plutôt qu'à la carte graphique. Je faisais cette manip' quand j'avais le même problème auparavant sur une autre config. C'est pas forcément faisable avec les ryzen d'amd (la plupart dépourvu d'une partie graphique) mais comme t'es chez intel ça devrait le faire normalement ! ^^
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
SonicVR46 @
Saisonnier
Saisonnier

88pts

Inscrit le: 30 janvier 2017
Age: 29
Messages: 31

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Nov 2020 à 18:27:31  Lien permanent
Répondre en citant
je ne peut pas brancher sur ma carte mère direct car il n'y a pas de port hdmi mon processeur est un 10900kf sans circuit graphique
j'ai test les 2 carte graphique et le pont sli sur un autre pc tout est ok
Voir le profil de l'utilisateur Envoyer un message privé
SonicVR46 @
Saisonnier
Saisonnier

88pts

Inscrit le: 30 janvier 2017
Age: 29
Messages: 31

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 11 Nov 2020 à 13:10:17  Lien permanent
Répondre en citant
je viens d'installer les dernier driver nvidia 457.30
Alors j'ai démarrer en mode sans échec exécuté DDU, redémarrer installer les nouveaux driver et encore un fois après le redémarrage écran noir après le chargement de windows ( avec quelque clignotement ou je voyais mon fond d'écran apparaitre un court instant)
Voir le profil de l'utilisateur Envoyer un message privé
BlancheNeige @
Métayer
Métayer

2630pts

Inscrit le: 17 avril 2017
Messages: 946

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 11 Nov 2020 à 13:11:41  Lien permanent
Répondre en citant
Ta essayé de débrancher ton ecrans et rebrancher a chaud ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Le truc interessant du jour - 2021 OMGimag33k Le poulailler 14 Vendredi 1 Jan 2021 à 18:19:37
Pas de nouveau message Post-it : Insatisfaction du jour 2021 ! eldran64 Le poulailler 171 Vendredi 1 Jan 2021 à 10:49:32
Pas de nouveau message Post-it : Satisfaction du jour 2021 ! eldran64 Le poulailler 127 Vendredi 1 Jan 2021 à 10:48:09
Pas de nouveau message [résolu] Impossible d'installer windows 10 Waaha OsLand 13 Vendredi 1 Jan 2021 à 09:20:49
Pas de nouveau message Aide mise en place Watercooling GPU p4c Refroidissement 7 Jeudi 31 Déc 2020 à 11:56:39