L'atelier : Projet : Sli de RTX3090 + 5900x - Page 5
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Projet : Sli de RTX3090 + 5900x , page 5

Aller à la page :   12345
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Apokozo @
Ouvrier agricole
Ouvrier agricole

469pts

Inscrit le: 15 mai 2019
Age: 31
Messages: 279
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: 23 décembre 2020 à 13:54  Lien permanent
Répondre en citant
Taca a écrit:
J’ai pas bien compris ton soucis, pour moi il est tout à fait possible de mettre une CG sur le slot 1 et une sur le slot 2. Juste la jonction entre les WB à travailler (longueur des tuyaux) et taille du pont Nvlink à trouver.

Par contre c’est l’équerre PCIe des 3090 FE qui peut t’embêter : elle fait 3 « vrai » slots !

Donc soit tu as prévu de les changer par des 2 slots (je ne sais pas si ça existe déjà pour les RTX 3000). Soit ta CM a les 2 ports PCIe suffisamment éloignés. Soit il faut brancher sur un port PCIe plus loin.


Yep en effet l’équerre fait bien 3 slots. Mais après avoir pris la mesures, j'ai 60mm de distances entre le port PCI-E 1 et 2, du coup je devrais pouvoir les monter sur ses slots là.
Par contre impossible de trouver ta fameuse équerre pour rtx 3090 FE, je trouve que pour les modèles du PCB de ref :'(
Voir le profil de l'utilisateur Envoyer un message privé
Taca @
Agriculteur
Agriculteur

1997pts

Inscrit le: 28 août 2018
Age: 30
Messages: 690
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: 23 décembre 2020 à 13:57  Lien permanent
Répondre en citant
Apokozo a écrit:
Yep en effet l’équerre fait bien 3 slots. Mais après avoir pris la mesures, j'ai 60mm de distances entre le port PCI-E 1 et 2, du coup je devrais pouvoir les monter sur ses slots là.
Par contre impossible de trouver ta fameuse équerre pour rtx 3090 FE, je trouve que pour les modèles du PCB de ref :'(


Je ne sais pas si il en existe pour FE, habituellement ça ce fait, mais peut être pas encore.
Je sais que EK a dans les cartons un WB pour la 3090FE qu’ils n’ont pas encore présenté. Peut être qu’ils proposeront une équerre qui va avec.
Voir le profil de l'utilisateur Envoyer un message privé
Apokozo @
Ouvrier agricole
Ouvrier agricole

469pts

Inscrit le: 15 mai 2019
Age: 31
Messages: 279
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: 23 décembre 2020 à 15:20  Lien permanent
Répondre en citant
En théorie avec 3 slot, les équerres de fixations devraient pas se marcher dessus ^^
Voir le profil de l'utilisateur Envoyer un message privé
Apokozo @
Ouvrier agricole
Ouvrier agricole

469pts

Inscrit le: 15 mai 2019
Age: 31
Messages: 279
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: 06 janvier 2021 à 07:27  Lien permanent
Répondre en citant
Un petit Up pour vous tenir au courant.
Le PC est monté depuis 5j en air cooling pour le moment, avec une seule RTX 3090. Il tourne comme une horloge, avec un undervolt à 1.2V pour 4.7 Ghz. Stable sous OCCT après un test de 15min, il a pas dépassé les 67° (actuellement il est sous un AIO de 360). Par rapport avec son ordi actuel qui a une rtx 2080, il va 3 fois plus vite. Mon pote a Hate d'voir les 2 monters Très content
Sinon, il a fallut faire une MAJ de bios pour qu'il accepte de boot avec le Ryzen 5900x. (truc con oui mais j'avais zappé ce paramètre et j'ai cherché les erreur de câblage pendant 1H avant de penser à ça Très content )
On en a profité pour vérifier que le monsta rentrait en bas, et que les 2 RTX 3090 pouvait bien se clipser sur 2 ports proche de 60mm. (aucun soucis ^^)
Donc là j'attends de finir de recevoir le matos de WC avant qu'on passe aux choses sérieuses ! Mort de rire Mort de rire D'ici là, la deuxième rtx 3090 remplacera la 1ère pour s'assurer de son bon fonctionnement.
J'ai reçu à peu près la moitié du matos.
See ya ! :)
Voir le profil de l'utilisateur Envoyer un message privé
Apokozo @
Ouvrier agricole
Ouvrier agricole

469pts

Inscrit le: 15 mai 2019
Age: 31
Messages: 279
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: 21 janvier 2021 à 10:45  Lien permanent
Répondre en citant
Un petit up pour mettre à jour.
Tous le matos WC est recu, sauf que...
On a eu un petit pépin ^^
On avait fais des test occt CPU / GPU ==> zéro soucis. Sauf que comme un idiot pas penser à faire celui du power supply.
Du coup il y a une semaine mon ami m'envoi un message "des fois quand je fais des rendus, ca plante écran noir, et quand je fais test occt power supply, ca plante en 1s après le test".
Depuis, écran Noir, impossible de boot.
Changer de RTX 3090, on a aussi mis une rtx 3080, essayer de boot sur 2 barrettes de ram, bref que nini, écran noir.
Du coup je suppute que l'alimentation Corsair 1600w a un défaut et/ou est HS surtout qu'avec sa fonction test le voyant vire au rouge en 20s.
En plus, la carte mère affiche un défaut "DE" qui n'est pas référencer, donc bon...
Donc demain aprème j'y vais avec une alimentation Corsair 1200w pour confirmer la panne, le temps du SAV et qu'il puisse passer une semaine à faire de la prod avec une seul rtx 3090.
Dommage, le WC était prévu pour ce WE ^^.
See ya Très content
Voir le profil de l'utilisateur Envoyer un message privé
Zoom @
Métayer
Métayer

3627pts

Inscrit le: 11 février 2019
Messages: 1443

Navigateur : Firefox

Hors ligne
Message Posté le: 21 janvier 2021 à 10:57  Lien permanent
Répondre en citant
OCCT n'aime pas l'OC CPU pour info.

Je te conseille de faire le test power supply sans.

Mais si ça plante également lors de tes rendu là c'est autre chose.

J'ai eu la même chose avec mon 9900k qui en test power supply plante avec un oc à 5ghz mais 0 pb avec l'oc stock 4.7ghz.

Test l'alim effectivement. Je sais que pas mal d'alim avec un ancien circuit OSP de protection font planter l'alim par protection quand ils voient la conso décoller à fond la caisse , par précaution même si c'est en dessous de la limit 1600w de l'alim coupe tout car "on sait jamais"

Les plus récente on surement une valeur sur le circuit OSP plus haute ou moins sensible qui évitent de la lancer la sécu à chaque hausse de la conso notamment si tu appuis sur le test power occt ou un rendu ultra gourmand qui cogne à tout les ratelier du pc ( gpu x2 + cpu )

Faut le dire que pour les quelques alim a +1000w beaucoup ne sont pas "faites" pour supporter en réalité les hausses rapides. Pas pour rien qu'on conseille certaines marques et Corsaire je dirais "mwouai pas rassuré"

Après faut pas jeter la pierrre la gen de 2017-2018 de Seasonic a ce soucis de circuit OSP mais corriger avec les modèles TX , PX mais toutes les PRIMES ULTRA etc ont ce soucis ( et bi bi en a une de primes ultra haha )


EDIT :

GO voir ce lien :

https://linustechtips.com/topic/1116640-psucultists-psu-tier-list/
Voir le profil de l'utilisateur Envoyer un message privé
Apokozo @
Ouvrier agricole
Ouvrier agricole

469pts

Inscrit le: 15 mai 2019
Age: 31
Messages: 279
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: 21 janvier 2021 à 11:58  Lien permanent
Répondre en citant
Le CPU avait été downvolt pour le coup...
Avec mon Ryzen 2700x OCCT ne plante pas en power supply.
De toute manière le bouton de test de l'alimentation vire au rouge au bout de 15 ou 20s, donc je crois sincèrement qu'il y a un soucis.
L'alimentation 1200w permettra de confirmer ça j'espère ^^.
Voir le profil de l'utilisateur Envoyer un message privé
Zoom @
Métayer
Métayer

3627pts

Inscrit le: 11 février 2019
Messages: 1443

Navigateur : Firefox

Hors ligne
Message Posté le: 21 janvier 2021 à 12:38  Lien permanent
Répondre en citant
Ouai ça semble bien l'alim :)

Pô de chance ! et en ce moment bon chance pour chopper une autre alim à fort wattage.

Pour info la EVGA 1600W est souvent prise pour cette puissance :)
Voir le profil de l'utilisateur Envoyer un message privé
Apokozo @
Ouvrier agricole
Ouvrier agricole

469pts

Inscrit le: 15 mai 2019
Age: 31
Messages: 279
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: 21 janvier 2021 à 12:51  Lien permanent
Répondre en citant
Corsair AX1600i normalement c'est loin d'être de la daube mais bon, faute à pas de chance Très content
Il nous renverront une neuve peut être ^^
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12345
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message 5900x - MSI B550 - Réglages BIOS, Voltage et Boost ? LiloBzH Overclocking 0 07 février 2021 à 14:30
Pas de nouveau message Voyez-vous les images sur la page d'accueil sur votre tél ? beubeu Amélioration du site 19 14 janvier 2021 à 10:06
Pas de nouveau message Vieux Corsair 650d et airflow pour rtx3090 + amd5950x ? Tululupe Boitiers/racks 6 04 janvier 2021 à 22:54
Pas de nouveau message Refroidissement d'un lian-li O11D-Xl + RTX3090 + 5950x Tululupe Refroidissement 43 21 décembre 2020 à 21:45
Pas de nouveau message Instabilités du 5900X sur X570 Rafale83 Hardcore 8 15 décembre 2020 à 13:53