EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Aide, mon pc chauffe.

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Eqkter @
Saisonnier
Saisonnier

28pts

Inscrit le: 02 décembre 2020
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 14:43:09  Lien permanent
Répondre en citant
Bonjour à tous,
J'ai récemment acheté une nouvelle config (R5 5600X, B550 Tuf Gaming, RTX 2060 EVGA, 16Ga DDR4 Corsair Vengeance 3600Mz CAS16, Alim de 650W, et ventirad Be quiet pure rock 2, tout ca dans un cooler master b520.
J'ai eu des problèmes de cpu qui chauffait au début, car j'avais enlevé les fans du b520 trop bruyants. En jeu, je montais assez vite à 70° sur apex en FULL LOW alors que normalement ma config permet de jouer en ultra à beaucoup de jeux à quasi 80-100fps constant, comme en atteste cette vidéo YouTube (pièce jointe).
J'ai décidé de changer la pâte thermique appliquée sur mon proco (celle du bequiet) pour une Corsair dont je n'ai plus la réf.
Pourtant, toujours sur apex en full Löw, mon processeur monte à 65°, le tout en étant sollicité qu'à GRAND Max 20%. (et oui j'ai bien nettoyé à l'acétone sans mettre de trace de doigts dessus, chose étrange : le processeur s'est enlevé en même temps que le ventirad quand j'ai essayé de le décoller, mais heureusement 0 pins de touchés. Je le dit au cas ou.
Ma carte graphique elle oscille entre 70 et 75°, toujours en étant en full Löw, et elle affiche parfois 98% d'utilisation. Mais même avant cela elle est assez bruyante, ses fans se mettent à tourner fort.
Je n'ai pas check mes drivers récemment mais j'avais check il n'y a pas si longtemps et devraient être à jour.
J'ai également eu des BsOD sans avoir pu chopper la référence, le dernier après une mise en veille de l'ordinateur, et un écran noir au démarrage avec juste la souris de disponible et ctr alt delete pour accéder à vérouiller/ gestionnaire des taches etc.
Des idées de diagnostiques ? N'hésitez pas à demander plus d'infos
Voir le profil de l'utilisateur Envoyer un message privé
Eqkter @
Saisonnier
Saisonnier

28pts

Inscrit le: 02 décembre 2020
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 14:46:36  Lien permanent
Répondre en citant
Image 17246
Voir le profil de l'utilisateur Envoyer un message privé
sim007 @
Cultivateur
Cultivateur

1313pts

Inscrit le: 01 septembre 2017
Messages: 651

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 15:08:59  Lien permanent
Répondre en citant
ça sent le mauvais montage cette affaire...
Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l @
Métayer
Métayer

3115pts

Inscrit le: 29 juillet 2014
Messages: 871

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 15:17:03  Lien permanent
Répondre en citant
Eqkter a écrit:
Bonjour à tous,
J'ai récemment acheté une nouvelle config (R5 5600X, B550 Tuf Gaming, RTX 2060 EVGA, 16Ga DDR4 Corsair Vengeance 3600Mz CAS16, Alim de 650W, et ventirad Be quiet pure rock 2, tout ca dans un cooler master b520.
J'ai eu des problèmes de cpu qui chauffait au début, car j'avais enlevé les fans du b520 trop bruyants. En jeu, je montais assez vite à 70° sur apex en FULL LOW alors que normalement ma config permet de jouer en ultra à beaucoup de jeux à quasi 80-100fps constant, comme en atteste cette vidéo YouTube (pièce jointe).
J'ai décidé de changer la pâte thermique appliquée sur mon proco (celle du bequiet) pour une Corsair dont je n'ai plus la réf.
Pourtant, toujours sur apex en full Löw, mon processeur monte à 65°, le tout en étant sollicité qu'à GRAND Max 20%. (et oui j'ai bien nettoyé à l'acétone sans mettre de trace de doigts dessus, chose étrange : le processeur s'est enlevé en même temps que le ventirad quand j'ai essayé de le décoller, mais heureusement 0 pins de touchés. Je le dit au cas ou.
Ma carte graphique elle oscille entre 70 et 75°, toujours en étant en full Löw, et elle affiche parfois 98% d'utilisation. Mais même avant cela elle est assez bruyante, ses fans se mettent à tourner fort.
Je n'ai pas check mes drivers récemment mais j'avais check il n'y a pas si longtemps et devraient être à jour.
J'ai également eu des BsOD sans avoir pu chopper la référence, le dernier après une mise en veille de l'ordinateur, et un écran noir au démarrage avec juste la souris de disponible et ctr alt delete pour accéder à vérouiller/ gestionnaire des taches etc.
Des idées de diagnostiques ? N'hésitez pas à demander plus d'infos
Test avec OCCT par exemple, mais c'est pas si déconnant que ça. J'ai pour le moment une 2060 KO Ultra (le temps d'avoir une 3080-3080ti) et en jeu c'est entre 45 et 60 degrés. Pour le CPU c'est peut être un peu haut mais pas tant que ça, test sur un bench pour voir. T'as bien mis ton CPU et verrouillé le socket ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bandera @
Ouvrier agricole
Ouvrier agricole

383pts

Inscrit le: 09 avril 2018
Messages: 219

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 15:23:04  Lien permanent
Répondre en citant
Je vais me baser sur ton screen ( surement en 1080p?): Plus le nombre d'image monte, plus le cpu et le gpu sont sollicités.
La température du gpu pour le nombre d'images je le trouve correcte.
Pour le cpu, qui est fortement sollicité (72°), la température me semble normale avec le radiateur utilisé.

Si tu as un écran qui ne fait pas du 240Hz, je te conseillerai de limiter ton nombre d'images pour limiter la chauffe.
Voir le profil de l'utilisateur Envoyer un message privé
Bandera @
Ouvrier agricole
Ouvrier agricole

383pts

Inscrit le: 09 avril 2018
Messages: 219

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 15:24:03  Lien permanent
Répondre en citant
Bandera a écrit:
Je vais me baser sur ton screen ( surement en 1080p?): Plus le nombre d'image monte, plus le cpu et le gpu sont sollicités.
La température du gpu pour le nombre d'images je la trouve correcte.
Pour le cpu, qui est fortement sollicité (72°), la température me semble normale avec le radiateur utilisé.

Si tu as un écran qui ne fait pas du 240Hz, je te conseillerai de limiter ton nombre d'images pour limiter la chauffe.
Voir le profil de l'utilisateur Envoyer un message privé
Eqkter @
Saisonnier
Saisonnier

28pts

Inscrit le: 02 décembre 2020
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 15:53:09  Lien permanent
Répondre en citant
Pour répondre à tout le monde..
En quoi le mauvais montage chaufferait plus ? Donc en quoi pourrai l'améliorer ? Je ne pense pas que mon cpu soit mal monté, ni ma cg.
Le screen n'est pas de moi, c'est une vidéo de qlq qui a la même config que moi, à différence d'un ventirad arctis, en jeux je suis à- cpu : 20% - 65* et gpu-75-95% 70* mais en full low..
J'ai par contre 144 fps constant (même plus sûrement mais je dois voire si nvidia ne bride pas mes fps) je vais donc tester ça. J'ai bien mit le gpu, mais comme je l'ai dit : il s'est arraché quand j'ai mit la pâte thermique, et le loquet était fermé quand il s'est arraché. Mon cpu n'a jamais dépasse 70° de toute manière, mais je me demande pourquoi les blue screen,qui n'arrivent jamais en jeu : soit au démarrage ou en veille
Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l @
Métayer
Métayer

3115pts

Inscrit le: 29 juillet 2014
Messages: 871

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 18:33:07  Lien permanent
Répondre en citant
Eqkter a écrit:
Pour répondre à tout le monde..
En quoi le mauvais montage chaufferait plus ? Donc en quoi pourrai l'améliorer ? Je ne pense pas que mon cpu soit mal monté, ni ma cg.
Le screen n'est pas de moi, c'est une vidéo de qlq qui a la même config que moi, à différence d'un ventirad arctis, en jeux je suis à- cpu : 20% - 65* et gpu-75-95% 70* mais en full low..
J'ai par contre 144 fps constant (même plus sûrement mais je dois voire si nvidia ne bride pas mes fps) je vais donc tester ça. J'ai bien mit le gpu, mais comme je l'ai dit : il s'est arraché quand j'ai mit la pâte thermique, et le loquet était fermé quand il s'est arraché. Mon cpu n'a jamais dépasse 70° de toute manière, mais je me demande pourquoi les blue screen,qui n'arrivent jamais en jeu : soit au démarrage ou en veille
T'as bien mis ton CPU ? mis le "verrou" du socket ? Enlevé le plastique du ventirad ? (déjà vu un pro l'oublié)
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Eqkter @
Saisonnier
Saisonnier

28pts

Inscrit le: 02 décembre 2020
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 18:35:22  Lien permanent
Répondre en citant
p3rn3l a écrit:
Eqkter a écrit:
Pour répondre à tout le monde..
En quoi le mauvais montage chaufferait plus ? Donc en quoi pourrai l'améliorer ? Je ne pense pas que mon cpu soit mal monté, ni ma cg.
Le screen n'est pas de moi, c'est une vidéo de qlq qui a la même config que moi, à différence d'un ventirad arctis, en jeux je suis à- cpu : 20% - 65* et gpu-75-95% 70* mais en full low..
J'ai par contre 144 fps constant (même plus sûrement mais je dois voire si nvidia ne bride pas mes fps) je vais donc tester ça. J'ai bien mit le gpu, mais comme je l'ai dit : il s'est arraché quand j'ai mit la pâte thermique, et le loquet était fermé quand il s'est arraché. Mon cpu n'a jamais dépasse 70° de toute manière, mais je me demande pourquoi les blue screen,qui n'arrivent jamais en jeu : soit au démarrage ou en veille
T'as bien mis ton CPU ? mis le "verrou" du socket ? Enlevé le plastique du ventirad ? (déjà vu un pro l'oublié)


Oui oui..
Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l @
Métayer
Métayer

3115pts

Inscrit le: 29 juillet 2014
Messages: 871

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 18:45:19  Lien permanent
Répondre en citant
Eqkter a écrit:
p3rn3l a écrit:
Eqkter a écrit:
Pour répondre à tout le monde..
En quoi le mauvais montage chaufferait plus ? Donc en quoi pourrai l'améliorer ? Je ne pense pas que mon cpu soit mal monté, ni ma cg.
Le screen n'est pas de moi, c'est une vidéo de qlq qui a la même config que moi, à différence d'un ventirad arctis, en jeux je suis à- cpu : 20% - 65* et gpu-75-95% 70* mais en full low..
J'ai par contre 144 fps constant (même plus sûrement mais je dois voire si nvidia ne bride pas mes fps) je vais donc tester ça. J'ai bien mit le gpu, mais comme je l'ai dit : il s'est arraché quand j'ai mit la pâte thermique, et le loquet était fermé quand il s'est arraché. Mon cpu n'a jamais dépasse 70° de toute manière, mais je me demande pourquoi les blue screen,qui n'arrivent jamais en jeu : soit au démarrage ou en veille
T'as bien mis ton CPU ? mis le "verrou" du socket ? Enlevé le plastique du ventirad ? (déjà vu un pro l'oublié)


Oui oui..
Bah fait un bench ...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Eqkter @
Saisonnier
Saisonnier

28pts

Inscrit le: 02 décembre 2020
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 20:34:48  Lien permanent
Répondre en citant
La tout de suite je peux pas mais oui je vais le faire. Qu'elle est vraiment l'utilité ?
Voir le profil de l'utilisateur Envoyer un message privé
Bakersy @
Ouvrier agricole
Ouvrier agricole

299pts

Inscrit le: 01 juillet 2019
Age: 29
Messages: 82
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 20:50:27  Lien permanent
Répondre en citant
Bandera a écrit:
Je vais me baser sur ton screen ( surement en 1080p?): Plus le nombre d'image monte, plus le cpu et le gpu sont sollicités.
La température du gpu pour le nombre d'images je le trouve correcte.
Pour le cpu, qui est fortement sollicité (72°), la température me semble normale avec le radiateur utilisé.

Si tu as un écran qui ne fait pas du 240Hz, je te conseillerai de limiter ton nombre d'images pour limiter la chauffe.


Comme le disait @Bandera, baisse ton nombre de FPS Max, tu es actuellement à presque 300, ce qui doit à mon avis correspondre au max de la carte.

Si tu ne bloque pas les FPS en jeu, ta carte va tourner à fond tout le temps.

Même en ultra low, elle tourne à fond et délivre 300fps.

Donc limite tes fps à 60 ou autre en fonction de ton écran et ça devrait résoudre ton soucis Clin d'oeil


Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l @
Métayer
Métayer

3115pts

Inscrit le: 29 juillet 2014
Messages: 871

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 21:26:33  Lien permanent
Répondre en citant
Eqkter a écrit:
La tout de suite je peux pas mais oui je vais le faire. Qu'elle est vraiment l'utilité ?
Voir la chauffe poussé au max, si tu entres en sécurité alors oui il y aura clairement un souci de refroidissement.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Matt44 @
Ouvrier agricole
Ouvrier agricole

431pts

Inscrit le: 16 octobre 2017
Messages: 223

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 21:44:10  Lien permanent
Répondre en citant
perso je ne vois pas pourquoi tu t'inquiètes, 65-70°C en jeu pour un cpu c'est pas énorme. Il faut voir aussi la courbe de ventilation cpu, et si le ventilo de ton rad est au taquet. A mon avis ta courbe est axée silence. Si tu balances un occt, je suis sur que tu chaufferas peut etre a 75-80°C mais là tu entendras tes ventilos cpu, et ceux ci tourneront vraiment a fond.

Avec hwinfo, tu peux connaitre ta moyenne de rpm du ventilo cpu ainsi que le max atteint.
Voir le profil de l'utilisateur Envoyer un message privé
Eqkter @
Saisonnier
Saisonnier

28pts

Inscrit le: 02 décembre 2020
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 3 Déc 2020 à 22:06:23  Lien permanent
Répondre en citant
Je m'inquiétais surtout en voyant que mon cpu est plus chaud en ultra low que celui de la vidéo du gars où il est en full utra.. Je rappelle que le screen n'est pas de moi, c'est l'objectif à atteindre. Je ferai un ooct dimanche.Ma courbe de cpu fan est en effet axée silence.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Aide pour terminer ma config Ptirobi Composants 2 Vendredi 15 Jan 2021 à 19:23:28
Pas de nouveau message Samsung evo 500GO qui chauffe sapard SSD 8 Dimanche 10 Jan 2021 à 19:11:53
Pas de nouveau message Besoin d'aide suite incompréhension authorized64 Divers Hardware 4 Lundi 4 Jan 2021 à 23:16:21
Pas de nouveau message J'ai besoin d'aide pour l'installation de ventilateurs Mister_ Refroidissement 12 Samedi 2 Jan 2021 à 01:41:08
Pas de nouveau message Aide mise en place Watercooling GPU p4c Refroidissement 7 Jeudi 31 Déc 2020 à 11:56:39