EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Probleme Kernel-Power Reboot 2min après démarrage

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Mishu @
Saisonnier
Saisonnier

36pts

Inscrit le: 08 juillet 2019
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 6 Déc 2020 à 00:46:42  Lien permanent
Répondre en citant
Bonsoir,

Depuis 1mois maintenant j'ai des erreurs Kernel-Power 2 min après le démarrage de mon pc / en gros je l'allume, je met mon mdp window puis 2min après le pc s'éteint et ce rallume.. je me relog puis plus rien jusqu'au lendemain, sauf si ! je met en veille mon pc et là après m'être relog hop il ce re éteins, donc j'ai enlever le mode veille auto, et je peux faire 8h non stop sans problème à partir de du premier bug journa..

La première fois que c'est arriver c’était le 23/09 mais j'avais pas capter sur le moment car au début je n'avais pas le soucis tout les jours (1x semaine gros) mais depuis le 30novembre je l'es l'eu une fois à chaque allumage jusqu'à aujourd'hui mais aujourd'hui en me motivant à trouver une solution je tombe sur l'observateur d’événement et je vois que depuis le 23/09 j'ai eu le soucis 20x et 90% du temps au démarrage de window après s'être log, se soir j'ai refais un test j'ai éteint le pc rallumer hop 2min après s'être log le pc à reboot, c'étais à 22h27 et je suppose que j'aurais plus de soucis mtn jusqu'à demain..


il ce trouve que le 31 octobre j'ai changer de gpu (gtx 1080) pour une rtx 2070 super, mais après avoir fait des test via :

memtest
Occt7
crystaldiskinfo (99% pour mon ssd le plus récent et 94% pour l'autre qui date de 5-6ans)

je n'es pas trouver de problème matériel.. aucun soucis en jeux je peux faire 6h de ac valhalla non stop sans soucis.. (je surveille aussi les température ig jouant en ultra 1440p et rien de fou (pas plus de 70degré en pic pour le gpu sur ac valhalla) et pas plus de 60 degré pour le cpu en pic.. j'ai tester mes barrette aucun soucis non plus..

Mais je peux pas rester comme ça, il ce trouve que les ventilo de ma rtx souffle fort 2sec au démarrage du pc puis plus rien, j'ai cru voir que c’était normal vous me confirmez ?

Ma config est assez récente:

SSD 250GO SAMSUNG (6ANS à window10 dessus)
SSD SAMSUNG EVO+ 1TO (1ans)
RTX 2070 SUPER EVGA XC GAMING 31 Octobre
R7-3700X 4.2 GHZ (1ans)
16GO Crucial Ballistix Elite BLE2K8G4D36BEEAK 3600 MHz (2ans)
Carte Mere asus tuf gaming x570 (1ans)
Alimentation SuperNova 750W G3 (elle à 2ans)

voici quelque info sur l'observateur d’événement de quand j'ai éteins le pc tout à l'heure

J'étein le pc:

22h24; Evenement 28, kernel-eventTracing

Erreur de définition des paramètres sur le fournisseur {8444a4fb-d8d3-4f38-84f8-89960a1ef12f}. Erreur : 0xC0000001

Ensuite beaucoup d'avertissement du type

Catalog Database (4632,D,12) Catalog Database: La version 9080 (0x2378) de la fonctionnalité de format de base de données n’a pas pu être utilisée, car le format actuel de base de données 1568.20.0 est contrôlé par le paramètre 0x410022D8 (8920 | JET_efvAllowHigherPersistedFormat).

L’approvisionnement de Windows Hello Entreprise ne va pas être lancé.
L'appareil est joint à AAD (AADJ ou DJ++) : Not Tested
L'utilisateur s’est connecté avec des informations d'identification AAD : No
La stratégie Windows Hello Entreprise est activée : Not Tested
blablabla

Je rallume le pc

22h26:53 Les paramètres d’autorisation propres à l’application n’accordent pas l’autorisation Local Activation pour l’application serveur COM avec le CLSID
{6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}
et l’APPID
{4839DDB7-58C2-48F5-8283-E1D1807D0D7D}
au SID AUTORITE NT\SERVICE LOCAL de l’utilisateur (S-1-5-19) depuis l’adresse LocalHost (avec LRPC) s’exécutant dans le SID Non disponible du conteneur d’applications (Non disponible). Cette autorisation de sécurité peut être modifiée à l’aide de l’outil d’administration Services de composants.

je me log j'ai ça :

22h27:Une erreur matérielle corrigée s’est produite.

Signalée par le composant : cœur du processeur
Source de l’erreur : Unknown Error Source
Type d’erreur : No Error
ID APIC du processeur : 0

Pour plus d’informations, consultez les détails de cette entrée.

je ne sais si ça va vous aidez.. il ce reproduis 15x puis le pc s'éteint et reboot..

22h27:24 Evenement 41, kernel-power

Le système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue.

evenement 41 / catégorie (63) mots-clés (70368744177664).(2)

juste après (2x)

Evenement 28, Kernel-EventTracing

Erreur de définition des paramètres sur le fournisseur {8444a4fb-d8d3-4f38-84f8-89960a1ef12f}. Erreur : 0xC0000001

evenement 28 / catégorie Provider / mots-clés (2048),(512),Provider / opcode Set Provider Traits

ensuite

22h27:35 Erreur: L’arrêt système précédant à 22:24:47 le ‎05/‎12/‎2020 n’était pas prévu

Erreur: Les événements d’audit ont été ignorés par le transport. 0

Avertissement: Catalog Database (4384,D,12) Catalog Database: La version 9080 (0x2378) de la fonctionnalité de format de base de données n’a pas pu être utilisée, car le format actuel de base de données 1568.20.0 est contrôlé par le paramètre 0x410022D8 (8920 | JET_efvAllowHigherPersistedFormat).

Les paramètres d’autorisation propres à l’application n’accordent pas l’autorisation Local Activation pour l’application serveur COM avec le CLSID
{6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}
et l’APPID
{4839DDB7-58C2-48F5-8283-E1D1807D0D7D}
au SID AUTORITE NT\SERVICE LOCAL de l’utilisateur (S-1-5-19) depuis l’adresse LocalHost (avec LRPC) s’exécutant dans le SID Non disponible du conteneur d’applications (Non disponible). Cette autorisation de sécurité peut être modifiée à l’aide de l’outil d’administration Services de composants.

Video.UI (13036,D,2) {406B80D2-8127-4157-894D-8E31C7758363}: La version 9080 (0x2378) de la fonctionnalité de format de base de données n’a pas pu être utilisée, car le format actuel de base de données 1568.20.0 est contrôlé par le paramètre 0x410022D8 (8920 | JET_efvAllowHigherPersistedFormat).

et plus rien rien jusqu'à mtn ^^
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

2513pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 1766
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 6 Déc 2020 à 01:26:53  Lien permanent
Répondre en citant
@ Mishu : salut.

Que la carte "souffle" au démarrage c'est normal, c'est censé être une fonction permettant de chasser les poussières déposées.

A priori, sur la base de mes propres expériences d'erreur de ce genre, je pense à 2 choses ...
1° le systeme fourni par ASUS pour le paramétrage de la carte graphique n'est plus à jour et entre en conflit avec Windows et/ou le driver NVIDIA, je suggère de se passer de ces accessoires propriétaires fourni par les constructeurs, ça fout le wai ...
2° tu as ajouté, en septembre/octobre, un accessoire branché en USB qui provoque des instabilités.

Question : en dehors des mises à jour "obligatoires" de Windows, as-tu fait une mise à jour du BIOS et une mise à jour du driver du chipset de la carte mère ?


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R7 3700X/RTX 2060 6Go/16 Go DDR4 3600 /SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Mishu @
Saisonnier
Saisonnier

36pts

Inscrit le: 08 juillet 2019
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 6 Déc 2020 à 01:36:53  Lien permanent
Répondre en citant
Hi @Old_Bear merci de venir à mon secours,

J'ai fais une maj du bios fin octo debut nove yes pensant que sa résoudrais le problème mais non..

https://www.asus.com/fr/Motherboards-Components/Motherboards/TUF-Gaming/TUF-GAMING-X570-PLUS-WI-FI/HelpDesk_BIOS/

j'avais fais la maj Version 2802 du 2020/10/23

le systeme fourni par ASUS pour le paramétrage de la carte graphique n'est plus à jour et entre en conflit avec Windows et/ou le driver NVIDIA, je suggère de se passer de ces accessoires propriétaires fourni par les constructeurs, ça fout le wai ... de quel accessoires tu parle ?

Je m'y connais pas t'en que ça en logiciel et tout je t’avouerais que j'ai besoin d'être guider un peu

et non pas d'usb en plus ou de changez si pour toi changez un usb d'un port à un autre ça compte ? :o quand j'avais eu mon gpu j'avais tout débrancher pour le clean un peu et rebrancher derrière pas forcement tout au même endroit
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

2513pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 1766
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 6 Déc 2020 à 09:28:35  Lien permanent
Répondre en citant
Tu as fait une mise à jour du BIOS, mais as-tu fait une mise à jour du chipset de la carte-mère ?
Le driver est à télécharger depuis le site d'AMD
Image 17256

Je recommande de télécharger à partir du site d'AMD plutôt qu'à partir du site constructeur, le site AMD ayant la dernière version.

Pour les utilitaires constructeurs, c'est souvent sur un DVD ou avec un lien dans la boite de la CM.
Par exemple, dans la boite de ma carte ASUS TUF B550M-Plus, il y a un CD avec des drivers et des utilitaires que je recommande de ne pas utiliser sauf obligation, le DVD a été gravé au moment de la fabrication de la CM, les utilitaires ne sont pas à jour.

C'est la même chose avec les cartes graphiques, à mon avis, il ne faut pas utiliser ce qui accompagnait la RTX 2070 SUPER EVGA XC GAMING et s'en tenir strictement au driver fourni par Nvidia.


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R7 3700X/RTX 2060 6Go/16 Go DDR4 3600 /SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Mishu @
Saisonnier
Saisonnier

36pts

Inscrit le: 08 juillet 2019
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 6 Déc 2020 à 15:14:42  Lien permanent
Répondre en citant
Hello aujourd'hui pas de reboot, dans mon observateur d'evenement j'ai :

Erreur de définition des paramètres sur le fournisseur {8444a4fb-d8d3-4f38-84f8-89960a1ef12f}. Erreur : 0xC0000001

ou des avertissement du type :

Une erreur matérielle corrigée s’est produite.

Signalée par le composant : cœur du processeur
Source de l’erreur : Unknown Error Source
Type d’erreur : No Error
ID APIC du processeur : 0

Pour plus d’informations, consultez les détails de cette entrée.

Les paramètres d’autorisation propres à l’application n’accordent pas l’autorisation Local Activation pour l’application serveur COM avec le CLSID
{6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}
et l’APPID
{4839DDB7-58C2-48F5-8283-E1D1807D0D7D}
au SID AUTORITE NT\SERVICE LOCAL de l’utilisateur (S-1-5-19) depuis l’adresse LocalHost (avec LRPC) s’exécutant dans le SID Non disponible du conteneur d’applications (Non disponible). Cette autorisation de sécurité peut être modifiée à l’aide de l’outil d’administration Services de composants.

Video.UI (3948,D,2) {3D8AA400-B9E9-45A8-8B36-8176934AEAE5}: La version 9180 (0x23dc) de la fonctionnalité de format de base de données n’a pas pu être utilisée, car le format actuel de base de données 1568.20.0 est contrôlé par le paramètre 0x410022D8 (8920 | JET_efvAllowHigherPersistedFormat).

c'est tout

et je vais faire la maj de la carte mère yes
Voir le profil de l'utilisateur Envoyer un message privé
Mishu @
Saisonnier
Saisonnier

36pts

Inscrit le: 08 juillet 2019
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 6 Déc 2020 à 15:28:55  Lien permanent
Répondre en citant
toujours pas de reboot ^^,

2x ce msg d'erreur: Erreur de définition des paramètres sur le fournisseur {8444a4fb-d8d3-4f38-84f8-89960a1ef12f}. Erreur : 0xC0000001

et des avertissement du style

L’approvisionnement de Windows Hello Entreprise ne va pas être lancé.
L'appareil est joint à AAD (AADJ ou DJ++) : Not Tested
L'utilisateur s’est connecté avec des informations d'identification AAD : No
La stratégie Windows Hello Entreprise est activée : Not Tested

Les paramètres d’autorisation propres à l’application n’accordent pas l’autorisation Local Activation pour l’application serveur COM avec le CLSID
{6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}
et l’APPID
{4839DDB7-58C2-48F5-8283-E1D1807D0D7D}
au SID AUTORITE NT\SERVICE LOCAL de l’utilisateur (S-1-5-19) depuis l’adresse LocalHost (avec LRPC) s’exécutant dans le SID Non disponible du conteneur d’applications (Non disponible). Cette autorisation de sécurité peut être modifiée à l’aide de l’outil d’administration Services de composants.

Catalog Database (4380,D,12) Catalog Database: La version 9080 (0x2378) de la fonctionnalité de format de base de données n’a pas pu être utilisée, car le format actuel de base de données 1568.20.0 est contrôlé par le paramètre 0x410022D8 (8920 | JET_efvAllowHigherPersistedFormat).
Voir le profil de l'utilisateur Envoyer un message privé
Mishu @
Saisonnier
Saisonnier

36pts

Inscrit le: 08 juillet 2019
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 6 Déc 2020 à 15:29:59  Lien permanent
Répondre en citant
j'ai rien fais entre hier et aujourd'hui mise à part la maj chipset ^^ / et vite fait bougez quelque usb sur d'autre port quand tu m'a dis ça mais jsp je crois que je vais devoir attendre le prochain reboot
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message problème d'accès au bios pc Haarweyn CPU, Cartes mères, RAM 22 Vendredi 15 Jan 2021 à 20:05:25
Pas de nouveau message Problème amorcage pompe DDC . Maaviss Refroidissement 4 Vendredi 15 Jan 2021 à 13:08:21
Pas de nouveau message Problème premier démarrage noxXious L'atelier 24 Jeudi 14 Jan 2021 à 01:45:07
Pas de nouveau message problème d`overclocking ram sur une carte mère ASROCK RazorF41 Overclocking 7 Mercredi 13 Jan 2021 à 23:43:33
Pas de nouveau message Probleme de transfert de partitions sapard Mécano 3 Mercredi 13 Jan 2021 à 18:34:36