EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Besoin d'aide suite incompréhension

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
authorized64 @
Cultivateur
Cultivateur

1449pts

Inscrit le: 13 juin 2010
Messages: 332

Navigateur : Mozilla

Hors ligne
Message Posté le: Lundi 4 Jan 2021 à 23:16:21  Lien permanent
Répondre en citant
Bonjour,

Avant toute chose, meilleurs vœux et surtout santé à tous Très content
Je vous explique mon problème et j'espère obtenir une aide après avoir parcouru x et x fofo et tuto dans le monde à la recherche d' une compréhension et solution.

Mon pc actuel: MSI Z270 Mortar, I5 7600K, 32 giga de ram CL 16 à 3200, un M2 intel de 250 g et 3 SSD samsung de 480g, Sapphire RX480 8G ddr5 ,alimentation 750 w gold , écran SAMSUNG U28E59D bref un classique légèrement dépassé mais qui me convient encore bien que j'attende les soldes pour du 1200, mais c'est ds le futur.

Je jouais sans problème à COD mobile et du jour au lendemain, éjecté régulièrement du jeu?
J'ai cherché , pilotes à jour, formatage et installation complète, toujours idem Embarassé
J'ai essayé une carte nvidia léger mieux mais idem? chute de fps de 60 à 0 et sa remonte à 20 puis sa oscille en positif ou négatif jusqu' a des feezes en jeu fps c'est pas la joie

Du coup, j'ai pensé a acheter une autre carte nvidia plus puissante que celle qui m' a servit de test une asus GTX960 STRIX, mais !!!

On m'a parlé de la mémoire tampon et après essayé d' y touché, écran bleu et de nouveau cmos et installation complète une nouvelle fois de w10, mais identique coté de ce jeu .

J'ai donc décidé de tester sur le pilote graphique de la CM un intel 630 de mémoire et là, j'arrive à jouer un peu mieux sans être éjecté, cependant en ayant laissé tourné en fond le Gestionnaire des taches, je me suis aperçu que coté graphisme sa oscillait entre 0 et 54 coté processeur graphique, coté mémoire relativement stable à 1800/2300, coté fps 10 à 30 Alors qu'avant sur la rx480 j'étais toujours au max et le jeu fonctionnait nickel
J'ai remarqué à un moment que mon système enermax 240 aio faisait un bruit niveau pompe puis cela a disparu**. → j' y reviens plus tard Question

Mon écran à un taux de 60 htz, je ne pense pas pouvoir aller au dessus en FPS? peut être me trompe je? bien qu' il me semble que cela soit possible.
J'ai lu le vsync, les problèmes de thermal throttling, de double ou triple mémoire tampon, Bref suis totalement perdu....


Question Pleure ou Très triste Pleure ou Très triste Pleure ou Très triste Je reste convaincu que mon problème est une histoire de réglage, je suis sous w10 à jour nov 2020 , cependant le rappel de ce bruit du watercooling m'est revenu en mémoire et donc:
Serait il possible que mes problèmes de chute de fps proviennent de cela? mes températures actuelles sont à 32° mais hier suis monté à 90° durant un instant lorsque je faisais l' installation des pilotes après le formatage.
Serait il possible que mon alimentation présente un problème?
est ce un problème de bios, de paramétrage matériel, autre ?

Merci de m'aider si vous avez une idée, j'ai commandé ce jour un autre watercooling vu le bruit de celui ci par faible instance , c'est pas normal me semble t' il. et il me servira pour la future unité
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
danydan123 @
Agriculteur
Agriculteur

1768pts

Inscrit le: 01 décembre 2013
Age: 44
Messages: 1514

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 4 Jan 2021 à 23:57:11  Lien permanent
Répondre en citant
salut

si ton cpu monte a 90°C avec ton aio , soit tu as problème de circulation d'eau don la pompe , ou de vitesse de ventilo , mais dans ton cas je miserais sur la pompe , ce qui fais entrer ton cpu en limitation thermique , avec une chute de sa fréquence pour essayer de réguler sa température .

donc automatiquement cela se ressent surtout en jeu .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
jujunet @
Paysan
Paysan

824pts

Inscrit le: 20 juin 2019
Age: 39
Messages: 382

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 5 Jan 2021 à 00:28:31  Lien permanent
Répondre en citant
Salut,

Je pensais à la même chose que danydan123 en lisant ton post. Surtout le 90°C en installant des pilotes c'est pas normal, le processeur est sensé être presque en idle.

Si tu veux en avoir le coeur net tu monitore ta vitesse de pompe avec HWinfo :

https://www.hwinfo.com/

T'installes le logiciel, tu repère ta pompe AIO dans la liste des sensors et tu fait clic droit "show graph". Comme ça t'aura l'enregistrement de la vitesse de pompe en continu. Tu peux faire pareil avec la fréquence et la température du CPU.

Tu utilises ton PC et quand ça bug, tu vas voir les enregistrements.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
authorized64 @
Cultivateur
Cultivateur

1449pts

Inscrit le: 13 juin 2010
Messages: 332

Navigateur : Mozilla

Hors ligne
Message Posté le: Mardi 5 Jan 2021 à 13:19:50  Lien permanent
Répondre en citant
Merci je vais installer le logiciel et tester, de toute façon j'ai commandé un système de rechange.
J'espère que mon problème de fps provient de cela
bonne journée
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
authorized64 @
Cultivateur
Cultivateur

1449pts

Inscrit le: 13 juin 2010
Messages: 332

Navigateur : Mozilla

Hors ligne
Message Posté le: Mercredi 13 Jan 2021 à 22:48:37  Lien permanent
Répondre en citant
Bonsoir, donc petit retour pompe neuve installé et idem mis à part quasiment plus de bruit Clin d'oeil Clin d'oeil
Par conte, toujours le même problème, j'ai installé pour tester un jeu pc et idem en mode battle, j'ai essayé les deux jeux sur un autre pc, et là, Bizarrement même problème Question Question Question
Donc, conclusion, je ne pense pas que le matériel soit en cause, je penche plus à un problème de connexion, style étranglement en rapport aux possibilités.
J'ai une box sfr 8 avec des mesures variables en adl, je tourne entre 6.8 et 9.4 mbps.

Par contre, je suis une buse totale en ces domaines donc que faut il que je fasse? J'ai été voir 2 magasins informatiques, ils ne peuvent pas me donner une réponse
Y à t' il sur le fofo une personne qualifié, réseau ou ce type de bug, qui pourrait m'aider, soit en m'aiguillant, soit en prenant la main à distance.
Je ne pense pas que le problème soit grave, il faut juste savoir ou chercher et comment solutionner.

Avant tout fonctionné, du jour au lendemain, plantage uniquement sur ce mode, coté fps maintenant sa va quasiment bien
Vu que sur un autre pc configuré I7, même souci, il semble logique que cela vienne du réseau , câble ethernet 7A
J'ai essayé et un répartiteur TP-Link LS105G Switch Ethernet 5 ports 10/100/1000 Mbps, même sans passer par lui, c'est idem

Par avance merci
PS juste pour une idée avec le logiciel amd de suivi voilà ce que j'ai affiché :
Util GPU qui oscille entre 0% et 97% en permanence
FREQ PROC GPU 1237 MHZ
CONSO GPU 52 W
TEMP ACTUELLE 47
VENT GPU 789 TS MINUT
UTIL VRAM GPU 3488 MO
FREQ RAM GPU 2000 MHZ
UTIL CPU 18%
UTIL RAM 9.8GO
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Aide pour terminer ma config Ptirobi Composants 2 Vendredi 15 Jan 2021 à 19:23:28
Pas de nouveau message J'ai besoin d'aide pour l'installation de ventilateurs Mister_ Refroidissement 12 Samedi 2 Jan 2021 à 01:41:08
Pas de nouveau message Aide mise en place Watercooling GPU p4c Refroidissement 7 Jeudi 31 Déc 2020 à 11:56:39
Pas de nouveau message Aide en rapport Ram authorized64 CPU, Cartes mères, RAM 3 Dimanche 27 Déc 2020 à 22:20:02
Pas de nouveau message Besoin d'aide pour le choix d'un écran PC pour vieux joueur ALTITUDE Périphériques 4 Dimanche 27 Déc 2020 à 17:08:43