EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème au démarrage

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Fullmetal @
Saisonnier
Saisonnier

54pts

Inscrit le: 19 décembre 2020
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 9 Jan 2021 à 22:18:21  Lien permanent
Répondre en citant
Bonjour à tous !

Depuis le changement de carte graphique (j'ai installé une 3070) mon pc fait trois bip court au démarrage. J'ai regardé l'explication sur le net de ces bip sans vraiment trouver quelque chose de pertinent

En plus de ça, je dois activer le réseaux internet via le dépannage sinon celui ci est déconnecté ce qui n'arrivait pas avant le changement.

J'avoue avoir du mal à comprendre que le changement de cg puisse avoir tout ça comme effet, en espérant que ce soit pas ma cm qui est entrain de rendre l'âme.

C'est une msi gaming plus max b450 achete il y a 1 an

Si vous avez une idée sur le problème et sa résolution je vous en serais très reconnaissant ^^
Voir le profil de l'utilisateur Envoyer un message privé
Dysnome @
Métayer
Métayer

2598pts

Inscrit le: 29 août 2014
Messages: 513
Localisation: Luxembourg
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 9 Jan 2021 à 23:16:03  Lien permanent
Répondre en citant
Hello,

Peux-tu nous fournir plus d'infos ?

Modèle de la 3070
Modèle de l'ancienne carte graphique
Version de ton OS
Version de l'UEFI (ton BIOS)

A+
Voir le profil de l'utilisateur Envoyer un message privé
trek72 @
Ouvrier agricole
Ouvrier agricole

302pts

Inscrit le: 29 novembre 2014
Age: 48
Messages: 143

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 9 Jan 2021 à 23:27:39  Lien permanent
Répondre en citant
Ton alimentation est -elle assez puissante ???
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
trek72 @
Ouvrier agricole
Ouvrier agricole

302pts

Inscrit le: 29 novembre 2014
Age: 48
Messages: 143

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 9 Jan 2021 à 23:35:46  Lien permanent
Répondre en citant
3 bip court signifie erreur mémoire ( ram ) ou carte mère hs.

http://www.clashinfo.com/astuce/hardware/art201-signification-demarrage.html#3-bips
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Fullmetal @
Saisonnier
Saisonnier

54pts

Inscrit le: 19 décembre 2020
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 9 Jan 2021 à 23:45:51  Lien permanent
Répondre en citant
Salut merci des réponses,

Alors :

Mon bios c'est American megatrends inc, H.30 18-09-19

La 3070 est une founder edition

Mon ancienne carte graphique est une KFA2 1070 EX

mon os :

Édition Windows 10 Professionnel N
Version 20H2
Version du système d’exploitation 19042.685

Mon alim est une corsaire de 750w donc je pense pas que ce soit limitant

J'ai fait l'outil de diagnostic de la ram, aucun problème détecté, les deux barrettes sont biens détectées.

Je n'ai aucun soucis en jeu, pas de problème de perf

Tout se lance normalement en fait hormis internet qui se lance pas et les 3 bips à l'allumage.

J'avoue que je sèche un peu
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1729pts

Inscrit le: 08 mars 2019
Messages: 1424
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: Dimanche 10 Jan 2021 à 00:04:29  Lien permanent
Répondre en citant
sujet déjà abordé :

1-tu désactive le legacy dans le bios ( donc tu te retrouve en UEFI only ) , tu save et tu reboot pour voir si le beep a disparu.

si ca n'a pas disparu annule le changement


si le beep a disparu :

2- tu démarres ton pc en mode avec legacy activé ( .... ca beep ... pas grave tu continue jusque windows
3- tu convertis ton disque en gpt ( https://lecrabeinfo.net/mbr2gpt-convertir-disque-mbr-en-gpt-sans-perte-de-donnees.html )
4- tu vas dans le menu parametres/ mises a jour et sécurité/récupération
5- tu cliques sur redémarrer maintenant ( c'est dans la section option avancées )
6- tu rentre dans le bios dès que ton pc redémarre
7- tu met en uefi seul
8- tu save et quite le bios
9- tu laisse windows charger jusqu'au menu "choisir une option"
10- tu cliques sur dépannage
11- tu cliques sur Options avancées
12- tu cliques sur parametres
13- tu cliques sur redémarrer
14- au redémarrage de windows tu choisis l'option 4 ou 5 ( aucune importance )
15- une fois windows chargé en mode sans échec, tu redémarre simplement windows et tu le laisses faire jusqu'au retour sous windows normal !
16- tu dis merci :)


Voir le profil de l'utilisateur Envoyer un message privé
trek72 @
Ouvrier agricole
Ouvrier agricole

302pts

Inscrit le: 29 novembre 2014
Age: 48
Messages: 143

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 10 Jan 2021 à 00:05:32  Lien permanent
Répondre en citant
peut être un problème de carte réseau de ta carte mère non détecter au démarrage pour tes trois bip ???
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dysnome @
Métayer
Métayer

2598pts

Inscrit le: 29 août 2014
Messages: 513
Localisation: Luxembourg
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 10 Jan 2021 à 00:37:21  Lien permanent
Répondre en citant
Pour la partie réseau :

1. Ouvre un prompt ("invite de commande" si ton OS est en français)
2. tape "ipconfig /all"
3. regarde l'ip à la ligne "default gateway" (passerelle par défaut), tu devrais voir quelque chose comme 192.168.1.1 ou 192.168.0.1
4. regarde l'ip à la ligne "IPv4 Address" (addresse IPv4), est-ce que ça commence bien par 192.168 ?
5. si les étapes précédentes sont ok, fait un ping vers la gateway : "ping 192.168.0.1" ou "ping 192.168.1.1"
6. Si les résultats de l'étape 5 sont bon, fait un ping vers l'extérieur : "ping 8.8.8.8"
7. Si l'étape 6 est ok, regarde la ligne "DNS Servers" (serveurs DNS), qu'est-ce que tu as comme IP ? La même que la gateway ?

Donne-nous ces résultats, on va voir où ça coince.
Voir le profil de l'utilisateur Envoyer un message privé
Fullmetal @
Saisonnier
Saisonnier

54pts

Inscrit le: 19 décembre 2020
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 10 Jan 2021 à 12:57:48  Lien permanent
Répondre en citant
Dysnome a écrit:
Pour la partie réseau :

1. Ouvre un prompt ("invite de commande" si ton OS est en français)
2. tape "ipconfig /all"
3. regarde l'ip à la ligne "default gateway" (passerelle par défaut), tu devrais voir quelque chose comme 192.168.1.1 ou 192.168.0.1
4. regarde l'ip à la ligne "IPv4 Address" (addresse IPv4), est-ce que ça commence bien par 192.168 ?
5. si les étapes précédentes sont ok, fait un ping vers la gateway : "ping 192.168.0.1" ou "ping 192.168.1.1"
6. Si les résultats de l'étape 5 sont bon, fait un ping vers l'extérieur : "ping 8.8.8.8"
7. Si l'étape 6 est ok, regarde la ligne "DNS Servers" (serveurs DNS), qu'est-ce que tu as comme IP ? La même que la gateway ?

Donne-nous ces résultats, on va voir où ça coince.


Salut :) merci de la réponse,

J'ai fait un printscreen de l'invite de commande :

https://ibb.co/L8QmCMt

J'ai l'impression qu'il y a un problème dans l'ipv4 si je me trompe pas,

tu en dis quoi ?

un grand merci en tout cas
Sourire
Voir le profil de l'utilisateur Envoyer un message privé
Fullmetal @
Saisonnier
Saisonnier

54pts

Inscrit le: 19 décembre 2020
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 10 Jan 2021 à 13:07:20  Lien permanent
Répondre en citant
fission a écrit:
sujet déjà abordé :

1-tu désactive le legacy dans le bios ( donc tu te retrouve en UEFI only ) , tu save et tu reboot pour voir si le beep a disparu.

si ca n'a pas disparu annule le changement


si le beep a disparu :

2- tu démarres ton pc en mode avec legacy activé ( .... ca beep ... pas grave tu continue jusque windows
3- tu convertis ton disque en gpt ( https://lecrabeinfo.net/mbr2gpt-convertir-disque-mbr-en-gpt-sans-perte-de-donnees.html )
4- tu vas dans le menu parametres/ mises a jour et sécurité/récupération
5- tu cliques sur redémarrer maintenant ( c'est dans la section option avancées )
6- tu rentre dans le bios dès que ton pc redémarre
7- tu met en uefi seul
8- tu save et quite le bios
9- tu laisse windows charger jusqu'au menu "choisir une option"
10- tu cliques sur dépannage
11- tu cliques sur Options avancées
12- tu cliques sur parametres
13- tu cliques sur redémarrer
14- au redémarrage de windows tu choisis l'option 4 ou 5 ( aucune importance )
15- une fois windows chargé en mode sans échec, tu redémarre simplement windows et tu le laisses faire jusqu'au retour sous windows normal !
16- tu dis merci :)


J'ai démarrer en mode uefi only, après un ecran de réparation du c: le pc n'a plus fait de beep, et internet était mis sans avoir besoin de dépanner. Je vais essayer la suite de la solution du coup, je dis déjà merci mais je redirais merci si le tout fonctionne Très content
Voir le profil de l'utilisateur Envoyer un message privé
Fullmetal @
Saisonnier
Saisonnier

54pts

Inscrit le: 19 décembre 2020
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 10 Jan 2021 à 13:33:04  Lien permanent
Répondre en citant
La conversion en gpt ne fonctionne pas via l'invit de commande,

J'ai le message suivant à la fin "disk layout validation failed for disk 1"

Puisque en mode uefi, il n'y a plus de problème, cela change quelque chose de le laisser dans ce mode la ?

Autre chose que j'ai remarqué en lançant tout ça, j'ai l'impression que ma ram ne tourne pas à la vitesse supposée.

C'est de la corsaire vengeance 3200mhz de 16 go, hors sur cpu z elle est affichée à 1066, est ce normal ? encore une fois, je n'ai aucun problème de performance, dans cyberpunk en 1440p en high avec rt, je suis à 70 fps par exemple, avec la ram qui est à peine à 60 % d'utilisation
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1729pts

Inscrit le: 08 mars 2019
Messages: 1424
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: Dimanche 10 Jan 2021 à 13:58:09  Lien permanent
Répondre en citant
si ton windows a démarré en mode uefi .... laisses tombé la suite ! tu dois avoir ta partition système sur un autre disque que celui où tu as ton c

Quand tu redémarres le windows ne fait pas de nouvelle réparation ? il ne te la fait qu'une fois ?


Pour la ram .... profil XMP non activé dans le bios ! Va l'activer !


Voir le profil de l'utilisateur Envoyer un message privé
Fullmetal @
Saisonnier
Saisonnier

54pts

Inscrit le: 19 décembre 2020
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 10 Jan 2021 à 15:54:38  Lien permanent
Répondre en citant
Bon he bien je n'ai plus problème, un grand merci aux participants !

Bon dimanche à tous !
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème clignotement en jeu Vaad Divers Hardware 11 Lundi 25 Jan 2021 à 20:04:35
Pas de nouveau message Ecran noir sans signal au premier demarrage du PC Hugom Divers Hardware 9 Vendredi 22 Jan 2021 à 14:14:46
Pas de nouveau message Probleme ecran bureau freeze AskiToOo Questions diverses... 1 Mercredi 20 Jan 2021 à 10:56:59
Pas de nouveau message problème d'accès au bios pc Haarweyn CPU, Cartes mères, RAM 22 Vendredi 15 Jan 2021 à 20:05:25
Pas de nouveau message Problème amorcage pompe DDC . Maaviss Refroidissement 4 Vendredi 15 Jan 2021 à 13:08:21