Divers Hardware : Ecran noir sans signal au premier demarrage du PC
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Ecran noir sans signal au premier demarrage du PC

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Hugom @
Saisonnier
Saisonnier

25pts

Inscrit le: 22 janvier 2021
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2021 à 13:14  Lien permanent
Répondre en citant
Bonjour à tous,

J'ai sauté le pas et j'ai monté un pc orienté gaming. Après avoir tout monté consciencieusement, à l'allumage tout semble fonctionner sauf que je n'ai pas de signal sur l'écran.

CG : RTX 3070 KFA2
CM : msi mpg b550 gaming edge wifi
Processeur : AMD Ryzen 7 5800X - 8C 16T 3.8-4.7 GHz 32MB 105W AM4 BOX WOF -
RAM : Corsair Vengeance LPX Black Kit 2x16GB PC4-25600 DDR4-3200 CL16-18-18-36
SSD : Crucial BX500 2TB SSD 2.5" SATA 3
Alim : Corsair TX750M 750W Semi-Modular 80+ Gold AT
Watercooling: Corsair Hydro Series H100x

Comme vous voyez, c'était un joli cadeau comme pc.

Mais voilà pas signal sur l'écran, seule la diode ez debug boot reste allumé ce qui semble normal puisque qu'aucun OS n'est installé.

J'ai lu pendant plusieurs heures beaucoup sur le sujet sur le net... J'ai testé l'écran avec un autre PC, changer les Ram d'emplacement, essayé avec une seule ou deux barette de ram, changer la CG d'emplacement, je n'ai pas pu testé la CG car ma carte mère n'a pas de CG intégré, j'ai vérifié tous les branchement, fait un CMOS.

J'ai l'impression d'avoir essayé tout ce qui est à ma porté...

Me reste quelques hypothèses, soit ma carte graphique est défectueuse et dans ce cas là sans autre carte graphique je peux pas le vérifier. Mais bon statistiquement je serais poisseux, et vu la dispo des 3070, ça va être long le renvoie.
Soit c'est autre chose et comme je suis débutant j'ai clairement pu passer à côté de quelques choses.

Après le ssd je ne suis pas sûr qu'il ne soit pas défectueux mais je ne sais pas si c'est rédhibitoire pour rentrer dans le bios. Et le CPU j'ai écarté l'hypothèse puisque la diode ez CPU ne s'allume que 2 seconde en début démarrage ce qui semble normal.
L'alim a l'air fonctionnel comme tous les ventilo tournent et les composants s'allument.

J'ai l'impression d'avoir essayé tout ce qui est à ma porté...

Si vous avez une idée, je suis preneur.

Merci de m'avoir lu. Au besoin je fais des photos si vous ne juger pas le cable management encore temporaire. Sourire
Voir le profil de l'utilisateur Envoyer un message privé
stalfos @
Ouvrier agricole
Ouvrier agricole

284pts

Inscrit le: 14 mai 2020
Age: 38
Messages: 122
Localisation: Sud ouest
Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2021 à 13:27  Lien permanent
Répondre en citant
Salut,

Quelques réponses:
Un SSD défectueux n'empêche pas d'aller dans le BIOS.
Si possible, il vaut mieux avoir le clavier/souris sur un USB 2 (si il y a des ports dispos) plutôt que sur USB 3 mais là encore, ça ne doit pas bloquer le boot.
Pour l'affichage, est ce que les ventilateurs de la 3070 tournent au démarrage ? Bien vérifier que tous les connecteurs d'alimentation soient correctement branchés. Essayer un autre port de sortie (HDMI, DP..) sur la carte.
Voir le profil de l'utilisateur Envoyer un message privé
Meg @
Saisonnier
Saisonnier

226pts

Inscrit le: 01 septembre 2019
Age: 26
Messages: 104
Localisation: Argenteuil 95100
Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2021 à 13:30  Lien permanent
Répondre en citant
Salut,

y a des led allumés au niveau de la CM ?
Ca devrait te donner des Indices pour l'erreur

Edit :
normalement, a côté du port qui alimente la CM (le 24 pin), tu devrais trouver 4 led.
je parle de ces led la
Voir le profil de l'utilisateur Envoyer un message privé
t0t0 @
Saisonnier
Saisonnier

129pts

Inscrit le: 11 décembre 2016
Messages: 46

Navigateur : n.c.

En ligne
Message Posté le: 22 janvier 2021 à 13:47  Lien permanent
Répondre en citant
Le BIOS initial ne supporte pas un Ryzen 5000 ? Le flasher pour la version 7C91v14 vu que tu as la fonctionnalité pour le faire (sans CPU ni RAM via le bouton à l'arrière - voir la page 35 de ton manuel pour la démarche) ?

Préférer faire un premier boot avec une seule RAM (via le slot A2 selon le manuel de ta carte mère, le deuxième si on considère que le premier est le plus proche du CPU) et sans HDD/SSD, ce qui devrait t'amener automatiquement sur le BIOS.
Voir le profil de l'utilisateur Envoyer un message privé
Hugom @
Saisonnier
Saisonnier

25pts

Inscrit le: 22 janvier 2021
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2021 à 16:15  Lien permanent
Répondre en citant
Merci pour toutes ces réponses!

Stalos, la souris et le clavier sont reconnus.
Les ventilateurs de la 3070 tournent, les diodes rgb de celle ci s'allument.

Meg, les led s'allument dans ce sens, CPU 2 secondes, VGA 2 secondes puis la diode Boot qui reste allumer. J'ai cru comprendre que c'était normal pour une CM qui n'a pas d'OS.

Toto, c'est une réponse que je redoutais, ça m'a l'air compliqué le flash d'un bios sans écran. Effectivement j'ai
vu qu'il y avait la fonction. Ok je me lance et je vous tiens au courant.
Voir le profil de l'utilisateur Envoyer un message privé
Hugom @
Saisonnier
Saisonnier

25pts

Inscrit le: 22 janvier 2021
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2021 à 16:54  Lien permanent
Répondre en citant
Merci Toto! Champion! J'ai flashé le bios et magie cela marche!



Le manuel constructeur en anglais ne me rassurait pas mais ce n'était pas bien compliqué avec ce tuto youtube.

Merci tout le monde.
Voir le profil de l'utilisateur Envoyer un message privé
t0t0 @
Saisonnier
Saisonnier

129pts

Inscrit le: 11 décembre 2016
Messages: 46

Navigateur : n.c.

En ligne
Message Posté le: 22 janvier 2021 à 17:26  Lien permanent
Répondre en citant
Génial Tipierre29

En même temps, vu la situation, tu ne risquais pas grand chose Mort de rire

Il n'y a pas à dire, cette fonctionnalité est vraiment un must-have, j'espère qu'elle se généralisera parce que chez l'un comme chez l'autre, les cartes mères voient généralement au moins 2 générations de CPU donc c'est toujours emmerdant de se retrouver avec une carte mère de la première génération/pas à jour qui ne supporte pas un CPU de la 2ème.

En te souhaitant de bien t'amuser (et travailler M. Green) avec cette nouvelle bécane.
Voir le profil de l'utilisateur Envoyer un message privé
Hugom @
Saisonnier
Saisonnier

25pts

Inscrit le: 22 janvier 2021
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: 23 janvier 2021 à 08:53  Lien permanent
Répondre en citant
J'ai un nouveau souci, plus de logiciel que de hardware, mais je tourne à nouveau en rond.

Je n'arrive pas à faire la mise à jour des pilote de la 3070.

Pour le moment c'est microsoft basic render driver qui gère mon image. Quand j'essaie de mettre à jour les pilotes avec geforce experience. Cela fait un écran noir et windows "force la réinstallation du pilote graphique" et cela tourne en rond avec un écran noir toutes les trois secondes.

J'ai essaié d'installer manuellement le pilote dans le gestionnaire de périphérique mais windows décide que la 3070 à déjà le meilleur pilote installé...

Et la carte reste avec un point d'exclamation sur l'icone et une erreur code 43.

J'ai essayé de débrancher et rebrancher la carte graphique mais ce n'est pas un mauvais branchement et a priori elle est reconnu par le système.

Je suis bloqué. Est ce que c'est windows uptdate qui me bloque ou autre chose?
Voir le profil de l'utilisateur Envoyer un message privé
Hugom @
Saisonnier
Saisonnier

25pts

Inscrit le: 22 janvier 2021
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: 23 janvier 2021 à 09:51  Lien permanent
Répondre en citant
https://www.cowcotland.com/topic38892-15.html

J'ai trouvé cette discussion intéressante avec un problème similaire mais je n'ai pas trouvé comment mettre en pci-e 3 mon port de CG dans le bios.
Voir le profil de l'utilisateur Envoyer un message privé
Hugom @
Saisonnier
Saisonnier

25pts

Inscrit le: 22 janvier 2021
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: 23 janvier 2021 à 10:34  Lien permanent
Répondre en citant
Ca à bien marché en passant sur la génération, PCI-e 3 dans le bios, c'est dingue quand même...

Donc si j'ai bien compris j'ai acheté une CM B550 pour avoir entre autre la génération PCI-e4 mais les drivers ou bios ne supporte pas ma 3070 donc je dois downgraded le port de la CG.

Je trouve cela fou Choqué
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Ecran noir, sans bios depuis la dernière MAJ 20h2 Windows Apokozo Divers Hardware 6 28 février 2021 à 15:38
Pas de nouveau message [Résolu] Win 10 : utilisation sélective de l'écran de veille TD3 Optimisation Windows 3 25 février 2021 à 11:02
Pas de nouveau message Aide choix écran 27 fhafha Ecrans 11 24 février 2021 à 22:49
Pas de nouveau message [RESOLU] manette XBox : dongle sans fil marche pas naramon Périphériques 15 22 février 2021 à 22:19
Pas de nouveau message CONSEIL écran graphisme konarovic Périphériques 0 17 février 2021 à 10:10